Products in object code format, but does not include, and this Agreement does not address, any third-party or free or open source software separately licensed to you ("Third Party Software"). If you do not agree to this Agreement, you shall promptly return the System with a dated receipt to the seller for a full refund.

2. LICENSE: Subject to the terms and conditions of this Agreement (including payment), we hereby grant you a nonexclusive, nontransferable license to use the object code version of the Software embedded into, provided solely for use with or loaded onto the Product, and the accompanying documentation ("Documentation") for your internal business purposes. The Software and any authorized copies are owned by us or our suppliers, and are protected by law, including without limitation the copyright laws and treaties of the U.S.A. and other countries. Evaluation versions of the Software may be subject to a time-limited license key.

3. RESTRICTIONS: You (and your employees and contractors) shall not attempt to reverse engineer, disassemble, modify, translate, create derivative works of, rent, lease including use on a timesharing, applications service provider, service bureau or similar basis), loan, distribute, sublicense or otherwise transfer the System, in whole or part except to the extent otherwise permitted by law. The Software may be operated on a network only if and as permitted by its Documentation. You may make one (1) back up copy of the object code of the Software for archival purposes only. Evaluation Software will be run in a lab, nonproductive environment. Results of any benchmark or other performance tests may not be disclosed to any third party without our prior written consent. Title to and ownership of the Software and Documentation, and all copyright, patent, trade secret, trademark, and other intellectual property rights in the System, shall remain our or our licensor's property. You shall not remove or alter any copyright or other proprietary rights notice on the System. We reserve all rights not expressly granted.

4. LIMITED WARRANTY: (a) Limited Warranty. We warrant to you that, commencing on your receipt of a Product and terminating 1 year thereafter, the System will perform substantially in accordance with its then-current appropriate Documentation. The Product including replacement parts may consist of, new, used or previously-installed components. (b) Remedies. If the System fails to comply with such warranty during such period, as your sole remedy, you must return the same in compliance with our product return policy, and we shall, at our option, repair or replace the System, provide a workaround, or refund the fees you paid. Replacements for Systems are warranted for the original System's remaining warranty period. (c) Exclusions. EVALUATION SOFTWARE IS LICENSED ON AN AS-IS BASIS AND SUBJECT TO 4(a). We will have no responsibility under this limited warranty, if the Products or Software are: (i) not installed in accordance with applicable law or our instructions; (ii) not used in a nonproductive environment, (iii) subject to unusual physical or electrical stress, misuse or accidents, (iv) subject to the System other than in accordance with the Documentation, (v) modifications, alterations or repairs to the System made by you or any other party other than us or our representative, (vi) the combination, operation or use of the System with equipment, devices, data or software not provided or approved in writing by us; (vii) any third party hardware or software, whether or not provided by us; (viii) not used in accordance with the license granted by this Agreement; (ix) failed other than by us to comply with handling, operating, environmental, storage or maintenance requirements for the System in the Documentation, included, among, without limitation, temperature or humidity ranges. (d) Disclaimers. We are not responsible for your software, firmware, information, or data contained in, stored on, or integrated with any Product returned to us for repair or replacement. SUCH LIMITED WARRANTY IS IN LIEU OF, AND WE SPECIFICALLY DISCLAIM, ANY AND ALL OTHER WARRANTIES, WHETHER EXPRESS, IMPLIED OR STATUTORY, INCLUDING, BUT NOT LIMITED TO, ANY IMPLIED WARRANTIES OF SATISFACTORY QUALITY, MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE OR NON-INFRINGEMENT. WE DO NOT WARRANT THAT THE SYSTEM WILL MEET YOUR REQUIREMENTS OR BE UNINTERRUPTED OR ERROR-FREE. NO ADVICE OR INFORMATION, WHETHER ORAL OR WRITTEN, OBTAINED FROM US OR ELSEWHERE, WILL CREATE ANY WARRANTY NOT EXPRESSLY STATED IN THIS AGREEMENT. Some jurisdictions do not allow the exclusion of implied warranties or limitations on how long an implied warranty may last, so such exclusions may not apply to you. In that event, such implied warranties and limitations are limited to 60 days from the date you purchased the System or the shortest period permitted by applicable law, if longer. This warranty gives you specific legal rights and you may have other rights which vary from state to state or country to country.

5. LIMITATION OF LIABILITY: WE AND OUR AFFILIATES, SUPPLIERS, LICENSORS, OR SALES CHANNELS ("REPRESENTATIVES") SHALL NOT BE LIABLE TO YOU FOR ANY SPECIAL, INCIDENTAL, CONSEQUENTIAL, PUNITIVE, OR EXEMPLARY DAMAGES OF ANY KIND, INCLUDING BUT NOT LIMITED TO LOST REVENUES, PROFITS OR SAVINGS, OR THE COST OF SUBSTITUTE GOODS, HOWEVER CAUSED, UNDER CONTRACT, TORT, BREACH OF WARRANTY, NEGLIGENCE, OR OTHERWISE, EVEN IF WE WERE ADVISED OF THE POSSIBILITY OF SUCH LOSS OR DAMAGES. NOTWITHSTANDING ANY OTHER PROVISIONS OF THIS AGREEMENT, WE AND OUR REPRESENTATIVES' TOTAL LIABILITY TO YOU ARISING FROM OR RELATING TO THIS AGREEMENT OR THE SYSTEM SHALL BE LIMITED TO THE TOTAL PAYMENTS TO US UNDER THIS AGREEMENT FOR THE SYSTEM. THE FOREGOING LIMITATIONS SHALL NOT APPLY TO DEATH OR PERSONAL INJURY TO PERSONS OR TANGIBLE PROPERTY IN ANY JURISDICTION WHERE APPLICABLE LAW PROHIBITS SUCH LIMITATION. YOU ARE SOLELY RESPONSIBLE FOR BACKING UP YOUR DATA AND FILES, AND HEREBY RELEASE US AND OUR REPRESENTATIVES FROM ANY LIABILITY OR DAMAGES DUE TO THE LOSS OF ANY SUCH DATA OR FILES. SOME JURISDICTIONS DO NOT ALLOW THE EXCLUSION OR LIMITATION OF INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO SUCH EXCLUSIONS MAY NOT APPLY TO YOU.

6. CONFIDENTIALITY: Information in the System and the associated media, as well as the structure, organization and code of the Software, are proprietary to us and contain valuable trade secrets developed or acquired at great expense to us or our suppliers. You shall not disclose to others or utilize any such information as expressly provided herein, except for information (i) lawfully received by the user from a third party which is not subject to confidentiality obligations; (ii) generally available to the public without breach of this Agreement; (iii) lawfully known to the user prior to its receipt of the System; or (iv) required by law to be disclosed.

7. SUPPORT: Updates, upgrades, fixes, maintenance or support for the System (an "Upgrade") after the limited warranty period may be available at separate terms and fees from us. Any Upgrades shall be subject to this Agreement, except for additional or inconsistent terms we specify. Upgrades do not extend the limited warranty period.

8. CONFIDENTIALITY: Information in the System and the associated media, as well as the structure, organization and code of the Software, are proprietary to us and contain valuable trade secrets developed or acquired at great expense to us or our suppliers. You shall not disclose to others or utilize any such information as expressly provided herein, except for information (i) lawfully received by the user from a third party which is not subject to confidentiality obligations; (ii) generally available to the public without breach of this Agreement; (iii) lawfully known to the user prior to its receipt of the System; or (iv) required by law to be disclosed.

9. SUPPORT: Updates, upgrades, fixes, maintenance or support for the System (an "Upgrade") after the limited warranty period may be available at separate terms and fees from us. Any Upgrades shall be subject to this Agreement, except for additional or inconsistent terms we specify. Upgrades do not extend the limited warranty period.

10. EXPORT CONTROL: You agree that the Products and Software will not be shipped, transferred, or exported into any country or used in any manner prohibited by the United States Export Administration Act or any other export laws, restrictions, or regulations (the "Export Laws"). You will indemnify, defend and hold harmless from any liability or claims the Company, our suppliers, or distributors may have with respect to any Products, documents, and Software transferred, exported, or used under this Agreement, and you hold us harmless from any and all claims arising therefrom or relating thereto. In addition, if the Products or Software are identified as export controlled products, the following provisions apply: (a) You agree to comply with all applicable laws and regulations regarding the export of the Products or Software and any technical data contained therein, including, but not limited to, the U.S. Export Administration Regulations and the International Traffic in Arms Regulations. (b) You agree to obtain all necessary export licenses or authorizations required by the U.S. government and any other relevant governmental authority. (c) You agree to indemnify, defend, and hold us harmless from any and all claims, damages, or expenses (including reasonable attorneys' fees) arising from your failure to comply with the terms of this Agreement.

11. GENERAL: You shall not assign, delegate or sublicense your rights or obligations under this Agreement, by operation of law or otherwise, without our prior written consent, and any attempt without such consent shall be void. Subject to the preceding sentence, this Agreement binds and benefits permitted successors and assigns. This Agreement is governed by California law, without regard to its conflicts of law principles. The U.N. Convention on Contracts for the International Sale of Goods is disclaimed. If any claim arises out of this Agreement, the parties hereby submit to the exclusive jurisdiction and venue of the federal and state courts located in Santa Clara County, California. In addition to any other rights or remedies, we shall be entitled to injunctive and other equitable relief, without posting bond or other security, to prevent any material breach of this Agreement. We may change the terms, conditions and pricing.
relating to the future licensing of our Systems and other intellectual property rights, including this Agreement, from time to time. No waiver will be implied from conduct or failure to enforce rights nor effective unless in a writing signed on behalf of the party against whom the waiver is asserted. If any part of this Agreement is found unenforceable, the remaining parts will be enforced to the maximum extent permitted. There are no third-party beneficiaries to this Agreement. We are not bound by additional and/or conflicting provisions in any order, acceptance, or other correspondence unless we expressly agree in writing. This Agreement is the complete and exclusive statement of agreement between the parties as to its subject matter and supersedes all proposals or prior agreements, verbal or written, advertising, representations or communications concerning the System.

Every reasonable attempt has been made to comply with all licensing requirements for all components used in the system. Any oversight is unintentional and will be remedied if brought to the attention of Harmonic at support@harmonicinc.com.

Documentation Conventions
This guide may use some special symbols and fonts to call your attention to important information. The following symbols appear throughout this guide:

- **DANGER:** The Danger symbol calls your attention to information that, if ignored, can cause physical harm to you.

- **CAUTION:** The Caution symbol calls your attention to information that, if ignored, can adversely affect the performance of your Harmonic product, or that can make a procedure needlessly difficult.

- **LASER DANGER:** The Laser symbol and the Danger alert call your attention to information about the lasers in this product that, if ignored, can cause physical harm to you.

- **NOTE:** The Note symbol calls your attention to additional information that you will benefit from heeding. It may be used to call attention to an especially important piece of information you need, or it may provide additional information that applies in only some carefully delineated circumstances.

- **IMPORTANT:** The Important symbol calls your attention to information that should stand out when you are reading product details and procedural information.

- **TIP:** The Tip symbol calls your attention to parenthetical information that is not necessary for performing a given procedure, but which, if followed, might make the procedure or its subsequent steps easier, smoother, or more efficient.

In addition to these symbols, this guide may use the following text conventions:

<table>
<thead>
<tr>
<th>Convention</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Typed Command</strong></td>
<td>Indicates the text that you type in at the keyboard prompt.</td>
</tr>
<tr>
<td><code>&lt;Ctrl&gt;, &lt;Ctrl&gt;+&lt;Shift&gt;</code></td>
<td>A key or key sequence to press.</td>
</tr>
<tr>
<td><strong>Links</strong></td>
<td>The <em>italics in blue</em> text to indicate Cross-references, and hyperlinked cross-references in online documents.</td>
</tr>
<tr>
<td><strong>Bold</strong></td>
<td>Indicates a button to click, or a menu item to select.</td>
</tr>
<tr>
<td><strong>ScreenOutput</strong></td>
<td>The text that is displayed on a computer screen.</td>
</tr>
<tr>
<td><strong>Emphasis</strong></td>
<td>The <em>italics</em> text used for emphasis and document references.</td>
</tr>
</tbody>
</table>

**NOTE:** You require Adobe Reader or Adobe Acrobat version 6.0 or later to open the PDF files. You can download Adobe Reader free of charge from www.adobe.com.
# Table of Contents

## Chapter 1: Introduction
- Operating Environment .......................................................... 14
- Ellipse 3000 Models and Features .............................................. 14
- Management .............................................................................. 17
  - Local Management ................................................................. 17
  - Remote Management ............................................................ 17
- Mechanical Structure ................................................................. 18
  - Front Panel ........................................................................... 18
  - Ellipse Rear Panel ................................................................. 19

## Chapter 2: Initial Web Configuration and Basic Web Operation
- Web Configuration ...................................................................... 25
- Encoder and Modulator Status Monitoring .................................. 27
- Frequent Procedures .................................................................. 28
  - H.264 Ultra Low Latency Mode Setup Procedure ...................... 28
  - DVB-S2 Modulator Setup Procedure ....................................... 28
  - MPEG-2 Analog Transport Stream and VBI Configuration .......... 29

## Chapter 3: Ellipse Web Manager
- Ellipse Web Manager Control Interface ...................................... 32
- Ellipse Management Menu Tree .................................................. 35
  - Web Manager Main Screen ..................................................... 35
  - Advanced Tab .......................................................................... 37

## Chapter 4: Modulator Configuration Using the Web Manager
- General ..................................................................................... 38
- Modulation Parameters .............................................................. 39
  - Frequency Section .................................................................. 39
  - Modulation Section ................................................................ 40
  - Advanced Section ..................................................................... 42
  - DVB Carrier ID Section ........................................................... 44

## Chapter 5: Transport Stream Configuration Using the Web Manager
- General Sub-Tab ......................................................................... 45
- Output Rate ............................................................................... 45
- Broadcast Standard .................................................................... 45
- Packet Length ............................................................................ 46
- Scrambling Mode ....................................................................... 46
- Services Sub-Tab ......................................................................... 47
  - TS Service Management ......................................................... 47
  - TS Service Configuration ......................................................... 48
  - TS Scrambling Management .................................................... 49
# Table of Contents

- Add and Drop PID .......................................................... 51
- VCT ........................................................................ 51
- M-SPTS Sub-Tab ............................................................. 52
  - M-SPTS Configuration .................................................. 52
- Tables Sub-Tab ............................................................... 53
  - General Section ......................................................... 54
  - MPEG Section ............................................................ 54
  - PSIP Tables Sub-Tab ..................................................... 55
  - PSI-SI Section ............................................................ 55
  - NIT Carrier ID Section ................................................ 56
  - Satellite Delivery Descriptor Sub-Menu ......................... 56
- DPI Sub-Tab ................................................................. 56

## Chapter 6: Video Configuration Using the Web Manager .................. 58

- Input Section ............................................................... 58
  - Input Format ............................................................. 59
- Analog Interface Section ................................................ 60
- Ancillary Data Section .................................................. 61
- Filters Section ............................................................. 62
- Encoding Section ......................................................... 63
  - Latency Control (MPEG-2/MPEG-4 AVC) ...................... 63
  - Resolution (MPEG-2/MPEG-4 AVC) ............................ 64
- Bitrate Section ............................................................. 64
- Advanced Section ......................................................... 65

## Chapter 7: Audio Configuration Using the Web Manager ............... 67

- Introduction ............................................................... 67
- General Section .......................................................... 68
  - Coding Scheme ......................................................... 68
  - Source .................................................................. 69
  - Test Tone ............................................................... 70
  - Volume ................................................................. 70
  - Max Input Level ....................................................... 70
  - Impedance ............................................................. 71
- Channel Parameters Section ............................................ 72
  - Activation ............................................................... 72
  - PID ....................................................................... 72
  - Language ............................................................... 72
- Embedded Parameters Section ......................................... 72
  - Group .................................................................. 74
  - Channel ................................................................ 74
- Coding Scheme Configuration ............................................ 74
  - MPEG-1 Layer 2 Parameters Section .......................... 75
  - Dolby Digital 2.0 Parameters Section ......................... 77
  - Dolby Digital 2.0 and Dolby Digital 5.1 Pre-Processing ...... 80
  - MPEG-2 AAC LC Parameters Section ......................... 82
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>MPEG-4 HE AAC Parameters Section</td>
<td>83</td>
</tr>
<tr>
<td>Dolby Digital 5.1 Section</td>
<td>84</td>
</tr>
<tr>
<td>Dolby Digital Passthrough Parameters Menu</td>
<td>91</td>
</tr>
<tr>
<td>Dolby E Passthrough Parameters Menu</td>
<td>92</td>
</tr>
<tr>
<td>Linear PCM Passthrough Parameters Menu</td>
<td>93</td>
</tr>
<tr>
<td>Cue Tone Parameters</td>
<td>94</td>
</tr>
<tr>
<td><strong>Chapter 8: VBI Configuration Using the Web Manager</strong></td>
<td>95</td>
</tr>
<tr>
<td>VBI Menu</td>
<td>95</td>
</tr>
<tr>
<td>General Section</td>
<td>95</td>
</tr>
<tr>
<td>Teletext Subtitling Section</td>
<td>96</td>
</tr>
<tr>
<td>VBI Lines (Even Fields and Odd Fields)</td>
<td>96</td>
</tr>
<tr>
<td>VBI Bitrate Calculation</td>
<td>97</td>
</tr>
<tr>
<td><strong>Chapter 9: Outputs Configuration Using the Web Manager</strong></td>
<td>99</td>
</tr>
<tr>
<td>IP OUTPUTS Sub-Tab</td>
<td>99</td>
</tr>
<tr>
<td>DVBolP 1/2 Section</td>
<td>99</td>
</tr>
<tr>
<td>General Section</td>
<td>99</td>
</tr>
<tr>
<td>ASI OUTPUT Sub-Tab</td>
<td>100</td>
</tr>
<tr>
<td>DS3 Sub-Tab</td>
<td>100</td>
</tr>
<tr>
<td><strong>Chapter 10: Input Interface Configuration Using the Web Manager</strong></td>
<td>102</td>
</tr>
<tr>
<td>General</td>
<td>102</td>
</tr>
<tr>
<td>ASI Input Sub-Tab</td>
<td>102</td>
</tr>
<tr>
<td>General Section</td>
<td>102</td>
</tr>
<tr>
<td>Tables Section</td>
<td>102</td>
</tr>
<tr>
<td>IP Input Sub-Tab</td>
<td>103</td>
</tr>
<tr>
<td>MPE Section</td>
<td>103</td>
</tr>
<tr>
<td>Port Configuration Section</td>
<td>104</td>
</tr>
<tr>
<td>Serial (Low Speed Data) Input Sub-Tab</td>
<td>104</td>
</tr>
<tr>
<td>Activation</td>
<td>105</td>
</tr>
<tr>
<td>PID</td>
<td>105</td>
</tr>
<tr>
<td>Rate</td>
<td>105</td>
</tr>
<tr>
<td>Timeout</td>
<td>105</td>
</tr>
<tr>
<td>End Of File (EOF) Character</td>
<td>105</td>
</tr>
<tr>
<td><strong>Chapter 11: Unit Configuration Using the Web Manager</strong></td>
<td>106</td>
</tr>
<tr>
<td>General</td>
<td>106</td>
</tr>
<tr>
<td>Permissions Sub-Tab</td>
<td>106</td>
</tr>
<tr>
<td>Device ID Section</td>
<td>106</td>
</tr>
<tr>
<td>Modulator ID Section</td>
<td>107</td>
</tr>
<tr>
<td>License Key Section</td>
<td>107</td>
</tr>
<tr>
<td>Select Modulator License (for 3202 only)</td>
<td>107</td>
</tr>
<tr>
<td>Permissions Section</td>
<td>107</td>
</tr>
<tr>
<td>System Sub-Tab</td>
<td>107</td>
</tr>
<tr>
<td>Description Section</td>
<td>108</td>
</tr>
</tbody>
</table>
Chapter 12: Ellipse System Configuration Using the Web Manager ...... 119

Chapter 13: Basic Operation Using the Front Panel ......................... 124

Chapter 14: Ellipse Management Using the Front Panel..................... 133
Table of Contents

Permissions ......................................................... 150
Alarm Status ...................................................... 151
Access Authorizations ............................................ 151
Power Supply ...................................................... 152

Chapter 15: Modulator Configuration Using the Front Panel .......... 153
General .......................................................... 153
Modulator Parameters ............................................ 155
   Modulator Mode .............................................. 155
   Carrier ....................................................... 156
   Power [dBm] .................................................. 156
   Reduced Power [dBm] ....................................... 156
   Modulation .................................................... 156
   Symbol Rate .................................................. 157
   TX RF Frequency [kHz] ...................................... 157
   BUC LO Frequency [kHz] .................................... 158
   L-Band Frequency [kHz] ..................................... 158
   IF Frequency .................................................. 158
   Spectrum Inversion .......................................... 158
   Modulation Standard ........................................ 159
   FEC and Modulation Code ................................... 159
   Frame Length ................................................ 159
   Operating Mode .............................................. 160
   Roll-Off Factor .............................................. 160
   Pilot Mode .................................................... 161
   Remote Power 24VDC ...................................... 161
   10MHz Clock ................................................ 161
   DVB Carrier ID .............................................. 162
   PL Scrambling Seed ......................................... 162
   Output Impedance ........................................... 162
   Modulator Mode Activation ................................ 162

Chapter 16: Transport Stream Configuration Using the Front Panel .... 164
General Sub-Menu ................................................. 166
   Output Rate .................................................. 166
   Broadcast Standard ......................................... 167
   Packet Length ................................................ 167
   Scrambling Mode ............................................ 168
Services Sub-Menu ............................................... 169
   TS Service Management .................................... 169
   TS Service Configuration ................................... 171
   TS Scrambling Management ................................ 172
   Add and Drop PID .......................................... 176
   PSIP VCT Sub-Menu ........................................ 177
M-SPTS Sub-Menu ................................................. 177
   M-SPTS Stream Management ............................... 177
Table of Contents

M-SPTS Configuration Management ................................................................. 179
Tables Sub-Menu .............................................................................................. 183
  General Sub-Menu ....................................................................................... 184
  MPEG Tables Sub-Menu ............................................................................. 185
  PSIP Tables Sub-Menu .................................................................................. 186
  PSI-SI Tables Sub-Menu .............................................................................. 187
  NIT Carrier ID Sub-Menu ............................................................................... 187
  Satellite Delivery Descriptor Sub-Menu ...................................................... 188
  DPI Sub-Menu/Tab ....................................................................................... 188

Chapter 17: Video Configuration Using the Front Panel ......................... 190
  Input Sub-Menu ............................................................................................ 192
    Input Format ............................................................................................... 193
    Analog Interface Sub-Menu ....................................................................... 193
  Ancillary Data Sub-Menu ............................................................................ 195
  Filters Sub-Menu .......................................................................................... 196
  Encoding Sub-Menu ..................................................................................... 196
    Latency Control (MPEG-2/MPEG-4 AVC) ................................................. 197
    Resolution (MPEG-2/MPEG-4 AVC) ......................................................... 197
  Bitrate Sub-Menu ......................................................................................... 198
  Advanced Sub-Menu ..................................................................................... 198

Chapter 18: Audio Configuration Using the Front Panel ......................... 201
  Audio .............................................................................................................. 201
  General Menu ............................................................................................... 204
    Coding Scheme ......................................................................................... 204
    Source ......................................................................................................... 205
    Test Tone .................................................................................................... 206
    Volume ........................................................................................................ 207
    Max Input Level .......................................................................................... 207
    Impedance .................................................................................................. 209
  Channel Parameters Menu .......................................................................... 209
    Activation .................................................................................................... 210
    PID ............................................................................................................... 210
    Language ..................................................................................................... 211
  SDI Embedded Parameters .......................................................................... 211
    Group .......................................................................................................... 213
    Channel ....................................................................................................... 214
  Coding Scheme Configuration ..................................................................... 214
    MPEG-1 Layer 2 Parameters ..................................................................... 215
    Dolby Digital 2.0 Parameters ..................................................................... 220
    Dolby Digital 2.0 and Dolby Digital 5.1 Pre-Processing ................................ 228
    MPEG-2 AAC LC Parameters ................................................................... 231
    MPEG-4 HE AAC Parameters ................................................................... 234
    Dolby Digital 5.1 ....................................................................................... 237
    Dolby Digital Passthrough Parameters ................................................... 245

© 2014 Harmonic Inc. All rights reserved.
Dolby E Passthrough Parameters Menu ............................................. 248
Linear PCM Passthrough Parameters Menu .................................. 250
Cue Tone Parameters .................................................................. 252

Chapter 19: VBI Configuration Using the Front Panel....................254
General Sub-Menu .................................................................... 254
  Video Standard Parameter ......................................................... 254
  PID Parameter .................................................................... 254
  Activation Parameter .............................................................. 255
  Teletext Subtitling Activation Parameter .................................. 255
Teletext Subtitling Sub-Menu. ....................................................... 255
VBI Lines (Even Fields and Odd Fields) ...................................... 256
VBI Bit-Rate Calculation ............................................................. 258

Chapter 20: Outputs Configuration Using the Front Panel..............260
IP OUTPUT Sub-Menu ................................................................. 261
  DVBolP 1/2 Sub-Menu ............................................................. 262
General Sub-Menu .................................................................. 262
ASI OUTPUT Sub-Menu ............................................................... 262
DS3 Sub-Menu ....................................................................... 263

Chapter 21: Input Interface Configuration .....................................264
General ............................................................................... 264
ASI Input ............................................................................. 265
  Rate (DVB-ASI Input / Cascading) ........................................... 265
  Activation (DVB-ASI Input / Cascading) ................................. 266
IP Input Menu (MPE input) .......................................................... 266
  MPE Menu ..................................................................... 267
  Port Configuration Menu ........................................................ 268
Serial (Low Speed Data) Input Menu ............................................ 269
  LSD Activation Menu ............................................................ 270
  LSD PID Setup Menu ............................................................ 270
  LSD Rate Setup Menu ............................................................ 271
  LSD Timeout Setup Menu ...................................................... 271
  LSD End Of File (EOF) Character Setup Menu ......................... 272

Chapter 22: Unit Configuration Using the Front Panel..................273
General ............................................................................... 273
Licensing ............................................................................. 274
  Device ID ..................................................................... 275
  Modulator ID .................................................................. 275
  License Key .................................................................... 275
Ellipse System Sub-Menu. ........................................................... 275
  Description Menu ............................................................... 276
  Version Information Menu .................................................... 278
  Administration Menu ............................................................ 278
Table of Contents

Ethernet Port (Management) Menu ................................................................. 279
Serial Port (Management) Menu ................................................................. 281
Date and Time Menu ................................................................................. 281
Front Panel Control .................................................................................. 281
BOOTP Control Menu ............................................................................... 282
SNMP Traps Sub-Menu .............................................................................. 283
Traps Destination List ................................................................................ 283
Add Entry Menu ......................................................................................... 285
Drop Entry Menu ....................................................................................... 286
Alarm Sub-Menu ......................................................................................... 286
Redundancy Sub-Menu ............................................................................... 290
Display Contrast Menu ................................................................................ 291
Appendix A: Contacting the Technical Assistance Center ......................... 292
Appendix B: Safety and Regulatory Compliance Information ....................... 294
Important Safety Instructions .................................................................. 294
Safety Symbols & Translated Safety, Warning & Caution Instructions (English) ... 294
Symboles de sécurité et traduits de sécurité, d’avertissement et Attention Instructions (français) ................................................................. 297
Sicherheit Symbole und übersetzt Sicherheit, Achtung & Vorsicht Anleitung (Deutsch) 300
Site Preparation Instructions ...................................................................... 303
Product End-of-Life Disassembly Instructions ........................................... 305
  Product Disassembly Process .................................................................. 305
  Safety Rules (English) ............................................................................. 305
  Règles de sécurité (French) ...................................................................... 305
EU Manufacturer’s Declaration of Conformity ............................................ 306
Electromagnetic Compatibility Notices – Class A ....................................... 306
Product Regulatory Compliance .................................................................. 308
Product Regulatory Compliance Markings .................................................. 308
Product Environmental Compliance ............................................................ 310
  EU RoHS ............................................................................................... 310
  EU REACH ............................................................................................ 311
  China RoHS ........................................................................................... 311
  Other RoHS and REACH type Regulations ............................................ 313
  Waste Electrical and Electronic Equipment (WEEE) ............................... 313
  Battery Directive ..................................................................................... 313
  WEEE Take-Back Request Program ......................................................... 313
Compliance with additional country specific environmental, safety and EMC standards: 314
Appendix C: Characteristics and Capabilities .................................................. 315
Encoder Inputs ............................................................................................ 315
Encoder Outputs .......................................................................................... 316
Modulator Characteristics (Ellipse 3202) .................................................... 317
Processing Capabilities .............................................................................. 318
Storage ......................................................................................................... 319
Control and Monitoring ................................................................. 319
BIT (Built In Tests): ................................................................. 320
Power and Physical Specifications: ........................................... 320

Appendix D: Software Upgrade Using FTP .................................. 321
Ellipse Setup IP ................................................................. 321
Loading the Software through FTP ............................................ 321

Appendix E: Database Cloning ...................................................... 323
Ellipse Setup IP ................................................................. 323
Preparations ........................................................................... 323
Uploading the Database Through FTP ...................................... 323

Appendix F: Audio Passthrough Schemes Setup .......................... 325

Appendix G: DS9034PCX PowerCap ........................................... 326

Appendix H: How to Connect an Ellipse 3000 to a Redundancy Switch 329
Chapter 1
Introduction

Ellipse 3000 contribution encoders leverage Harmonic’s industry-leading compression expertise and a flexible system architecture to bring new levels of video quality and work flow efficiency to broadcast contribution applications. Multi-format, multi-codec versatility, low latency and an optional integrated modulator make this all-new compression platform ideal for both digital satellite news gathering (Modulator) and fixed contribution. A compact footprint and plug-and-play deployment deliver the additional benefit of low cost of ownership.

Topics:
- Operating Environment
- Ellipse 3000 Models and Features
- Management
- Mechanical Structure

Operating Environment

Ellipse 3000 encoders support all SD and HD MPEG-2 and MPEG-4 AVC codecs at 4:2:0 or 4:2:2 chroma sub-sampling and 8 or 10-bits. Fully firmware upgradeable, the encoders offer a smooth and cost-effective migration path from MPEG-2 SD 4:2:0 8-bit to AVC HD 4:2:2 10-bit compression schemes, making them among the most versatile contribution encoders available. Options for re-multiplexing and cascading allow the devices to operate on a stand-alone basis with no need for external multiplexers or PSI generators.

Ellipse 3000 Models and Features

The models in the Ellipse Series that are described in this manual are:
- **Ellipse 3102** – For fixed contribution over IP networks; featuring simultaneous IP, DVB-ASI and DS3 outputs. The Ellipse 3102 Contribution Encoder enables a smooth and cost effective migration path from MPEG-2 CBR to MPEG-4 AVC (H.264) CBR concurrent encoding schemes for Standard Definition (SD) media encoding. It also enables MPEG-4 AVC (H.264) HD media encoding. The Ellipse 3102 is a state-of-the-art unit, featuring low-delay mode and cascading capabilities in addition to broadcast video quality.
- **Ellipse 3202** – The Ellipse 3202 Modulator Encoder adds a DVB-S/-S2/DSNG modulator with IF and L-Band outputs to the Ellipse 3102 Contribution Encoder platform.

The high level feature-sets follow:

- **Video**
  - Video Compression
    - MPEG-2 SD 4:2:0
    - MPEG-2 SD 4:2:2 (optional)
    - MPEG-2 HD 4:2:0 (optional)
    - MPEG-2 HD 4:2:2 (optional)
    - MPEG-4 AVC 4:2:0 SD (optional)
    - MPEG-4 AVC 4:2:2 SD 8/10 bits (optional)
    - MPEG-4 AVC 4:2:0 HD (optional)
- MPEG-4 AVC 4:2:2 HD 8/10 bits (optional)
- Profiles and Levels
  - MPEG-2 MP@ML
  - MPEG-2 MP@HL
  - MPEG-4 AVC MP@L4.0
  - MPEG-4 AVC HP@L4.0
  - Hi422P@L4.1
- Video Formats: PAL / NTSC
- Video Resolutions – 480i, 576i, 720p, 1080i, 1080p

### Audio
- Number of Channels – Up to four digital stereo channels AES/EBU, embedded or two analog channels
- Up to eight digital channels AES/EBU, embedded or eight analog channels (optional)
- Audio Formats
  - MPEG-1 Layer 2
  - Dolby® Digital (AC-3) 5.1 passthrough
  - AC-3 2.0 (optional)
  - MPEG-2 AAC LC (optional)
  - MPEG-4 HE-AAC v1, v2 (optional)
  - Linear audio passthrough (optional)
  - Dolby-E passthrough (optional)
- Operating Modes Joint stereo, single channel, dual channel
- Sampling Frequencies 32, 44.1, 48 kHz

### Video and Audio Input
- Video Inputs
  - Composite (PAL/NTSC)
  - SD-SDI (SMPTE-259M) with EDH
  - HD-SDI (SMPTE-292M)
  - 3G-SDI (SMPTE-425M-A)
- Audio Inputs
  - Four balanced XLR inputs
  - Eight terminal block inputs (optional)
  - Integrated sample rate converter (SRC)

### TS Outputs
- DVB-ASI
  - Output Rate – 350 Kbps • 160 Mbps
  - Number of Connectors – Three for Ellipse 3102, one for Ellipse 3202
  - DVB-ASI Built-in multiplexer for encoder cascading with passive loop-through for cascading
- DVB Scrambling (optional) BISS mode 1, BISS-E
- IP Output

---

1. Only for Ellipse 3X02 models.
Dual GbE IP output, RJ-45, auto-negotiation
- Auto MDI/MDIX crossover
- UDP/RTP
- TOS, TTL configurable values
- SMPTE-2022 FEC (optional)
- M-SPTS support (optional)
- DS3 (optional in Ellipse 3102)
- Data Asynchronous RS-232 up to 115 Kbaud
- MPE (Multi Protocol Encapsulation) Up to 40 Mbps

**Satellite Modulator Output** (Ellipse 3202 only)
- QPSK per DVB-S (EN 300421)
- Optional QPSK, 8PSK and 16QAM per DVB-DSNG (EN 301210)
- Optional QPSK, 8PSK, 16APSK, and 32APSK per DVB-S2 (EN 302307)
- Symbol Rate range: from 0.25 Msps to 72 Msps
- Roll-Off at 5%, 10%, 15%, 20%, 25%, and 35%
- Constant Code Rate Modulation (CCM)
- Supports Pilot Mode

**L-Band Output**:
- L-band output range: from 950 MHz (default) to 2,150 MHz (10 Hz steps)
- Output power range: from -35 dBm to +5 dBm (0.1 dB steps)
- Spurious level range:
  - Signal related: better than -67 dBc/4kHz over -35/ +5 dBm output range and >50kbaud
  - Non-signal related: < - 75 dBc @ +5 dBm output
- L-band monitoring output power: -45 dBm (+/- 5 dB)
- L-band monitoring output frequency: at current L-band transmit frequency
- External Block Up-Converter Support:
  - DC Feed to BUC: switchable up to 400 mA/24V with 1A current limiting.
  - Selectable 10 MHz Reference clock (in-band or external)
    - 0-3dBm

**IF Output**:
- IF output range: from 50-90 MHz and 100-180 MHz (10 Hz steps)
- Output power range: from -35 dBm to +5 dBm (0.1 dB steps)
- Spurious level range:
  - Signal related: better than -65 dBc/4kHz @ +5 dBm output level and > 50kBaud
  - Non-signal related: < - 75 dBc @ +5 dBm output
- Selectable output impedance:
  - > 20 dB @ 50Ω
  - > 16 dB @ 75Ω
- L-band monitoring output power: -45 dBm (+/- 5 dB)
- L-band monitoring output frequency: at 1050 MHz

**System Management**
Remote – Web-based management, SNMP
Local – Graphical front panel with quick access keys and alphanumeric keypad
Software Upgrades via FTP
Dry Contact Alarms (GPI) One output for various status and faults
Presets Up to 60 different configurations

Management

The following sections detail the different management interfaces and methods available to control the Ellipse.

Local Management

The Ellipse supports two local management methods:

- **Front-panel Control** – Provides an easy to use graphical display with a large LCD screen and intuitive control.
- **PC Terminal Control** – Supports PC terminal control from a standard PC terminal (over RS232). The terminal provides access to control and monitor functionalities that are not available when using any Ellipse front panel feature.

**CAUTION:** Using PC Terminal control option can be done only by advanced users and Harmonic technical support personnel.

Remote Management

The Ellipse supports three remote management methods:

- **Web Manager** – Use Internet Explorer\(^1\) to monitor the Ellipse parameters with an easy to use graphical-interface.
- **NMS-/ SNMP Control** – Provides a menu and dialog driven interface which allows controlling, modifying, and upgrading the Ellipse though SNMP commands.
- **Telnet** – Supports remote control through the Internet. By that, it can be controlled and configured from a standard PC terminal (over Ethernet).

**CAUTION:** Telnet access is recommended to be used by advanced users and/or Harmonic technical support personnel.

---

\(^1\) The following browsers are supported: IE9, 10, 11, Chrome v32, v35, Firefox v29, v30, Opera v12.16, Safari v7.
Mechanical Structure

Housed in a true 1RU slimline chassis and featuring low power consumption, the Ellipse Series of Contribution Encoders fully integrates with the Harmonic product platform.

Figure 1–1: Ellipse Contribution Encoder – General View

Front Panel

The front panel allows control using: four way touch pad, an Enter key, and an Esc key. Operational commands and parameters are displayed on a graphical LCD. The four way touch pad allows parameter modification and menu scrolling.

The F1 and F2 keys are short-cut keys, you can use them to perform the following tasks:

- F1 is the Save/Drop key, use it from any screen or menu on the front panel.
- F2 is currently active in Modulator modules only. The key sets the Carrier and Modulation Mode parameters. For details see Front Panel Controls and Displays.

The alphanumeric touch pad offers an easy-to-use keyboard for using parameters that require setting a number or a string of characters. The user can directly set values and strings with free-text using the alphanumeric touch pad.

For details on the touch-pad functionality and front panel components, see Front Panel Controls and Displays.

The front panel also contains warning and power/fail LEDs that operate as status indicators (see Front Panel Controls and Displays).

Figure 1–2: Ellipse 3000 Front View
Introduction to Navigating the Front Panel

Top Line

The top line indicates the menu name. ▲ Up, ▼ Up/Down, and ▼ Down are displayed on the top-right corner and indicate that up/down scrolling is possible.

Numbered Items

The screen default display consists of up to four items simultaneously. Scroll up or down the list using the ▲ UP and ▼ Down keys.

Options

The currently selected option is highlighted and displayed in reverse with white characters on a black background.

■ Press ESC to abort the selection or to return to the parent menu.

■ Press Enter to select the highlighted item.

Ellipse Rear Panel

The Ellipse rear panel contains all required input and output connectors for the encoder operation. The AC connector and power switch are also located on the rear panel. The different Ellipse Series modules present various rear panels, as requirements of inputs and connectors vary. The following images illustrate examples of rear panels. The related tables describe the connectors on the panel.
Ellipse 3102 Rear Panel

Figure 1–3: Ellipse 3102 MPEG-2/H.264, CV, and SD/HD/3G SDI

Figure 1–4: Ellipse 3102 MPEG-2/H.264, CV, SD/HD/3G SDI and DS3
Table 1–1 describes the connectors on the rear panel.

<table>
<thead>
<tr>
<th>Connector</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>SDI IN</td>
<td>2x SMPTE 259M/292M/425M–A SDI input</td>
</tr>
<tr>
<td>CV IN</td>
<td>1x Composite Video (CV) input</td>
</tr>
<tr>
<td>SYNC LOCK IN, OUT</td>
<td>Front end synchronization clock. IN: for external clock, OUT: for loop through</td>
</tr>
<tr>
<td>AES/EBU1–4</td>
<td>4x IEC 60958 AES/EBU 1–4 audio inputs</td>
</tr>
<tr>
<td>ANLG L,R</td>
<td>2x Pairs of analog left/right stereo inputs</td>
</tr>
<tr>
<td>DVBoIP 1,2</td>
<td>2x GbE IP interfaces</td>
</tr>
<tr>
<td>MNG</td>
<td>1x RS-232 serial connector for management</td>
</tr>
<tr>
<td>DATA</td>
<td>1x Serial connector for MPE interface</td>
</tr>
<tr>
<td>MONITOR</td>
<td>1x External monitor connection for input video monitoring. For advanced users and/or Harmonic technical support personnel.</td>
</tr>
<tr>
<td>LSD</td>
<td>1x Low Speed Data connector</td>
</tr>
<tr>
<td>DS3 1,2</td>
<td>DS3 card version only: 2x DS3 interface</td>
</tr>
<tr>
<td>ASI IN</td>
<td>DS3 card version: 1x DVB-ASI input interface</td>
</tr>
<tr>
<td>ASI OUT</td>
<td>DS3 card version: 1x DVB-ASI output interface</td>
</tr>
<tr>
<td>GPI/O</td>
<td>1x General Purpose Interface configurable Output (GPI/O) dual dry connectors for alarms</td>
</tr>
</tbody>
</table>
Ellipse 3202 Rear Panel

Figure 1–5: Ellipse 3202 Newtec Modulator MPEG-2/H.264 CV and SD/HD/3G SDI
Table 1–2 describes the connectors on the rear pane.

Table 1–2: Ellipse 3202 Rear Panel Connectors

<table>
<thead>
<tr>
<th>Connector</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>SDI IN</td>
<td>2x SMPTE 259M/292M/425M-A Serial Digital Interface (SDI) input, MPEG-2/H.264 streams</td>
</tr>
<tr>
<td>CV IN</td>
<td>1x Composite Video (CV) input</td>
</tr>
<tr>
<td>SYNC LOCK IN</td>
<td>Front end synchronization clock. IN: for external clock</td>
</tr>
<tr>
<td>AES/EBU1–4</td>
<td>4x IEC 60958 AES/EBU 1–4 audio inputs</td>
</tr>
<tr>
<td>ANLG L,R</td>
<td>2x Pairs of analog left/right stereo inputs</td>
</tr>
<tr>
<td>ASI IN1</td>
<td>1x DVB-ASI input interface</td>
</tr>
<tr>
<td>ASI OUT1</td>
<td>1x DVB-ASI output interface</td>
</tr>
<tr>
<td>IF/Out, Mon</td>
<td>IF Modulator version: • 1x IF Level Modulated connector for IF-level output • 1x L-Band Monitoring connector for L-Band monitoring signal</td>
</tr>
<tr>
<td>L-Band/Out, Mon</td>
<td>L-Band Modulator version: • 1x L-Band Output connector for L-band modulated. • 1x L-Band Monitoring connector for L-Band monitoring signal</td>
</tr>
<tr>
<td>10 MHz Ref. CLK</td>
<td>L-Band Modulator version: 1x 10 MHz reference clock for the next uplink stage (SHF converters and amplifiers)</td>
</tr>
<tr>
<td>DVBoIP 1,2</td>
<td>2x GbE IP interfaces</td>
</tr>
<tr>
<td>MNG</td>
<td>1x RS-232 serial connector for management</td>
</tr>
<tr>
<td>DATA</td>
<td>1x Serial connector for MPE interface</td>
</tr>
<tr>
<td>MONITOR</td>
<td>1x External console interface (RS-232) for control and monitoring. For advanced users and/or Harmonic technical support personnel.</td>
</tr>
<tr>
<td>LSD</td>
<td>1x Low Speed Data (LSD) interface</td>
</tr>
<tr>
<td>GPI/O</td>
<td>1x General Purpose Interface configurable Output (GPI/O) dual dry connectors for alarms</td>
</tr>
</tbody>
</table>

Optional Audio Expansion Card

The optional Audio Expansion Card provides the Ellipse 3000 with 8 pairs of stereo digital or analog audio input ports. This card replaces the standard audio card with 2 pairs of stereo analog or AES/EBU XLR audio input ports. Audio Expansion Card part no. 099-0547-001 supports audio passthrough.
Figure 1–6: Optional 16 Channel Audio Input Card
Chapter 2

Initial Web Configuration and Basic Web Operation

This chapter provides detailed instructions for initialization and basic configuration to activate the encoder focusing on the use of the latest Web Manager.

It also provides step-by-step procedures for some of the more frequent set-up, configuration and management activities required from the Ellipse operators.

Topics:
- Web Configuration
- Encoder and Modulator Status Monitoring
- Frequent Procedures

Web Configuration

To configure the encoder using the Ellipse Web Manager:

1. Connect an Ethernet cable to the MNG connector on the Ellipse Rear Panel and to a PC station or a LAN connection.

2. Power up the Ellipse, and wait for the LCD screen to display the initialization screen.

   ![Ellipse initialization screen](image)

   - Status OK
   - Modulation On | Carrier On
   - Symbol Rate: 5000000 sps
   - Tx. Freq.: 950000 kHz

   Press Enter for menu

   **V1-H264 rate 4.28 resF720**

   **NOTE:** The ✔️ Status OK message displays on the idle screen. This is the default screen of the operating device, providing all the immediate information needed to the user for one-glance check. Whenever an alarm is raised, the idle screen displays an Alarm Active message.

3. Press **Enter** on the front panel’s touch-pad.
The front panel Root menu displays.

4. Navigate to Root > Configuration > Unit > System > Ethernet Port (Management).

The Ethernet Port (Management) menu displays.

5. Set the IP Address, Subnet Mask, and Default Gateway parameter values.

6. Once the IP definitions are set according to the network, launch the web browser.

7. In the Address field of the browser, enter the Ellipse IP Address, in the following format: http://xxx.xxx.xxx.xxx (where xxx.xxx.xxx.xxx is the IP address of the Management port).

Once the web-management displays, the address changes to http://xxx.xxx.xxx.xxx/home.asp.

8. If needed, enter your user name and password in the access window. The default user name is admin and the default password is ellipse.

9. Click Submit to confirm or Clear to start over.

Figure 2–1: Sign In screen
Once initialization is complete and the Dashboard of the web manager is displayed and you can set up the system.

**NOTE:** When accessed from remote using the web, there is a print: "remote http connection". If there are several simultaneously http connections, there is a print: "multiple http connection".

### Encoder and Modulator Status Monitoring

The Ellipse 3202 Dashboard displays the status of the unit and enables the monitoring of the encoder streams’ parameters and the current rate and operation mode of the modulator parameters.

The Dashboard of the Ellipse 3202 Modulator model also displays the configured Modulation and Carrier operation mode (On or Off) as well as the Symbol Rate and Frequency rates of the modulator.

### Web Manager Monitoring

To monitor the encoder and modulation status from the Ellipse Web Manager:
- Check the side and top panels on the Dashboard.
  
  The Services and PIDs, alarms and Modulator (3202) status displays.

### Applying Configuration

Whether it’s entering new parameters through the front panel or submitting them through the web, many Ellipse configuration procedures require applying.

When configuring the encoder in the web-management, the changes will sustain until the user either applies or drops them.

### Web Manager Apply Procedure

Use the **Apply** button near the right status panel to apply any changes you make.
Changes are reflected immediately in the web manager window but only occur in the encoder’s operation after you apply the new settings. After you make a change in the web manager, the **Apply** button flashes for a maximum of 60 seconds to indicate that you have changes that have not been applied. If you don’t click **Apply** within the 60 seconds, the changes will be dropped and the **Apply** button will stop flashing.

For example, changing the Audio Encoding Scheme from MPEG-1 Layer 2 to Dolby® displays the Dolby® sub-menus and specific parameters in the Explorer window. But the encoding affects the audio encoding only after you click **Apply**.

Use the **Drop** button to cancel recent configuration changes, returning the changed parameters to their last-applied state.

Use the **Refresh** button to refresh the web page.

**NOTE:** The **Refresh** button allows refreshing all parameter values displayed on the Web Manager. This is useful for when a new configuration has been set and applied using the front panel.

---

**Frequent Procedures**

- **H.264 Ultra Low Latency Mode Setup Procedure**
  Setting up the output for low delay video stream, using the Ellipse Web Manager interface (See [H.264 Ultra Low Latency Mode Setup Procedure](#)).

- **DVB-S2 Modulator Setup Procedure**
  Configuring the DVB-S2 modulator in the Ellipse 3202 encoder, using the Ellipse Web Manager interface (See [DVB-S2 Modulator Setup Procedure](#)).

- **MPEG-2 Analog Transport Stream and VBI Configuration**
  Configuring the Ellipse encoder to receive and process an MPEG-2 analog standard definition stream, using the Ellipse Web Manager interface (See [MPEG-2 Analog Transport Stream and VBI Configuration](#)).

---

**H.264 Ultra Low Latency Mode Setup Procedure**

The receiving IRD should be set to **Ultra Low** latency mode. If the IRD receives IP stream from the Ellipse, the IRD de-jitter buffer should be set to minimum.

To set up the Ellipse to receive and process an ultra low latency H.264 transport stream:

1. Select **Advanced > Video** in the web manager.
2. Select **Sync to Video** in the **Sync Mode** drop-down menu.
3. Select an H.264 profile under **Codec Profile**.
4. Select **Ultra Low** in the **Latency Control** drop-down menu.
5. Click **Apply** to apply the new service.

**NOTE:** When using a DVB-S L-Band modulator, the frame length is user selectable. The 16,200 bits option should be set for the Ultra Low latency mode.

---

**DVB-S2 Modulator Setup Procedure**

The modulator parameters are specific to the receiving satellite you are using. Make sure you have all the parameters you need to set up the modulator.

---
Configure the basic parameters for the Ellipse L-Band/IF modulator.

To set up a link with the following parameters:

- DVB-S2 Scheme / 8PSK 2/3 FEC and modulation type
- Symbol Rate: 10,000,000 symbols per second [sps]
- Output frequency: 950,000 Hz
- LO frequency: 1 4,000,000 Hz
- Spectrum inversion: Direct
- Carrier and Modulator operation mode: C+M Manual Restore

To set up the DVB-S2 Modulator:

1. Navigate to Advanced > Modulator on the WebGUI.
2. Select DVB-2 from the Modulation Standard drop-down menu.
3. Select L-Band from the Modulator Mode drop-down menu.
4. Select 8PSK from the Modulation Code drop-down menu.
5. Select 2/3 from the FEC Rate drop-down menu.
6. Enter the Symbol Rate value (10000000[sps]) in the Symbol Rate field.
7. Select Direct from the Spectrum Inversion drop-down menu.
8. Enter the L-Band Frequency value (9500000[Hz]) in the L-Band Frequency field.
9. Enter the BUC LO Frequency value (140000000[Hz]) in the BUC LO Frequency field.
10. Check that the TX RF Frequency field displays the calculated RF frequency (L-Band + LO): 14950000 (if inverted spectrum is selected, than TX RF frequency is L-Band – LO).
12. On the top row, set Modulation to On.
13. On the top row, set Carrier to Full.
14. Navigate to Advanced > Modulator > Advanced and set the Modulator Mode Activation parameter to Enabled.
15. Click Apply to apply the new service.
16. Check the Ellipse WebGUI left side, top row, and right side status information to confirm that the L-Band modulation is operating correctly.

MPEG-2 Analog Transport Stream and VBI Configuration

Configuring the Ellipse encoder to receive and process an MPEG-2 analog standard definition stream consists of the following main actions:

- Configuring video input parameters for the analog composite video received (refer to MPEG-2 SD Video Input Configuration Setup Procedure).
- Configuring video parameters for MPEG-2 standard definition processing (refer to MPEG-2 Analog Video Configuration Setup Procedure).
- Configuring new service parameters (refer to MPEG-2 Analog New Service Configuration Setup Procedure).
MPEG-2 SD Video Input Configuration Setup Procedure

This procedure uses the Ellipse Web Manager interface. Refer to the Input Section section in this manual for detailed information about the options provided on the Ellipse Web Manager interface.

To define an SD PAL analog video program received at CV input with the following parameters:

- PAL Video standard
- Auto 4:3 aspect ratio
- VBI PID at 2000
- Teletext on VBI line 11/Odd
- Teletext Initial page at #100/English subtitling page0: #200/English
- Subtitling page1: #201/French
- Subtitling page2: #202/German
- Subtitling page3: #203/Dutch
- Additional information page: #300/English
- Program schedule page #400/English

To set up the MPEG-2 SD Video Input Configuration:

1. Navigate to Advanced > Video > Input.
2. Select Auto Detect from the Input Format drop-down menu to set the video standard for the program.
3. Click Apply.
4. Navigate to Advanced > Video > Input > Ancillary Data.
5. Select 4:3 from the Aspect Ratio drop-down menu to set the aspect ratio for the program.
7. Set the PID parameter to 2000.
8. Select Enabled from the Activation and Teletext Subtitling Activation drop-down menus.
10. Select WST625x525 from the Line 11 drop-down menu.
11. Navigate to Advanced > VBI > Teletext Subtitling.
12. Set the Teletext Initial Page parameter to 100.
13. Use the Teletext Initial Language parameter to set the language.
14. Click Apply to apply the new service.

MPEG-2 Analog Video Configuration Setup Procedure

This procedure uses the Ellipse Web Manager interface. Refer to the Analog Interface Sub-Menu of this manual for detailed information about the options provided on the Ellipse Web Manager interface.

All parameters not set in the procedure should be set to their default values (video resolution set to automatic; channel maximum rate at 4.5 Mbps and latency control at normal).

To define an MPEG-2 coding profile for an SD PAL analog video program received on the CV analog input for an elementary stream with PID 450:

1. Navigate to Advanced > Video > Input > Physical Input.
2. Select CV from the Physical Input drop-down menu.
3. Click **Apply** to apply the parameters.
4. Navigate to **Advanced > Video > Encoding**.
5. Set the **PID** parameter to **450**.
6. Select **Enabled** from the **Activation** drop-down menu to enable the video channel.
7. Check the **Encoding** screen and make sure that all other parameters are at the required default values.
8. Click **Apply** to apply the parameters.

**MPEG-2 Analog New Service Configuration Setup Procedure**

This procedure uses the Ellipse Web Manager interface. Refer to the **Services Sub-Tab** section of this manual for detailed information about the options provided on the Ellipse Web Manager interface.

To create/edit a new service called **bbc1**:

1. Navigate to **Advanced > Transport > Services**.
2. Click ☑ or edit the **Service Name** parameter to set **bbc1** as the name of the new service.
3. Click **Apply** to apply the new service.
Chapter 3  
Ellipse Web Manager

The Ellipse front panel interface provides access to all encoder control parameters, while the Ellipse Web Manager interface allows easy access to the same parameters from a remote computer. This chapter provides Web Manager related information.

Topics:
- Ellipse Web Manager Control Interface
- Ellipse Management Menu Tree
- Advanced Tab

Ellipse Web Manager Control Interface

The Ellipse Web Management interface allows controlling, configuring, and monitoring of the encoder with a remote computer, using a standard web browser. The Ellipse Web Manager is best viewed with Internet Explorer 9.0 or higher.

Web Manager Window Display

The Ellipse Web Manager uses a web browser window to interface with the Ellipse operator. The main window displays the following information:
- System and status information on the left and right side
- Modulation, Carrier, and Power information at the top (Ellipse 3202 only)
- Dashboard, Advanced, and System tabs to manage the Ellipse unit
- Raised alarms display with their severity level at the right-hand top. See Figure 3–1 for the location of this status information.
Figure 3–1: Web Manager Window – General View

<table>
<thead>
<tr>
<th>Element</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Top - Row of status information regarding Carrier, Reduced and Full Power, Modulation, and Alarms.</td>
</tr>
<tr>
<td>2</td>
<td>Left side - Column of status information regarding the hardware, input, and redundancy.</td>
</tr>
<tr>
<td>3</td>
<td>Right side - Column of status information regarding Modulator, Transport Service, PIDs, and Output</td>
</tr>
<tr>
<td>4</td>
<td>Middle - Configuration Management tabs with the Dashboard tab open.</td>
</tr>
</tbody>
</table>
The web manager uses the Dashboard, Advanced, and System tabs for access and displaying the required managing features. See Figure 3–1.

The window comprises boxes of parameters displaying the current status of the parameters.

**Sub-Tab Hyperlinks**

The sub-tab hyperlinks display in a box within the display section. Hyperlinks display in blue, bolded and underlined. Click a hyperlink to display the related sub-tab in the current display.

```
NewService_1
```

**Parameters**

Almost all functions under a tab include one or more areas with parameters. Each area is titled according to the parameter subject.

**Web Management Tree Navigation**

Click tabs, menus, and sub-tabs to navigate the Ellipse Web Manager.

**Tab Navigation**

The tabs allow you to select a group of menus. The Dashboard tab contains menus with sections and parameters that enable you to quickly install the Ellipse unit. The Advanced tab contains menus that may contain sub-tabs with sections and parameters that are equivalents to a menu in the front panel. The System tab contains system related menus, sub-tabs, and parameters.

The tabs display in the middle of the browser window with the current status information on the left, right, and top.

**Menu Navigation**

The menus contain parameters that can have been grouped in sections and placed in sub-tabs.

**Sub-Tab Navigation**

The sub-tabs allow you to select a sub-group of parameters (equivalent to a sub-menu in the front panel) of the encoder.

**Sub-Tab Hyperlinks**

Some sub-tabs contain additional sub-tabs. Hyperlinks are also used to manage dynamic lists, such as encoded services.
Parameter Set-Up

Edit Value Parameter

The **Parameter** sections in the browser window display lists of editable parameters, available for user configuration. The edit-value parameters provides a free text field for typing the required value (from within a given range that you will see when hovering over the free text field).

NOTE: For the new value to take effect, the user must click **Apply** after inserting the new value.

Select Value Parameter

The **Parameter** sections in the browser window display lists of editable parameters, available for user-configuration. The select-value parameters display a drop-down list of available values.

---

Ellipse Management Menu Tree

The Ellipse management is organized in a menu tree. All encoder parameters are organized within navigational tabs, sub-tabs, and hyperlinks, categorized according to parameters type and affected interfaces. The Web Manager is a general name for the initial screen that contains the Dashboard, Advanced, and System tabs which enable access to all other sub-tabs and parameters.

- The Web Manager’s main screen is a working space displaying all tabs, sub-tabs and their parameters in the browser window (see details in [Web Manager Main Screen](#)).

---

Web Manager Main Screen

The Web Manager main screen is the work space of the web-management user. It displays the browser window, with the current unit status, and open Dashboard. (see [Figure 3–1](#)).

*Figure 3–2* illustrates the structure of the Web Manager. The figure is divided into different sections, displaying the tabs and sub-tabs.

NOTE: The Modulator menu is only available when the encoder is equipped with a modulator card (Ellipse 3202 encoders). The amount of video and audio channels is set according to the encoder licenses and capabilities.
Figure 3–2: Ellipse Web Manager Tree Structure
Advanced Tab

The Advanced tab comprises the following sub-tabs for configuring all Ellipse parameters, including: modulator, transport stream, video channels, audio channels, physical output, physical input, and unit information:

- **Modulator** menu – For power, frequency, modulation, and advanced configuration parameters. See Chapter 4, Modulator Configuration Using the Web Manager.

- **Transport Stream** menu – For transport stream identity, stream tables, and other TS parameters. See Chapter 5, Transport Stream Configuration Using the Web Manager.

- **Video** menu – For analog and digital video-channel definitions. See Chapter 6, Video Configuration Using the Web Manager.

- **Audio** menu – For audio channel definitions, from general parameters through specific parameters, relevant to a selected audio coding scheme. See Chapter 7, Audio Configuration Using the Web Manager.

- **VBI** menu – See Chapter 8, VBI Configuration Using the Web Manager.

- **Outputs** menu – For the encoder output interface parameters and definitions. See Chapter 9, Outputs Configuration Using the Web Manager.

- **Inputs** menu – For the encoder input interfaces parameters and definitions. See Chapter 10, Input Interface Configuration Using the Web Manager.

- **Unit** menu – For definitions such as: permission, identity, format, management ports, version information, date definitions, and alarm settings. See Chapter 11, Unit Configuration Using the Web Manager.
Chapter 4

Modulator Configuration Using the Web Manager

This chapter details the Modulator configuration menus and parameters for the Ellipse 3202 Modulator Contribution Encoders.

Topics:

- **General**
- **Modulation Parameters**

**General**

The **Modulator** menu allows the user to set modulation parameters for the encoder equipped with an DVB-S/S2 Modulator module. This Modulator dedicated Ellipse platform provides modulator outputs for the encoder output streams.

Based on the modulation mode selected for the encoder, some of the parameters can’t be edited. The following figure provides a quick overview of the parameters.

To access the **Modulator** menu:

- Navigate to **Advanced > Modulator**
Modulation Parameters

The following sections describe the parameters in the Modulator menu:

- **Frequency** section – Set the modulator frequency parameters.
- **Modulation** section – Set the modulator modulation parameters.
- **Advanced** section – Set the modulator advanced parameters.
- **DVB Carrier ID** section – Set the modulator DVB Carrier ID parameters (displayed when the DVB Carrier ID parameter in the Modulator > Advanced section is enabled).

**Frequency Section**

The **Frequency** section enables you to set the frequency related parameters of the modulator.

**Symbol Rate**

The **Symbol Rate** parameter sets the modulation Symbol Rate value in symbols per second. The maximum rate depends on the “Modulator Rate” license.

The range is 0.25 Msps to 72 Msps. The Symbol Rate default value is 10 Msps.

**NOTE:** The user cannot exceed the Symbol Rate (or the equivalent output rate) for more than allowed according to the encoder license.

**TX RF Frequency [kHz]**

If Spectrum Inversion is set to Direct, the TX RF Frequency is the sum of the BUC LO Frequency and L-Band or IF Frequency. If Spectrum Inversion is set to Inverted, the TX RF Frequency is the subtraction of the BUC LO Frequency and L-Band or IF Frequency.

Any changes to the TX RF Frequency parameter’s value affect the Output Frequency parameter’s value, matching it to the calculated value. For example, when changing the TX RF Frequency from 14,950,000 to 15,000,000 (and Spectrum Inversion is set to Direct), the following value changes occur:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Former Value</th>
<th>New Value</th>
<th>Change Happens:</th>
</tr>
</thead>
<tbody>
<tr>
<td>TX RF Frequency</td>
<td>14,950,000</td>
<td>15,000,000</td>
<td>Manual</td>
</tr>
<tr>
<td>BUC LO Frequency</td>
<td>14,000,000</td>
<td>14,000,000</td>
<td>Keeps value</td>
</tr>
<tr>
<td>Output Frequency</td>
<td>950,000</td>
<td>1,000,000</td>
<td>Automatic</td>
</tr>
</tbody>
</table>

**NOTE:** If the value of the Output frequency is out of bounds, its value automatically becomes the default value, effecting the TX FX Frequency value in its turn.

**NOTE:** Changes to the TX RF Frequency value only affect the Output Frequency value. However, the BUC LO Frequency can be configured manually by the user.

**BUC LO Frequency [kHz]**

The **BUC LO Frequency** parameter (Block Upconverter Local Oscillator Frequency parameter) sets the local frequency of the upconverter. According to the selected value, the Ellipse can identify the use of Ku-Band, C-Band, or L-Band.
**L-Band Frequency [kHz]**

The L-Band Frequency parameter sets the Output frequency rate. This parameter changes automatically according to any change in the TX RF Frequency rate.

The range is 950,000 to 1,750,000 kHz. The Output Frequency default value is 950,000 kHz.

**NOTE:** This field cannot be edited when the Modulator Mode is set to IF.

**IF Frequency**

The IF Frequency parameter sets the IF modulator's frequency rate.

The range is 50 to 180 MHz. The Output Frequency default value is 70 MHz.

**NOTE:** This field cannot be edited when the Modulator Mode is set to L-Band.

**Spectrum Inversion**

The Spectrum Inversion parameter sets the calculation method of the TX RF frequency parameter.

**NOTE:** Although a modulation parameter, thus available for both IF and L-Band, the Spectrum Inversion calculation does not affect the Output Frequency rate.

If Spectrum Inversion is set to Direct, the TX RF Frequency is the sum of the BUC LO Frequency and L-Band or IF Frequency. If Spectrum Inversion is set to Inverted, the TX RF Frequency is the subtraction of the BUC LO Frequency and L-Band or IF Frequency.

For example, if Spectrum Inversion is set to Direct, Output Frequency is 14,000,000 kHz and BUC LO Frequency is 950,000 kHz then the TX RF Frequency is 14,950,000 = 14,000,000+950,000.

The available options are:

- **Direct** – The TX RF Frequency is calculated as the sum of the Output Frequency and BUC LO Frequency parameters.

- **Inverted** – The TX RF Frequency is calculated after subtracting the Output Frequency from the BUC LO Frequency parameter values.

The Spectrum Inversion default is Direct.

**L-Band Frequency**

The L-Band Frequency is a read-only value, based on the selected frequency values.

**Modulation Section**

The Modulation section enables you to set the modulation related parameters of the modulator.

**Modulation Standard**

The Modulation Standard parameter sets the modulation standard.

The available options are:

- **DVB-S** – Modulation Standard is set to DVB-S

- **DVB-DSNG** – Modulation Standard is set to DVB-DSNG
DVB-S2 — Modulation Standard is set to DVB-S2

NOTE: The DVB-S2 Modulation Standard is available upon permission.

The Modulation Standard default is DVB-S.

FEC and Modulation Code

The FEC (Forward Error Correction) and Modulation Standard parameters set the FEC value and the Modulation Code of the up-converter. For example, with default value at QPSK 2/3, the Modulation Code is set to QPSK and the FEC rate to 2/3.

The available options change according to the selected Modulation Standard. The following table details each Modulation Standard and its available Modulation Codes and FEC values.

<table>
<thead>
<tr>
<th>Modulation Standard</th>
<th>Modulation Code</th>
<th>FEC Rate</th>
</tr>
</thead>
<tbody>
<tr>
<td>DVB-S</td>
<td>QPSK</td>
<td>1/2, 2/3, 3/4, 5/6, 6/7, 7/8</td>
</tr>
<tr>
<td></td>
<td>8PSK</td>
<td>2/3, 5/6, 8/9</td>
</tr>
<tr>
<td></td>
<td>16QAM</td>
<td>3/4, 7/8</td>
</tr>
<tr>
<td>DVB-S2</td>
<td>QPSK</td>
<td>1/4, 1/3, 2/5, 1/2, 3/5, 2/3, 3/4, 4/5, 5/6, 8/9, 9/10</td>
</tr>
<tr>
<td></td>
<td>8PSK</td>
<td>3/5, 2/3, 3/4, 5/6, 8/9, 9/10</td>
</tr>
<tr>
<td>DVB-S2</td>
<td>16APSK</td>
<td>2/3, 3/4, 4/5, 5/6, 8/9, 9/10</td>
</tr>
<tr>
<td></td>
<td>32APSK</td>
<td>3/4, 4/5, 5/6, 8/9, 9/10</td>
</tr>
</tbody>
</table>

Frame Length

The Frame Length parameter sets the DVB-S2 modulation frame length.

NOTE: This parameter is only relevant for units operating under the DVB-S2 Modulation Standard. This parameter is not available in the DVB-S module (default value is 32 Kbits).

This is a dynamic value screen and displays various available values according to the selected Modulation Standard. The available options are:

<table>
<thead>
<tr>
<th>Modulation Standard</th>
<th>Available Values</th>
</tr>
</thead>
<tbody>
<tr>
<td>DVB-S</td>
<td>32,000 bits</td>
</tr>
<tr>
<td>DVB-S2</td>
<td>When FEC is not QPSK 9/10, 16APSK 9/10, or 8PSK 9/10:</td>
</tr>
<tr>
<td></td>
<td>■ Short</td>
</tr>
<tr>
<td></td>
<td>■ Normal (Default)</td>
</tr>
<tr>
<td></td>
<td>When FEC is QPSK 9/10, 16APSK 9/10, or 8PSK 9/10:</td>
</tr>
<tr>
<td></td>
<td>■ Normal</td>
</tr>
</tbody>
</table>

The selected value sets the frame length to the selected number in bits (for example, selecting Normal sets the frame length to 64,800 bits).
Roll-Off Factor

The Roll-Off Factor parameter sets the modulation Roll-Off value. The Roll-Off Factor is responsible for the quality of separation between partly overlapping satellite transmissions frequency envelopes. Setting a large Roll-Off value allows a larger portion of the relevant transmission to be received, but also receives more irrelevant signals from the adjacent transmission. Setting a smaller Roll-Off value reduces the amount of irrelevant data from the adjacent transmission, but also loses some information found in the edges of the relevant transmission envelope.

The available options are:

- 35%
- 25%
- 20%
- 15%
- 10%
- 5%

The Roll-Off Factor default value is 35%.

Pilot Mode

The Pilot Mode parameter sets the pilot mode of operation. To expedite carrier recovery, the standard allows two operating modes for each modulation type: Pilot-less (i.e. no Pilot symbols are inserted) and Piloted, where Pilot symbols are inserted to aid carrier synchronization.

NOTE: This parameter is only relevant for units operating under the DVB-S2 Modulation Standard.

The available options are:

- On
- Off

The Pilot Mode default is Off.

Advanced Section

The Advanced section enables you to set the advanced parameters of the modulator.

Modulator Mode Activation

The Modulator Mode Activation parameter activates the modulator.

The available options are:

- Enabled
- Disabled

The default Modulator Mode Activation is Enabled.
Chapter 4  Modulator Configuration Using the Web Manager

Modulation Parameters

Operating Mode

The **Operating Mode** parameter sets the configuration and operation state for the **Carrier** and **Modulation Mode**. Configuring the different modulation parameters causes the **Carrier** and **Modulation Mode** parameters to return to their default Off value. The **Operating Mode** sets the reset mode of the **Carrier** and **Modulation Mode**.

The available options are:

- **C+M Auto Restore** – After changing other modulation parameters, **Carrier (C)** and **Modulation (M) Mode** are automatically restored to recently configured and applied values.

- **C+M Manual Restore** – **Carrier (C)** and **Modulation Mode (M)** values are manually set. After configuring other modulation parameters, **Carrier** and **Modulation Mode** are automatically set to the default Off value. The user must re-configure the values.

The **Operating Mode** default is **C+M Manual Restore**.

Modulator Mode

The **Modulator Mode** parameter sets the modulation mode.

The available options are:

- **L-Band**
- **IF**

The default **Modulator Mode** is **L-Band**, unless the unit is only licensed for **IF**.

Remote Power 24VDC

The **Remote Power 24VDC** parameter allows feeding an embedded 24VDC /0.4A for the next up-converting level. The 24VDC is embedded in the output stream.

The available options are:

- **Off** – Embedded power feeding is disabled.
- **On** – Embedded power feeding is enabled.

The **Remote Power 24VDC** default value is **On**.

**NOTE:** The 24VDC is only relevant for L-Band.

10MHz Clock

The **10MHz Clock** parameter enables providing an accurate 10 MHz reference clock for the next up-converting level.

The **10 MHz Clock** is embedded in the output stream.

The parameter will always be displayed.

The available options are:

- **Off** – 10 MHz reference clock is not embedded on the stream.
- **On** – 10 MHz reference clock is embedded on the stream.

The 10 MHz Clock default is **Off**.

**NOTE:** The 10MHz Clock is only relevant for L-Band.
DVB Carrier ID

Use the DVB Carrier ID parameter to enable/disable the DVB Carrier ID section.

PL Scrambling Seed

The PL (Physical Layer) Scrambling Seed is the value that identifies the transformed code sequence that is transmitted. The parameter value can be in the range of 0 - 262141. the default value is 0.

Output Impedance

The parameter value can be either 50 or 75 Ohm. Use the value that is needed as input in the linked device and make sure that the cable connecting the devices also has that value. Communication issues may occur when the value is not the same between the devices.

**NOTE:** Only available when the Modulator Mode is IF.

DVB Carrier ID Section

Use the DVB Carrier ID parameter to enable/disable the DVB Carrier ID parameters.

**NOTE:** The DVB Carrier ID section displays when the DVB Carrier ID parameter is enabled in the Advanced section of the Modulator menu under the Advanced tab.

The options provided by the DVB Carrier ID section are:

- **User Data** – Sets an identifier for the carrier (free text string).
- **Telephone Number** – Sets the carrier telephone number.
- **Latitude** – Enters the carrier latitude geographical location.
- **Longitude** – Enters the carrier longitude geographical location.
- **Global Unique Identifier** (read-only).
Chapter 5
Transport Stream Configuration Using the Web Manager

The **Transport Stream** menu controls the setting of the transport stream for the Ellipse encoder. This menu sets the transport stream: identity, format, parameters, services, and stream-information tables.

Topics:

- **General Sub-Tab** – Sets the general parameters of the transport stream.
- **Services Sub-Tab** – Manages the services configuration on the transport streams.
- **M-SPTS Sub-Tab** – Manages the IP interface for multiple program transport streams.
- **Tables Sub-Tab** – Sets the mode of inclusion of SI tables and the parameters of the various SI tables in the stream.
- **DPI Sub-Tab** – Sets the insertion of the Cue Tone trigger for commercial needs.

### General Sub-Tab

The **General** sub-tab allows setting the general parameters of the transport stream.

To access the **General** sub-tab:

- Select **Advanced > Transport > General**.

The **General** sub-tab contains several general parameters: **Output Rate**, **Broadcast Standard**, **Packet Length**, and **Scrambling Mode**.

### Output Rate

The **Output Rate** parameter defines the maximum possible output rate value of the transport-stream and includes overhead.

In Modulator modules (Ellipse 3202), the actual output rate of the encoder can be set according to either the Symbol Rate (from the **Modulator** sub-tab) or the Output Rate (from the **Transport Stream** sub-tab). The actual rate is the rate last configured. This means that in Modulator modules (with an IP or L-Band modulators), the actual output can be one of two settings:

- Actual output rate is set according to the **Symbol Rate** (**Modulation** menu if in **Advanced > Modulator > Advanced** the **Modulator Mode Activation** is set to **Enabled**).
- Actual output rate is set according to the **Output Rate** (**Transport Stream** menu if in **Advanced > Modulator > Advanced** the **Modulator Mode Activation** is set to **Disabled**).

The range is 350,000 to 160,000,000 bps. The **Output Rate** default value is **30,000,000** bps.

To set the **Output Rate**:

1. Navigate to **Advanced > Transport > General**.
2. Enter the required **Output Rate**.
3. Click **Apply**.

### Broadcast Standard

The **Broadcast Standard** parameter sets the stream broadcast standard to ATSC or DVB.

The available options are **DVB** and **ATSC**. The Broadcast Standard default is **DVB**.
To set the **Broadcast Standard**:
1. Navigate to **Advanced > Transport > General**.
2. Select the required **Broadcast Standard** from the drop-down menu.
3. Click **Apply**.

### Packet Length

The **Packet Length** parameter sets the packet length of the transport-stream packets. The packet-length definition is used for Reed Solomon (RS) packet correction.

The packet correction (RS) requires an extra 16 bytes to the packet. The encoder sends larger packets (of 204 bytes instead of 188 bytes) and the external device (such as a modulator) implements the packet corrector in the extra 16 bytes.

**NOTE:** Packet length setup is available only for units with DVB-ASI output interfaces and is used only for external modulators. Ellipse 3202 encoders support a Modulator card with an internal modulator which does not require packet-length setting. Attempting to set the packet length to 204 will have no affect and will generate an error message.

The available options are:
- **188** – The encoder sends regular 188-byte packets.
- **204** – The encoder sends larger packets of 204 bytes, with extra 16 bytes for RS packet correction.

The **Packet Length** default is **188**.

To set the **Packet Length**:
1. Navigate to **Advanced > Transport > General**.
2. Select the required **Packet Length** from the drop-down menu.
3. Click **Apply**.

### Scrambling Mode

The Basic Interoperable Scrambling System (BISS) is based on the DVB common scrambling algorithm. It provides secured (scrambled) transmissions between Modulator equipment from any supplier using a scrambling key known to the encoding and to the decoding equipment.

The advanced BISS-E Specification enables the use of scrambling keys which are encrypted, or session words. This adds another layer of security to the transmissions while fully retaining the benefits of inter-operability. The keys for unscrambling the transmission require the corresponding DES process and a secret identifier buried in the equipment.

There are four scrambling level, defined by the BISS and supported by the Ellipse:
- **Clear** – No scrambling is applied on the stream.
- **BISS-1** – Uses a scrambling key which is clear, i.e., not encrypted.
- **BISS-E Buried ID** – The scrambling key is encrypted and buried in the equipment hardware.
- **BISS-E Injected ID** – The scrambling key is encrypted and requires an injected identification code.

The **Scrambling Mode** parameter sets the Ellipse encoder scrambling mode and method.
NOTE: Defining a scrambling method for the encoder determines the scrambling level for all relevant features of the encoder:

- The Encoder Cascading feature (for details see ASI OUTPUT Sub-Menu for DVB-ASI Output scrambling and ASI Input for DVB-ASI Input scrambling).
- The Transport Stream Service scrambling feature (for details, see TS Scrambling Management).

The available options are:

- **Clear** – Transport stream is clear of scrambling.
- **BISS-1** – Transport stream is scrambled using BISS-1 mode.
- **BISS-E Buried ID** – Transport stream is scrambled using BISS-E buried ID mode.
- **BISS-E Injected ID** – Transport stream is scrambled using BISS-E injected ID mode.

NOTE: Setting the Encoder Scrambling Mode parameter to other modes than Clear is performed upon permission only, with a correct license key. When trying to change the Clear scrambling mode without permission, a no permission message displays.

The default mode is **Clear**.

To set the Scrambling Mode:

1. Navigate to Advanced > Transport > General.
2. Select the required Scrambling Mode from the drop-down menu.
3. Click Apply.

**Services Sub-Tab**

The Transport Stream Services sub-tab contains control tools for the services encoded in the transport stream and for managing the service configuration parameters. The information provided is divided into the following sections:

- **Service Management** – Manages the services in the transport stream. Refer to TS Service Management for details.
- **Service Configuration Management** – Manages the configuration of the service. Refer to TS Service Configuration for details.
- **Scrambling Management** – Manages the scrambling of the service. Refer to TS Scrambling Management for details.
- **Stream PID management** – Manages the elementary streams in the service. Refer to Add and Drop PID for details.

**TS Service Management**

The Service management tools provided in the Transport Stream Service sub-tab enables displaying the list of available services, adding services and dropping services from the stream.

The available options are:

- **Service List** – Lists the available services in the encoder and enables you to delete a service (see Service List).
Chapter 5 Transport Stream Configuration Using the Web Manager

• **+ (Add New)** – Enables the user to create and add services to the encoder from the transport stream (see Adding New ()).

To access the Services sub-tab in the Web Manager:

• Navigate to Advanced > Transport > Services.

**Service List**

The Services sub-tab displays a list of services defined for the transport streams.

**NOTE:** If the Service List is empty (in other words, there are no service defined for the stream), click + to add an entry.

The + is displayed only when one or more unused channels are available.

The number of available services is set according to license permission. The license permission can start from one service per video channel and up to 16 services per unit.

Selecting a service from the services list displays the service configuration sections. Section **TS Service Configuration** details the various parameters and setup options of the service.

To view the Service List:

• Navigate to Advanced > Transport > Services.

To delete a service from the Service List:

1. Navigate to Advanced > Transport > Services.

2. Click the + at the right of the service you want to delete.

3. Click Apply.

**Adding New (+)**

+ adds a new service from the transport stream to the service encoding channels.

To add a new service:

1. Navigate to Advanced > Transport > Services.

2. Click +.

3. Click Apply.

It creates a 'New Service' in the service list (for configuring the new service, refer to **TS Service Configuration**).

**TS Service Configuration**

Configuring a transport stream service requires setting up the service basic information, configuring the scrambling mode of the service and defining the elementary stream PID.

**NOTE:** The web management of the Service basic parameters is grouped next to the selected service. Additional parameters are listed for configuring of the selected service. Clicking the tag enables the parameter for the service and displays a roll down menu for setting its scrambling state (clear or scrambled).

The menu provides access for setting up the basic parameters of the selected service:

• **Service Name** – Defining the service name (free text).
Chapter 5 Transport Stream Configuration Using the Web Manager

- **Service ID** – Setting the service ID. The range is 1 to 65535.

- **PMT PID** – Selecting the program management table identification (PMT PID) for the service. The PMT PID default value is 256. The range is 32 to 8190.

- **PCR PID** – Selecting the service program clock reference identification (PCR PID) for the service. The range is 32 to 8190. The default is 512.

In addition, the Services Configuration menu enables the user to set up the following:

- Configuring the stream scrambling mode and parameters, detailed in TS Scrambling Management. (when chosen a scrambling mode in the General sub-tab)

- Listing, adding or dropping a stream PID, detailed in Add and Drop PID.

To access the Service Configuration section:

- Navigate to Advanced > Transport > Services > [Service Name].

TS Scrambling Management

The scrambling mode (or level) of a transport stream is determined by the scrambling mode of the encoder, as set by the Encoder Scrambling mode function in the TS General sub-tab. The Encoder Scrambling menu allows setting the scrambling mode of the elementary streams (Cleared, BISS-1, BISS-E Buried ID, and BISS-E Injected ID scrambling modes, refer to Scrambling Mode).

Managing the scrambling parameters of a transport stream requires selecting the scrambled PIDs in the stream and setting up the relevant scrambling parameters for the stream.

In addition, it adds a scrambling key managing option to the Transport Stream menu, according to the scrambling mode activated (specific sub-menu on the front panel and the web manager):

- **BISS-1** – Sets a scrambling key which is clear, i.e., not encrypted (refer to BISS-1 Scrambling Mode).

- **BISS-E Buried ID** – Sets a scrambling key which is encrypted and buried in the equipment hardware (refer to BISS-E Buried ID Scrambling Mode).

- **BISS-E Injected ID** – Sets a scrambling key which is encrypted and requires an injected identification code (refer to BISS-E Injected ID Scrambling Mode).

**NOTE:** The Ellipse allows individual scrambling for each output (DVB-ASI and IP). The scrambling mode for each of the scrambled output streams is set and configured according to the scrambling mode selected for the encoder.

To set the Scrambling Mode to Cleared:

1. Navigate to Advanced > Transport > General.
2. Select Cleared in the Scrambling Mode drop-down menu.
Setting the elementary stream to scrambled (click the lock), sets the scrambling mode of the stream according to the scrambling mode defined for the encoder.

**NOTE:** In Advanced > Outputs, the Scrambling parameter under both IP Output and ASI Output is enabled by default. If this is disabled, scrambling will not work on the specified interface.

### BISS-1 Scrambling Mode

The **BISS-1 Scrambling Mode** sets the scrambling mode with a Clear Session Word key— in other words, the key is not encrypted. Selecting this option sets the encoder scrambling mode to BISS-1 and requests the user to enter the BISS-1 scrambling key.

**NOTE:** The scrambling word/key values for the **BISS-1 Scrambling Mode** are not displayed. Changing/updating these values is done as soon as the new value is applied.

The required value is a 12-digit scrambling key.

To set the **Clear Session Word** scrambling parameters for the **BISS-1 Session Mode**:
1. Navigate to Advanced > Transport > General.
2. Select BISS-1 in the Scrambling Mode drop-down menu.
3. Click Apply.
5. Select the required service.
6. Insert the **BISS-1 scrambling key** in the Clear Session Word field under the **BISS-1 Configuration** section.
7. Click Apply.

**NOTE:** This mode can also be set via Dashboard > Transport.

### BISS-E Buried ID Scrambling Mode

The **BISS-E Buried ID Scrambling Mode** sets the encoder to receive a scrambling key, decode it, and read the decoded key. This mode does not display the decoded key, only the original key number before decoding.

The required value is a 16-digit scrambling key number.

**NOTE:** The scrambling word/key values for the **BISS-E Buried ID Scrambling Mode** are not displayed. Changing/updating these values is done as soon as the new value is applied.

To set the **Encrypted Session Word scrambling** parameters for the **BISS-E Buried ID Scrambling Mode**:
1. Navigate to Advanced > Transport > General.
2. Select BISS-E Buried ID in the Scrambling Mode drop-down menu.
3. Click Apply.
5. Select the required service.
6. Insert the **BISS-E Buried ID scrambling key** in the Encrypted Session Word field under the **BISS-E Buried Configuration** section.
7. Click Apply.
BISS-E Injected ID Scrambling Mode

The **BISS-E Injected ID Scrambling Mode** displays the buried scrambling key along with the unit's injected ID.

To set the Encrypted Session Word and the Injected ID scrambling parameters for the **BISS-E Injected ID Scrambling Mode**:

1. Navigate to Advanced > Transport > General.
2. Select **BISS-E Injected ID** in the Scrambling Mode drop-down menu.
3. Click **Apply**.
5. Select the required service.
6. Insert the **BISS-E Injected ID scrambling key** in the Encrypted Session Word field under the **BISS-E Injected Configuration** section.
7. Insert the **Injected ID** in the Injected ID field under the **BISS-E Injected Configuration** section.
8. Click **Apply**.

Add and Drop PID

Adding and removing elementary streams (PIDs) from a service is performed differently from the front panel and web manager:

- **Front Panel** – To add or drop a PID through using the front panel, refer to **Add PID Menu** and **List or Drop PID Menu**, respectively.
- **Web Manager** – To add or drop a PID using the web manager, refer to **PID List**.

PID List

The **PID List** displays all available audio, video, and VBI elementary streams in the Ellipse. The table also details the elementary stream PID number.

The **PID List** in the right-most column is for each elementary stream. Locking (adding the defined scrambling mode to the elementary stream) or dropping an elementary stream by the clicking the related button allows adding or dropping elementary streams from the selected service.

To (un)lock an elementary stream:

1. Navigate to Advanced > Transport > Services > [Service Name].
2. Click the lock button to (un)lock an elementary stream.
3. Click **Apply**.

To drop an elementary stream:

1. Navigate to Advanced > Transport > Services > [Service Name].
2. Click the to drop an elementary stream.
3. Click **Apply**.

**NOTE:** Elementary streams can also be (un)locked and dropped via Dashboard > Transport.

VCT

The **VCT** section displays when **Broadcast Standard** is **ATSC** and **Tables Configuration** is **Full**.

Use the **VCT** section to set the channel numbers and short name. It comprises:
**M-SPTS Sub-Tab**

Use the M-SPTS sub-tab to set the Ellipse transport streams managed by the Ellipse encoding processing for the IP interface. Use this interface to manage multiple and independent program transport streams received on the same IP input. The information provided in this section is divided into the following topics:

### M-SPTS Configuration

The **M-SPTS configuration** enables you to configure the following parameters of a selected M-SPTS transport stream:

- **M-SPTS sub-tab**
  - Transport Name – The name of the M-SPTS transport (free text).
  - ![Add New] – Add a new M-SPTS transport stream.
  - ![Remove] – Remove an M-SPTS transport stream.

- **Transport section**
  - Protocol – The IP-output interface protocol used by the stream (UDP or RTP) (Use RTP when you want to enable FEC).
  - Number of Packets – The number of transport-stream packets per IP frame. Range 1 to 7. Default: 7.

- **General section**
  - FEC Activation – Activates/deactivates the FEC error correction function for the stream.
  - FEC Dimension – The options are: 1D and 2D. The default is 2D. When an upgrade has been performed and FEC was already activated then the default is 1D.
  - FEC Column Number – Sets the FEC error correction column location for the stream. The range is 01 to 20. (The maximum matrix size is 100.)
  - FEC Row Number – Sets the FEC error correction row location for the stream. The range is 04 to 20. (The maximum matrix size is 100.)
  - Cascading Included – Enables/disables the cascading ability of the stream.
  - Physical Port Activation – Enables/disables the physical port.
  - Transport Rate – Sets the Transport Rate (350,000-70,000,000) (if M-SPTS license is installed)

- **IP1/IP2 section** – Provides access to the stream IP1 / IP2 detailed parameters (for details, refer to IP1/IP2 Configuration).

- **Services/PID List section** - Only if you have the M-SPTS license
  - Add PID and List/Drop PID – Provides access to setting the PID parameters for the M-SPTS stream (for details, refer to M-SPTS PID Management (Add / Drop PID)).

**NOTE:** Some parameters only display when FEC Activation and Cascading Included are disabled, conversely some parameters only display when FEC Activation or Cascading Included are enabled.
To view and set-up the configuration of a specific M-SPTS transport stream in the Web Manager:

- Navigate to Advanced > Transport > M-SPTS > [Stream Name]

**IP1/IP2 Configuration**

The **IP1/IP2 Configuration** section provides access to the **IP** parameters.

The IP1/IP2 features enabled for managing are:

- **Destination IP** – Sets the IP destination address. When there is more than one M-SPTS, the destination IP address must be a multicast address.
- **Destination Port** – Sets the IP destination port number. The range is 01 to 65535.
- **Type of Service** – Sets the type of service selected for the stream. The range is 0 to 0x7f [hexadecimal].
- **TTL** – Sets the TTL for the stream. The range is 0 to 256.

To access the **IP1/IP2 configuration** section:

- Navigate to Advanced > Transport > M-SPTS > [Stream Name] and go to the IP1/IP2 section.

**M-SPTS PID Management (Add / Drop PID)**

Adding or dropping of PID from the M-SPTS is done differently when using the encoder front panel or the encoder web manager.

**NOTE:** PID duplication between services is not supported in the current version.

To add a new PID:

1. Navigate to Advanced > Transport > M-SPTS.
2. Select an M-SPTS stream.
3. Select the available PID form the drop-down menu.
4. Click Apply.

To delete a PID from the PID List:

1. Select Advanced > Transport > M-SPTS.
2. Click the at the right of the PID you want to delete.
3. Click Apply.

**Tables Sub-Tab**

Use the **Tables** sub-tab to configure the mode of inclusion of DVB MPEG and PSI-SI Service Information tables in the stream for bandwidth-saving purposes and for determining the SI-table interval value. It also activates and configures the **Carrier ID** parameters for the NIT requirements.

The **Tables** information is grouped into four sections:

- **General Section** – Sets the operating mode of the **Tables** sub-tab.
- **MPEG Section** – Sets the **SI** parameters in the required tables for the MPEG Service Information.
- **PSI-SI Section** – Sets the **SI** parameters in the additional tables required by the extended PSI-SI Service Information.
Chapter 5 Transport Stream Configuration Using
the Web Manager

Tables Sub-Tab

- **NIT Carrier ID Section** – Use to set the Carrier ID for the NIT requirements.
- **Satellite Delivery Descriptor Sub-Menu** – Use to set the NIT Satellite Delivery System Descriptor parameters.

**General Section**

Use the General section to set the SI table configuration, the NIT-WBU Carrier activation mode and descriptors.

The options provided in the General section are:

- **Tables Configuration** – Sets the mode of inclusion for the PSI-SI and DVB tables in the stream. This is used for bandwidth-saving purposes.
  - The available options are:
    - MPEG Only – Sends PAT, PMT, CAT and PCR tables.
    - Full – Adds NIT, SDT and TDT tables for full PSI-SI service information.
  - The default is Full.

- **NIT Carrier ID** – The options are Disabled and Enabled.
  - This option only displays when there is an IF or L-Band modulator. The default is Disabled.

- **Satellite Delivery Descriptor** – The options are Disabled and Enabled. The default is Disabled.

- **Service List Descriptor** – The options are Disabled and Enabled. The default is Disabled.

To set the parameters in the General section:
1. Navigate to Advanced > Transport > Tables.
2. Select the required options from the drop-down menus in the General section.
3. Click Apply.

**MPEG Section**

Use the MPEG section to configure the refresh interval for the specific information tables required by the MPEG SI.

To set the parameters in the MPEG section:
1. Navigate to Advanced > Transport > Tables.
2. Insert the required values in the relevant text fields.
3. Click Apply.

**Transport Stream ID**

The Transport Stream ID parameter sets the transport stream ID number using hexadecimal numbers.

The range is 0x0 to 0xFFFF (Hexadecimal). The Transport Stream ID default value is 0x1000.

**Network ID**

The Network ID parameter sets the Network ID number using hexadecimal numbers.

The range is 0x1 to 0xFFFF (Hexadecimal). The Network ID default value is 0x2000.
Network Name

The **Network Name** parameter sets the provider name of the current network.

MPEG Tables

The **MPEG Tables** set the refresh interval for the following tables:

- **PAT Interval** – The range is 50 to 500 msec. The default is 450 msec.
- **PMT Interval** – The range is 50 to 500 msec. The default is 450 msec.
- **CAT Interval** – The range is 50 to 100 msec. The default is 90 msec.
- **PCR Interval** – The range is 10 to 5000 msec. The default is 35 msec.
- **NIT Interval** – The range is 50 to 10000 msec. The default is 9000 msec.

**PSIP Tables Sub-Tab**

The **PSIP Tables** sub-tab displays when **Broadcast Standard** is ATSC and **Tables Configuration** is Full.

Use the **PSIP Tables** sub-tab to generate VCT types and EIT-0 PIDs, it comprises:

- **VCT Type** – Note that when **Tables Configuration** is MPEG Only then TVCT nor CVCT are generated. The options are:
  - Terrestrial (Default)
  - Cable
- **EIT-0 PID** – Four EITs are generated, their PID values are EIT-0, (EIT-0)+1, (EIT-0)+2, (EIT-0)+3. The generated tables hold only the Table ID and Source ID. The range is 32 to 8190. The default is 1400.

To access the **PSIP Tables**:
1. Navigate to **Advanced > Transport > General**.
2. Select ATSC from the **Broadcast Standard** drop-down menu.
3. Navigate to **Advanced > Transport > Tables**.
4. Select Full from the **Tables Configuration** drop-down menu.
5. Insert the required values in the relevant text fields.
6. Click **Apply**.

**PSI-SI Section**

Use the **PSI-SI** section to configure the refresh interval for the additional specific information tables required by the DVB SI.

The **PSI-SI** section sets the refresh interval for the following tables:

- **SDT Interval** – The range is 50 to 2000 msec. The default is 1800 msec.
- **TDT Interval** – The range is 0 to 30000 msec. The default is 27000 msec.
- **EIT** – The EIT value is either **Enabled** or **Disabled** (Default)

To set the parameters in the **PSI-SI** section:
1. Navigate to **Advanced > Transport > Tables**.
2. Insert the required values in the relevant text fields.
3. Click **Apply**.
**NIT Carrier ID Section**

Use the **NIT Carrier ID** section to set the **Carrier ID** parameters.

**NOTE:** The **NIT Carrier ID** menu only displays when the **NIT-WBU Carrier ID** parameter is enabled in the **Tables General** menu or **General** section on the **Tables** sub-tab in the web manager (see **General Section**).

The options provided by the **NIT Carrier ID** section are:

- **Carrier Identifier** – Sets an identifier for the carrier (free text string).
- **Telephone Number** – Sets the carrier telephone number.
- **Longitude** – Enters the carrier longitude geographical location.
- **Latitude** – Enters the carrier latitude geographical location.

To set the parameters in the **NIT Carrier ID** section:

1. Navigate to **Advanced > Transport > Tables**.
2. Change the **NIT Carrier ID** parameter in the **General** section to **Enabled**.
3. Insert the required values in the relevant text fields.
4. Click **Apply**.

**Satellite Delivery Descriptor Sub-Menu**

Use the **Satellite Delivery Descriptor** sub-menu to set the **NIT Satellite Delivery System Descriptor** parameters.

**NOTE:** This menu only displays on the Ellipse 2000.

The options provided by the **Satellite Delivery Descriptor** are:

- **Sat Orbital Pos** – The range is 0 to 180. The default is **0**.
- **West/East Flag** – The default is **Western**.
- **Polarization** – The options are: **Linear-horizontal, Linear-vertical, Circular-left, Circular-right**. The default is **Linear-horizontal**.
- **TX RF Frequency** – This option must be set if there is an IF modulator. – The range is 0 to 00000000. The default is **950000**.

To access the **Satellite Delivery Descriptor** menu in the Web Manager:

- Select **Transport > Tables**.

**DPI Sub-Tab**

The **DPI** sub-tab sets the parameters for a digital program insertion (Cue Tone trigger for commercial needs). The signal is enabled in Audio analog mode.

The setup options for each **DPI Input** parameters are:

- **Activation** – Sets the DPI operational status.
  Options: Disabled or Enabled (radio button selection). The default is **Disabled**.
- **PID** – Sets the PID of the elementary stream which carries the DPI information.
  The range is 32 to 8190. The default is **1904**.
- **Time to Splice** — Sets the time to the next expected splice. The range is 5 to 500 sec. The default is 6.
- **Break Duration** — Sets the duration of the break for local material insertion. The range is 1 to 500 sec. The default is 1.
- **Duration Flag** — Indicates the presence of a duration break. (when set to 1). Options: 0 or 1 (radio button selection). The default is 0.
- **Auto Return** — Denotes that the break shall be used to mark the return to network feed. Options: Disabled or Enabled (radio button selection). The default is Disabled.
- **Avails Expected** — Sets a the number of insertions expected in the current viewing event. The range is 0 to 255. The default is 1.
- **Unique Program ID** — Selects the Program ID which represents the content ID. The range is 0x1 to 0xfff [Hex]. The default is 0x1.
- **DPI Source** — Chooses the audio channel where the DPI information is included. Options: all audio channels licensed to the unit (radio button selected). The default is Audio CH#1 Left.

To access the DPI sub-tab:
- Navigate to **Advanced > Transport > DPI**.
Chapter 6
Video Configuration Using the Web Manager

Use the following sections on the Video menu to configure the Ellipse encoder for the video data received (input) and generated (output):

- **Input Section**
- **Analog Interface Section**
- **Ancillary Data Section**
- **Filters Section**
- **Encoding Section**
- **Bitrate Section**
- **Advanced Section**

The Ellipse 3000 Encoders have SDI and CV video inputs and a video engine supporting the following codec profiles:

- **MPEG-2 4:2:0 8-bit**
- **MPEG-2 4:2:2 8-bit**
- **H.264 4:2:0 8-bit**
- **H.264 4:2:2 8-bit**
- **H.264 4:2:2 10-bit**

**Input Section**

Use the Input section to display or configure the following video related parameters:

- **Video Source** – Use the Video Source parameter to set the type of test pattern display from the following:
  - Video Input (Default)
  - Color Bars
  - Black Screen
  - Blue Screen
  - Flicker Pattern
- **Physical Input** – The Ellipse encoder supports two types of video input interfaces:
  - SDI (Serial Digital Interface) (Values are SDI 1 (Default) and SDI 2)
  - CV (Composite Video)
- **Input Format** – See Input Format for details.
- **Output on Video Loss** – Select the output from the following options for when there is no video feed:
  - Black Screen (Default)
  - Color Bars
  - Last Frame – Output the last legal frame in the event of video loss. This feature does not function if Sync Mode is set to Sync to Video.
  - No Video PID
Mute Output Ports

**Sync Mode** – Use the **Sync Mode** parameter to set the system-clock source, whether internal or external. This allows setting the encoder’s system clock synchronization to the internal Ellipse clock (user-configured), an external synchronization clock source or to Genlock. Select the sync mode from the following options:

- Internal Clock – Clock source is internal (the internal clock is set through the **Date/Time** menu) (Default)
- Sync to Video – Clock source is external.
- Genlock – Synchronization information is embedded in the SDI of the input video stream.

**NOTE:** When working with passthrough audio schemes you must set the Sync Mode to Sync to Video. If for any reason the Ellipse cannot detect an external source, the Ellipse displays a Sync-Clock Error message and returns to its internal clock source. In audio passthrough encoding, this error causes malfunction in the audio bit-stream.

**Input Format**

The SDI **Input Format** options are:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Auto Detect (Default)</td>
<td>Automatically detects the stream’s format (various HD / SD) and changes accordingly</td>
</tr>
<tr>
<td>HD-1080p/50Hz¹</td>
<td>HD 1920x1080p at 59.94Hz</td>
</tr>
<tr>
<td>HD-1080p/59.94Hz¹</td>
<td>HD 1920x1080i at 29.97Hz</td>
</tr>
<tr>
<td>HD-1080i/29.97Hz</td>
<td>HD 1920x1080i at 25Hz</td>
</tr>
<tr>
<td>HD-1080i/25Hz</td>
<td>HD 1280x720p at 59.94Hz</td>
</tr>
<tr>
<td>HD-720p/59.94Hz</td>
<td>HD 1280x720p at 50Hz</td>
</tr>
<tr>
<td>HD-720p/50Hz</td>
<td>SD 720x480i at 29.97Hz</td>
</tr>
<tr>
<td>SD-480i/29.97Hz</td>
<td>SD 720x576i at 25Hz</td>
</tr>
<tr>
<td>SD-576i/25Hz</td>
<td></td>
</tr>
</tbody>
</table>

¹. MPEG-2 encoding is not supported.

The CV **Input Format** options are:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Auto Detect (Default)</td>
<td>Automatically detects the stream’s format and changes accordingly</td>
</tr>
<tr>
<td>PAL</td>
<td></td>
</tr>
<tr>
<td>NTSC</td>
<td></td>
</tr>
<tr>
<td>PAL M</td>
<td></td>
</tr>
<tr>
<td>PAL CN</td>
<td></td>
</tr>
</tbody>
</table>
NOTE: When set to Auto Detect, the unit will automatically try to change the format according to the stream. If any video definition does not match the new format, the encoder will not change the format (for example, VBI lines or a resolution that is available only for NTSC). The encoder displays a Dependency Check error message and maintains the previous video format; the user must set all values to fit the new format and then automatic setting can be performed.

To set parameters in the Input section:
1. Navigate to Advanced > Video > Input.
2. Set the required parameters.
3. Click Apply.

Analog Interface Section

NOTE: The Analog Interface parameters are only available for CV inputs.

Use the Analog Interface section to display or configure the analog input video-signal interface card (CV). Configuration of these parameters is applied automatically.

The Analog Interface section comprises the following parameters:

- **Luminance Gain** – The Luminance Gain parameter controls the amount of digital gain applied to the luminance signal. This parameter influences the contrast of the picture – the larger the gain, the higher the contrast. The range is 0 to 255. Default value is 128.

- **Luminance Offset** – The Luminance Offset parameter controls the amount of digital offset applied to the luminance signal. This parameter influences the brightness of the picture – the larger the offset, the darker the image. The range is 0 to 255. Default value is 128.

- **Chroma Gain** – The Chroma Gain parameter controls the amount of digital gain applied to the chrominance signal. This parameter adjusts the saturation of the picture, for example, from pink to red. The range is 0 to 255. Default value is 128.

- **Chroma Phase** – The Chroma Phase parameter controls the amount of chrominance phase (Tint). This parameter influences the hue of the picture. The range is 0 to 255. Default value is 128.

NOTE: Chroma Phase is relevant only for NTSC format.

- **Video Decoder Mode** – The Video Decoder Mode parameter defines the mode of the analog interface. The analog interface can be TV, DVD or VCR.

  The available options are:
  - **TV** – Expects to have a stable and jitter-free video input signal. Thus, the required TBC (time-base corrector) algorithm is less aggressive. (Default)
  - **DVD** – Expects to have a stable and jitter-free video input signal but the video input may have some signals added by DVD to prevent recording on VTRs. This mode cleans the video input signal from the DVD signals.
  - **VCR** – Expects to have low quality video signal (synchronization time is jittery). Thus, the TBC algorithm invoked is the most aggressive.
### NTSC Setup
The NTSC Setup parameter enables the NTSC setup level option. It refers to the black level of the analog video signal.

**NOTE:** Setup level is relevant only for NTSC format.

The available options are:
- **On** – Black level is higher than Blank level. (Default)
- **Off** – Black level is equal to Blank level.

### Color Coring
The Color Coring parameter decreases the color error near the black level.

The available options are:
- **Disable** (Default)
- **Level 1**
- **Level 2**
- **Level 3**

### Y/C Delay
The Y/C Delay parameter controls the chrominance and luminance delay, measured in pixels. The parameter displays the current delay value and enables the selection of the Y to C delay for the component video (active only when the component input interface is provided).

Luminance-to-chrominance delay inequality is the difference between the time it takes the chrominance portions of the signal to pass through the system and the time it takes the luminance portion of the signal to pass through the system. Picture effects caused by luminance-to-chrominance delay errors include color smearing or bleeding, particularly at image edges.

The available options are:
- **No Delay** (Default)
- **+0.5 pixel**
- **-0.5 pixel**

To set parameters in the Analog Interface section:
1. Navigate to **Advanced > Video > Analog Interface**.
2. Set the required parameters.
3. Click **Apply**.

### Ancillary Data Section
Use the Ancillary Data section to display or configure the following parameters:

- **Aspect Ratio** – Use the Aspect Ratio parameter to set the aspect ratio. The options are:
  - **4:3** – Aspect ratio is manually set to 4:3. (Default)
  - **16:9** – Aspect ratio is manually set to 16:9.
  - **According to WSS** – Aspect ratio is drawn from the WSS signal. When no WSS is detected, the aspect ratio is set to 4:3.

- **AFD Bar Data** – Use this parameter to manage the insertion of bar data from the AFD to the encoded streams. Configurable for SDI input only. Options:
  - **Insert**
  - **Discard** (Default)
Filters Section

- **AFD Bar Data Fallback** – Use this parameter to manage the bar data value inserted in the encoded video stream if there is no AFD VANC in the input. This parameter only displays when the **AFD Bar Data** parameter is set to **Insert**. Options:
  - 16:9 full frame (1000) (Default)
  - 4:3 pillarbox (1001)
  - 16:9 full frame (1010)
  - 14:9 pillarbox (1011)
  - 4:3 pillarbox, alternative 14:9 center (1101)
  - 16:9 full frame, alternative 14:9 center (1110)
  - 16:9 full frame, alternative 4:3 center (1111)

- **Time Code** – Configurable for SDI input only. Options:
  - VITC
  - Discard (Default)

- **Close Caption** – The Ellipse 3000 encoders are SMPTE 333 interface compliant for external closed caption servers over RS-232. The Ellipse 3000 encoders are SMPTE 334-1 closed caption data mapping compliant. CEA-608 (line 21) is not supported in MPEG-2
  - Discard (Default)
  - CEA-708 (SMPTE 334-1)
  - CEA-608 (SMPTE 334-1)
  - CEA-708 (SMPTE 333)

To set parameters in the **Ancillary Data** section:
1. Navigate to **Advanced > Video > Ancillary Data**.
2. Set the required parameters.
3. Click **Apply**.

Filters Section

The **Filters** section comprises:

- **MCTF Level** – The Motion Compensated Temporal Filter (MCTF) is used for reduction of random noise. It uses motion prediction in order to avoid motion blur by applying temporal filters along motion trajectories. Options:
  - Disabled
  - Enabled

- **Deblocking Filter** – If the coding format is MPEG-2 (see Codec Profile), this parameter is hidden. A deblocking filter is applied to macroblocks in decoded video to improve visual quality and prediction performance by smoothing the sharp edges which can form between blocks when block coding techniques are used. Options:
  - Disabled
  - Enabled (Default)

To set parameters in the **Filters** section:
1. Navigate to **Advanced > Video > Filters**.
2. Set the required parameters.
3. Click **Apply**.
Encoding Section

The Encoding section comprises:

- **Activation** – Use to enable or disable encoding. Options:
  - Disabled
  - Enabled (Default)

- **PID** – The PID parameter sets the video-channel elementary stream PID number. The range is 32 to 8190. (Default 512)

- **Codec Profile** – Ellipse 3000 supports the following codec profiles:
  - MPEG-2 4:2:0 8-bit (Default)
  - MPEG-2 4:2:2 8-bit
  - H.264 4:2:0 8-bit
  - H.264 4:2:2 10-bit
  - H.264 4:2:2 8-bit

- **Latency Control** – See Latency Control (MPEG-2/MPEG-4 AVC) for details.

- **Resolution** – See Resolution (MPEG-2/MPEG-4 AVC) for details.

- **Bitrate Mode** – If the value of Input Format is Auto Detect then Bitrate Mode is set automatically. Options:
  - Manual – Set the bitrate using the Bitrate parameter.
  - Maximize Video – Use the maximum possible video rate. If there is no Modulator and the video is connected to an enabled IP Output then the IP Output Rate is used. If there is no IP Output enabled it uses ASI Output and the ASI Output Rate is used. (Default)

- **Bitrate** – See Bitrate Section for details.

Latency Control (MPEG-2/MPEG-4 AVC)

Use the Latency Control parameter to set the low-delay activation mode for the video profile. When you set latency control to Ultra Low for H.264 or Low for MPEG-2, the video profile is 4:2:0.

Ultra Low and Low delay is generally used for distance interviews, where latency must be minimized. Ultra Low and Low delay use P-Only GOP mode, where all frames are coded as P-frames. Thus, the coding order is identical to the display order yielding a lower latency.

The available options are:

- **Ultra Low** – Use this option to set latency to ultra low. The latency is close to 300 msec depending on video format and PVR configuration. The user cannot change the parameter settings, they are hidden. Sync Mode should be set to Sync to Video.

- **Low** – Use this option to set latency to low. The latency is close to 850 msecs. The user cannot change the parameter settings, they are hidden. The System Clock should be set to Internal.

- **Standard** – Latency control is disabled. Delay is set to normal. The latency is close to 2 seconds. (Default)

- **Manual** – This mode can have a negative effect on the video quality and is not recommended. Manual mode enables the user to set the following parameters:
  - GOP Structure
  - GOP Length
- IDR Interval
- VBV Delay

NOTE: When setting the Latency control to Ultra Low Delay, the audio bit-rate must be set to a high rate. If the audio bit-rate is not high enough, the encoder displays the dependency check message, `avsync mismatch. Audio # and video#`.

The Latency Control default is **Standard**.

### Resolution (MPEG-2/MPEG-4 AVC)

The **Resolution** parameter defines the current video-resolution mode. The current resolution displays in the status screen. Only the available options display.

The options are:

<table>
<thead>
<tr>
<th>NTSC: 480Vx 720H (Default)</th>
<th>PAL: 576V x 720H (Full D1) (Default)</th>
<th>720p x 1280</th>
<th>1080i x 1920</th>
<th>1080p x 1920</th>
</tr>
</thead>
<tbody>
<tr>
<td>NTSC: 480Vx 704H</td>
<td>PAL: 576V x 704H (MPEG-2 Only)</td>
<td>720p x 960</td>
<td>1080i x 1440</td>
<td>1080p x 1440</td>
</tr>
<tr>
<td>NTSC: 480Vx 640H</td>
<td>PAL: 576V x 640H</td>
<td>720p x 640</td>
<td>1080i x 1280</td>
<td>1080p x 1280</td>
</tr>
<tr>
<td>NTSC: 480Vx 544H</td>
<td>PAL: 576V x 544H (3/4 D1)</td>
<td></td>
<td>1080i x 960</td>
<td>1080p x 960</td>
</tr>
<tr>
<td>NTSC: 480Vx 480H</td>
<td>PAL: 576V x 528H</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>NTSC: 480Vx 386H</td>
<td>PAL: 576V x 480H (2/3 D1)</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>NTSC: 480Vx 352H</td>
<td>PAL: 576V x 386H</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>NTSC: 480Vx 528H</td>
<td>PAL: 576V x 352H (1/2 D1)</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

To set parameters in the **Encoding** section:

1. Navigate to **Advanced > Video > Encoding**.
2. Set the required parameters.
3. Click **Apply**.

### Bitrate Section

The **Bitrate** section comprises:

- **Bitrate** – When **Bitrate Mode** is set to **Maximize Video** and **Activation** is set to **Enabled** then you cannot set this parameter and it displays the actual bitrate value. When the **Bitrate Mode** is set to **Manual** then the entered value for **Bitrate** is the value assigned to the video engine. The Ellipse 3000 supports CBR. The maximum output TS rate is 160 Mbps. Changing this parameter is service affecting.
**NOTE:** You can only set the video bitrate to **Manual** when the **Input Format** is set to the actual input resolution and not to **Auto Mode**.

To set parameters in the **Bitrate** section:
1. Navigate to **Advanced > Video > Bitrate**.
2. Set the required parameter.
3. Click **Apply**.

**Advanced Section**

Use the **Advanced** section to set advanced picture optimizing and compressing parameters.

When **Latency Control** is not set to **Manual** then you cannot set any of the advanced parameters and their values are pre-set according to the following table:

<table>
<thead>
<tr>
<th></th>
<th>MPEG-2 Profiles</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>4:2:0</td>
</tr>
<tr>
<td></td>
<td>4:2:2</td>
</tr>
<tr>
<td>SD</td>
<td>VBV &lt;= 1.8M: MP@ML</td>
</tr>
<tr>
<td></td>
<td>VBV &gt; 1.8M: MP@HL</td>
</tr>
<tr>
<td></td>
<td>VBV &lt;= 9.4M: 4:2:2@ML</td>
</tr>
<tr>
<td></td>
<td>VBV &gt; 9.4M: 4:2:2@HL</td>
</tr>
<tr>
<td>HD</td>
<td>MP@HL</td>
</tr>
<tr>
<td></td>
<td>4:2:2@HL</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th></th>
<th><strong>H.264 Profiles</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>SD</td>
<td>High@L3.0</td>
</tr>
<tr>
<td></td>
<td>Rate &lt;= 48M: High</td>
</tr>
<tr>
<td></td>
<td>4:2:2@L3.0</td>
</tr>
<tr>
<td></td>
<td>Rate &gt; 48M: High</td>
</tr>
<tr>
<td></td>
<td>4:2:2@L4.0</td>
</tr>
<tr>
<td>HD</td>
<td>Rate &lt;= 30M: High@L4.0</td>
</tr>
<tr>
<td></td>
<td>Rate &gt; 30M: High@L4.1</td>
</tr>
<tr>
<td></td>
<td>Rate &lt;= 96M: High</td>
</tr>
<tr>
<td></td>
<td>4:2:2@L4.0</td>
</tr>
<tr>
<td></td>
<td>Rate &gt; 96M: High</td>
</tr>
<tr>
<td></td>
<td>4:2:2@L4.1</td>
</tr>
</tbody>
</table>

It comprises the following parameters:

- **Entropy Coding** – Use this parameter to set the form of entropy coding used. This parameter is hidden when **Coding Profile** has an MPEG-2 value. Changing this parameter is service affecting. Options:
  - CABAC – Only allowed if the bitrate is less than 80 Mbps. (Default)
  - CAVLC

- **Profile** – **Latency Control** must be set to **Manual** to be able to configure this parameter. When **Coding Profile** has an MPEG-2 value then you cannot set this profile. The options are:
  - Main
  - High
  - High 4:2:2 – You can only set this when **Codec Profile** is **H.264 4:2:0 8-bit**. It is automatically set when **Codec Profile** is any **H.264 4:2:2** profile.
- **Level – Latency Control** must be set to **Manual** to be able to configure this parameter. Options:
  - Main – Mainstream consumer profile for broadcast and storage applications.
  - High – The primary profile for broadcast and disc storage applications, particularly for high-definition television applications.

- **GOP Structure – Latency Control** must be set to **Manual** to be able to configure this parameter. The Group of Pictures (GOP) Structure parameter sets the GOP reference frame structure. This parameter determines how frequently a standard reference frame is transmitted to generate bi-directional predicted frames, ensuring that the predictions are more accurate:
  - IBBP – Generates IBBP...IBBP... reference GOP frames. Results in a high delay and a high efficiency (bit rate wise) encoder. (MPEG-2)
  - IBP – Generates IBPBP...IBPBP... reference GOP frames. Results in a medium delay and a medium efficiency encoder. (MPEG-2)
  - IbBbP – H.264
  - IbbP – H.264
  - IbP – H.264
  - IP – Generates IPPP...IPPP... reference GOP frames. Results in a low delay and a low efficiency encoder. (H.264 and MPEG-2)
  - P – Predictive coded picture – contains motion compensated difference information from the preceding I- or P-frame within a GOP. (H.264 and MPEG-2)

The MPEG-4 AVC GOP Structure default is IBBP.

- **GOP Length [Frames] – Latency Control** must be set to **Manual** to be able to configure this parameter. The **GOP Length** parameter determines the time of GOP series, measured by the amount of frames. The selected Video Format influences the value range of this parameter. The 0 value is set for I-only GOP frames.

The range is 0 to 250 Frames. Default value is 25 frames.

- **Closed GOP – Latency Control** must be set to **Manual** to be able to configure this parameter. Options are:
  - Enabled
  - Disabled

- **Fixed GOP – Latency Control** must be set to **Manual** to be able to configure this parameter. Options are:
  - Enabled – Fixed GOP length (== N), regardless SC or buffer fullness.
  - Disabled – GOP can be shorter or longer than N.

- **IDR Interval [GOP] – Latency Control** must be set to **Manual** to be able to configure this parameter. The MPEG-4 AVC SD/HD **Instantaneous Decoding Refresh (IDR) Interval** parameter defines the number of GOPs interval where the IDR will appear. The range is 0 to 120 GOP. Default value is 10.

- **VBV Delay [msec] – Latency Control** must be set to **Manual** to be able to configure this parameter.

To set parameters in the Advanced section:
1. Navigate to **Advanced > Video > Advanced**.
2. Set the required parameters.
3. Click **Apply**.
Chapter 7
Audio Configuration Using the Web Manager

This chapter details the audio channels management and setup options provided in the web management interface of the Ellipse Series of Contribution Encoders.

Topics:
- Introduction
- General Section
- Channel Parameters Section
- Embedded Parameters Section
- Coding Scheme Configuration
- Cue Tone Parameters

Introduction

The Audio menu displays the available audio channels with their coding schemes.

The number of available and permitted AAC and Dolby® scheme channels in the unit is set according to the license key.

The Ellipse audio channels are dual, in other words they operate in pairs, 1 and 2, 3 and 4, 5 and 6, and 7 and 8. When setting the coding scheme of one channel, the user must set its partner to the same coding scheme. This means that when setting audio channel 1 to MPEG-1 Layer 2, the user must set audio channel 2 to MPEG-1 Layer 2 as well, and vice versa.

The Ellipse encoder can currently support only one AAC LC embedded channel. This means that only the first channel of each pair (1, 3, 5, and 7) can be configured as AAC LC and its partner channel (2, 4, 6, and 8) is not active, however its partner channel must be configured according to the AAC LC coding scheme as well.

The available sections are:
- General – Holds general configuration parameters, required for managing the audio stream, such as coding scheme, source, volume, and so on (see General Section).
- Channel Parameters – Holds channel definition parameters, required to set the audio channel’s configuration, such as PID, language, and activation mode (see Channel Parameters Section).

NOTE: Additional menus are specific menus displayed according to the audio coding scheme and audio source used by the encoder’s various audio channels.

- Embedded Parameters – Holds the Video Source and its embedded audio-source configuration parameters for SDI equipped units, when embedded audio source is selected (see Embedded Parameters Section).
- Coding Scheme Configuration menu – Allows setting the parameters for the coding schemes available for the various audio encoding modes (see Coding Scheme Configuration).
- Cue Tone Configuration menu – Sets up the configuration for the cue tone function (see Cue Tone Parameters).
To access the Audio menu:

- Navigate to Advanced > Audio

**General Section**

The **General** section holds general configuration parameters, required for managing the audio stream.

The **General** section allows setting general audio-encoding parameters. These parameters (such as: coding scheme, audio source, test, and so on) are generic and common to all supported coding schemes.

To set parameters in the **General** section:
1. Navigate to Advanced > Audio > Audio #> General.
2. Set the required parameters.
3. Click **Apply**.

The following details the **General** section’s options and parameters.

**Coding Scheme**

The **Coding Scheme** parameter allows setting the coding scheme of the audio channel. Selecting a coding scheme – MPEG-1 Layer 2, Dolby Digital, AAC LC, or a passthrough coding scheme—enables the configuration menu suitable for that coding scheme.

**NOTE:** Before setting the coding scheme, the user must set the Activation mode of the audio channel to Disabled.

**NOTE:** Due to the complexity and wide diversity of the Coding Schemes provided by the Ellipse Contribution Encoders, a full detailed description is provided in **Coding Scheme Configuration**.

The available options are:

- **MPEG-1 Layer 2 (Default)** – Sets the coding scheme of the audio channel to MPEG-1 Layer 2 analog, enabling the **Musicam Configuration** menu. See **MPEG-1 Layer 2 Parameters Section**.

- **DD 2.0** – Sets the coding scheme of the audio channel to Dolby Digital 2.0, enabling the **Dolby Digital 2.0 Configuration** menu. See **Dolby Digital 2.0 Parameters Section** and **Dolby Digital 2.0 and Dolby Digital 5.1 Pre-Processing**.

- **MPEG-2 AAC LC** – Sets the coding scheme of the audio to embedded MPEG-2 AAC LC (Advance Audio Coding – Low Complexity), enabling the **MPEG-2 AAC LC Configuration** menu. See **MPEG-2 AAC LC Parameters Section**.

- **DD Passthrough** – Sets the coding scheme of the audio to Dolby Digital passthrough, enabling the **Dolby Digital Passthrough Configuration** menu. See **Dolby Digital Passthrough Parameters Menu**.

- **Dolby E Passthrough** – Sets the coding scheme of the audio to Dolby E passthrough, enabling the **Dolby E Passthrough Configuration** menu. See **Dolby E Passthrough Parameters Menu**.

- **Linear PCM Passthrough** – Sets the coding scheme of the audio to Linear PCM passthrough (Pulse Code Modulation), enabling the **Linear PCM Configuration** menu. See **Linear PCM Passthrough Parameters Menu**.
- **MPEG-4 HE AAC** — Sets the MPEG-4 HE AAC (Advance Audio Coding - High Efficiency) is a lossy data compression scheme for digital audio. It is an extension of MPEG-2 AAC LC optimized for MPEG-4 low-bitrate applications such as streaming audio. See [MPEG-4 HE AAC Parameters Section](#).
- **Cue Tone** — Sets the **Cue Tone** parameters. See [Cue Tone Parameters](#).
- **DD 5.1** — See [Dolby Digital 5.1 Section](#).

## Source

The **Source** parameter sets the type of audio encoding source.

The source can be:

- **N/A**
- **Analog**
- **Digital**
- **Embedded**

According to the hardware scheme of audio channels, dependencies exist between the sources of each audio channel pair (Channels 1 and 2, Channels 3 and 4, and so on).

Setting up the odd channel in the pair, defines the options available for the even channel:

<table>
<thead>
<tr>
<th>Odd Channel Set-Up</th>
<th>Channel Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set to: Analog</td>
<td>Embedded</td>
</tr>
<tr>
<td>Set to: Embedded</td>
<td>Digital or Embedded</td>
</tr>
<tr>
<td>Set to: Digital</td>
<td>Digital or Embedded</td>
</tr>
</tbody>
</table>

Setting up the even channel in the pair, defines the options available for the odd channel:

<table>
<thead>
<tr>
<th>Even Channel Set-Up</th>
<th>Odd Channel Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Digital</td>
<td>Digital or Embedded</td>
</tr>
<tr>
<td>Embedded</td>
<td>Analog, Digital or Embedded</td>
</tr>
</tbody>
</table>

**NOTE:** The Embedded source is currently supported only for SDI video interface and is displayed as Not Available for a CV video interface. However, even when setting the source to Not Available, the DSP refers to it as an embedded source.

Channel 1/2 Digital – Channel 2/1 Analog is the only not allowed audio channel pair combo.

Even channels (Channels 2, 4, 6, and 8) can never receive an analog source.

The available options are:

- **Analog**
- **Digital** (Default)
- **Embedded** (for SDI card)
- **N/A** – Not available
Test Tone

The Test Tone parameter sets the audio-pattern-source-self-test mode of operation. The Audio test simulates 1 kHz test tone input.

The available options are:
- Off – Deactivates the audio test
- On – Activates the audio test

The Test default is Off.

Volume

The Volume parameter sets the volume level for the audio channel.

The range is -3 to +9 dB. Default value is 0.

Max Input Level

The Max Input Level parameter defines the maximum audio level value and enables setting the audio level for the input audio signal.

**CAUTION:** Receiving a higher input level than the maximum input level may cause distortion.

**NOTE:** This parameter is valid only when the audio source is analog. When the audio source is set to Digital or Embedded (Not Available), this parameter is available but does not affect the audio encoding.

The full audio path is described in the following two sections, namely Encoder Side (Ellipse) and Decoder Side (PVR-7K).

Encoder Side (Ellipse)

The Ellipse analog signal is a differential input that feeds the A/D via the XLR pins.

The full scale of each pin is determined by a parameter called Max Input Level. This parameter defines the maximum allowed analog level of the input. Any value above drives the internal ADC to be over loaded and causes unwanted audio distortion. In professional terms it is called A/D full scale (0dBFS).

The CVA (Configurable Volume Attenuator), managed by the above parameter, attenuates a large signal and adapts the level for the A/D. In the example below the signal attenuates from 17.4 Vpp to 3 Vpp (the A/D maximum value).
Decoder Side (PVR-7K)

When the decoder receives the digital full scale (0dBFS) it outputs, via the analog XLR, the maximum power of 18 dBu.

On the decoder side there is no option to control the analog gain. However, there is an option to set digital attenuation up to 60 dB.

Summary

The Ellipse Max Input Level parameter, provides the ability to determine and define the analog signal conversion gain. This feature can be very helpful while dealing with versatile equipment with low input signals.

The range is -20 to 20 dBu. Default value is 10 dBu.

Impedance

The Impedance parameter specifies the impedance for the incoming audio signal when the audio source parameter is set to analog.

NOTE: This parameter is valid only when the audio source is analog. When the audio source is set to Dolby or Embedded (Not Available), this parameter is available but does not affect the audio encoding.
Channel Parameters Section

The Channel Parameters section allows setting audio-channel parameters. These parameters (such as: PID number, activation mode, and language) are generic and common to all supported coding schemes.

To set parameters in the General section:
1. Navigate to Advanced > Audio > Audio # > Channel Parameters.
2. Set the required parameters.
3. Click Apply.

The following details the Channel Parameter’s section’s options and parameters.

Activation

The Activation parameter sets the activation mode of the audio channel.

The available options are:
- Disabled – Audio channel is disabled.
- Enabled – Audio channel is enabled and active.

The Activation default value for the first channel is Enabled. The other channels are disabled by default.

PID

The PID parameter sets the audio channel PID number.

The range is +32 to +8190.

Language

The Language parameter specifies the language code for the audio channel. The value can be 0 if no specification is available or it can be defined as the language code number (3 characters) according to ISO 639-2 standard.

The available values are:
- 0 – No specific language has been set.
- XXX – 3 characters represent the language code according to the ISO 639-2 standard.

The Language default is ENG.

Embedded Parameters Section

The Embedded Parameters section allows setting embedded audio source parameters and definitions for an SDI video interface for digital video input.
This section is available in the audio sub-tabs for all audio coding schemes—as long as the Audio Source is set to Embedded.

An audio stream can be received with video via SDI. This type of audio source is called Embedded.

When an audio channel is set to an embedded audio source, the Audio menu displays the Embedded Parameters menu, allowing the user to set the Video Source (SDI 1 or SDI 2) and its embedded-audio-source definitions.

These definitions consists of two parameters:

- **Group**
- **Channels**

First select the audio channel group.

Each group has four audio channels (pairs 1+2 and 3+4, referred to as two stereophonic-channels). Once the group is selected, the user must select the stereophonic channel of the audio source.

*Figure 7–1* illustrates the process of setting the embedded audio definitions.

In Embedded mode the audio connectors are inactive as the audio stream is received through the SDI port.

Embedded mode does not work with audio-channel pairs. This means that when the unit is equipped with 4 channels, which are 2 audio pair channels, embedded mode allows 4 individual audio channels.

*Figure 7–1: Embedded Audio Source*

To set parameters in the General section:

1. Navigate to Advanced > Audio > Audio #> Embedded Parameters.
2. Set the required parameters.
3. Click **Apply**.

The following section displays when you select any Coding Scheme except Dolby Digital 5.1.

The following section displays when you select DD 5.1.

**Group**

Use the **Group** parameter to select the audio-channels group within the video channel.

To set the **Group** parameter in the **Embedded Parameters** section:
1. Select **Advanced > Audio > Audio #**.
2. Select the group in the **Embedded Parameters** section.
3. Click **Apply**.

To set the **Group** parameters for each Dolby Digital 5.1 channel set:
1. Select **Advanced > Audio > Audio #**.
2. Select groups for L/R, LS/RS, and C/LFE.
3. Click **Apply**.

**Channel**

Use the **Channel** parameter to select the stereophonic audio channel in the group. The stereophonic channel is represented by two R&L channels (pairs 1+2 and 3+4).

To set the **Channel** parameter in the **Embedded Parameters** section:
1. Select **Advanced > Audio > Audio #**.
2. Select the channel in the **Embedded Parameters** section.
3. Click **Apply**.

To set the **Channel** parameters for each Dolby Digital 5.1 channel set:
1. Select **Advanced > Audio > Audio #**.
2. Select channels for L/R, LS/RS, and C/LFE.
3. Click **Apply**.

The available options are a list of the available channel pairs (or single stereophonic channels) in the group. Each group holds four channels (2 single stereophonic channels).

**Coding Scheme Configuration**

The Ellipse supports a wide range of audio coding schemes, allowing the user a variety of audio-encoding options. Each audio channel, in addition to the common **General** and **Channel Parameter**'s sections, also holds one or two specific-configuration sections. These sections are dynamic and displayed according to the selected coding-scheme of the audio channel.
The available coding scheme configuration sections are:

- MPEG-1 Layer 2 Parameters Section
- Dolby Digital 2.0 Parameters Section
- Dolby Digital 2.0 and Dolby Digital 5.1 Pre-Processing
- MPEG-2 AAC LC Parameters Section
- MPEG-4 HE AAC Parameters Section
- Dolby Digital 5.1 Section

The encoder supports three passthrough schemes:
- Dolby Digital Passthrough Parameters Menu
- Dolby E Passthrough Parameters Menu
- Linear PCM Passthrough Parameters Menu

**NOTE:** Passthrough audio streams must be synchronized according to an external clock. Refer to Appendix F, Audio Passthrough Schemes Setup, for a detailed description how to use the external clock.

To set the Coding Scheme Configuration:
1. Select Advanced > Audio > Audio #.
2. In the General section, select the required Coding Scheme.
3. Set the required parameters in the shown Coding Scheme Configuration.
4. Click Apply.

### MPEG-1 Layer 2 Parameters Section

The MPEG-1 Layer 2 Parameters section is the specific-configuration section of the analog audio channel receiving MPEG-1 Layer 2 audio encoded information. This section allows setting analog audio parameters, specific for MPEG-1 Layer 2 audio encoding scheme.

**NOTE:** The coding scheme of the selected audio channel must be set to MPEG-1 Layer 2.

The following details the MPEG-1 Layer 2 Audio section’s options.

#### Encoding Mode (MPEG-1 Layer 2)

The Encoding Mode parameter sets the operation mode of the MPEG-1 Layer 2 audio channel.

The available options are:

- **L,R Dual PIDs** – Encoding mode allows two different audio PIDs (elementary-streams) to be transferred through the left and the right.
- **Mono (L only)** – Encoding mode is set to single, mono channel. Mono channel is always left.
- **Dual Mono** – Encoding mode allows two independent channels, carrying the same audio PIDs.
- **Stereo** – Encoding mode is set to stereo for encoding a stereophonic audio signal.
- **Joint Stereo** – Encoding mode is set to joint stereo. Joint stereo is used for more efficient combined encoding of the left and right channels of a stereophonic audio signal.

The MPEG-1 Layer 2 Encoding mode default value is Stereo.
Sample Rate (MPEG-1 Layer 2)

The Sample Rate parameter sets the current sampling rate for the MPEG-1 Layer 2 incoming audio signal. This parameter is used to define the incoming audio quality of the audio input element device (A/D, digital receiver).

The available options are:

- 32 kHz
- 44.1 kHz
- 48 kHz

The MPEG-1 Layer 2 Sample Rate default value is 48 kHz.

Output Rate (MPEG-1 Layer 2)

The Output Rate parameter sets the current output audio bit rate for the audio channel. The output rate value is affected by the MPEG-1 Layer 2 Coding Scheme and Encoding Mode parameters. This results in different available options for each combination of Coding Scheme and Encoding Modes.

The available MPEG-1 Layer 2 (Musicam) Output Rate options are given in the following table. The Output Rate default value is 192 Kbps.

<table>
<thead>
<tr>
<th>Encoding Mode</th>
<th>Available Output Rates (measured in Kbps)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mono</td>
<td>32, 48, 56, 64, 80, 96, 112, 128, 160, 192, 224, 256, 324, 384 Kbps</td>
</tr>
<tr>
<td>Dual Mono</td>
<td>64, 96, 112, 128, 160, 192, 224, 256, 324, 384 Kbps</td>
</tr>
<tr>
<td>Stereo</td>
<td>64, 96, 112, 128, 160, 192, 224, 256, 324, 384 Kbps</td>
</tr>
<tr>
<td>Joint Stereo</td>
<td>64, 96, 112, 128, 160, 192, 224, 256, 324, 384 Kbps</td>
</tr>
</tbody>
</table>

NOTE: When setting the Latency Control parameter to low delay, the audio output rate must be set to a high rate (minimum of 384,000 bps). If the rate is not high enough, the encoder will display a Dependency Check message. For more information about Latency Control, see Latency Control (MPEG-2/MPEG-4 AVC).

A/V Delay (MPEG-1 Layer 2)

The A/V Delay parameter sets the delay between the MPEG-1 Layer 2 encoded audio and the video received. The delay can be either negative or positive, where negative values cause video delay, and positive values cause audio delay.

The MPEG-1 Layer 2 A/V Delay range is -300 to 300 msec. Default value is 0.

Error Protection (MPEG-1 Layer 2)

The Error Protection parameter indicates whether MPEG-1 Layer 2 Error Protection CRC should be added to the audio stream.

The available options are:

- Off – Error protection detector is disabled.
- On – Error protection detector is enabled and active.

The MPEG-1 Layer 2 Error Protection default value is Off.
Original Mark (MPEG-1 Layer 2)

The Original Mark parameter is used for the MPEG-1 Layer 2 copy protection mechanism. The original mark indicates whether or not the bit stream is a copy of an original bit stream.

The available options are:
- **Off** – The bit stream is a copy of an original bit stream.
- **On** – The bit stream is an original bit stream.

The MPEG-1 Layer 2 Original Mark default is Off.

Copyright Mark (MPEG-1 Layer 2)

The Copyright Mark parameter indicates whether the MPEG-1 Layer 2 information in the bit stream is displayed according to copyright protection laws.

The available options are:
- **Off** – The information is not protected by copyright.
- **On** – The information is protected by copyright.

The MPEG-1 Layer 2 Copyright Mark default is Off.

Digital De-Emphasis (MPEG-1 Layer 2)

The Digital De-Emphasis parameter activates digital de-emphasis applied to the MPEG-1 Layer 2 PCM (pulse code modulation) input signal, wherever detected that the input has been de-emphasized.

The available options are:
- **Auto** – Detection mode is automatic. Detection is performed by monitoring the pre-emphasis flags within the channel status data of the incoming digital audio signal.
- **On** – Detection mode of operation is enabled. The audio signal is constantly de-emphasized.
- **Off** – Detection mode of operation is disabled.

The MPEG-1 Layer 2 Digital De-Emphasis default is Auto.

User Bit (MPEG-1 Layer 2)

The User Bit parameter allows revealing specific bits in the MPEG-1 Layer 2 audio AES/EBU for detecting of digital audio input.

The available options are: **Ignore** and **Detect**.

The MPEG-1 Layer 2 User Bit default is Ignore.

Dolby Digital 2.0 Parameters Section

The Dolby Digital 2.0 Parameters section is the specific-configuration section of the digital audio channel receiving Dolby Digital 2.0 audio encoded information. This section allows setting digital-audio parameters, specific for the Dolby Digital 2.0 audio encoding scheme.

**NOTE:** The coding scheme of the selected audio channel must be set to DD 2.0. The Dolby Digital 2.0 coding scheme is available only upon license permission.

The following details the DD 2.0 configuration options.
Encoding Mode (DD 2.0)

The Encoding Mode parameter sets the operation mode of the DD 2.0 audio channel. The available options are:

- **Mono** – Encoding mode is set to single, mono channel. Mono channel is always left.
- **Stereo** – Encoding mode is set to stereo for encoding a stereophonic audio signal.

The DD 2.0 Encoding Mode default value is **Stereo**.

Sample Rate (DD 2.0)

The Sample Rate parameter sets the current sampling rate for the incoming Dolby Digital 2.0 coded audio signal. This parameter is used to define the incoming audio quality of the audio input element device (A/D, digital receiver).

The available options are:

- **32 kHz** – The sample rate is set to 32 kHz.
- **44.1 kHz** – The sample rate is set to 44.1 kHz.
- **48 kHz** – The sample rate is set to 48 kHz.

The DD 2.0 Sample Rate default value is **48 kHz**.

Output Rate Mode (DD 2.0)

The Output Rate parameter sets the current output audio bit rate for the audio channel. The output rate value is affected by the DD 2.0 Coding Scheme and Encoding Mode parameters. This results in different available options for each combination of Coding Scheme and Encoding Modes. The following table details the available values of the DD 2.0 Output Rate for each available Encoding mode.

The DD 2.0 Output Rate default value is **192 Kbps**. The following table details the available values of the DD 2.0 Output Rate for each available Encoding mode.

<table>
<thead>
<tr>
<th>Encoding Mode</th>
<th>Available Output Rates (measured in Kbps)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mono</td>
<td>56, 64, 80, 96, 112, 128, 160, 192, 224, 256, 320, 384, 448, 512, 576, 640 Kbps</td>
</tr>
<tr>
<td>Stereo</td>
<td>64, 96, 112, 128, 160, 192, 224, 256, 320, 384, 448, 512, 576, 640 Kbps</td>
</tr>
</tbody>
</table>

The Output Rate default value is **192 Kbps**.

NOTE: When setting the Latency Control parameter to low delay, the audio output rate must be set to a high rate (minimum of 384 Kbps). If the rate is not high enough, the encoder displays a Dependency Check message. For more information about Latency Control, see **Latency Control (MPEG-2/MPEG-4 AVC)**.

A/V Delay Mode (DD 2.0)

The A/V Delay parameter sets the delay between the Dolby Digital 2.0 encoded audio and the video received. The delay can be either negative or positive, where negative values cause video delay and positive values cause audio delay.

The DD 2.0 A/V Delay range is -300 to 300. Default value is **0**.
Surround Mode

The **Surround Mode** parameter indicates if the Dolby Digital 2.0 encoded bit-stream is currently conveying a Dolby-surround encoded program. In other words, this parameter indicates whether the audio input signal is surround-coded.

The available options are:
- **Not Indicated** – Surround indicator is disabled.
- **No Surround Indicated** – Audio input signal is not surround-coded.
- **Surround Coded** – Audio input signal is surround coded.

The Dolby Digital 2.0 **Surround Mode** default is **Not Indicated**.

Production Info Exist Mode (DD 2.0)

The **Production Info Exist Mode** parameter indicates whether the **Mixing Level** and **Room Type** parameters exist within the Dolby Digital 2.0 encoded bit stream.

The available options are **On / Off**.

The DD 2.0 **Production Info Exist Mode** default is **Off** (disabled).

Mixing Level (DD 2.0)

The **Mixing Level** parameter indicates the acoustic sound pressure level of the dialog level during the final audio mixing session in the Dolby Digital 2.0 encoding scheme. Thus, the program can be replayed at the same loudness or at a known difference from the original.

The DD 2.0 **Mixing Level** range is 80 to 111 dB. Default is **105 dB**.

Room Type Mode (DD 2.0)

The **Room Type** parameter indicates the type and calibration of the mixing room used for the final Dolby Digital 2.0 audio mixing session.

The available options are:
- **Not Indicated** – Room type is not indicated.
- **Large Room, X Curve Monitor** – Room type is large.
- **Small Room, Flat Monitor** – Room type is small.

The DD 2.0 **Room Type** default is **Small Room, Flat Monitor**.

Original Mark Mode (DD 2.0)

The **Original Mark** parameter is used for the copy protection mechanism of the Dolby Digital 2.0 encoding scheme. The original mark indicates whether or not the bit stream is a copy of an original bit stream.

The available options are:
- **Off** – The bit stream is a copy of an original bit stream.
- **On** – The bit stream is an original bit stream.

The DD 2.0 **Original Mark** default is **Off**.
Copyright Mark Mode (DD 2.0)

The Copyright Mark parameter indicates whether the information in the Dolby Digital 2.0 encoded bit stream is displayed as protected by copyright.

The available options are:
- **Off** – The information is not protected by copyright.
- **On** – The information is protected by copyright.

The DD 2.0 Copyright Mark default is **Off**.

Bit-Stream Mode (DD 2.0)

The Bit-Stream Mode parameter indicates the type of audio service that the Dolby Digital 2.0 encoded bit-stream transports.

The available options are:
- Complete Main
- Music and Effects
- Visually Impaired
- Hearing Impaired
- Dialog
- Commentary
- Emergency
- Voiceover-Mono or Karaoke-stereo

The DD 2.0 Bit-Stream Mode default is **Complete Main**.

Dialog Normalization Mode (DD 2.0)

The Dialog Normalization parameter indicates how far the average dialog level of the Dolby Digital 2.0 encoded program is below digital 100%. Valid values are 1 to 31, which are interpreted as -1 to -31 dB with respect to digital 100%. This parameter affects the sound reproduction level.

The DD 2.0 Dialog Normalization range is -31 to -1 dB.

Default value is **-27** dB.

Dolby Digital 2.0 and Dolby Digital 5.1 Pre-Processing

The Pre-Processing section displays and manages the DD 2.0 and DD 5.1 pre-processing parameters which include filters and protections.

**NOTE:** The coding scheme of the selected audio channel must be set to DD 2.0 or DD 5.1. The Dolby Digital 2.0 and DD 5.1 coding schemes require licenses.

The following details the Dolby Pre-Processing section’s options.

Low Pass Filter (Dolby Digital 2.0 and Dolby Digital 5.1 Pre-Processing)

The Low-Pass Filter parameter sets the Dolby Digital 2.0 and Dolby Digital 5.1 Pre-Processing low pass filter mode of operation.
The available options are:

- **Off** – Low-pass filter is disabled.
- **On** – Low-pass filter is enabled.

The Dolby Pre-Processing **Low-Pass Filter** default is **On**.

### DC High-Pass Filter (Dolby Digital 2.0 and Dolby Digital 5.1 Pre-Processing)

The **DC High-Pass Filter** parameter sets the DC high-pass filter mode of operation for the Dolby Digital 2.0 and Dolby Digital 5.1 by Pre-Processing audio encoding scheme.

The available options are:

- **Off** – DC high-pass filter is disabled.
- **On** – DC high-pass filter is enabled.

The Dolby Pre-Processing **DC High-Pass Filter** default is **On**.

### RF Over Modulation Protection (DD 2.0 Pre-Processing)

The **RF Over Modulation Protection** parameter enables the RF over-modulation protection to prevent the Dolby Digital 2.0 decoded audio signal from being over-modulated when it is RF modulated.

The available options are:

- **Off** – RF over-modulation protector is disabled.
- **On** – RF over-modulation protector is enabled.

The Dolby Pre-Processing **RF Over Modulation Protection** default is **Off**.

### LFE LPF Enabled

Use the **LFE LPF Enabled** parameter to set the Dolby Digital 5.1 **LFE Low Pass Filter**.

The available options are:

- **On**
- **Off**

The **LFE LPF** default is **Off**.

### 90 Degree Phase Shift

Use this parameter to apply a 90° phase shift to the surround channels during encoding.

The available options are:

- **On**
- **Off**

The **90 Degree Phase Shift** default is **On**.

### 3dB Attenuation

Use this parameter to reduce the levels of the surround channels to compensate between the calibration of film dubbing stages and consumer replay environments.

The available options are:

- **Off**
Coding Scheme Configuration

- **On**

  The **3dB Attenuation** default is **Off**.

**Dynamic Range Compression (Dolby Digital 2.0 and Dolby Digital 5.1 Pre-Processing)**

The **Dynamic Range Compression** parameter sets the audio dynamic-range compression profile for the Dolby Digital 2.0 and Dolby Digital 5.1 encoded audio channels. There are six modes of compression profile. This parameter determines the characteristic curve of the dynamic range compression algorithm. Each profile has its own boost, null-band, and cut parameters.

The available options are:

- **None**
- **Film Standard**
- **Film Light**
- **Music Standard**
- **Music Light**
- **Speech**

The Dolby Pre-Processing **Dynamic Range Compression** default is **Film Standard**.

**MPEG-2 AAC LC Parameters Section**

The **MPEG-2 Advanced Audio Code Low Complexity (MPEG-2 AAC LC)** section is the specific-configuration section of the embedded audio channel receiving MPEG-2 AAC LC audio encoded information.

**NOTE:** The coding scheme of the selected audio channel must be set to MPEG-2 AAC LC. The MPEG-2 AAC LC coding scheme is available only upon license permission.

The following details the **MPEG-2 AAC LC Audio** section’s options and parameters.

**Encoding Mode (MPEG-2 AAC LC)**

The **Encoding Mode** parameter sets the operation mode of the MPEG-2 AAC LC encoded audio channel.

The available options are:

- **Mono** – Encoding mode is set to single, mono channel (always left channel).
- **Stereo Mid-Side Off**
- **Stereo Mid-Side On**

The MPEG-2 AAC LC **Encoding Mode** default is **Stereo**.

**Sample Rate (MPEG-2 AAC LC)**

The **Sample Rate** parameter sets the current sampling rate for the incoming MPEG-2 AAC LC encoded audio signal. This parameter is used to define the incoming audio quality of the audio input element device (A/D, digital receiver).

The available options are:

- **32 kHz**
- **44.1 kHz**
48 kHz

The MPEG-2 AAC LC Sample Rate default value is 48 kHz.

Output Rate (MPEG-2 AAC LC)

The Output Rate parameter sets the current output audio bit rate for the MPEG-2 AAC LC encoded audio channel.

The output rate value is affected by the Coding Scheme and Encoding Mode parameters. This results in different available options for each combination of Coding Scheme and Encoding Modes. The following table details the available values of the MPEG-2 AAC LC Output Rate for each available encoding mode.

The following table details the available values of the MPEG-2 AAC LC Output Rate for each available Encoding Mode.

<table>
<thead>
<tr>
<th>Encoding Mode</th>
<th>Available Output Rates (measured by Kbps)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mono</td>
<td>32, 48, 56, 64, 80, 96, 112, 128, 160, 192 Kbps</td>
</tr>
<tr>
<td>Stereo</td>
<td>64, 80, 96, 112, 128, 160, 192 Kbps</td>
</tr>
</tbody>
</table>

The MPEG-2 AAC LC Output Rate default value is 48 Kbps.

NOTE: Latency Control parameter at low delay is not supported for MPEG-2 AAC LC. If selected, Dependency Check displays. For more information about Latency Control, see Latency Control (MPEG-2/MPEG-4 AVC).

A/V Delay (MPEG-2 AAC LC)

The A/V Delay parameter sets the delay between the MPEG-2 AAC LC encoded audio and the video received. The delay can be either negative or positive, where negative values cause video delay and positive values cause audio delay.

The MPEG-2 AAC LC A/V Delay range is -300 to 300 in msec. Default value is 0 msec.

MPEG-4 HE AAC Parameters Section

The MPEG-4 High Efficiency Advanced Audio Code (MPEG-4 HE AAC) Parameters section allows setting specific audio parameters for the MPEG-4 HE AAC audio encoding scheme.

NOTE: The coding scheme of the selected audio channel must be set to MPEG-4 HE AAC. The MPEG-4 HE AAC coding scheme is available only upon license permission.

The following details the MPEG-4 HE AAC Audio section’s options and parameters.

Version (MPEG-4 HE AAC)

The Version parameter sets the version for the MPEG-4 HE-AAC encoded audio channel.

The MPEG-4 HE-AAC Encoding Mode available options are MPEG-4 HE-AAC v1 and MPEG-4 HE-AAC v2. The default is v1.

Encoding Mode (MPEG-4 HE AAC)

The Encoding Mode parameter sets the operation mode of the MPEG-4 HE-AAC encoded audio channel.
The available options are:

- **Mono** – Encoding mode is set to single, mono channel. Mono channel is always left.
- **Stereo** – Encoding mode is stereo.

The MPEG-4 HE AAC **Encoding Mode** default is **Stereo**.

### Sample Rate (MPEG-4 HE AAC)

The **Sample Rate** parameter sets the current sampling rate for the incoming MPEG-4 HE AAC encoded audio signal. This parameter is used to define the incoming audio quality of the audio input element device (A/D, digital receiver).

The available options are:

- 32 kHz
- 44.1 kHz
- 48 kHz

The MPEG-4 HE AAC **Sample Rate** default value is 48 kHz.

### Output Rate (MPEG-4 HE AAC)

The **Output Rate** parameter sets the current output audio bit rate for the MPEG-4 HE AAC encoded audio channel. The output rate value is affected by the **Coding Scheme** and **Encoding Mode** parameters. This results in different available options for each combination of **Coding Scheme** and **Encoding Modes**.

The following table details the available values of the MPEG-4 HE AAC **Output Rate** for each available **Encoding mode**.

<table>
<thead>
<tr>
<th>Encoding Mode</th>
<th>Available Output Rates (measured in Kbps)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mono</td>
<td>10, 12, 14, 18, 20*, 24, 32, 36, 40*, 48, 64, 72 Kbps</td>
</tr>
<tr>
<td>Stereo</td>
<td>18*, 24, 32, 36, 40*, 48, 64, 72 Kbps</td>
</tr>
</tbody>
</table>

The MPEG-4 HE AAC **Output Rate** default value is 48 Kbps.

**NOTE:** Latency Control parameter at low delay is not supported for MPEG-4 HE AAC. If selected, the encoder will display a “Dependency Check” message. For more information about Latency Control, see [Latency Control (MPEG-2/MPEG-4 AVC)](#).

### A/V Delay (MPEG-4 HE AAC)

The **A/V Delay** parameter sets the delay between the MPEG-4 HE AAC encoded audio and the video received. The delay can be either negative or positive, where negative values cause video delay and positive values cause audio delay.

The MPEG-4 HE AAC **A/V Delay** range is -300 to 300. The default value is 0.

### Dolby Digital 5.1 Section

The standard Ellipse 3000 audio card supports 1 set of Dolby Digital 5.1 audio channels from digital sources, the optional Audio Expansion Card supports 2 sets of Dolby Digital 5.1. To input 6 analog audio channels for Dolby Digital 5.1 encoding, you need to use the optional Audio Expansion Card. See [Optional Audio Expansion Card](#).
Coding Scheme Configuration

See Figure 7–2 for Dolby Digital 5.1 speaker positions.

![Dolby Digital 5.1 speaker positions](image)

Key
1  Left (L)
2  Right (R)
3  Left Surround (LS)
4  Right Surround (RS)
5  Center (C)
6  Subwoofer (LFE)
7  Television
8  Sofa

<table>
<thead>
<tr>
<th>Ellipse Audio Channels</th>
<th>Dolby Digital 5.1 Channels</th>
</tr>
</thead>
<tbody>
<tr>
<td>AUD1</td>
<td>Left, Right</td>
</tr>
<tr>
<td>AUD2</td>
<td>Center, Subwoofer</td>
</tr>
<tr>
<td>AUD3</td>
<td>Left Surround, Right Surround</td>
</tr>
<tr>
<td>AUD4</td>
<td>any stereo coding scheme</td>
</tr>
</tbody>
</table>

NOTE: Metadata is not supported.

Configuring Dolby Digital 5.1

To configure an audio channel with the Dolby Digital 5.1 coding scheme:
1. In the Web Manager select Advanced > Audio > Audio #.
2. If you are using the standard XLR audio card, select the AUD1 audio channel tab, if you are using the Audio Expansion Card you can select the AUD1 or the AUD5 audio channel tab.

The following two audio channels are reserved automatically, therefore AUD2-AUD3 if you selected AUD1 and AUD6-AUD7 if you selected AUD5.
3. In the General section select DD 5.1 for the coding scheme.
4. Click Apply.
DD 5.1 Parameters

Accessing the DD 5.1 Parameters

Sample Rate (DD 5.1)

Use this parameter to choose one of the following sample rates:

- 32 kHz
- 44.1 kHz
- 48 kHz

The default sample rate is 48 kHz.

Output Rate (DD 5.1)

Use this parameter to choose an output rate from a list of rates ranging from 224 kbps to 640 kbps.

The default output rate is 256 kbps.

A/V Delay (DD 5.1)

Use this parameter to delay the audio or video to correct synchronization between the audio and video. Enter a positive value in milliseconds to delay the audio or a negative value in milliseconds to delay the video.

The default audio/video delay is 0 milliseconds.

Production Info Exist (DD 5.1)

Use this parameter to enable or disable the inclusion of the Mixing Level and Room Type parameters in the Dolby Digital 5.1 encoded bit stream.

The Production Info Exist default is On.

Mixing Level (DD 5.1)

Use this parameter to enter a mixing level in decibels. The Mixing Level parameter indicates the acoustic sound pressure level of the dialog during the final audio mixing session in the Dolby Digital 5.1 encoding scheme. Thus, the program can be replayed at the same loudness or at a known difference from the original.

The Mixing Level range is 80 to 111. The default is 25.

Room Type (DD 5.1)

Use this parameter to indicate the type and calibration of the mixing room used for the final Dolby Digital 5.1 audio mixing session.

Choose one of the following:

- Not Indicated
- Large Room, X Curve Monitor
- Small Room, Flat Monitor

The Room Type default is Small Room, Flat Monitor.

Original Mark (DD 5.1)

Use this parameter to indicate the copy protection mechanism. The original mark indicates whether or not the bit stream is a copy of an original bit stream.
Choose one of the following:

- On
- Off

The Original Mark default is **On**.

**Copyright Mark (DD 5.1)**

Use this parameter to indicate whether the information in the bit stream is displayed according to copyright protection laws.

Choose one of the following:

- On
- Off

The Copyright Mark default is **On**.

**Bitstream Mode (DD 5.1)**

Use this parameter to indicate the type of audio service that the Dolby Digital 5.1 encoded bit-stream transports.

Choose one of the following:

- Complete Main
- Music and Effects
- Visually Impaired
- Hearing Impaired
- Dialog
- Commentary
- Emergency
- Voice Over-Mono or Kara

The Bitstream Mode default is **Complete Main**.

**Dialog Normalization (DD 5.1)**

Use this parameter to indicate how far the average dialog level of the Dolby Digital 5.1 encoded program is below digital 100%. Valid values are -31 to -1. -1 is equal to 100%. This parameter affects the sound reproduction level.

The Dialog Normalization default is **-27**.

**LFE channel (DD 5.1)**

Use this parameter to enable or disable the LFE channel.

**Extended BSI (DD 5.1)**

Use this parameter to enable or disable the Extended Bitstream.
Dynamic Range Control Parameters

Compressor Preset

Use this parameter to select a Dynamic Range Preset that defines the compression characteristic that is applied to the Dolby Digital bitstream during decoding.

The options are:

- **None**

- **Film Standard**
  - Max Boost: 6 dB (below -43 dB)
  - Boost Range: -43 to -31 dB (2:1 ratio)
  - Null Band Width: 5 dB (-31 to -26 dB)
  - Early Cut Range: -26 to -16 dB (2:1 ratio)
  - Cut Range: -16 to +4 dB (20:1 ratio)

- **Film Light**
  - Max Boost: 6 dB (below -53 dB)
  - Boost Range: -53 to -41 dB (2:1 ratio)
  - Null Band Width: 20 dB (-41 to -21 dB)
  - Early Cut Range: -26 to -11 dB (2:1 ratio)
  - Cut Range: -11 to +4 dB (20:1 ratio)

- **Music Standard**
  - Boost Range: 55 to -31 dB (2:1 ratio)
  - Null Band Width: 5 dB (-31 to -26 dB)
  - Early Cut Range: -26 to -16 dB (2:1 ratio)
  - Cut Range: -16 to +4 dB (20:1 ratio)

- **Music Light** – (No early cut range)
  - Max Boost: 12 dB (below -65 dB)
  - Boost Range: -65 to -41 dB (2:1 ratio)
  - Null Band Width: 20 dB (-41 to -21 dB)
  - Cut Range: -21 to +9 dB (2:1 ratio)

- **Speech**
  - Max Boost: 15 dB (below -50 dB)
  - Boost Range: -50 to -31 dB (5:1 ratio)
  - Null Band Width: 5 dB (-31 to -26 dB)
  - Early Cut Range: -26 to -16 dB (2:1 ratio)
  - Cut Range: -16 to +4 dB (20:1 ratio)

RF Overmodulation Protection

Use this parameter to enable additional protection for bitstreams that are decoded in RF Compression mode and modulated, for example in set-top boxes.
Extended BSI

Dolby Surround EX mode

Use this parameter to indicate whether the audio is encoded as Surround EX material. Only use this parameter if the encoded audio has two surround channels. Extended BSI must be on.

The options are:
- Not indicated
- EX mode encoded
- Not EX mode encoded

Stereo Downmix Preference

Use this parameter to select either the Lo/Ro or the Lt/Rt downmix in a consumer decoder that has stereo outputs. Extended BSI must be on.

The options are:
- Not indicated
- Lo/Ro Downmix
- Lt/Rt Downmix

Lt/Rt Center Mix level

Use this parameter to indicate to the decoder the desired level shift for the center channel during downmixing to stereo or mono. Extended BSI must be on.

The options are:
- 3 dB
- 1.5 dB
- 0 dB
- -1.5 dB
- -3 dB
- -4.5 dB
- -6 dB
- -Inf dB

Lt/Rt Surround Mix level

Use this parameter to indicate to the decoder the desired level shift for the surround channels during downmixing to stereo or mono. Extended BSI must be on.

The options are:
- -1.5 dB
- -3 dB
- -4.5 dB
- -6 dB
- -Inf dB
Lo/Ro Center Mix level

Use this parameter to indicate to the decoder the desired level shift for the center channel during downmixing to stereo or mono. Extended BSI must be on.

The options are:

- 3 dB
- 1.5 dB
- 0 dB
- -1.5 dB
- -3 dB
- -4.5 dB
- -6 dB
- -Infi dB

Lo/Ro Surround Mix level

Use this parameter to indicate to the decoder the desired level shift for the surround channels during downmixing to stereo or mono. Extended BSI must be on.

The options are:

- -1.5 dB
- -3 dB
- -4.5 dB
- -6 dB
- -Infi dB

Mix Level

You can only access Mix Level when DD 5.1 Extended BSI is off.

The parameters are:

- Center Mix Level
- Surround Mix Level

Center Mix Level

The options are:

- -3 dB
- -4.5 dB
- -6 dB

Surround Mix Level

The options are:

- -3 dB
- -6 dB
- 0 dB
Dolby Digital Passthrough Parameters Menu

The **DD Passthrough Parameters** menu is the specific configuration menu of the Dolby Digital passthrough coding scheme. This menu allows setting the specific audio parameters for the passthrough coding scheme.

When set to DD Passthrough, the Ellipse does not encode the audio stream and instead passes it as is. The output rates of this coding scheme match output rates of the Dolby Digital coding scheme, to match the definitions already assigned to the stream by the original encoder.

**NOTE:** When Ellipse transmits passthrough coding schemes, the Ellipse must synchronize with the external equipment sending the audio stream (see [Appendix F, Audio Passthrough Schemes Setup](#)).

**NOTE:** The coding scheme of the selected audio channel must be set to DD Passthrough. Max Input Level and Impedance parameters are valid only when the Audio Source parameter value is Analog. When the Audio Source is set to Digital or Embedded (Not Available), these parameters are available but do not affect the audio encoding.

The following details the DD Passthrough options and parameters.

**Encoding Mode (DD Passthrough)**

The **Encoding Mode** parameter sets the operation mode of the incoming audio channel, already encoded in the Dolby Digital coding scheme.

The Dolby Digital Passthrough Encoding Mode default is **Stereo**.

**Sample Rate (Dolby Digital Passthrough)**

The **Sample Rate** parameter sets the current sampling rate for the incoming audio signal, already encoded in the Dolby Digital coding scheme. This parameter is used to define the incoming audio quality of the audio input element device (A/D, digital receiver).

The Dolby Digital Passthrough Sample Rate default value is **48 kHz**.

**Output Rate (DD Passthrough)**

The **Output Rate** parameter sets the current output audio bit rate for the Dolby Digital Passthrough audio channel.

The DD Passthrough scheme is used when the Ellipse receives on audio stream, already encoded in the Dolby Digital coding scheme.

The output rate of the Dolby Digital Passthrough must be set according to the output rate assigned to the stream by the former encoder. The output rate value is affected by the **Coding Scheme** and **Encoding Mode** parameters. This results in different available options for each combination of Coding Scheme and Encoding Modes.

The DD Passthrough Output Rate default value is **192 Kbps**. The following table details the available values of the DD Passthrough **Output Rate** for each available Encoding mode.

<table>
<thead>
<tr>
<th>Encoding Mode</th>
<th>Available Output Rates</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mono</td>
<td>56, 64, 80, 96, 112, 128, 160, 192, 224, 256, 320, 384, 448, 512, 576, 640 Kbps</td>
</tr>
<tr>
<td>Stereo</td>
<td>96, 112, 128, 160, 192, 224, 256, 320, 384, 448, 512, 576, 640 Kbps</td>
</tr>
</tbody>
</table>
**NOTE:** When setting the latency control parameter to low delay, the audio output rate must be set to a high rate (minimum of 384,000 bps). If the rate is not high enough, the encoder will display a “Dependency Check” message. For more information about Latency Control, see *Latency Control (MPEG-2/MPEG-4 AVC)*.

### A/V Delay (DD Passthrough)

The **A/V Delay** parameter sets the delay between the audio and video transmissions. The delay can be either negative or positive, where negative values cause video delay and positive values cause audio delay.

The range is -300 to 300 msec. The DD Passthrough A/V Delay default is 0 msec.

### Dolby E Passthrough Parameters Menu

The **Dolby E Passthrough Parameters** menu is the specific-configuration menu of the Dolby E Passthrough coding scheme. This menu allows setting the passthrough coding scheme with specific audio parameters.

Dolby E Passthrough coding scheme is used for the audio stream to remain un-encoded. This situation maintains the best stream-quality and audible quality. This is often used for audio-based transmissions, such as radio stations and so on.

**NOTE:** When Ellipse transmits passthrough coding schemes, the Ellipse must be synchronized with the external equipment sending the audio stream (see *Appendix F, Audio Passthrough Schemes Setup*).

The following details the **Dolby E Passthrough** menu options and parameters.

#### Encoding Mode (Dolby E Passthrough)

The **Encoding Mode** parameter sets the operation mode of the incoming audio channel, already encoded in the Dolby E encoding scheme.

The Dolby E Passthrough Encoding Mode default is **Stereo**.

#### Sample Rate (Dolby-E Passthrough)

The **Sample Rate** parameter sets the current sampling rate for the incoming audio signal. This parameter is used to define the incoming quality of the Dolby E encoded audio input element device (A/D, digital receiver).

The Dolby E Passthrough Sample Rate default value is 48 kHz.

#### Output Rate (Dolby E Passthrough)

The **Output Rate** parameter sets the current output audio bit rate for the Dolby E Passthrough audio channel. The output rate of the Dolby E Passthrough coding scheme is calculated according to both:

- A constant sampling rate of 48 Ksps (samples per second)
- The word length, in bits, of each sample (16, 20, or 24)

The output rate of this coding scheme is not affected by the encoding mode.

The available options are:

- **1.920 Mbps/16 bits** – Output rate is calculated according to 16 information bits.
- **2.304 Mbps/20 bits** – Output rate is calculated according to 20 information bits.
Coding Scheme Configuration

Chapter 7 Audio Configuration Using the Web Manager

© 2014 Harmonic Inc. All rights reserved. 93 Ellipse 3000 Release 3.3, Rev A

**2.688 Mbps/24 bits** – Output rate is calculated according to 24 information bits.

**NOTE:** When setting the Latency Control parameter to low delay, the Audio Output Rate must be set to a high rate (minimum of 384,000 bps). If the rate is not high enough, the encoder will display a Dependency Check message. For more information about Latency Control, see *Latency Control (MPEG-2/MPEG-4 AVC)*.

The Dolby E Passthrough Output Rate default value is **2.688 Mbps/24 bits**.

**A/V Delay (Dolby E Passthrough)**

The A/V Delay parameter sets the delay between the audio and video transmissions. The delay can be either negative or positive, where negative values cause video delay and positive values cause audio delay.

The range is -300 to 300 msec. The Dolby E Passthrough A/V Delay default is 0 msec.

**Linear PCM Passthrough Parameters Menu**

The Linear PCM Passthrough Parameters menu is the configuration menu of the Linear PCM audio channel. This menu allows setting audio parameters.

The Linear PCM coding scheme is used when the audio stream is to remain un-encoded; this maintains the best stream-quality and audible quality. This is often used for audio-based transmissions, such as radio stations and so on.

The Linear PCM Passthrough scheme allows the audio stream as is and the output rates are calculated in Mbps (instead of kbps).

**NOTE:** When Ellipse transmits passthrough coding schemes, the Ellipse must be synchronized with the external equipment sending the audio stream (see in *Appendix F, Audio Passthrough Schemes Setup*).

**Encoding Mode (Linear PCM Passthrough)**

The Linear PCM Passthrough Encoding Mode parameter sets the operation mode of the audio channel.

The Linear PCM Passthrough Encoding Mode default value is **Stereo**.

**Sample Rate (Linear PCM Passthrough)**

The Linear PCM Passthrough Sample Rate parameter sets the current sampling rate for the incoming audio signal. This parameter is used to define the incoming audio quality of the audio input element device (A/D, digital receiver).

The Linear PCM Passthrough Sample Rate default value is **48 kHz**.

**Output Rate (Linear PCM Passthrough)**

The Linear PCM Passthrough Output Rate parameter sets the current output audio bit rate for the Linear PCM audio channel. The output rate of the Linear PCM coding scheme is calculated according to both:

- A constant sampling rate of 48 Ksps (samples per second)
- The word length, in bits, of each sample (16, 20, or 24 bits)

The output rate of this coding scheme is not affected by its encoding mode.

The available options are:
Cue Tone Parameters

Cue Tone parameters are divided into two groups, Left Channel Parameters and Right Channel Parameters. This feature only works with analog audio input.

The Cue Tone parameters provide the following setup options for the left and right channels:

- Sensitivity – Sets the sensitivity level. Range: 0 to +16. Default value: +06.
- Activation – Enables/Disables the Cue Tone function. Default: Disabled.
- Codes – Enables listing, adding and dropping codes.
Chapter 8
VBI Configuration Using the Web Manager

Topics:

VBI Menu
VBI Bitrate Calculation

Use the following parameters to configure the Ellipse encoder for VBI:

- Video Standard Parameter
- PID Parameter
- Activation Parameter
- Teletext Subtitling Activation Parameter

VBI Menu

The VBI menu sets VBI elementary stream definitions, such as PID, activation mode, and VBI lines.

Navigate to Advanced > VBI.

General Section

Use this section to activate and configure VBI. When enabling the Activation and Teletext Subtitling Activation fields, additional sections will appear.

Video Standard Parameter

Displays the video input format that has been set in Advanced > Video > Input > Input Format.

PID Parameter

The PID parameter sets the VBI elementary stream PID number. In the Ellipse 3000 VBI is extracted only from the video input that is being encoded (active video).

The range is +32 to +8190.

Activation Parameter

The Activation parameter sets the VBI elementary-stream activation mode.

The available options are:

- Enabled
- Disabled (Default)

Teletext Subtitling Activation Parameter

The available options are:

- Enabled
- Disabled
Teletext Subtitling Section

The **Teletext Subtitling** section displays a list of the teletext pages and enables the user to set the page number and language. This section is only displayed when both **Activation** and **Teletext Subtitling Activation** are set to **Enabled**.

Select any of the options in the **Teletext Subtitling** section to display an edit screen, relevant to the option:

- **Teletext Initial Page** – Sets the page number (The range is 100 to 899.)
- **Teletext Initial Page Language** – Sets the 3 characters page language code according to the ISO 639-2 standard.
- **Subtitling Page 0/1/2/3** – Sets the page number (The range is 100 to 899.)
- **Subtitling Page 0/1/2/3 Language** – Sets the 3 characters page language code according to the ISO 639-2 standard.
- **Additional Information Page** – Sets the page number (The range is 100 to 899.)
- **Additional Information Page Language** – Sets the 3 characters page language code according to the ISO 639-2 standard.
- **Program Schedule Page** – Sets the page number (The range is 100 to 899.)
- **Program Schedule Page Language** – Sets the 3 characters page language code according to the ISO 639-2 standard.

VBI Lines (Even Fields and Odd Fields)

The **VBI Lines** menu displays a list of available VBI lines in the stream. Each VBI line is assigned with available VBI types. For example, inserting the VBI elementary stream to line 16 allows inserting a VBI of VPS type (Video Program System).

Each line has odd and even values.

Ellipse supports VBI processing for SD resolution only, MPEG-2 and MPEG-4 AVC. The Ellipse receives analog VBI over the CV interface and digital VBI over the SDI.

**NTSC** option – Lines 5-8 and 22-23 are disabled for NTSC video format. When the Video Format is set to NTSC, line 21 can insert Closed Caption VBI. Enabling the line sends the Closed Caption through the Video Header.

**Raw Data** option – Raw Data is only available for a CV interface. Raw data is a field designated for monochrome 4:2:2 samples (ETSI EN 301 775). The monochrome sample data coding is included in order to manage VBI-information transfer and signaling standards that are not supported by the unit. The encoder can use the monochrome 4:2:2 mechanisms to encode any single VBI line, as long as no chrominance information is involved.

When working with an Ellipse unit with both CV and SDI video interfaces, the VBI headers are currently only supported for the SDI interface.

The supported VBIs are:

- **WSS**
- **Teletext**
- **VPS**
- **CC**
The following table detailed the VBI information supported by the Ellipse, the line number where the information is captured and the interface used.

<table>
<thead>
<tr>
<th>VBI Feature</th>
<th>PAL (576i) line #</th>
<th>NTSC (480i) line #</th>
<th>Over CV</th>
<th>Over SDI</th>
</tr>
</thead>
<tbody>
<tr>
<td>Teletext Subtitling</td>
<td>7-22</td>
<td>N/A</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>WSS</td>
<td>23</td>
<td>N/A</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>VPS</td>
<td>16 Odd</td>
<td>N/A</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Raw Data (monochrome, analog only)</td>
<td>7-23</td>
<td>10-21</td>
<td>Yes</td>
<td>N/A</td>
</tr>
<tr>
<td>AMOL I</td>
<td>N/A</td>
<td>20 Odd, 22 Even</td>
<td>Yes</td>
<td>N/A</td>
</tr>
<tr>
<td>AMOL II</td>
<td>N/A</td>
<td>20, 22</td>
<td>Yes</td>
<td>N/A</td>
</tr>
<tr>
<td>TV Guide</td>
<td>N/A</td>
<td>10-20</td>
<td>Yes</td>
<td>N/A</td>
</tr>
</tbody>
</table>

Table 8–1: VBI Bit-Rate Calculation Formula

<table>
<thead>
<tr>
<th>46 bytes per row</th>
<th>X</th>
<th>8 bits per byte</th>
<th>X</th>
<th>video format’s frames per second</th>
</tr>
</thead>
<tbody>
<tr>
<td>46 X 8 X 25</td>
<td>46 X 8 X 30</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Each row takes 46 bytes from the packet, each byte is made of 8 bits; The number of total bits is timed by the number of frames per second. The number of frames per second is different in the two video formats, for PAL it is 25 frames, and for NTSC it is 30 frames.

Raw Data lines (lines that are enabled as Raw Data) are calculated as 18 single lines. In other words, a Raw Data line’s bit-rate is calculated as a regular line’s bit-rate then timed by 18.

To calculate the total bit-rate consumption of the VBI elementary-stream:
1. Sum all active non-Raw-Data lines (NRD Lines) in the VBI.
2. Sum all Raw-Data lines (RD Lines) in the VBI.
3. Sum the total Lines using the following formula: (NRD Lines)+18*(RD Line)
4. To the sum received in step Sum the total Lines using the following formula: (NRD Lines)+18*(RD Line), add 5 more virtual rows. These virtual rows are used for stream operation and technical requirements.
5. Round down the received number (calculated in Level 4) to the closest number that can be evenly divided by 4. For example, if the value calculated in level 4 is 15, round it to 12.
6. Time the number received in step 5 with the calculation formula (Table 8–1). For example, if using PAL, calculate 12x46x8x25.

**NOTE:** Due to rounding down the total row number (see Step 4), the user must recalculate the bitrate consumption every time when trying to add a new row, as it may change the final numbers. The user cannot just add (+1) to the final number (timed by the formula).
Use the following sub-tabs on the Advanced > Outputs menu to configure the physical output configuration settings.

**NOTE:** The DS3 sub-tab is only available if the hardware configuration includes DS3.

- **IP OUTPUTS Sub-Tab**
- **ASI OUTPUT Sub-Tab**
- **DS3 Sub-Tab**

**IP OUTPUTS Sub-Tab**

Use the IP Outputs sub-tab to set the IP Output Interface parameters and define output interfaces for IP transmission.

**NOTE:** You must set the transmission of each program to a different IP address.

**NOTE:** The output rate is the transport stream rate.

**CAUTION:** The IP Output Interface parameters manage the IP definitions of the Ellipse unit and the destination IP definitions. These parameters have default values set in the factory. However, default values may not be compatible for the user’s network and will not allow the user to work with them. The user must configure the values before starting to use the IP Output Interface.

**DVBoIP 1/2 Section**

Use the DVB over IP (DVBoIP 1 or DVBoIP 2) section to display or configure the following IP related parameters:

- **Node IP Address** – Sets the encoder IP address. The value is an IP address xxx.xxx.xxx.xxx.
- **Node Subnet Mask** – Sets the encoder Subnet Mask address. The value is an IP address xxx.xxx.xxx.xxx.
- **Node Default Gateway** – Sets the encoder default gateway address. The value is an IP address xxx.xxx.xxx.xxx.
- **Node UDP Port** – Sets the encoder UDP port number. The range is 0 to 65535.

**General Section**

The General section comprises of the following parameters:

- **Activation** – Sets the operational status of the Encoder IP Output. Options:
  - Disabled
  - Enabled
**Scrambling** – Select **Enabled** for scrambling. The output scrambling level is following the encoder scrambling mode / level, set by the **Scrambling Mode** parameter (for details, refer to **Scrambling Mode**)

Options:
- Disabled – (Default)
- Enabled

**ASI OUTPUT Sub-Tab**

Use the **ASI Output** sub-tab to set the DVB-ASI Output scrambling mode (clear or scrambled) to support encoder scrambling.

The **ASI Output** sub-tab comprises the following:

- **ASI Output** section
  - **ASI Output** – Set the DVB-ASI Output scrambling mode (clear or scrambled) to support encoder scrambling. Options:
    - Cleared – DVB-ASI output stream is clear. (Default)
    - Scrambled – DVB-ASI output stream is scrambled. The output scrambling level is following the encoder scrambling mode / level, set by the **Scrambling Mode** parameter (for details, refer to **Scrambling Mode**).  

**NOTE:** Scrambling the cascading input is not supported in this release.

**DS3 Sub-Tab**

**NOTE:** The **DS3** sub-tab is only available if the hardware configuration includes DS3.

Use the **DS3** sub-tab to display or configure the following options:

- **Framing**
  - Disabled
  - M13 (Default)
  - C-Parity

- **FEC**
  - Disabled
  - Reed Solomon – Enabling Reed-Solomon is allowed only if Packet Length is 204.
  - Reed Solomon + Randomizing
  - RS + Interleaving
  - RS + INTRLV + Randomizing (Default)

- **Output Level**
  - Normal (Default)
  - High

- **Scrambling** – This parameter manages the scrambling status of the DS3 port.
  - Disabled
  - Enabled (Default)

- **Activation**
  - Enabled (Default)
- Disabled – Use to bypass the functionality of the DS3.
Chapter 10
Input Interface Configuration Using the Web Manager

The Inputs menu enables you to set the input interface parameters and defines input interfaces for a given input signal (ASI, IP, or Serial) on the Ellipse Series of Contribution Encoders.

General

The Input Interface menu contains the following sub-tabs:

- **ASI Input sub-tab** – Allows setting the ASI Input interface parameters (see **ASI Input Sub-Tab**).
- **IP Input sub-tab** – Allows setting the IP input interface parameters (see **IP Input Sub-Tab**).
- **Serial Input sub-tab** – Allows setting the serial input (low speed data, LSD) interface parameters (see **Serial (Low Speed Data) Input Sub-Tab**).

To access the Input Interface menu:
- Navigate to Advanced > Inputs.

ASI Input Sub-Tab

The ASI Input sub-tab allows managing the cascading parameters of the Ellipse encoder ASI Input.

To set the Cascading parameters:
1. Navigate to Advanced > Inputs > ASI Input.
2. Insert the required information in the General section.
3. Select parameters from the available drop-down menus in the Tables section.
4. Click Apply.

General Section

The General section contains the Rate and Activation parameters.

**Rate**

The Rate parameter sets the ASI Input rate value (in bps).

The range is 0 to 50,000,000 bps. The Rate default value is 32,000,000 bps.

**Activation**

The Activation parameter sets the cascading activation mode for the ASI Input.

The available options are:
- **Disabled** – Cascading is disabled.
- **Enabled** – Cascading is enabled and active.

The ASI Cascading Activation default is Disabled.

Tables Section

The Tables section contains the CAT and EIT parameters.
CAT

The CAT parameter defines whether the CAT (Conditional Access Table) should be dropped or passed through.

The available options are:

- Drop
- Passthrough

EIT

The EIT parameter defines whether the EIT (Events Information Table) should be dropped or passed through.

The available options are:

- Drop
- Passthrough - EIT in the input stream is used and no EIT is generated by the Ellipse

**NOTE:** If the EIT under the PSI-SI table is enabled, the value of the EIT under the ASI Input will be grayed out. Its value will be Internally Generated.

---

**IP Input Sub-Tab**

The Ellipse utilizes Multi Protocol Encapsulation (MPE) technique for conveying high speed data using the encoder as transmitter. The IP Input sub-tab allows selecting between MPE definitions and port configuration.

The IP Input sub-tab contains the following sections:

- **MPE section** – Allows setting the MPE parameters for the IP input (see MPE Section).
- **Port Configuration section** – Allows setting the port parameters for the IP input (see Port Configuration Section).

To access the IP Input sub-tab:

- Navigate to Advanced > Inputs > IP INPUT.

## MPE Section

The MPE section allows setting up the MPE parameters.

### Activation

The Activation parameter sets the MPE Activation mode.

The available options are:

- Disabled – Activation is disabled.
- Enabled – Activation is enabled and active.

The MPE Activation default is Disabled.

### PID

The PID parameter sets the MPE PID value.

The range is 32 to 8190.
Rate

The Rate parameter sets the MPE Rate value (in bps).
The range is 00000001 to 40,000,000 bps.

NOTE: The total bitrate of ASI Input and MPE should not exceed 70Mbps.

Port Configuration Section

The Port Configuration section allows selecting the IP Node mode of operation and parameters.

Node IP Address

The Node IP Address parameter sets the IP Port Address. The available value is an IP address xxx.xxx.xxx.xxx.

Node Subnet Mask

The Node Subnet Mask parameter sets the IP Port Subnet Mask Address. The available value is an IP subnet mask address xxx.xxx.xxx.xxx.

Serial (Low Speed Data) Input Sub-Tab

The Encoder behaves as a transparent pipe and supports Low Speed Data (LSD) input in three operating modes:

- **Raw mode** – This mode provides an endless stream of data. To push a character out of the pipe, a maximum of 80+180 are needed. This mode is active if the Time Out parameter is set to 0 and the EOC is set to 256.

- **Timeout mode** – In this mode, any break of more than a selected time between two characters will cause the last character to be flushed out to the pipe before the break. This mode is active if the Time Out parameter is set to any value but 0 (i.e., non zero) and the EOC is set to 256.

- **End of File mode** – In this mode, a character signals the end of the stream and the received buffer (including this character) is flushed out to the pipe. This mode is active if the Time Out parameter is set to any value (including zero) and the EOC is greater than 0 but less than 256.

NOTE: Working with low speed data requires using the supplied RJ-45-to-DB-9 converter.

The Serial Input sub-tab has an LSD section with the following parameters:

- Activation
- PID
- Rate
- Timeout
- EOF Character

To access the Serial Input sub-tab:

- Navigate to Advanced > Inputs > Serial INPUT.
Activation
The options are:
- Disabled
- Enabled

PID
The range is 0X20 to 0X1FFE (HEX).

Rate
The Rate parameter sets the LSD value.
The available rate options are 9600, 14400, 19200, 38400, 57600 and 115200 (in bps). The Rate default value is 9600 bps.

Timeout
The range is 0 to 320000 msec.

End Of File (EOF) Character
The range is 0 to 256.
Chapter 11
Unit Configuration Using the Web Manager

This chapter details the Ellipse Series of Contribution Encoders unit configuration menus and parameters.

Topics:
- General
- Permissions Sub-Tab
- System Sub-Tab
- SNMP Traps Sub-Tab
- Alarm Sub-Tab
- Redundancy Sub-Tab
- Event Log Sub-Tab

General

The Unit menu allows access to various sub-tabs, sections, and parameters that allow setting unit definitions, including: permissions, system definitions, clock setting and version information.

The available sub-tabs are:
- Permissions Sub-Tab – Displays the unit ID and allows entering a permission key.
- System Sub-Tab – Allows setting system information and functions.
- SNMP Traps Sub-Tab – Allows defining trap destination hosts for trap messages. Trap message currently support raised and cancelled alarm notifications.
- Alarm Sub-Tab – Displays a list of alarms supported by the Ellipse.
- Redundancy Sub-Tab – Use to configure device 1:1 hot:warm redundancy.
- Event Log Sub-Tab - Displays a log of events.

To access the Unit menu:

Navigate to Advanced > Unit.

Permissions Sub-Tab

The Permissions sub-tab allows entering a permission key. A product license key has different acquired features allowing access to various advanced encoder capabilities, such as: 4:2:2 video format, Dolby encoding, 16 QAM permission, DVB-S2, and so on.

The Permissions sub-tab contains the following sections:
- Device ID – Displays the unit ID number.
- Modulator ID – Displays the left eight digits of the Device ID (if installed).
- License Key – Manages the license key. Allows entering a new license key number.
- Select Modulator License – Use to apply the modulator license (if installed).
- Permissions – Displays a list of possible permissions and their applied options and status.
To access the Permissions sub-tab:
- Navigate to Advanced > Status > Permissions.

**Device ID Section**

Use the Device ID section to view the Device ID number. It is a unique combination between the main-board characteristics and the modulator card (if available).

**Modulator ID Section**

The Modulator ID section displays the ID of the modulator card (if installed).

**License Key Section**

The License Key section allows setting the unit’s license key, which determines the available permission features and capabilities of the unit. Each license key received legally from the company enables different features, such as: Dolby audio encoding, MPEG-4 AVC video encoding, 4:2:2 video format, and so on.

**NOTE:** In Ellipse 3200, the modulator license number is part of the License Key

**Select Modulator License (for 3202 only)**

The Select Modulator License section allows selecting the unit’s modulator license.

**Permissions Section**

The Permissions section enables you to view the active and possible permissions for the unit.

**System Sub-Tab**

The System sub-tab allows setting and monitoring various system elements from: system-description to versions, system clock source, management ports, and date and time.

The System sub-tab enables access to the following sections:
- **Description Section** – Sets the system description parameters, such as: name, up-time, contact, and so on.
- **Version Information Section** – Displays version information of the unit for hardware, software, and serial number.
- **Administration Section:**
  - Web Password
  - Diagnostic Report
  - Event Log
  - Restart
- **Ethernet Port (Management) Section** – Manages the Ethernet port.
- **Serial Port (Management) Section** – Manages the Serial port.
- **Date and Time Section** – Sets the unit date and time, when the system clock source is internal.
- **Front Panel Control Section** – Controls the front panel response when not used locally.
- **BOOTP Control Section** – Manages the BOOTP control parameters.
To access the *System* sub-tab:

- Navigate to **Advanced > Unit > System**.

**Description Section**

The *Description* section allows setting the identity and description names and system parameters.

The following options and parameters are available.

**System Description**

The *System Description* parameter displays the unit model. This is a read-only parameter and cannot be set by the user.

**System Uptime**

The *System Uptime* parameter displays the time since the network management portion of the system was last re-initialized (the current format is Hour:Min:Sec). This is a read-only parameter and cannot be set by the user.

**System Contact**

The *System Contact* parameter defines a textual string identification of the contact person for the managed node.

The value is a string of characters.

**System Name**

The *System Name* parameter allows setting the name of the unit or system.

The value is a string of characters.

**System Location**

The *System Location* parameter allows writing a location description for the system.

The value is a string of characters.

**Temperature (°C/°F)**

The two *Temperature* parameters display the encoder temperature by Celsius (°C) and by Fahrenheit (°F) degrees. This is a read-only parameter and does not lead to a new screen.

**Version Information Section**

The *Version Information* section displays the encoder serial number and version information for hardware and software.

The parameters are all read-only:

- **Encoder Serial Number** – Displays the unit’s serial number.
- **SW Version** – Displays the software version.
- **OS** – Displays the operating system’s version.
- **BOOT-ROM** – Displays the Boot-ROM flash device’s version.
- **HW Version** – Displays the hardware version.
Administration Section

The Administration section displays the current configuration. It comprises:

- **Web Password** – Use to configure the requirement of a password for Web Manager access.
  
  Options:
  
  - Disabled
  - Enabled – Select to enable.

  **NOTE:** The default user name/password is: admin/ellipse.

- **Diagnostic Report** – The Diagnostic Report feature assists advanced users and Harmonic technical support in debugging field issues if and when they occur. Options:
  
  - Idle
  - Generate – The generated Diagnostic Report can be found under ftp://Ellipse IP Address/reports/<number>/diagnosticreport.txt.

- **Event Log** – Each event log can be found under ftp://Ellipse IP Address/log/<number>/event_log.csv. The events in the file are sorted from most recent. The logged events are: Reboots, Applies, Remitted alarms. The log maintains 256 entries. Options:
  
  - Idle (Default)
  - Generate – Generate the alarm log in csv format
  - Clear

- **Restart** – Use to reset the device. Options:
  
  - Idle (Default)
  - Initiate

To generate an Event Log:

1. Navigate to Advanced > Unit > System.
2. In the Administration section, select Generate from the Event Log drop-down menu.

To view the Event Log:

1. Enter ftp://<IP address of Ellipse> in Internet Explorer.
2. Select the Log directory.
3. Select the [xxxx] directory, where x is a digit.
4. Open the event_log.csv file. (This file is displayable in Excel or other CSV readers.)

Ethernet Port (Management) Section

Use the Ethernet Port (Management) section to set or view the following management port parameters:

- **IP Address**
- **Subnet Mask**
- **Default Gateway**
- **MAC Address**

**NOTE:** The default, factory set values of these parameters may not be compatible with the user’s network and must be configured to the environment where the encoder is installed.
The following sections detail the **Ethernet Port (Management)** section options and parameters.

**IP Address**

The **IP Address** parameter sets the Ethernet Management port IP address. Only one IP address can be associated with the Ethernet Management port simultaneously.

The value is of IP address type: xxx.xxx.xxx.xxx.

**Subnet Mask**

The **Subnet Mask** parameter sets the Ethernet Management port Subnet Mask address associated with the Ethernet Management port IP address.

The value is of IP address type: xxx.xxx.xxx.xxx.

**Default Gateway**

The **Default Gateway** parameter sets the Default Gateway address used by the device. The Gateway address must be from the same subnet as the Ethernet Management port IP address.

The value is of IP address type: xxx.xxx.xxx.xxx.

**MAC Address**

The **MAC Address** displays in the Ethernet Port section in the web manager and under the **Ethernet Port** menu on the front panel.

**Serial Port (Management) Section**

The **Serial Port (Management)** section allows setting the Baud Rate of the serial management port. Unlike bitrate, this determines the transmit rate through the network, which determines the transmit rate through stream and ASI.

The available options are:

- 9,600 bps
- 14,400 bps
- 19,200 bps
- 57,600 bps
- 115,200 bps

The Baud Rate default value is **9,600** bps.

**Date and Time Section**

The **Date and Time** section sets the encoder’s internal clock.

Selecting an option in the **Date and Time** section enables the user to set the option (Year, Month, Day Hour, Minute and Second).

**Front Panel Control Section**

The **Front Panel Control** section enables the operator to set the response of the encoder front panel when not in use. It enables to lock the keys and to turn off the front panel back light.
Front Panel Light on Time

The Front Panel Light on Time parameter sets the time interval before the front panel turns off the backlight.

The available options are:

- **Always on** – The front panel back light is always on (Default).
- **On for x Minute(s)** – The front panel back light will turn off after x (1, 5, 10, 15, 20 or 25) minutes of no usage.

Front Panel Keys Locked

The Front Panel Keys Locked parameter enables locking the front panel keys when not in use.

The available options are:

- **Unlocked** – The front panel keys are always available (Default).
- **Locked** – The front panel keys are locked for local operation.

**BOOTP Control Section**

The Bootstrap Protocol (BOOTP) Control section allows setting the basic parameters for managing the operation of the BOOTP software updating protocol.

**NOTE:** The BOOTP software update protocol is performed using the NMX application.

The available options are:

- **BOOTP Activation** – Enables/Disables updating the encoder software using BOOTP.
- **BOOTP Retries Count** – Sets the number of update tries for the BOOTP before failure is declared. The range is 01 to 10 tries.
- **BOOTP Retry Time Out** – Sets the time out for each BOOTP try. The range is 01 to 10 sec.

**SNMP Traps Sub-Tab**

The SNMP Traps sub-tab allows defining a trap-host for the encoder’s trap messages. The menu allows viewing the Traps Destinations list, which defines the trap hosts of the unit. The menu commands also allow adding or deleting entries from the Traps Destinations list.

**NOTE:** Trap messages are sent by the device without manager intervention whenever a notification event occurs. Currently, the Ellipse support alarms notifications and alarm cancellations (known as alarmOn and alarmOff). For more information about SNMP traps and Ellipse SNMP abilities, refer to the Ellipse MIB User Guideline documentation.

**NOTE:** At least one IP destination must be defined to enable the Drop Entry option.

To access the SNMP Traps sub-tab:

- Navigate to Advanced > Unit > SNMP Traps.

The following details the menu options and parameters.
Traps Destination List

The Traps Destination List displays a list of the existing trap-host entries. Each entry in the list leads to the Trap Configuration menu.

Adding an entry to the table is done differently from the Ellipse front panel and from the Web manager. For details, see:

- Add Entry Menu for the Ellipse front panel interface operation
- Adding and Dropping Entries for the Web Manager Interface operation

Selecting an entry from the Traps Destination List displays the Trap Configuration section. This section allows setting the trap definitions, such as name, IP address, UDP port, and community.

To access the SNMP Traps configuration parameters in the Web Manager:

- Navigate to Advanced > Unit > SNMP Traps > [trap entry name].

The following parameters are displayed:

Name

The Name parameter defines the trap-host station name. The trap-host’s name represents the trap access through the Traps Destinations list. Therefore, it is recommended to select a name that represents the station as accurately as it can (for example, Room 6D or Paul’s Computer). The value is a string of up to 255 characters and digits.

IP Address

The IP Address parameter sets the trap-host IP address. The value is of IP address type: xxx.xxx.xxx.xxx.

UDP Port

The UDP Port parameter sets the trap-host UDP port. The range is 0 to 65535.

Community

The Community parameter sets the trap-host community definition. Community is an optional parameter and is used as a security precaution, allowing access to a user of the same community string. The value is a string of up to 255 characters and digits.

Adding and Dropping Entries

The Web Manager allows managing the trap-destination hosts’ list with an ease of point-and-click. The following sections detail the adding and dropping entries from the list.

Adding and Editing a New SNMP Trap Destination Entry

The SNMP Traps Explorer-window presents a (Add New) button. This button gives the user a new trap-destination entry with each click.

Upon first accessing the SNMP Traps sub-tab, the Explorer window displays only the (button. Click the button to add a new destination entry.
The new trap-destination entries are organized in a column-list. Each entry is identified in the list according to its trap-destination host’s name and Ethernet information (IP address and UDP port). Clicking any entry displays the entry’s configuration section (see Traps Destination List).

The new entry is set with default values for the configuration parameters. The user must access the entry and set its mandatory parameters, IP Address and UDP Port, to register the new trap destination host.

**NOTE:** The default values are not configured according to the user’s network; therefore the values are not compatible as trap-destination host values. Thus, adding a new entry will not create the destination host; the user must set the accurate values according to the user’s network.

Click **Save** to save the SNMP-Trap Destination entry and its values.

**Drop an SNMP Trap Destination Entry**

Each entry in the list also displays a **Delete** button (an X), to the right of the entry. This button immediately drops the entry from the trap-destination hosts’ list.

**Alarm Sub-Tab**

The **Alarm** sub-tab comprises the following:

- Full list of alarms with configuration drop down menus – use to set alarm severity levels (None, Info, Warning or Critical)

The **Alarm** sub-tab provide a list of all alarms defined for the Ellipse. The following table lists and describes the Ellipse alarms in alphabetical form:

<table>
<thead>
<tr>
<th>Alarm Text</th>
<th>Description/Action</th>
</tr>
</thead>
</table>
| AP_EDH Error on Input               | You can enable or disable this alarm. This alarm is activated when there is an CRC error for the Active Picture.  
  - Check the video input  
  - Contact Harmonic’s Technical Assistance Center |
| Audio 1/2/3/4 Encoding Failure¹     | Any of the Audio 1 through Audio 4 has an actual audio rate of more than ±20% the configured rate.  
  When the audio expansion card is used, alarms Audio 5/6/7/8 fault are enabled.  
  - Contact Harmonic’s Technical Assistance Center |
| Audio 1/2/3/4 Input Absent²         | Any of the Audio 1 through Audio 4 is missing.  
  When the audio expansion card is used, alarms Audio 5/6/7/8 Input Absent are enabled.  
  - Check the Audio source  
  - Check if the audio cable is connected to the correct Audio Input (based on the Audio configuration) |
| Backup Device is Active             | The alarm is triggered by a backup device when it is active.  
  - Swap between the primary and the backup. |
<table>
<thead>
<tr>
<th>Alarm Text</th>
<th>Description/Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>BOOTP Failed</td>
<td>Wrong BOOTP parameters for encoder.</td>
</tr>
<tr>
<td></td>
<td>- Check the network connection between the Ellipse and the NMX</td>
</tr>
<tr>
<td></td>
<td>- Check the NMX and Ellipse BOOTP configuration</td>
</tr>
<tr>
<td>Cascade Service ID Conflict</td>
<td>Change the Service ID</td>
</tr>
<tr>
<td>Cascading Rate Failure</td>
<td>Cascading bit rate is different from configured (set-up) rate.</td>
</tr>
<tr>
<td></td>
<td>- Increase the ASI input bitrate</td>
</tr>
<tr>
<td>Compact Flash 99% Full</td>
<td>Contact Harmonic’s Technical Assistance Center</td>
</tr>
<tr>
<td>Corrupted Database</td>
<td>User Database corrupted.</td>
</tr>
<tr>
<td></td>
<td>- Load the factory settings</td>
</tr>
<tr>
<td>Data Port Disconnected</td>
<td>Data port cable is not connected.</td>
</tr>
<tr>
<td></td>
<td>- Connect the data port cable</td>
</tr>
<tr>
<td>DS3 Hardware Failure</td>
<td>A hardware failure occurred.</td>
</tr>
<tr>
<td></td>
<td>- Contact Harmonic’s Technical Assistance Center</td>
</tr>
<tr>
<td>Duplicate SGID</td>
<td>The alarm is triggered by a primary device if another primary device in the group is detected with same SGID.</td>
</tr>
<tr>
<td></td>
<td>For 1:1 scheme the SGID is not user configurable so this alarm is triggered if more than one primary is configured with the same group ID.</td>
</tr>
<tr>
<td></td>
<td>- Check the other primary devices and find the one with the same Group ID and same SGID.</td>
</tr>
<tr>
<td></td>
<td>- For 1:1, find two primary devices with the same GID.</td>
</tr>
<tr>
<td>DVBoIP Output 1/2 Disconnected</td>
<td>The DVBoIP Output 1/2 cable is disconnected.</td>
</tr>
<tr>
<td></td>
<td>- Check the cable connection</td>
</tr>
<tr>
<td>External (GPI) 1/2 Triggered</td>
<td>Alarm indication on GPI 1/2.</td>
</tr>
<tr>
<td></td>
<td>- Check the alarm table</td>
</tr>
<tr>
<td>Fail to Sync Configuration</td>
<td>This alarm is triggered by a backup device when it fails to get the primary’s configuration.</td>
</tr>
<tr>
<td></td>
<td>- Check why the backup can’t get the configuration. It can be due to a primary problem, primary connectivity (the sync can only be on the management network) or backup connectivity.</td>
</tr>
<tr>
<td>Fan A/B/C Failure</td>
<td>Fan A, B or C not working.</td>
</tr>
<tr>
<td></td>
<td>- Contact Harmonic’s Technical Assistance Center</td>
</tr>
<tr>
<td>FF_EDH Error on Input</td>
<td>This alarm is raised when the unit encounters a CRC error in the SDI source.</td>
</tr>
<tr>
<td></td>
<td>- Check for errors in the SDI source</td>
</tr>
<tr>
<td>Genlock Absent</td>
<td>Active when the Genlock sync mode is selected.</td>
</tr>
<tr>
<td></td>
<td>- Check the Genlock source</td>
</tr>
<tr>
<td></td>
<td>- Check the cable connection</td>
</tr>
<tr>
<td>Alarm Text</td>
<td>Description/Action</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>High/Low Temperature</td>
<td>The ambient temperature either lower than 0°C or higher than +65°C.</td>
</tr>
<tr>
<td></td>
<td>Contact Harmonic’s Technical Assistance Center</td>
</tr>
<tr>
<td>Management Port Disconnected</td>
<td>Management port address is not connected.</td>
</tr>
<tr>
<td></td>
<td>Check the Management port connection</td>
</tr>
<tr>
<td>Modulator Failure</td>
<td>Modulator board reports a hardware failure.</td>
</tr>
<tr>
<td></td>
<td>Contact Harmonic’s Technical Assistance Center</td>
</tr>
<tr>
<td>Multiplexer Failure</td>
<td>MUX rate is different from the configured (set-up) rate.</td>
</tr>
<tr>
<td></td>
<td>Contact Harmonic’s Technical Assistance Center</td>
</tr>
<tr>
<td>No Activity on a Message Port</td>
<td>(Only relevant for redundancy.) No activity on a message port.</td>
</tr>
<tr>
<td></td>
<td>Check the Data and Management port connection</td>
</tr>
<tr>
<td>No Available Backup</td>
<td>This alarm is triggered by a primaryEllipse when there is no available backup Ellipse in the same group with a valid configuration and without DRT.</td>
</tr>
<tr>
<td></td>
<td>Check the backup device for:</td>
</tr>
<tr>
<td></td>
<td>Connectivity</td>
</tr>
<tr>
<td></td>
<td>A valid configuration</td>
</tr>
<tr>
<td></td>
<td>If it is already active</td>
</tr>
<tr>
<td>No Available Primary</td>
<td>This alarm is triggered by a backup Ellipse (active or inactive) the moment the primary is not detected.</td>
</tr>
<tr>
<td></td>
<td>Check the primary device.</td>
</tr>
<tr>
<td>Other Traffic on Port</td>
<td>Unrecognized messages on the IP port that is defined to carry the redundancy message traffic.</td>
</tr>
<tr>
<td></td>
<td>Make sure that no video is streamed to the redundancy message ports</td>
</tr>
<tr>
<td>Primary Device Is Not Active</td>
<td>The alarm is triggered by a primary device when it is inactive.</td>
</tr>
<tr>
<td></td>
<td>Check what caused the primary to be inactive, fix the problem then switch back</td>
</tr>
<tr>
<td>PSU#1 Failure</td>
<td>PSU#1 fails (only relevant when two PSUs are assembled in the unit).</td>
</tr>
<tr>
<td></td>
<td>Contact Harmonic’s Technical Assistance Center</td>
</tr>
<tr>
<td>PSU#2 Failure</td>
<td>PSU#2 fails (only relevant when two PSUs are assembled in the unit).</td>
</tr>
<tr>
<td></td>
<td>Contact Harmonic’s Technical Assistance Center</td>
</tr>
<tr>
<td>Redundancy Mode Mismatch</td>
<td>Redundancy mode mismatch.</td>
</tr>
<tr>
<td></td>
<td>Check the Redundancy configuration on both units</td>
</tr>
<tr>
<td>Software Upgrade Failure</td>
<td>Software upgrade failed due to hardware.</td>
</tr>
<tr>
<td></td>
<td>Contact Harmonic’s Technical Assistance Center</td>
</tr>
<tr>
<td>TFTP Failed</td>
<td>Failure to connect to the TFTP server.</td>
</tr>
<tr>
<td></td>
<td>Check the network connection between the Ellipse and the NMX</td>
</tr>
<tr>
<td></td>
<td>Check the NMX and Ellipse BOOTP configuration</td>
</tr>
</tbody>
</table>
To ensure the continuous transmission of video/data streams, transmitting networks employ various protection or redundancy options. Redundancy solutions are implemented where high availability is required. Redundancy solutions provide various levels of assurance (power supply versus device redundancy) and are application dependent.

This section discusses the redundancy solution that relates to device redundancy. The redundancy mechanism is basically a 1:1 device redundancy and it protects from severe failures and provides a high level of assurance.

The Ellipse 3102/3202 supports device 1:1 hot:warm redundancy. Use the Redundancy sub-tab to configure device redundancy.

Primary and backup devices are connected via the management and MPE ports.

Automatic mode is the normal way of using redundancy. The primary Ellipse 3000 is active and the backup Ellipse 3000 is inactive. You can use many redundancy pairs by using a different group number for each pair. You can change the device mode but not the device state. At least one critical alarm must be set to use auto redundancy mode.

### Redundancy Sub-Tab

<table>
<thead>
<tr>
<th>Alarm Text</th>
<th>Description/Action</th>
</tr>
</thead>
</table>
| Video 1 Encoding Failure         | Any of the Video 1 through Video 4 has an actual video rate of more than ±20% the configured rate.  
  ■ Contact Harmonic’s Technical Assistance Center |
| Video Loss on CV Input           | There is no video on the CV Input.  
  ■ Check video source  
  ■ Check connection cable |
| Video Loss on SDI 1 Input        | No video on SDI 1 Input.  
  ■ Check video source  
  ■ Check connection cable |
| Video Loss on SDI 2 Input        | No Video on SDI 2 Input.  
  ■ Check video source  
  ■ Check connection cable |
| Wrong Boot File Name             | The BOOTP parameters are not suitable for the encoder.  
  ■ Check the NMX and Ellipse BOOTP configuration |
| ZAP Failed                       | NMX ZAP failed.  
  ■ Check the network connection between the Ellipse and the NMX  
  ■ Check the NMX and Ellipse BOOTP configuration |

1. Depending on the hardware, the Audio number can go up to 8.
2. Depending on the hardware, the Audio number can go up to 8.

**NOTE:** The serial digital video input supports error detection and handling (EDH) as defined by the specification SMPTE RP 165-1994 or the ITU standard ITU-R BT.1304, Error Detection for SD-SDI input.

To access the Alarm sub-tab:

✔ Navigate to Advanced > Unit > Alarm.
Automatic Mode

When a critical alarm is triggered, the backup Ellipse 3000 takes over from the primary Ellipse 3000. You cannot change the redundancy mode for an inactive primary or for an active backup. In the cases of an inactive primary and an active backup, you first need to change the device roles so that the primary is the active and the backup is the inactive and change mode to None.

When using Automatic mode redundancy, the most common way to force a redundancy switch is to unplug the video input cable. The backup Ellipse automatically becomes active when the primary device has no video input, as long as you have a related input alarm configured as critical.

Manual Mode

You might manually perform a redundancy switch because:

- You received notification of a service-affecting alarm on a primary device.
- An automatic redundancy switch occurred, and now you are ready to put the recovered device back online.
- You want to take a device offline temporarily.

The Redundancy parameters are:

- **Mode** – The parameters are None, Manual and Automatic. The default is None.
- **Device Role** – The parameters are Primary and Backup. This device can be either the primary or the backup. The backup device advertises the latest configuration. The backup device gets the most updated configuration from the primary device. Usually the backup device polls the configuration of the primary device once redundancy is applied and during operation to monitor for changes in the primary configuration. The default is Primary.
- **Multicast Address** – The same multicast address must be configured for both devices. The default is 225.000.000.001.
- **Multicast Port** – The range is 0–65535. The default is 12345.
- **Group ID** – Use the same group number for each redundancy pair. The range is 1–65535. The default is 1.

To access the Redundancy sub-tab:

- Navigate to Advanced > Unit > Redundancy.

Event Log Sub-Tab

**NOTE:** The Event Log tab is only available via the Web Manager.

This tab logs the following:

- **Reboots**
  - The Date and Time in which the event took place. The required format is YYYY-MM-DD HH:MM:SS.
  - Reboot reason

- **Apply**
  - The Date and Time in which the event took place. The required format is YYYY-MM-DD HH:MM:SS.
  - The interface that generated the Apply

- **Remitted Alarms**
The Date and Time in which the event took place. The required format is YYYY-MM-DD HH:MM:SS.

Alarm description that holds the alarm severity; alarm name and alarm state (On/Off)

To access the Event Log sub-tab:

- Navigate to Advanced > Unit > Event Log.
Chapter 12

Ellipse System Configuration Using the Web Manager

The Ellipse Web Manager System tab provides access to system related menus.

Topics:

- Administration
- IP
- Redundancy
- Active Alarms
- Event Log
- Presets

Administration

The Administration menu consists of a Setting section which enables you to perform the following actions:

- Generating a diagnostic report
- Generating or clearing an event log
- Initiating an restart

To access the Administration menu:

- Navigate to System > Administration.

Diagnostic Report

The Diagnostic Report parameter enables you to generate a diagnostic report. The report is downloaded at ftp://<Ellipse IP address>/reports/<number>/diagnosticreport.txt.

The options are:

- Idle (Default)
- Generate

After selecting Generate, you will get a confirmation message.

Event Log

The Event Log parameter enables you to generate or clear an event log. The report is downloaded at ftp://<Ellipse IP address>/log/<number>/event_log.csv.

The options are:

- Idle (Default)
- Generate
- Clear

After selecting Generate or Clear, you will get a confirmation message.
Restart
The Restart parameter enables you to restart the unit.
The options are:
- Idle (Default)
- Initiate
After selecting Initiate, you will get a confirmation message.

IP
The IP menu consists of the following sections related to the Internet protocol used by the unit:
- Ethernet Port (Management)
- MPE
- DVBoIP 1/2
To access the IP menu:
- Navigate to System > IP.

Ethernet Port (Management)
Use the Ethernet Port (Management) section to set or view the following management port parameters:
- IP Address
- Subnet Mask
- Default Gateway

NOTE: The default, factory set values of these parameters may not be compatible with the user's network and must be configured to the environment where the encoder is installed.

The following details the Ethernet Port (Management) section's options and parameters.

IP Address
The IP Address parameter sets the Ethernet Management port IP address. Only one IP address can be associated with the Ethernet Management port simultaneously.
The value is of IP address type: xxx.xxx.xxx.xxx.

Subnet Mask
The Subnet Mask parameter sets the Ethernet Management port Subnet Mask address associated with the Ethernet Management port IP address.
The value is of IP address type: xxx.xxx.xxx.xxx.

Default Gateway
The Default Gateway parameter sets the Default Gateway address used by the device. The Gateway address must be from the same subnet as the Ethernet Management port IP address.
The value is of IP address type: xxx.xxx.xxx.xxx.
MPE

Use the MPE section to set the following node parameters:

- **Node IP Address (IP Input/Port Configuration)**
- **Node Subnet Mask (IP Input/Port Configuration)**

The following details the MPE section parameters.

**Node IP Address (IP Input / Port Configuration)**

The **Node IP Address** parameter sets the IP Port address. The available value is an IP address xxx.xxx.xxx.xxx.

**Node Subnet Mask (IP Input / Port Configuration)**

The **Node Subnet Mask** parameter sets the IP Port subnet mask address. The available value is an IP subnet mask address xxx.xxx.xxx.xxx.

**DVBoIP 1/2 Section**

Use the DVB over IP (DVBoIP 1 or DVBoIP 2) section to display or configure the following IP related parameters:

- **Node IP Address** – Sets the encoder IP address. The value is an IP address xxx.xxx.xxx.xxx.
- **Node Subnet Mask** – Sets the encoder Subnet Mask address. The value is an IP address xxx.xxx.xxx.xxx.
- **Node Default Gateway** – Sets the encoder default gateway address. The value is an IP address xxx.xxx.xxx.xxx.
- **Node UDP Port** – Sets the encoder UDP port number. The range is 0 to 65535.

**Redundancy**

To ensure the continuous transmission of video/data streams, transmitting networks employ various protection or redundancy options. Redundancy solutions are implemented where high availability is required. Redundancy solutions provide various levels of assurance (power supply versus device redundancy) and are application dependent.

This section discusses the redundancy solution that relates to device redundancy. The redundancy mechanism is basically a 1:1 device redundancy and it protects from severe failures and provides a high level of assurance.

The Ellipse 3102/3202 supports device 1:1 hot:warm redundancy. Use the **Redundancy** menu to configure device redundancy.

Primary and backup devices are connected via the management and MPE ports.

Automatic mode is the normal way of using redundancy. The primary Ellipse 3000 is active and the backup Ellipse 3000 is inactive. You can use many redundancy pairs by using a different group number for each pair. You can change the device mode but not the device state. At least one critical alarm must be set to use auto redundancy mode.
**Automatic Mode**

When a critical alarm is triggered, the backup Ellipse 3000 takes over from the primary Ellipse 3000. You cannot change the redundancy mode for an inactive primary or for an active backup. In the cases of an inactive primary and an active backup, you first need to change the device roles so that the primary is the active and the backup is the inactive and change mode to **None**.

When using Automatic mode redundancy, the most common way to force a redundancy switch is to unplug the video input cable. The backup Ellipse automatically becomes active when the primary device has no video input, as long as you have a related input alarm configured as critical.

**Manual Mode**

You might manually perform a redundancy switch because:

- You received notification of a service-affecting alarm on a primary device.
- An automatic redundancy switch occurred, and now you are ready to put the recovered device back online.
- You want to take a device offline temporarily.

The redundancy parameters are:

- **Mode** – The parameters are **None**, **Manual** and **Automatic**. The default is **None**.
- **Device Role** – The parameters are **Primary** and **Backup**. This device can be either the primary or the backup. The backup device advertises the latest configuration. The backup device gets the most updated configuration from the primary device. Usually the backup device polls the configuration of the primary device once redundancy is applied and during operation to monitor for changes in the primary configuration. The default is **Primary**.
- **Multicast Address** – The same multicast address must be configured for both devices. The default is **225.000.000.001**.
- **Multicast Port** – The range is 0–65535. The default is **12345**.
- **Group ID** – Use the same group number for each redundancy pair. The range is 1–65535. The default is **1**.

To access the **Redundancy** menu:

- Navigate to **System > Redundancy**.

---

**Active Alarms**

The **Active Alarms** menu displays a list of current active alarms.

To access the **Active Alarms** menu:

- Navigate to **System > Active Alarms**.

---

**Event Log**

The **Event Log** menu displays a list of maximum 256 entries. The logged events are: Reboots, Applies, and Remitted alarms.

To access the **Event Log** menu:

- Navigate to **System > Event Log**.
Presets

The Presets menu enables you to apply, load, rename, and delete a preset.

To access the Presets menu:
- Navigate to System > Presets.
This chapter provides detailed instructions for initialization and basic configuration via the Front Panel to activate the encoder.

It also provides step-by-step procedures for some of the more frequent set-up, configuration and management activities required from the Ellipse operators.

Topics:

- Encoder and Modulator Status Monitoring
- Ellipse Set-Up Procedures

**Encoder and Modulator Status Monitoring**

The Ellipse Status display enables the monitoring of the encoder streams’ parameters and the current rate and operation mode of the modulator parameters.

For Ellipse 3202 Modulator model displays the configured Modulation and Carrier operation mode (On or Off) as well as the Symbol Rate and Frequency rates of the modulator.

**Front Panel Monitoring**

To monitor the Modulator Status on the front panel, check the Ellipse Idle screen (see the following example for IF Up converter information).

![Status OK]

- Status OK
- Modulation On
- Carrier On
- Symbol Rate: 5000000 sps
- Tx. Freq.: 950000 kHz

**Saving Configuration**

Whether it’s entering new parameters through the front panel or submitting them through the web, many Ellipse configuration procedures require saving.

Encoder configuration using the front panel changes can be applied within 60 seconds after the most recent change. During these 60 seconds, the Ellipse control interfaces remind the user to save with a blinking LED (the Warning LED) on the front panel.

When configuring the encoder from the front panel, the warning LED flashes green for 60 seconds and if the changes are not saved within this time, they are automatically dropped, the LED stops flashing and the encoder resets the changed parameters to their last saved value. If the user sets another parameter within this time, the count is reset and starts again.

**Front Panel Save Menu**

The **Save** menu enables you to save the recent configuration change.

To access the front panel **Save** menu:

- Press F1 on the touch-pad.
The **F1** key serves as a direct shortcut to the **Save** menu from any screen on the front panel interface.

The available options are:

- **Save** – Sets the recently made configuration change (or changes). This option sets the Ellipse to act according to the new configured values. Once **Save** is completed, the Ellipse returns to the initial idle screen.

- **Drop** – Discards recent configuration changes that were not applied. Once **Drop** is complete, the Ellipse returns to the initial Idle screen.

- **Cancel** – Returns to the previous menu or screen without saving recent changes or discarding them. The Warning LED will still blink for another 60 seconds. This option is similar to pressing **ESC** on the front panel.

**Ellipse Set-Up Procedures**

This section provides step-by-step instructions to perform some of the more frequent setup functions of the Ellipse Series of Contribution Encoders.

**NOTE:** Each operation described in this section can be equally performed using the Ellipse front panel or the Ellipse Web Manager user interfaces. Detailed information about the options provided on each front panel and the respective web manager page are given in the detail operation chapters, starting from **Chapter 16**, and up in this manual.

The following operational step-by-step procedures are detailed in this section:

- **DVB-S2 Modulator Setup Procedure**

  Configuring the DVB-S2 modulator in the Ellipse 3202 encoder, using the Ellipse front panel (refer to DVB-S2 Modulator Setup Procedure).

- **MPEG-2 Analog Transport Stream and VBI Configuration**

  Configuring the Ellipse encoder to receive and process an MPEG-2 analog standard definition stream, using the Ellipse front panel interface, consists of the following main actions:

  - Configuring video input parameters for the analog composite video received (refer to MPEG-2 SD Video Input Configuration Set-up Procedure).
  
  - Configuring video parameters for MPEG-2 standard definition processing (refer to MPEG-2 Analog Video Configuration Set-up Procedure).
  
  Setting a new service parameters (refer to MPEG-2 Analog New Service Configuration Set-up Procedure).
DVB-S2 Modulator Setup Procedure

The modulator parameters are specific to the receiving satellite you are using. Make sure you have all the parameters you need to set up the modulator.

Configure the basic parameters for the Ellipse L-Band modulator.

To set up a link with the following parameters:

- DVB-S2 Scheme / 8PSK 2/3 FEC and modulation type
- Symbol Rate: 10,000,000 symbols per second [sps]
- Output frequency: 950,000 Hz
- LO frequency: 14,000,000 Hz
- Spectrum inversion: Direct
- Carrier and Modulator operation mode: C+M Manual Restore
1. Navigate to **Root > Modulator** on the front panel.

<table>
<thead>
<tr>
<th>Modulator</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Modulation Mode</td>
<td>L-Band</td>
</tr>
<tr>
<td>Carrier</td>
<td>Off</td>
</tr>
<tr>
<td>Power</td>
<td>-20</td>
</tr>
<tr>
<td>Reduced Power</td>
<td>-13.0</td>
</tr>
<tr>
<td>Modulation</td>
<td>Off</td>
</tr>
<tr>
<td>Symbol Rate</td>
<td>10000000</td>
</tr>
<tr>
<td>TX RF Frequency</td>
<td>014950000</td>
</tr>
<tr>
<td>BUC LO Frequency</td>
<td>014000000</td>
</tr>
<tr>
<td>L-Band Frequency</td>
<td>0950000</td>
</tr>
<tr>
<td>IF Frequency</td>
<td>0700000</td>
</tr>
<tr>
<td>Spectrum Inversion</td>
<td>Direct</td>
</tr>
<tr>
<td>Modulation Standard</td>
<td>DVB-S2</td>
</tr>
<tr>
<td>Modulation Code</td>
<td>QPSK</td>
</tr>
<tr>
<td>FEC Rate</td>
<td>2/3</td>
</tr>
<tr>
<td>Frame Length</td>
<td>64800 bits</td>
</tr>
<tr>
<td>Operating Mode</td>
<td>C and M Manual Restore</td>
</tr>
<tr>
<td>Roll-Off Factor</td>
<td>35%</td>
</tr>
<tr>
<td>Pilot Mode</td>
<td>Off</td>
</tr>
<tr>
<td>Remote Power 24VDC</td>
<td>Off</td>
</tr>
<tr>
<td>10MHz Clock</td>
<td>Off</td>
</tr>
<tr>
<td>DVB Carrier ID</td>
<td>Disabled</td>
</tr>
<tr>
<td>Activation</td>
<td>Enabled</td>
</tr>
</tbody>
</table>

2. Select **Modulation Standard** to display the **Modulation Standard** menu.
3. Select DVB-S2.
4. Press Enter twice to confirm and return to the L-Band menu.
5. Use the Modulation options to display the list of options. Select the 8PSK 2/3 option and press Enter twice to confirm and return to the L-Band menu.
6. Use the FEC options to display the list of FEC options. Select the 8PSK 2/3 option and press Enter twice to confirm and return to the L-Band menu.
7. Use the Symbol Rate option to display the Symbol Rate set-up menu. Enter the required value (100000000sps) and press Enter twice to confirm and return to the L-Band menu.
8. Use the Spectrum Inversion option to display spectrum inversion select menu. Select the Direct option and press Enter twice to confirm and return to the L-Band menu.
9. Use the L-Band Frequency option to display the Output frequency set-up menu. Enter the required value (95000000Hz) and press Enter twice to confirm and return to the L-Band menu.
10. Use the BUC LO Frequency option to display the Local Oscillator frequency set-up menu. Enter the required value (140000000Hz) and press Enter twice to confirm and return to the L-Band menu.
11. Check the TX RF Frequency displays the calculated RF frequency (L-Band + LO): 149500000 (if inverted spectrum is selected, than TX RF frequency is L-Band – LO).
12. Use the Operation Mode option to display Operation mode select menu. Select the C+M Manual Restore mode option and press Enter twice to confirm and return to the L-Band menu.
13. Use the Modulation option to display Modulation activation menu. Select the On mode option and press Enter twice to confirm and return to the L-Band menu.
14. Use the Carrier option to display Carrier activation menu. Select the On mode option and press Enter twice to confirm and return to the L-Band menu.
15. Press F1 on the front panel to Save the new service.
16. Check the Ellipse front panel Idle display to confirm that the L-Band modulation is operating correctly.
MPEG-2 Analog Transport Stream and VBI Configuration

Configuring the Ellipse encoder to receive and process an MPEG-2 analog standard definition stream consists of the following main actions:

- Configuring video input parameters for the analog composite video received (refer to MPEG-2 SD Video Input Configuration Set-up Procedure).
- Configuring video parameters for MPEG-2 standard definition processing (refer to MPEG-2 Analog Video Configuration Set-up Procedure).
- Configuring new service parameters (refer to MPEG-2 Analog New Service Configuration Set-up Procedure).

MPEG-2 SD Video Input Configuration Set-up Procedure

This procedure uses the front panel interface. It can be equally performed using the web manager interface. Refer to Input Sub-Menu of this manual for detailed information about the options provided on each front panel and the respective web manager interface.

To define an SD PAL analog video program received at CV input with the following parameters:

- PAL Video standard
- Auto 4:3 aspect ratio
- VBI PID at 2000
- Teletext on VBI line 11/Odd
- Teletext Initial page at #100/English subtitling page0: #200/English
- Subtitling page1: #201/French
- Subtitling page2: #202/German
- Subtitling page3: #203/Dutch
- Additional information page: #300/English
- Program schedule page #400/English

1. Navigate to Root > Configuration > Video > Video > Input > Input Format.

2. Select PAL and press Enter on the front panel to set the video standard for the program.
3. Press F1 on the front panel to Save.
5. In the Ancillary Data menu select Aspect Ratio.

![Aspect Ratio Menu](aspect_ratio_menu.png)

6. Select Auto 4:3 and press Enter to set the aspect ratio for the program.

7. Navigate to the root then select VBI > VBI > General.

![VBI Menu](vbi_menu.png)

8. Use the PID parameter to set the VBI PID to 2000 (use the alphanumeric touch-pad to on the front panel to enter the value).

9. Press Enter to confirm and return to VBI menu.

10. From the VBI menu navigate to VBI Lines > Line 1 1 > Odd.

![Odd Menu](odd_menu.png)

11. Select WST625x525 and press Enter to set the Teletext on VBI line 1 1/Odd.

12. Press ESC twice.
13. In the VBI menu select Teletext Subtitling.

![Teletext Subtitling Menu](image)

14. Use the Teletext Initial Page option to set the page number to 100 (use the alphanumeric touch-pad to page number).

15. Press Enter to confirm and return to the Teletext Subtitling menu.

16. Use the Teletext Initial Language option to set the language.

17. Press Enter to confirm and return to the Teletext Subtitling menu.

18. Select Activation to enable the teletext subtitling activation.

19. Press ESC, and ESC a second time to return to the VBI menu.

20. Press F1 on the front panel to save the new service (refer to Front Panel Save Menu for configuration application instructions).

### MPEG-2 Analog Video Configuration Set-up Procedure

This procedure uses the front panel interface. It can be equally performed using the web manager interface. Refer to section Analog Interface Sub-Menu of this manual for detailed information about the options provided on each front panel and the respective web manager interface.

All parameters not set in the procedure should be set to their default values (video resolution set to automatic; channel maximum rate at 4.5 Mbps and latency control at normal).

To define an MPEG-2 coding profile for an SD PAL analog video program received on the CV analog input for an elementary stream with PID 450:

1. Navigate to Root > Configuration > Video > Video > Inputs > Physical Input.

![Inputs Menu](image)

2. Configure Physical Input to CV.

3. Press Enter to confirm and return to the Input menu.

4. Press F1 on the front panel to save the parameters (refer to Front Panel Save Menu for configuration instructions).
5. Navigate to \textbf{Root} \textgreater{} \textbf{Configuration} \textgreater{} Video \textgreater{} Video \textgreater{} Encoding \textgreater{} PID.

| Encoding           | \hline
| 1 Activation       | Disabled |
| 2 PID              | 0200     |
| 3 Codec Profile    | MPEG-2 4:2:0 8-bit |
| 4 Latency Control  | Standard |
| 5 Resolution       | 644 x 576 |

6. Configure \textbf{PID} to 450 (use the alphanumeric touch-pad on the front panel to enter the value).
7. Press \textbf{Enter} on the front panel to confirm and return to the Encoding menu.
8. Configure \textbf{Activation} to \textbf{Enabled} to enable the video channel.
9. Press \textbf{Enter} to return to the Encoding screen.
10. Scroll the \textbf{Encoding} screen and make sure that all other parameters are at the required default values.
11. Press \textbf{F1} on the front panel to save the parameters.

\textbf{MPEG-2 Analog New Service Configuration Set-up Procedure}

This procedure uses the front panel interface. It can be equally performed using the web manager interface. Refer to section \textit{Services Sub-Menu} of this manual for detailed information about the options provided on each front panel and the respective web manager interface.

To create a new service called \textit{bbc1}:
1. Navigate to \textbf{Root} \textgreater{} \textbf{Configuration} \textgreater{} Transport Stream \textgreater{} Services \textgreater{} Add New.

| Add New         | \hline
| 1 Service Name  | First_service |
| 2 Add           |               |

2. Use the \textbf{Service Name} parameter to set \textit{bbc1} as the name of the new service (use the alphanumeric touch-pad to enter the service name).
3. Press \textbf{Enter} to confirm and return to the \textbf{Add New} menu.
4. Use the \textbf{Add} parameter to add the new service to the transport stream.
5. Press \textbf{Enter} to confirm and return to \textbf{Add New} menu.
6. Press \textbf{F1} on the front panel to save the new service (refer to paragraph \textit{Front Panel Save Menu} for configuration application instructions).
Chapter 14
Ellipse Management Using the Front Panel

The Ellipse front panel interface provides access to all encoder control parameters, while the Ellipse Web Manager interface allows easy access to the same parameters from a remote computer. This chapter provides Web management related information.

Each interface is menu structured in a root up tree structure, described in the following paragraphs and detailed in the following chapters.

Topics:
- Ellipse Front Panel Control Interface
- Ellipse Management Menu Tree
- Preset Menu
- Front Panel Configuration Menu
- Status Menu

Ellipse Front Panel Control Interface

The front panel of the Ellipse provides extensive local control abilities along with convenient monitoring of statuses and operations.

The section is divided as follows:
- Front Panel Controls and Displays — Details the front panel touchpad keys and their functions.
- Front Panel Screen Types — Details the LCD screen’s different displays.
- The Ellipse front panel features lockup and sleep modes:
  - Front panel Lockup Mode enables locking the encoder from unintentional activation of the front panel.
  - Backup Light Sleep Mode enables power saving when the encoder is not locally operated.

Front Panel Controls and Displays

The Ellipse front panel interface allows setting the encoder parameters through the control elements, indicators, and display, located on the front panel (see Figure 14–1).

Figure 14–1: Ellipse Front Panel
The front panel contains the following display and control elements:

- **LCD (Liquid Crystal Display)** – Used for displaying enhanced menus containing various graphical elements, such as charts, radio buttons, tables, and icons. These elements create easy-to-use graphical interface.

- **Warning LED** – Lit green when the status is OK and lit orange when a warning alarm is raised. The Warning LED is used as a status LED. After configuring a parameter, this LED blinks as a reminder to save the changes.

- **Power/fail LED** – Lit green when the status is OK and lit red when a critical alarm is raised. The PWR/Fail LED is used as a status LED.

- **Four-Way Touch Pad** – Includes the Up, Down, Left, and Right arrow keys for navigating between menus, sub-menus, and within menu items. They are also used for parameter selection and setting parameter values during unit setup and configuration.

- **ENTER button** – Uses for selecting menu items and for confirming and setting parameter values during configuration and setup.

- **ESC button** – Uses for exiting a menu or screen, returning one level up. This menu also allows: exiting an Edit screen, canceling the edit, and returning to the parameter’s menu.

- **Function buttons** – Serve as short cut keys. The configured functions are the following:
  - F1 short cut key (Save/Drop Key) – The F1 key is also referred to as the Save/Drop key. Press F1 during configuration to **Save** or **Drop Changes** to the encoder configuration.
  - F2 short cut key – Combined with the arrow keys, this key allows configuring Modulator parameters.

**NOTE:** The F2 short cut key is currently used only for Modulator units to perform the following:
Controlling the Modulation (Off / F2 + Down or On / F2 + Left).
Controlling the Modulator Carrier (Off / F2 + Right or On / F2 + Up).

- **Alphanumeric Touch Pad** – Used for entering both numbers and letters, when configuring menus and parameters.
  - 1 to 9 keys – Each alphanumeric key contains four to five different characters, encompassing the entire English alphabet. Selecting a specific character located in a certain key is performed by repeatedly pressing the key until the relevant character is displayed.
  - 0_ key contains two characters, zero and space.
  - Clr key is used for clearing the contents at the cursor’s current position.
  - +/- key is currently not supported.

A short period after a character is selected using the alphanumeric touch-pad, the cursor automatically advances to the next position on the right. Repeated presses on a single keypad insert a different character assigned to the keypad. For example, to enter the following values perform the following:

Enter the number 314:
1. Press “3def” once for 3.
2. Press “1,-,” once for 1.
Enter the word hello:
1. Press “4ghi” three times (for h).
2. Press “3def” three times (for e).
3. Press “5jkl” four times (for l).
4. Wait for cursor to advance to the next position.
5. Press “5jkl” four times (for l again).
6. Press “6mno” four times (for o).

Front Panel Screen Types

The front panel uses the following five screen types:

- **Menu Navigation Screen** — A menu comprised of other menu groups categorized according to a common parameter-setting subject (such as: video, audio, unit and so on). This menu can also contain parameters.

- **Edit Menu Screen** — A parameter that allows managing configuration parameters and displays values of read-only parameters.

- **Table Menu Screen** — Displays a table of information. Some tables are configurable, in which each entry selection directly links to further menus.

- **Edit Value Screen** — Allows setting a parameter using the alphanumeric touch-pad.

- **Select Value Screen** — Allows the user to select a value from a list.

**NOTE:** The front panel can display only up to four items simultaneously. When a menu or screen has more than four items, the first four are visible on the front panel and additional items can be accessed by scrolling (using the Up and Down arrows). To illustrate the difference between the displayed items and the scrolled items, two types of screen-shots are used in this manual: dark grey (or green) for the visible four items and light grey for the scrolled items. The two screen-shot types are separated by a scroll icon ( ).

**Menu Navigation Screen**

The Menu Navigation screen enables navigating through the tree structure of the encoder. Although this menu may contain parameters, it is characterized by leading to other sub-menus:
Top Line

The top line indicates the menu name. Up, Up/Down, and Down are displayed on the top-right corner and indicate that up/down scrolling is possible.

Numbered Items

The screen default display consists of up to four items simultaneously. Scroll up or down the list using the UP and Down keys.

Options

The currently selected option is highlighted and displayed in reverse with white characters on a black background.

Press ESC to abort the selection or to return to the parent menu.

Press Enter to select the highlighted item.

Edit Menu Screen

The Edit Menu screen allows selecting, changing or view the value of a parameter, or set of parameters:

Top Line

The top line indicates the menu name. Up, Up/Down, and Down are displayed on the top-right corner and indicate that up/down scrolling is possible.

Numbered Menu Items

A list of numbered entries relevant to the menu and their current value. The information provided in each entry is:

Left-aligned column displays a numbered list of parameters.

Right-aligned column displays the parameter’s value.

- Editable parameters have a pencil icon next to them.
- Parameters without the pencil icon are read only.

The screen default display consists of up to four entries simultaneously. When more than four entries are enabled, the user can scroll up or down the list using the UP and Down keys.

Options

The currently selected option is highlighted and displayed in reverse with white characters over a black background.

Press ESC to abort the selection or to return to the menu’s previous level.
Press **Enter** to select the highlighted editable option (editable options are marked with a pencil icon); a parameter-editing screen displays.

**Table Menu Screen**

The Table menu screen displays information about the menu’s parameters in a table format. Configurable tables enable to select an item from a chosen table and access Edit Menu screen for setting the entry values:

<table>
<thead>
<tr>
<th>Service</th>
<th>Element PID</th>
<th>Rate</th>
<th>Scram</th>
</tr>
</thead>
<tbody>
<tr>
<td>01 Service-1</td>
<td>Audio-10x0064</td>
<td>0.21M</td>
<td>No</td>
</tr>
<tr>
<td>02 Service-1</td>
<td>Video-10x006c</td>
<td>4.59M</td>
<td>No</td>
</tr>
<tr>
<td>03 Service-2</td>
<td>Video-20x006d</td>
<td>4.62M</td>
<td>No</td>
</tr>
<tr>
<td>04 Service-2</td>
<td>Audio-20x0065</td>
<td>0.21M</td>
<td>No</td>
</tr>
<tr>
<td>05 ---</td>
<td>Audio-30x0066</td>
<td>0.21M</td>
<td>No</td>
</tr>
<tr>
<td>06 ---</td>
<td>Audio-80x006b</td>
<td>0.21M</td>
<td>No</td>
</tr>
</tbody>
</table>

**Top Line**

The top line indicates the headers for each column in the table. ▲ Up, ▲ Up/Down, and ▼ Down are displayed on the top-right corner and indicate that up/down scrolling is possible.

**Numbered Items**

A numbered list of entries relevant to the table menu, is displayed with their current values. Each value is aligned under the table columns.

The screen default display consists of up to four entries simultaneously. When more than four entries are enabled, the user can scroll up or down the list using the UP and Down keys.

**Options**

The currently selected option is highlighted and displayed in reverse with white characters over black background.

Press **ESC** to abort the selection and return to the previous screen without changing the parameters.

Press **Enter** to select a table item. An Edit Menu screen is displayed, in which to set the items parameter values.
Edit Value Screen

The Edit Value screen enables setting parameter value (a number or a string of characters that can be written by using the alphanumeric touch-pad):

---

Output Rate
30000000 bps
<00000000 - +10000000>
---

Top Line
The top line displays the parameter name. The pencil icon displayed in the top-right corner, indicating that this is an Edit Value screen.

Second Line
Displays the current parameter’s value. Changing the value is performed using the alphanumeric touch-pad or the arrow keys:

Left and Right keys – Used to select a digit or character for change by highlight. The currently selected character or digit is highlighted and displayed in reverse with white characters over black background.

Up and Down keys – Used to scroll up or down through digits (range 0 to 9) or characters (a-z, A-Z, and 0-9). The scroll range can be limited to prevent setting up values out of range.

Third Line
Displays the allowed parameter’s values

Press ESC – to abort the setup and return one level up to the Edit menu screen without changing the parameters.

Press Enter – to accept the value. The display returns up one level to the Edit menu screen and the new value is displayed as the parameter’s values.

NOTE: In the bottom line, The Edit Value screen displays the range of values. The user can set parameters outside of that range, but cannot submit them with Enter. Once setting parameter’s value, the user must save the changes within 60 seconds or the new configuration is lost. For details on saving the changes, see Encoder and Modulator Status Monitoring.
Select Value Screen

The Select Value screen displays a list of values and enables selecting one of the parameter’s new values:

```
Title
1 Choice
2 Choice 2
3 Choice 3
4 Choice 4
```

Top Line

The top line displays the parameter name. The pencil icon displayed in the bottom-right corner, indicates that the items are selectable from a list of displayed options. Up, Up/Down, and Down are displayed in the top-right corner and indicate that up/down scrolling is possible.

Numbered Items

Next up to four displayed lines – A numbered list of options relevant to the parameter. A radio button indicates which option is currently activated ( = currently active,  = currently inactive)

Options

The list can include more than four items, but only four items are visible simultaneously. When more than four items exist, the user can scroll up or down the list using the UP and Down keys.

The currently selected option is highlighted and displayed in reverse with white characters over black background.

Press ESC to abort setup and return one level up to the parameter’s Edit Menu screen without changing the parameters.

Press Enter to select the pointed option (the selected option becomes active and the previously-active option is de-activated ). The display returns one level up to the Edit Menu screen; the new option is displayed as the current parameter option.

NOTE: Once setting the parameter’s value, the user must save the changes within 60 seconds or the new configuration is lost. For details on saving the changes, see Encoder and Modulator Status Monitoring.

Ellipse Management Menu Tree

The Ellipse management is organized in a menu tree. All encoder parameters are organized within navigational menus, sub-menus, and edit menus, categorized according to parameters type and affected interfaces. The top menu is a general name for the initial screen enabling access to all other menus.

- The front panel top menu is the first menu after the initial idle screen, and allows access to the front panel main menus (see details in Front Panel Top Menu).
Front Panel Top Menu

The front panel menu tree begins with the top menu, which is a menu navigation screen that leads to the three main basic menus; Preset, Configuration and Status.

NOTE: Ellipse 3202 Modulator Encoders feature an additional top level menu for Modulator management. The menu options changes according to the modulator type:
- L-Band Modulator and Up Convertor sub-menu; for configuring the L-Band modulator and up-convertor.
- IF Modulator sub-menu option; for configuring the IF modulator.

The following figure shows a Root menu example, as displayed on the encoder front panel (for a Modulator Encoder with an IF modulator):

![Root Menu Example](image)

The available menus are:
- **Preset menu** – Allows the user to load, save, delete, and rename setup parameters as a preset file (see Preset Menu).
- **IF Modulation** – Allows the user to set the IF modulator configuration (see Chapter 15, Modulator Configuration Using the Front Panel).
- **Configuration menu** – Allows the user to set the unit parameters (see Front Panel Configuration Menu).
- **Status menu** – Allows the user to monitor the encoder operation, (see Status Menu).

Figure 14–2 illustrates the front panel tree structure from the Root menu.
Figure 14–2: Ellipse Front Panel Root Menu Tree
Preset Menu

The Preset menu allows you to save, load, delete, and rename the Ellipse preset files. These files contain previously prepared and applied configurations for the Ellipse parameters.

The Preset menu contains the following options (see tree structure in Figure 14–3):

- **Recall** menu – Allows loading a preset file (see Recall Preset Files Menu).
- **Save Current** menu – Allows saving the current preset as a new preset file or override an existing file (see Save Menu).
- **Delete** menu – Allows deleting a preset file from the file list (see Delete Menu).
- **Rename** menu – Allows changing the name of an existing file (see Rename Menu).

![Figure 14–3: Ellipse Preset Menu Tree](image)

To access the Preset menu on the front panel:

- Navigate to Root > Preset.
Recall Preset Files Menu

The Recall menu allows recalling preset file to configure the Ellipse encoder with a previously applied configuration.

The Recall Preset menu provides the following options:

- The Select Preset Name option allows selecting a preset file to load. This option displays a list of applied preset files, including the factory-default preset.
- The Load Preset option allows loading the selected preset file. This option executes the Load command, not leading to a new screen.

After executing the load command, the device automatically resets itself to activate the new loaded configuration file. The screen displays a “unit initializing” notice with a status bar, showing the initialization progress status.

To access the Recall menu on the front panel:

- Navigate to Root > Preset > Recall.

Save Menu

The Save menu allows saving the current parameter setup as an overriding existing file or new file.

This Save menu contains the following sub-menus:

- Override Existing menu – Allows overriding an existing preset with the current parameter setup (see Override Existing Menu).
- Specify Preset Name menu – Allows saving the current parameter setup as a new preset file (see Specify Preset Name Menu).

To access the Save Current menu on the front panel:

- Navigate to Root > Preset > Save Current.
Override Existing Menu

The **Override existing** menu allows the user to save the current parameter setup configurations into an existing preset file, erasing the former parameters setup.

The **Override Existing Preset** menu provides the following options and parameters:

- The **Select Preset Name** parameter allows the user to select a preset file to override. This option lists all preset files.

  **NOTE:** The default factory preset file cannot be overwritten.

To access the **Override Existing** menu on the front panel:

- Navigate to **Root > Preset > Save Current > Override Existing**.

Specify Preset Name Menu

The **Specify Preset Name** menu allows saving the current setup parameters as a new preset file.

The **Specify Preset** menu provides the following options and parameters:

- The **Specify Preset Name** parameter allows the user to set the new preset filename. This option displays an edit-value screen that allows entering the new filename using the alphanumeric touch-pad with free text. In the web-management, enter the new filename into the free-text field.
  
  The available option is a string of characters specifying the new filename.

To access the **Specify Preset Name** menu on the front panel:

- Select **Root > Preset > Save Current > Specify Preset Name**.

Delete Menu

The **Delete** menu allows the user to delete an existing preset file from the preset files list.
Chapter 14 Ellipse Management Using the Front Panel

The **Delete** menu provides the following options and parameters:

- The **Select Preset Name** parameter allows selecting a preset file to delete. This option displays a list of the preset files.

**NOTE:** The default factory preset file cannot be deleted.

- The **Delete Preset** option allows the user to delete the selected preset file. This option executes the **Delete** command, not leading to a new screen.
  
  To activate the **Delete** option in the Web Manager, click **Enter** to approve the selection.

After executing the delete option, the display returns to the Preset menu screen.

To access the **Delete** menu on the front panel:

- Navigate to **Root > Preset > Delete**.

---

**Rename Menu**

The **Rename** menu allows the user to rename an existing preset file from the preset files list.

The **Rename** menu provides the following options and parameters:

- The **Select Preset Name** parameter allows the user to select a preset file to rename. This option displays a list of all preset files. After executing the rename option, the display returns to the **Rename** menu screen.
  
  The available options are the current preset files in the file list.

**NOTE:** The default factory preset file cannot be renamed.

- The **Specify New Preset Name** parameter allows the user to set the new preset filename. This option displays an edit-value screen that allows entering the new filename using the alphanumeric touch-pad with free text. In the web-management, enter the new filename into the free-text field. The available option is a string of characters specifying the new filename.

- The **Rename Preset** option allows the user to rename the selected preset file. This option sets the new specified name to the selected file. This option executes the Rename command, not leading to a new screen.
  
  To activate the **Rename** option in the Web Manager, click **Enter** to approve the selection.
To access the **Rename** menu on the front panel:

- Navigate to **Root > Preset > Rename**.

---

### Front Panel Configuration Menu

The Front Panel **Configuration** menu comprises the following sub-menus for configuring all Ellipse parameters, including: transport stream, video-channels, audio channels, physical output, and unit information (see Figure 14–4):

- **Transport Stream** Menu – For transport stream identity, stream tables, and other TS parameters. See *Chapter 16, Transport Stream Configuration Using the Front Panel*.

- **Video** Menu – For analog and digital video-channel definitions. See *Chapter 17, Video Configuration Using the Front Panel*.

- **Audio** Menu – For audio channel definitions, from general parameters through specific parameters, relevant to a selected audio coding scheme. See *Chapter 18, Audio Configuration Using the Front Panel*.

- **VBI** Menu – See *Chapter 19, VBI Configuration Using the Front Panel*.

- **Outputs** Menu – For the encoder output interface parameters and definitions. See *Chapter 20, Outputs Configuration Using the Front Panel*.

- **Inputs** Menu – For the encoder input interfaces parameters and definitions. See *Chapter 21, Input Interface Configuration*.

- **Unit** Menu – For definitions such as: permission, identity, format, management ports, version information, date definitions, and alarm settings. See *Chapter 22, Unit Configuration Using the Front Panel*.

The Web Manager does not have a configuration menu. Configuring the encoder parameters are done from the Ellipse Web Management root page, in which these sub-menus are represented as tabs. For the Web Management main page, see *Web Manager Main Screen*. 
To access the Configuration menu on the front panel:
Navigate to **Root > Configuration**.

<table>
<thead>
<tr>
<th>Configuration</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Transport Stream</td>
</tr>
<tr>
<td>2 Video</td>
</tr>
<tr>
<td>3 Audio</td>
</tr>
<tr>
<td>4 VBI</td>
</tr>
<tr>
<td>5 Outputs</td>
</tr>
<tr>
<td>6 Inputs</td>
</tr>
<tr>
<td>7 Unit</td>
</tr>
</tbody>
</table>

### Status Menu

The **Status** menu enables you to monitor the Ellipse status information including:

- Service and PID Table
- Permissions
- Alarm Status
- Access Authorizations

The **Status** menu comprises the following (see the tree structure in *Figure 14-9*):

- **Service and PID Table** — Displays the status service and PID Table. The table displays all the selected services in the encoder and details their basic parameters (see *Service and PID Table*).
- **Permissions Menu** — Displays the list of license-permitted features (see *Permissions*).
- **Alarm Status Menu** — Displays a list of raised encoder alarms (see *Alarm Status*).
- **Access Authorizations** — Displays the access authorization level of the user (see *Access Authorizations*).

The Status section is dynamic. It changes according to the unit’s module and state; Modulator modules also display the modulator status section (see *Encoder and Modulator Status Monitoring*); When the unit contains a dual power supply, the Status Menu on the Front Panel contains a new Sub-Menu and two fields will be added to the General section of the Status Tab (see *Power Supply*). When the unit raises an error, the **Alarms Status** display appears (see *Alarm Status*).
To access the Status menu on the front panel:

- Navigate to Root > Status.

**Service and PID Table**

The Service and PID table lists all audio and video elementary streams in the encoder. The table details each elementary stream’s information, such as: related service, PID number, rate, and scrambling mode.

**NOTE:** This is a read-only table. Thus, on the front panel, selecting an elementary stream from the list returns the screen one level up to the Status menu and does not display a new management screen.
To view the **Service and PID Table**, on the front panel:

- Navigate to **Root > Status > Service and PID Table**.

<table>
<thead>
<tr>
<th>Service</th>
<th>Element</th>
<th>PID</th>
<th>Rate</th>
<th>Scram</th>
</tr>
</thead>
<tbody>
<tr>
<td>01 Enc_107</td>
<td>Video H.264</td>
<td>513</td>
<td>12.00M</td>
<td>No</td>
</tr>
<tr>
<td>02 Enc_107</td>
<td>AUD2</td>
<td>4113</td>
<td>0.20M</td>
<td>No</td>
</tr>
<tr>
<td>03 - - -</td>
<td>Video MPEG-2</td>
<td>512</td>
<td>0.00M</td>
<td>No</td>
</tr>
<tr>
<td>04 - - -</td>
<td>AUD1</td>
<td>4112</td>
<td>0.00M</td>
<td>No</td>
</tr>
</tbody>
</table>

The available columns are:

- **Service** – Displays the service period.
- **Element** – Displays the name of the elementary stream related to the service.
- **PID** – Displays the PID number of the elementary stream.
- **Rate** – Displays the elementary-stream bit-rate value in Mbps.
- **Scram (Scrambling)** – Displays whether or not the service is scrambled.

**NOTE:** In the Web Manager, the **Element** column is called **Input** and displays the video and the audio input for the video and audio elements of the stream.

The Web-Manager Services and PIDs table also displays the **Res/Scheme** column, displaying extra information regarding the Service elementary stream:

- For the video elementary-stream, the column specifies the video resolution value.
- For the audio elementary-stream, the column specifies the audio coding scheme.

The elementary stream has three functions at statuses:

- **Active** – Elementary stream is functional and enabled.
- **Ghost** – Elementary stream is not active, but related to an active service. The rate is displayed as 0. Active only when designated to Service.
- **Not Active** – Elementary stream is not active nor related to any currently active services.

### Permissions

**Permissions** screen displays the unit-permitted features. The menu displays a list of all permission features in the Contribution Encoder series and states, on the right column, the amount of permitted features the module has (see the screen example).
To view the **Permissions** menu on the front panel:

- Navigate to **Root > Unit > Permissions**.

<table>
<thead>
<tr>
<th>Permissions</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>01 Video Channels</td>
<td></td>
<td>2 Channels</td>
</tr>
<tr>
<td>02 H.264</td>
<td></td>
<td>Enabled</td>
</tr>
<tr>
<td>03 Audio DD 2.0</td>
<td></td>
<td>8 Channels</td>
</tr>
<tr>
<td>04 MPEG-2 AAC LC</td>
<td></td>
<td>8 Channels</td>
</tr>
</tbody>
</table>

### Alarm Status

The **Alarm Status** screen displays a list of raised (activated) encoder alarms. The list details status information regarding each alarm. The alarms are dropped from the list as soon as the cause for the alarm is solved.

To view the **Alarm Status** menu on the front panel:

- Navigate to **Root > Status > Alarm Status**.

The available information is a list of currently active alarms. Each row details the severity of the alarm (in this example: critical), the alarm type (in this example: Video comp 2 fault), and its time of occurrence as HH:MM:SS (11:41:28).

### Access Authorizations

The **Access Authorizations** parameter displays the access authorization level of the user. This is a read-only parameter and does not lead to new screens.

To view the **Access Authorization** parameter on the front panel:

- Navigate to **Root > Status > Access Authorizations**.

**NOTE:** The **Access Authorizations** parameter is currently not available through the web manager.
Power Supply

The Power Status Sub-Menu only shows on the front panel menu when you have a dual power supply in your Ellipse 3000 configuration. The parameters are Power Supply Unit 1 and Power Supply Unit 2. Their status can either be Active or Inactive. In the Web Manager, the status of the dual power supply will be shown in the General section.

To view the Power Supply sub-menu on the front panel:

❖ Navigate to Root > Status > Power Supply.
Chapter 15
Modulator Configuration Using the Front Panel

This chapter details the Modulator configuration menus and parameters for the Ellipse 3202 Modulator Contribution Encoders.

Topics:
- **General**
- **Modulator Parameters**

**General**

The Modulator menu allows the user to set modulation parameters for the encoder equipped with an DVB-S/S2 modulator module. This Modulator dedicated Ellipse platform provides modulator outputs for the encoder output streams.

Based on the modulation mode selected for the encoder, some of the parameters can’t be edited. The following figure provides a quick overview of the parameters (see *Figure 15–1*):
Figure 15–1: Modulator Menu Tree Structure
Modulator Parameters

To access the Modulator menu on the front panel:

- Navigate to Root > Modulator.

---

## Modulator Parameters

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Modulator Mode</td>
<td>L-Band</td>
</tr>
<tr>
<td>Carrier</td>
<td>On</td>
</tr>
<tr>
<td>Power</td>
<td>-20</td>
</tr>
<tr>
<td>Reduced Power</td>
<td>-13.0</td>
</tr>
<tr>
<td>Modulation</td>
<td>Off</td>
</tr>
<tr>
<td>Symbol Rate</td>
<td>100000000</td>
</tr>
<tr>
<td>TX RF Frequency</td>
<td>014950000</td>
</tr>
<tr>
<td>BUC LO Frequency</td>
<td>014000000</td>
</tr>
<tr>
<td>L-Band Frequency</td>
<td>0950000</td>
</tr>
<tr>
<td>IF Frequency</td>
<td>0700000</td>
</tr>
<tr>
<td>Spectrum Inversion</td>
<td>Direct</td>
</tr>
<tr>
<td>Modulation Standard</td>
<td>DVB-S2</td>
</tr>
<tr>
<td>Modulation Code</td>
<td>QPSK</td>
</tr>
<tr>
<td>FEC Rate</td>
<td>2/3</td>
</tr>
<tr>
<td>Frame Length</td>
<td>64800 bits</td>
</tr>
<tr>
<td>Operating Mode</td>
<td>C and M Manual Restore</td>
</tr>
<tr>
<td>Roll-Off Factor</td>
<td>5%</td>
</tr>
<tr>
<td>Pilot Mode</td>
<td>Off</td>
</tr>
<tr>
<td>Remote Power 24VDC</td>
<td>Off</td>
</tr>
<tr>
<td>10MHz Clock</td>
<td>Off</td>
</tr>
<tr>
<td>DVB Carrier ID</td>
<td>Disabled</td>
</tr>
<tr>
<td>Modulator Mode Activation</td>
<td>Enabled</td>
</tr>
</tbody>
</table>

---

### Modulator Mode

The Modulator Mode parameter sets the modulation mode.

The available options are:

- **L-Band**
Chapter 15 Modulator Configuration Using the Front Panel

Modulator Parameters

- **IF**
  
The default Modulator Mode is **L-Band**, unless the unit is only licensed for IF.

  To set the **Modulator Mode** parameter on the front panel:
  
  - Navigate to **Root > Modulator > Modulator Mode**.

**Carrier**

The **Carrier** parameter sets the carrier mode of operation. The Carrier setting through the front panel is parallel supported using the F2 shortcut key on the touch-pad.

  The available options are:
  
  - **Off** – Carrier is disabled. Shortcut combination is **F2 + Right**.
  
  - **Operational** – Enable the Carrier. Shortcut combination is **F2 + Up**.
  
  - **Reduced** – Enable the Carrier and use the Reduced Power setting.

  The Carrier default is **Operational**.

  To set the **Carrier** parameter on the front panel:
  
  - Navigate to **Root > Modulator > Carrier**.

**Power [dBm]**

The **Power** parameter sets the output power in dBm units. The power is required for Carrier definitions. Configuration of this parameter is applied automatically and does not require you to access the **Save** menu.

  The range is -35 to +5 dBm. The Power default value is **-12 dBm**.

  To set the **Power** parameter on the front panel:
  
  1. Navigate to **Root > Modulator > Power**.
  2. Adjust the value with the up and down arrow keys.
  3. Press **Enter**.

**Reduced Power [dBm]**

Set the **Reduced Power** parameter for satellite identification when you are not sure of the frequency so that you do not jam other transmissions. Use the Carrier parameter to switch between Power and Reduced Power. The unit is dBm.

  The range is -35 to +5 dBm. The Reduced Power default is **-15 dBm**.

  To set the **Reduced Power** parameter on the front panel:
  
  1. Navigate to **Root > Modulator > Carrier**.
  2. Select **Reduced**.
  3. Select **Reduced Power**.
  4. Adjust the value with the up and down arrow keys.
  5. Press **Enter**.

**Modulation**

The **Modulation** parameter sets the modulation mode of operation.
Chapter 15 Modulator Configuration Using the Front Panel

Modulator Parameters

NOTE: The Modulation setting through the front panel is parallel supported using the [F2] shortcut key on the touch-pad.

The available options are:

- **Off** – Modulation is disabled. Shortcut combination is F2 + Down.
- **On** – Modulation is enabled. Shortcut combination is F2 + Left.

The Modulation default value is **Off**.

To set the **Modulation** parameter on the front panel:

- Navigate to Root > Modulator > Modulation.

### Symbol Rate

The **Symbol Rate** parameter sets the modulation Symbol Rate value in symbols per second.

The range is 0.25 Msps to 72 Msps. The Symbol Rate default value is 10 Msps.

**NOTE:** The user cannot exceed the Symbol Rate (or the equivalent output rate) for more than allowed according to the encoder license.

To set the **Symbol Rate** parameter on the front panel:

- Navigate to Root > Modulator > Symbol Rate.

### TX RF Frequency [kHz]

If Spectrum Inversion is set to Direct, the **TX RF Frequency** is the sum of the BUC LO Frequency and L-Band or IF Frequency. If Spectrum Inversion is set to Inverted, the **TX RF Frequency** is the subtraction of the BUC LO Frequency and L-Band or IF Frequency.

Any changes to the **TX RF Frequency** parameter’s value affect the Output Frequency parameter’s value, matching it to the calculated value. For example, when changing the TX RF Frequency from 14,950,000 to 15,000,000 (and Spectrum Inversion is set to Direct), the following value changes occur:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Former Value</th>
<th>New Value</th>
<th>Change Happens</th>
</tr>
</thead>
<tbody>
<tr>
<td>TX RF Frequency</td>
<td>14,950,000</td>
<td>15,000,000</td>
<td>Manual</td>
</tr>
<tr>
<td>BUC LO Frequency</td>
<td>14,000,000</td>
<td>14,000,000</td>
<td>Keeps value</td>
</tr>
<tr>
<td>Output Frequency</td>
<td>950,000</td>
<td>1,000,000</td>
<td>Automatic</td>
</tr>
</tbody>
</table>

**NOTE:** If the value of the Output Frequency is out of bounds, its value automatically becomes the default value, effecting the TX FX Frequency value in its turn.

**NOTE:** Changes to the **TX RF Frequency** value only affect the Output Frequency value. However, the BUC LO Frequency can be configured manually by the user.

To set the **TX RF Frequency** parameter on the front panel:

- Navigate to Root > Modulator > TX RF Frequency.

The range is 0 to 100,000,000 kHz. The TX RF Frequency default value is **15,000,000 kHz**.
**BUC LO Frequency [kHz]**

The **BUC LO Frequency** parameter (Block Upconverter Local Oscillator Frequency parameter) sets the local frequency of the upconverter. According to the selected value, the Ellipse can identify the use of Ku-Band, C-Band, or L-Band.

To set the **BUC LO Frequency** parameter on the front panel:
- Navigate to **Root > Modulator > BUC LO Frequency**.

The range is 0 to 100,000,000 kHz. The BUC LO Frequency default value is **14,000,000 kHz**.

**L-Band Frequency [kHz]**

The **L-Band Frequency** parameter sets the Output frequency rate. This parameter changes automatically according to any change in the TX RF Frequency rate.

The range is 950,000 to 1,750,000 kHz. The L-Band Frequency default value is **950,000 kHz**.

**NOTE:** This field cannot be edited when the Modulator Mode is set to IF.

To set the **L-Band Frequency** parameter on the front panel:
- Navigate to **Root > Modulator > L-Band Frequency**.

**IF Frequency**

The **IF Frequency** parameter sets the IF modulator’s frequency rate.

The range is 50 to 180 MHz. The IF Frequency default value is **70 MHz**.

**NOTE:** This field cannot be edited when the Modulator Mode is set to L-Band.

To set the **IF Frequency** parameter on the front panel:
- Navigate to **Root > Modulator > IF Frequency**.

**Spectrum Inversion**

The **Spectrum Inversion** parameter sets the calculation method of the TX RF frequency parameter.

**NOTE:** Although a modulation parameter, thus available for both IF and L-Band, the spectrum Inversion calculation does not affect the Output Frequency rate.

If **Spectrum Inversion** is set to Direct, the TX RF Frequency is the sum of the BUC LO Frequency and L-Band or IF Frequency. If **Spectrum Inversion** is set to Inverted, the TX RF Frequency is the subtraction of the BUC LO Frequency and L-Band or IF Frequency.

For example, if **Spectrum Inversion** is set to direct, Output frequency is 14,000,000 kHz and BUC LO frequency is 950,000 kHz then the TX RF frequency is $14,950,000 = 14,000,000 + 950,000$.

The available options are:
- **Direct** – The TX RF frequency is calculated as the sum of the Output Frequency and BUC LO Frequency parameters.
- **Inverted** – The TX RF frequency is calculated after subtracting the Output Frequency from the BUC LO Frequency parameter values.

The Spectrum Inversion default is **Direct**.
To set the Spectrum Inversion parameter on the front panel:
- Navigate to Root > Modulator > Spectrum Inversion.

Modulation Standard

The Modulation Standard parameter sets the modulation standard.

The available options are:
- **DVB-S** – Modulation Standard is set to DVB-S
- **DVB-DSNG** – Modulation Standard is set to DVB-DSNG
- **DVB-S2** – Modulation Standard is set to DVB-S2

**NOTE:** The DVB-S2 Modulation Standard is available upon permission.

The Modulation Standard default is DVB-S.

To set the Modulation Standard parameter on the front panel:
- Navigate to Root > Modulator > Modulation Standard.

FEC and Modulation Code

The FEC (Forward Error Correction) and Modulation Standard parameters set the FEC value and the Modulation Code of the up-converter. For example, with default value at QPSK 2/3, the Modulation Code is set to QPSK and the FEC rate to 2/3.

The available options change according to the selected Modulation Standard. The following table details each Modulation Standard and its available Modulation Codes and FEC values.

<table>
<thead>
<tr>
<th>Modulation Standard</th>
<th>Modulation Code</th>
<th>FEC Rate</th>
</tr>
</thead>
<tbody>
<tr>
<td>DVB-S</td>
<td>QPSK</td>
<td>1/2, 2/3, 3/4, 5/6, 6/7, 7/8</td>
</tr>
<tr>
<td>DVB-DSNG</td>
<td>8PSK</td>
<td>2/3, 5/6, 8/9</td>
</tr>
<tr>
<td></td>
<td>16QAM</td>
<td>3/4, 7/8</td>
</tr>
<tr>
<td>DVB-S2</td>
<td>QPSK</td>
<td>1/4, 1/3, 2/5, 1/2, 3/5, 2/3, 3/4, 4/5, 5/6, 8/9, 9/10</td>
</tr>
<tr>
<td></td>
<td>8PSK</td>
<td>3/5, 2/3, 3/4, 5/6, 8/9, 9/10</td>
</tr>
<tr>
<td></td>
<td>16APSK</td>
<td>2/3, 3/4, 4/5, 5/6, 8/9, 9/10</td>
</tr>
<tr>
<td></td>
<td>32APSK</td>
<td>3/4, 4/5, 5/6, 8/9, 9/10</td>
</tr>
</tbody>
</table>

To set the FEC and Modulation parameters on the front panel:
1. Navigate to Root > Modulator > Modulation.
2. Navigate to Root > Modulator > FEC Rate.

Frame Length

The Frame Length parameter sets the DVB-S2 modulation frame length.
Chapter 15 Modulator Configuration Using the Front Panel

Modulator Parameters

NOTE: This parameter is only relevant for units operating under the DVB-S2 Modulation Standard. This parameter is not available in the DVB-S module (default value is 32 Kbits).

This is a dynamic value screen and displays various available values according to the selected Modulation Standard. The available options are:

<table>
<thead>
<tr>
<th>Modulation Standard</th>
<th>Available Values</th>
</tr>
</thead>
<tbody>
<tr>
<td>DVB-S</td>
<td>32,000 bits</td>
</tr>
<tr>
<td>DVB-S2</td>
<td>When FEC is not QPSK 9/10, 16APSK 9/10, or 8PSK 9/10:</td>
</tr>
<tr>
<td></td>
<td>- Short</td>
</tr>
<tr>
<td></td>
<td>- Normal (Default)</td>
</tr>
<tr>
<td></td>
<td>When FEC is QPSK 9/10, 16APSK 9/10, or 8PSK 9/10:</td>
</tr>
<tr>
<td></td>
<td>- Normal</td>
</tr>
</tbody>
</table>

The selected value sets the frame length to the selected number in bits (for example, selecting Normal sets the frame length to 64,800 bits.

To set the Frame Length parameter on the front panel:
- Navigate to Root > Modulator > Frame Length.

Operating Mode

The Operating Mode parameter sets the configuration and operation state for the Carrier and Modulation Mode. Configuring the different Modulation parameters causes the Carrier and Modulation Mode parameters to return to their default Off value. Operating Mode sets the reset mode of the Carrier and Modulation Mode.

The available options are:
- **C+M Auto Restore** – After changing other Modulation parameters, Carrier (C) and Modulation (M) Mode are automatically restored to recently configured and applied values.
- **C+M Manual Restore** – Carrier (C) and Modulation Mode (M) values are manually set. After configuring other modulation parameters, Carrier and Modulation Mode are automatically set to the default Off value. The user must re-configure the values.

The Operating Mode default is **C+M Manual Restore**.

To set the Operating Mode parameter on the front panel:
- Navigate to Root > Modulator > Operating Mode.

Roll–Off Factor

The Roll–Off Factor parameter sets the modulation Roll–Off value. The Roll–Off Factor is responsible for the quality of separation between partly overlapping satellite transmissions frequency envelopes. Setting a large Roll–Off value allows a larger portion of the relevant transmission to be received, but also receives more irrelevant signals from the adjacent transmission. Setting a smaller Roll–Off value reduces the amount of irrelevant data from the adjacent transmission, but also loses some information found in the edges of the relevant transmission envelope.
The available options are:
- 35%
- 25%
- 20%
- 15%
- 10%
- 5%

The Roll-Off Factor default value is 35%.

To set the Roll-Off Factor parameter on the front panel:
> Navigate to Root > Modulator > Roll-Off Factor.

### Pilot Mode

The Pilot Mode parameter sets the pilot mode of operation. To expedite carrier recovery, the standard allows two operating modes for each modulation type: Pilot-less (i.e. no Pilot symbols are inserted) and Piloted, where Pilot symbols are inserted to aid carrier synchronization.

**NOTE:** This parameter is only relevant for units operating under the DVB-S2 Modulation Standard.

The available options are:
- On
- Off

The Pilot Mode default is Off.

To set the Pilot Mode parameter on the front panel:
> Navigate to Root > Modulator > Pilot Mode.

### Remote Power 24VDC

The Remote Power 24VDC parameter allows feeding an embedded 24VDC / 0.4A for the next up-converting level. The 24VDC is embedded in the output stream.

The available options are:
- Off – Embedded power feeding is disabled.
- On – Embedded power feeding is enabled.

The Remote Power 24VDC default value is On.

To set the Remote Power 24VDC parameter on the front panel:
> Navigate to Root > Modulator > Remote Power 24VDC.

**NOTE:** The 24VDC is only relevant for L-Band.

### 10MHz Clock

The 10MHz Clock parameter enables providing an accurate 10 MHz reference clock for the next up-converting level.
Chapter 15 Modulator Configuration Using the Front Panel

Modulator Parameters

The 10 MHz Reference clock is embedded in the output stream. The parameter will always be displayed. The available options are:

- **Off** – 10 MHz reference clock is not embedded on the stream.
- **On** – 10 MHz reference clock is embedded on the stream.

The 10 MHz Clock default is **Off**.

To set the source of the **10 MHz Clock** parameter on the front panel:

- Navigate to **Root > Modulator > 10MHz Clock**.

**NOTE:** The 10MHz Clock is only relevant for L-Band.

**DVB Carrier ID**

Use the **DVB Carrier ID** section to set the DVB Carrier ID parameters.

**NOTE:** The DVB Carrier ID menu displays when the DVB Carrier ID option is enabled in the **Modulator** menu on the web manager and in the **Modulator** menu on the Front Panel.

The options provided by the **DVB Carrier ID** section are:

- **User Data option**, which sets an identifier for the carrier (free text string).
- **Telephone number option**, which sets the carrier telephone number.
- **Latitude option**, which enters the carrier latitude geographical location.
- **Longitude option**, which enters the carrier longitude geographical location.
- **Global Unique Identifier** (read-only).

To access the **DVB Carrier ID** information on the Front Panel:

1. Navigate to **Root > Modulator**.
2. Set **DVB Carrier ID** to **Enabled**.
3. Scroll to the bottom of the menu and select the new DVB Carrier ID item that enables you to insert the required parameters in the DVB Carrier ID options.

**PL Scrambling Seed**

The PL (Physical Layer) Scrambling Seed is the value that identifies the transformed code sequence that is transmitted. The parameter value can be in the range of 0 - 262141. The default value is **0**.

**Output Impedance**

The parameter value can be either 50 or 75 Ohm. Use the value that is needed as input in the linked device and make sure that the cable connecting the devices also has that value. Communication issues may occur when the value is not the same between the devices.

**NOTE:** Only available when the Modulator Mode is IF.

**Modulator Mode Activation**

The **Modulator Mode Activation** parameter activates the Modulator.
The available options are:

- **Enabled**
- **Disabled**

The default Modulator Mode is **Enabled**

To set the **Modulator Mode Activation** parameter on the front panel:

- Navigate to **Root > Modulator > Modulator Mode Activation**.
Chapter 16
Transport Stream Configuration Using the Front Panel

The **Transport Stream** menu controls the setting of the transport stream for the Ellipse encoder. This menu sets the transport stream: identity, format, parameters, services, and stream-information tables.

Topics:

- **General Sub-Menu** – Sets the general parameters of the transport stream.
- **Services Sub-Menu** – Manages the services configuration on the transport streams.
- **M-SPTS Sub-Menu** – Manages the IP interface for multiple program transport streams.
- **Tables Sub-Menu** – Sets the mode of inclusion of SI tables and the parameters of the various SI tables in the stream.
- **DPI Sub-Menu/Tab** – Sets the insertion of the Cue Tone trigger for commercial needs.

See **Figure 16–1** for a diagram of the menus.
Figure 16–1: Transport Stream Configuration Menu Tree Structure
To access the Transport Stream menu on the front panel:

- Navigate to Root > Configuration > Transport Stream.

### General Sub-Menu

The TS General sub-menu allows setting the general parameters of the transport stream.

To access the Transport Stream General sub-menu on the front panel:

- Navigate to Root > Configuration > Transport Stream > General.

The available options and menus are (see Figure 16–1):

- **Output Rate** – Sets the TS output rate, see Output Rate.
- **Broadcast Standard** – Sets the transport stream broadcasting standard, see Broadcast Standard.
- **Packet Length** – Sets the length of the transport stream packet, see Packet Length.
- **Scrambling Mode** – Sets the scrambling mode for the transport stream, see Scrambling Mode.

### Output Rate

The Output Rate parameter defines the maximum possible output rate value of the transport-stream and includes overhead.

In Modulator modules (Ellipse 3202), the actual output rate of the encoder can be set according to either the Symbol Rate (from the Modulation menu) or the Output Rate (from the Transport Stream menu). The actual rate is the rate last configured. This means that in Modulator modules (with an IP or L-Band modulators), the actual output can be one of two settings:

- Actual output rate is set according to the Symbol Rate (Modulation menu).
- Actual output rate is set according to the Output Rate (Transport Stream menu).
The range is 350,000 to 160,000,000 bps. The Output Rate default value is **30,000,000** bps.

![Output Rate](image)

**Broadcast Standard**

The **Broadcast Standard** parameter sets the stream broadcast standard to ATSC or DVB. The available options are DVB and ATSC. The Broadcast Standard default is **DVB**.

![Broadcast Standard](image)

**Packet Length**

The **Packet Length** parameter sets the packet length of the transport-stream packets. The packet-length definition is used for Reed Solomon (RS) packet correction.

The packet correction (RS) requires an extra 16 bytes to the packet. The encoder sends larger packets (of 204 bytes instead of 188 bytes) and the external device (such as a modulator) implements the packet corrector in the extra 16 bytes.

**NOTE:** Packet length setup is available only for units with DVB-ASI output interfaces and is used only for external modulators. Ellipse 3202 encoders support a Modulator card with an internal modulator which does not require packet-length setting. Attempting to set the packet length to 204 will have no affect and will generate an error message.

The available options are:

- **188** – The encoder sends regular 188-byte packets.
- **204** – The encoder sends larger packets of 204 bytes, with extra 16 bytes for RS packet correction.

The **Packet Length** default is **188**.
Scrambling Mode

The Basic Interoperable Scrambling System (BISS) is based on the DVB common scrambling algorithm. It provides secured (scrambled) transmissions between Modulator equipment from any supplier using a scrambling key known to the encoding and to the decoding equipment.

The advanced BISS-E Specification enables the use of scrambling keys which are encrypted, or session words. This adds another layer of security to the transmissions while fully retaining the benefits of inter-operability. The keys for unscrambling the transmission require the corresponding DES process and a secret identifier buried in the equipment.

There are four scrambling level, defined by the BISS and supported by the Ellipse:

- **Clear** – No scrambling is applied on the stream.
- **BISS-1** – Using a scrambling key which is clear, i.e., not encrypted.
- **BISS-E Buried ID** – The scrambling key is encrypted and buried in the equipment hardware.
- **BISS-E Injected ID** – The scrambling key is encrypted and requires an injected identification code.

The Scrambling Mode menu sets the Ellipse encoder scrambling mode and method.

**NOTE:** Defining a scrambling method for the encoder determines the scrambling level for all relevant features of the encoder:

- The Encoder Cascading feature (for details see ASI OUTPUT Sub-Menu for DVB-ASI Output scrambling and ASI Input for DVB-ASI Input scrambling).
- The Transport Stream Service scrambling feature (for details, see TS Scrambling Management).

The available options are:

- **Clear** – Transport stream is clear of scrambling.
- **BISS-1** – Transport stream is scrambled using BISS-1 mode.
- **BISS-E Buried ID** – Transport stream is scrambled using BISS-E buried ID mode.
- **BISS-E Injected ID** – Transport stream is scrambled using BISS-E injected ID mode.

**NOTE:** Setting the Encoder Scrambling Mode parameter to other modes than Clear is performed upon permission only, with a correct license key. When trying to change the Clear scrambling mode without permission, a no permission message displays.

The default mode is **Clear**.
Scrambling Mode

1 Clear
2 BISS-1
3 BISS-E Buried ID
4 ISS-E Injected ID

Services Sub-Menu

The Transport Stream Services sub-menu contains control tools for the services encoded in the transport stream and for managing the service configuration parameters. The information provided in this section is divided into the following subjects:

- **Service Management**, which manages the services in the transport stream. Refer to *TS Service Management* for details.
- **Service Configuration Management**, which manages the configuration of the service. Refer to *TS Service Configuration* for details.
- **Scrambling Management**, which manages the scrambling of the service. Refer to *TS Scrambling Management* for details.
- **Stream PID management**, which manages the elementary streams in the service. Refer to *Add and Drop PID* for details.

**TS Service Management**

The Service management tools provided in the Transport Stream Service Menu enables displaying the list of available services, adding services and dropping services from the stream.

The available options are:

- **Service List Menu** - Lists the available services in the encoder (see *Listing Available Services*).
- **Add Service Menu** - Enables the user to create and add services to the encoder from the transport stream (see *Adding a Service*).
- **Drop Service Menu** - Enables the user to remove (drop) a service from the encoder (see *Drop a Service*).

To access the Services menu on the front panel:

- Navigate to **Root > Configuration > Transport Stream > Services**.
Listing Available Services

The Service List menu displays a list of services defined for the transport streams.

NOTE: If the Service List is empty (in other words, there are no service defined for the stream), click the [Add New] button to add an entry.
The Add Service Menu is displayed only when one or more unused channels are available.
The number of available services is set according to license permission. The license permission can start from one service per video channel and up to 16 services per unit.

Selecting a service from the services list displays the service configuration menu. Section TS Service Configuration details the various parameters and setup options of the service.

To display the Service List menu on the front panel:

1. Navigate to Root > Configuration > Transport Stream > Services > Service List.

Adding a Service

The Add Service menu adds a new service from the transport stream to the service encoding channels.

To access the Add Service menu using the front panel:

2. Select Service Name on the Add Service screen to display an edit value screen for entering a new service name (using the alphanumeric touch-pad).
3. Press Enter to approve the name and return to the Add Service menu.
4. Select Add in the Add Service menu to add the new service to the transport stream.

Drop a Service

The Drop Service menu displays the encoded services in the Service List. Selecting a service drops it from the Service List.
To drop a service using the front panel:
1. Navigate to **Root > Configuration > Transport Stream > Services > Drop Service**.

2. Select **Select Service to Drop** to display the list of services in the stream.
3. From the displayed list select the stream to drop and press **Enter** to approve the selection and return to the Drop Transport menu.
4. Select **Drop** to remove it from the M-SPTS list.

   Once selected, this option executes the Drop command, not leading to a new screen. After executing the drop command, the Services menu displays.

**TS Service Configuration**

Configuring a transport stream service requires setting up the service basic information, configuring the scrambling mode of the service and defining the elementary stream PID.

The menu provides access for setting up the basic parameters of the selected service:

- **Service Name** – Defining the service name (free text).
- **Service ID** – Setting the service ID.
  
  The range is 1 to 65535.
- **PMT PID** – Selecting the program management table identification (PMT PID) for the service.
  
  The PMT PID default value is 256. The range is 32 to 8190.
- **PCR PID** – Selecting the service program clock reference identification (PCR PID) for the service. The range is 32 to 8190. The default is 512.

In addition, the Services Configuration menu enables the user to set up the following:

- Configuring the stream scrambling mode and parameters, detailed in **TS Scrambling Management**.
- Listing, adding or dropping a stream PID, detailed in **Add and Drop PID**.
To access the Services Configuration menu on the front panel:

- Navigate to Root > Configuration > Transport Stream > Services > Service List > [Service Name].

<table>
<thead>
<tr>
<th>Service Name</th>
<th>$First_Service</th>
</tr>
</thead>
<tbody>
<tr>
<td>Service ID</td>
<td>$04096</td>
</tr>
<tr>
<td>PMT PID</td>
<td>$0x00c8</td>
</tr>
<tr>
<td>PCR PID</td>
<td>$0x0096</td>
</tr>
</tbody>
</table>

TS Scrambling Management

The scrambling mode (or level) of a transport stream is determined by the scrambling mode of the encoder, as set by the Encoder Scrambling mode function in the TS General menu. The Encoder Scrambling menu allows setting the scrambling mode of the elementary streams (Clear, BISS-1, BISS-E Buried ID and BISS-E Injected ID scrambling modes, refer to Scrambling Mode).

Managing the scrambling parameters of a transport stream requires selecting the scrambled PIDs in the stream and setting up the relevant scrambling parameters for the stream.

In addition, it adds a scrambling key managing option to the Transport Stream menu, according to the scrambling mode activated (specific sub-menu on the front panel and the web manager):

- **BISS-1** – To set a scrambling key which is clear, i.e., not encrypted (refer to BISS-1 Scrambling Mode).
- **BISS-E Buried ID** – To set a scrambling key which is encrypted and buried in the equipment hardware (refer to BISS-E Buried ID Scrambling Mode).
- **BISS-E Injected ID** – To set a scrambling key which is encrypted and requires an injected identification code (refer to BISS-E Injected ID Scrambling Mode).

**NOTE:** The Ellipse allows individual scrambling for each output (DVB-ASI and IP). The scrambling mode for each of the scrambled output streams is set and configured according to the scrambling mode selected for the encoder.
To access the Scrambling menu on the front panel:

- Navigate to Root > Configuration > Transport Stream > Services > Service List > [Service Name] > Scrambling.

The 1. Select PID option allows selecting the elementary stream requested for setting its scrambling mode. The parameter displays a list of available elementary streams in the selected service. The available options appear as a list of currently-used elementary streams for the selected service. The list details the elementary stream’s PID number.

BISS-1 Scrambling Mode

The BISS-1 scrambling Mode sets the scrambling mode with a Clear Session Word key – in other words, the key is not encrypted. Selecting this option sets the encoder scrambling mode to BISS-1 and requests the user to enter the BISS-1 scrambling key.

**NOTE:** The scrambling word/key values for the BISS-1 scrambling mode are not displayed. Changing/updating these values is done as soon as the new value is applied.

The required value is a 12-digit scrambling key.
To set the **Clear Session Word** parameter for the BISS-1 mode on the front panel:

- Navigate to **Root > Configuration > Transport Stream > Services > Service List > [Service Name] > BISS-1 Configuration > Clear Session Word**.

**BISS-E Buried ID Scrambling Mode**

The **BISS-E Buried ID Scrambling Mode** sets the encoder to receive a scrambling key, decode it, and read the decoded key. This mode does not display the decoded key, only the original key number before decoding.

The required value is a 16-digit scrambling key number.

**NOTE:** The scrambling word/key values for the BISS-E Buried ID scrambling mode are not displayed. Changing/updating these values is done as soon as the new value is applied.

To set the **Encrypted Session Word** parameter on the front panel:

- Navigate to **Root > Configuration > Transport Stream > BISS-E Buried Configuration > Encrypted Session Word**.

**BISS-E Injected ID Scrambling Mode**

The **BISS-E Injected ID Scrambling Mode** displays the buried scrambling key along with the unit’s injected ID.
To access the **BISS-E Injected Scrambling** parameters on the front panel:

- Navigate to **Root > Configuration > Transport Stream > Services > Service List > [Service Name] > BISS-E Injected configuration**.

The BISS-E Injected Configuration menu provides set-up access to two parameters; the Encrypted Session Word parameter and the Injected ID parameter.

**NOTE:** The scrambling word/key values for the BISS-E Injected ID scrambling mode are not displayed. Changing/updating these values is done as soon as the new value is applied.

The Encrypted Session Word parameter defines the key number before decoding. This value has no useful meaning when trying to obtain the new decoded scrambling-key.

To set the **Encrypted Session Word** parameter on the front panel:

- Navigate to **Root > Configuration > Transport Stream > Services > Service List > [Service Name] > BISS-E Injected configuration > Encrypted Session Word**.

The available value is a 16-digit scrambling key number. The Injected ID displayed value is always 00000000-000000.

To set the **Injected ID** parameter on the front panel:

- Navigate to **Root > Configuration > Transport Stream > Services > Service List > [Service Name] > BISS-E Injected configuration > Injected ID**.
The available value is a 14-digit key defining the unit ID number. The Injected ID displayed is always 00000000-000000.

Add and Drop PID

Adding and removing elementary streams (PIDs) from a service is performed differently from the front panel and web-management.

- **Front Panel** – To add or drop a PID through using the front panel, refer to *Add PID Menu* and *List or Drop PID Menu*, respectively.

### Add PID Menu

The **Add PID** menu allows adding an elementary stream to the selected service.

To access the **Add PID** menu on the front panel:

- Navigate to **Root > Configuration > Services > Service List > [Service Name] > Add PID**.

```plaintext
Add PID

1 Select PID to Add
2 Add
```

The **Select PID to Add** parameter displays a list of available elementary streams for adding to the service. This list includes all video and audio elementary streams except for the elementary streams currently active in the selected service. The list details each elementary stream name and PID number. Selecting a stream and pressing **Enter** displays the stream in the Add PID menu.

The **Add** parameter activates the selected elementary stream in the service. This option executes the **Add** command, not leading to a new screen.

### List or Drop PID Menu

The **List or Drop PID** menu allows removing an elementary stream from the selected service.

To access the **List or Drop PID** parameter on the front panel:

- Navigate to **Root > Configuration > Services > Service List > [Service Name] > List/Drop PID**.

```plaintext
List/Drop PID

1 Select PID to Drop
2 Drop
```

The **Select PID to Drop** parameter displays a list of the available elementary streams to remove from the service. This list includes all video and audio elementary streams currently active in the selected service.
The Drop parameter deletes the selected elementary stream from the service. This option executes the Drop command, not leading to a new screen.

**PSIP VCT Sub-Menu**

The PSIP VCT sub-menu displays when Broadcast Standard is ATSC and Tables Configuration is Full.

Use the PSIP VCT menu to set the channel numbers and short name. It comprises:

- **Major channel Number** – Range 1 to 99, default is 1.
- **Minor channel Number** – Range 1 to 999, default is 1.
- **Short Name** – Permitted characters are, letters, numbers and special characters. The maximum length is 7 characters. The default is Channel.

To access the PSIP VCT menu on the Ellipse front panel:

- Navigate to Root > Configuration > Transport Stream > Services > Service List > [service name] > VCT.

**M-SPTS Sub-Menu**

Use the M-SPTS sub-menu to set the Ellipse transport streams managed by the Ellipse encoding processing for the IP interface. Use this interface to manage multiple and independent program transport streams received on the same IP input. The information provided in this section is divided into the following topics:

- **M-SPTS Stream Management** – lists, adds and removes streams in the M-SPTS output.
- **M-SPTS Configuration Management** – manages the configuration of the M-SPTS IP streams.

**M-SPTS Stream Management**

The M-SPTS sub-menu sets the Ellipse transport streams managed by the encoder over the IP interface. This interface can manage multiple and independent program transport streams received on the same IP input.

The available options and menus are:

- **Transport List Menu** – Lists the currently active M-SPTS streams (see Listing Available M-SPTS).
- **Add Transport Menu** – Enables the user to create and add an M-SPTS stream (see Adding an M-SPTS Transport).
- **Drop Transport Menu** – Enables the user to remove (drop) an M-SPTS stream (see paragraph Dropping an M-SPTS Transport).
To access the **M-SPTS** sub-menu on the Ellipse front panel:

- Navigate to **Root > Configuration > Transport Stream > M-SPTS**.

### Listing Available M-SPTS

The Transport List option displays a list of all M-SPTS streams defined for the encoder.

**NOTE**: If the M-SPTS List is empty (in other words, there are no IP service defined for the stream), click the [Add New] button to add an entry.

The Add Service Menu is displayed only when one or more unused channels are available. The number of available IP services is set according to license permission. The license permission can start from one service per IP channel and up to 16 M-SPTS per unit. The default value is set to **1 M-SPTS**.

Selecting a stream from the list displays the stream monitoring and configuration menu. Section **M-SPTS Configuration Management** details the stream managing options provided by this menu.

To display the list on the front panel:

- Navigate to **Root > Configuration > Transport Stream > MSPTS > Transports List**.

### Adding an M-SPTS Transport

The Add Transport option creates and adds a new M-SPTS transport stream.
To add a new M-SPTS using the front panel:

2. Select 1. Transport Name in the Add Transport screen to display an edit value screen for entering a new stream name (using the alphanumeric touch-pad).
3. Press Enter to approve the name and return to the Add Transport menu.
4. Select 2. Add in the Add Transport menu to add the new transport to the M-SPTS stream.

Dropping an M-SPTS Transport

The Drop Transport option removes (drops) an M-SPTS transport stream.

To access the Drop M-SPTS Transport menu on the front panel:

2. Select 1. Select Transport to Drop to display the list of transports in the stream.
3. From the displayed list select the MSPTS stream to drop and press Enter to approve the selection and return to the Drop Transport menu.
4. Select 2. Drop to remove it from the M-SPTS list.

This option executes the Drop command, not leading to a new screen. After executing the drop command, the screen displays the MSPTS menu screen.

M-SPTS Configuration Management

The M-SPTS stream managing enables you to monitor and configure the following parameters of a selected M-SPTS transport stream:

- **MSPTS sub-menu**
  - Transport Name – The name of the M-SPTS transport (free text).
  - Add PID and List/Drop PID – Provides access to setting the PID parameters for the M-SPTS stream (for details, refer to [M-SPTS PID Management (Add / Drop PID)]).

- **General sub-menu**
- Protocol – The IP-output interface protocol used by the stream (UDP or RTP) (FEC Enabled only).
- Number of Packets – The number of transport-stream packets per IP frame. Range 1 to 7. Default: 7.
- Transport Name – (FEC Disabled only)
- Activation – Status of the stream (Enabled/Disabled) (FEC Disabled only)
- Transport Rate – The rate of the stream (Range: 350,000 to 70,000,000) (FEC Disabled only).
- Transport ID – The identification number of the stream (Range: 1 to 65535) (FEC Disabled only).
- Network ID – The identification number of the network (Range: 0x1 to 0x65535, hex) (FEC Disabled only).
- Network Name – The name of the network (free text) (FEC Disabled only).
- FEC Activation – (FEC Enabled only)
- FEC Dimension – (FEC Enabled only)
- FEC Column Number – (FEC Enabled only)
- FEC Row Number – (FEC Enabled only)
- Cascading Included – (FEC Disabled only)
- Physical Port Activation – (FEC Enabled only)

- **IP1/IP2** sub-menu – Provides access to the stream IP1 / IP2 detailed parameters (for details, refer to **IP1/IP2 Configuration**).
- **Advanced** sub-menu – Provides access to advanced functions of the stream (for details, refer to **Advanced Stream Functions**) (FEC Disabled only).
- **PID** sub-menu – (FEC Disabled only)

**NOTE:** Some parameters only display when FEC Activation and Cascading Included are disabled, conversely some parameters only display when FEC Activation or Cascading Included are enabled.
To display the parameters of a specific stream using the front panel:

- Navigate to **Root > Configuration > Transport Stream > M-SPTS > Transports List > [Stream Name]**.

Table: SPTS-1 Menu

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Protocol</td>
<td>RTP</td>
</tr>
<tr>
<td>Number of Packets</td>
<td>7</td>
</tr>
<tr>
<td>General</td>
<td></td>
</tr>
<tr>
<td>IP1</td>
<td></td>
</tr>
<tr>
<td>IP2</td>
<td></td>
</tr>
<tr>
<td>Advanced</td>
<td></td>
</tr>
<tr>
<td>Add PID</td>
<td></td>
</tr>
<tr>
<td>List/Drop PID</td>
<td></td>
</tr>
</tbody>
</table>

Figure 16–2: Front Panel – SPTS-1 menu with FEC disabled

Figure 16–3: Front Panel – SPTS-1 menu with FEC enabled

**IP1/IP2 Configuration**

The **IP1/IP2 Configuration Menu** provides access to the IP parameters.

The IP1/IP2 features enabled for managing are:

- **Destination IP** – sets the IP destination address. When there is more than one M-SPTS, the destination IP address must be a multicast address.
- **Destination Port** – sets the IP destination port number. The range is 1 to 65535.
- **Type of Service** – sets the type of service selected for the stream.
  The range is 0 to 0x7f (hexadecimal).
- **TTL** – sets the TTL for the stream. The range is 0 to 256.
To set the Ellipse encoder IP parameters on the front panel:


<table>
<thead>
<tr>
<th>IP1</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Destination IP</td>
<td>224.251.251.001</td>
</tr>
<tr>
<td>2 Destination Port</td>
<td>2000</td>
</tr>
<tr>
<td>3 Type of Service</td>
<td>(0x0)</td>
</tr>
<tr>
<td>4 TTL</td>
<td>128</td>
</tr>
</tbody>
</table>

Advanced Stream Functions

The Advanced Menu allows the user to set the various Encoder IP Output parameters.

The M-SPTS Advanced features enabled for managing are:

- **FEC Activation** – Activates/Deactivates the FEC error correction function for the stream.
- **FEC Dimension** – The options are: 1D and 2D. The default is **2D**. When an upgrade has been performed and FEC was already activated then the default is **1D**.
- **FEC Column Number** – Sets the FEC error correction column location for the stream. The range is 01 to 20. (The maximum matrix size is 100.)
- **FEC Row Number** – Sets the FEC error correction row location for the stream. The range is 04 to 20. (The maximum matrix size is 100.)
- **Cascading Included** – Enables/Disables the cascading ability of the stream.

To set the M-SPTS Stream Advanced parameters on the front panel:


<table>
<thead>
<tr>
<th>Advanced</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1 FEC Activation</td>
<td>Disabled</td>
</tr>
<tr>
<td>2 FEC dimension</td>
<td>2D</td>
</tr>
<tr>
<td>3 FEC Column Number</td>
<td>(06)</td>
</tr>
<tr>
<td>4 FEC Row Number</td>
<td>(06)</td>
</tr>
<tr>
<td>5 Cascading Included</td>
<td>Disabled</td>
</tr>
</tbody>
</table>

**M-SPTS PID Management (Add / Drop PID)**

Adding or dropping of PID from the M-SPTS is done differently when using the encoder front panel or the encoder web manager.

**NOTE:** PID duplication between services is not supported in the current version.
Adding an M-SPTS PID (Front Panel)

To add an M-SPTS stream using the front panel:
1. Navigate to Root > Configuration > Transport Stream > M-SPTS > Transports List > [Stream Name] > Add PID.

2. Select the Select PID to add option in the menu to display a list of PIDs not yet attached to the stream in order to select the PID to add.
3. Press Enter.
   The menu returns to the Add PID screen displaying the selected PID.
4. Select Add to add the selected PID to the stream.

Dropping an M-SPTS PID (Front Panel)

To drop an M-SPTS stream using the front panel:
1. Navigate to Root > Configuration > Transport Stream > M-SPTS > Transports List > [Stream Name] > Drop PID.

2. Select the Select PID to drop option in the menu to display a list of PIDs attached to the stream in order to select which PID to drop.
3. Press Enter.
   The menu returns to the List/Drop PID screen displaying the selected PID.
4. Select Drop to drop the selected PID from the stream parameters.

Tables Sub-Menu

Use the Tables sub-menu to configure the mode of inclusion of DVB MPEG and PSI-SI Service Information tables in the stream for bandwidth-saving purposes and for determining the SI-table interval value. It also activates and configures the Carrier ID parameters for the NIT requirements.
The **Tables** information is grouped into four sub-menus:

- **General Sub-Menu** – Sets the operating mode of the Tables menu.
- **MPEG Tables Sub-Menu** – Sets the SI parameters in the required tables for the MPEG Service Information.
- **PSI-SI Tables Sub-Menu** – Sets the SI parameters in the additional tables required by the extended PSI-SI Service Information.
- **NIT Carrier ID Sub-Menu** – Use to set the Carrier ID for the NIT requirements.
- **Satellite Delivery Descriptor Sub-Menu** – Use to set the NIT Satellite Delivery System Descriptor parameters.

To access the **Tables** menu on the front panel:

- Navigate to **Root > Configuration > Transport Stream > Tables**.

### General Sub-Menu

Use the **Tables General** sub-menu to set the SI table configuration, the NIT-WBU Carrier activation mode and descriptors.

The options provided by the Tables General menu are:

- **Tables Configuration** – sets the mode of inclusion for the PSI-SI and DVB tables in the stream. This is used for bandwidth-saving purposes.
  
  The available options are:
  
  - MPEG Only – Sends PAT, PMT, CAT and PCR tables.
  - Full – Adds NIT, SDT and TDT tables for full PSI-SI service information.

  The default is **Full**.

- **NIT Carrier ID** – The options are **Disabled** and **Enabled**.

  This option only displays when there is an IF or L-Band modulator. The options are **Disabled** and **Enabled**. The default is **Disabled**.

- **Satellite Delivery Descriptor** – The options are **Disabled** and **Enabled**. The default is **Disabled**.

- **Service List Descriptor** – The options are **Disabled** and **Enabled**. The default is **Disabled**.
MPEG Tables Sub-Menu

Use the MPEG Tables menu to configure the refresh interval for the specific information tables required by the MPEG SI.

Transport Stream ID

The Transport Stream ID parameter sets the transport stream ID number using hexadecimal numbers.

The range is 0x0 to 0xFFFF (Hexadecimal). The Transport Stream ID default value is 0x1000.

Network ID

The Network ID parameter sets the Network ID number using hexadecimal numbers.

The range is 0x1 to 0xFFFF (Hexadecimal). The Network ID default value is 0x2000.

To set the Network ID parameter on the front panel:

- Navigate to Root > Configuration > Transport Stream > DVB-ASI > Network ID.


**Network Name**

The **Network Name** parameter sets the provider name of the current network.

To set the **Network name** on the front panel:

- Navigate to **Root > Configuration > Transport Stream > DVB-ASI > Network Name**.

**MPEG Tables**

The **MPEG Tables** menu sets the refresh interval for the following tables:

- **PAT Interval** – The range is 50 to 500 msec. The default is **450** msec.
- **PMT Interval** – The range is 50 to 500 msec. The default is **450** msec.
- **CAT Interval** – The range is 50 to 100 msec. The default is **90** msec.
- **PCR Interval** – The range is 10 to 5000 msec. The default is **35** msec.
- **NIT Interval** – The range is 50 to 10000 msec. The default is **9000** msec.

To access the **MPEG Tables** menu on the front panel:

- Navigate to **Root > Configuration > Transport Stream > SI Tables > MPEG**.

**PSIP Tables Sub-Menu**

The **PSIP Tables** sub-menu displays when **Broadcast Standard** is **ATSC** and **Tables Configuration** is **Full**.

Use the **PSIP Tables** sub-menu to generate VCT types and EIT-0 PIDs, it comprises:

- **VCT Type** – Note that when **Tables Configuration** is **MPEG Only** then TVCT nor CVCT are generated. The options are:
  - Terrestrial (Default)
  - Cable
- **EIT-0 PID** – Four EITs are generated, their PID values are EIT-0, (EIT-0)+1, (EIT-0)+2, (EIT-0)+3. The generated tables hold only the Table ID and Source ID. The range is 32 to 8190. The default is \(1400\).

To access the **PSIP Tables** menu on the front panel:
- Navigate to **Root > Configuration > Transport Stream > Tables > PSIP**.

**PSI-SI Tables Sub-Menu**

Use the **PSI-SI Tables** sub-menu to configure the refresh interval for the additional specific information tables required by the DVB SI.

The **PSI-SI Tables** sub-menu sets the refresh interval for the following tables:
- **SDT Interval** – The range is 50 to 2000 msec. The default is \(1800\) msec.
- **TDT Interval** – The range is 0 to 30000 msec. The default is \(27000\) msec.
- **EIT** – The EIT value is either **Enabled** or **Disabled** (Default)

To access the additional **PSI-SI Tables** menu on the front panel:
- Navigate to **Root > Configuration > Transport Stream > SI Tables > PSI-SI**.

---

**NIT Carrier ID Sub-Menu**

Use the **NIT Carrier ID** sub-menu to set the **Carrier ID** parameters.

**NOTE:** The NIT Carrier ID menu only displays when the NIT-WBU Carrier ID option is enabled in the Tables General menu or General section on the Tables sub-tab in the web manager (see **General Sub-Menu**).

The options provided by the **NIT Carrier ID** menu are:
- **Carrier Identifier** option, which sets an identifier for the carrier (free text string).
- **Telephone Number** option, which sets the carrier telephone number.
- **Longitude** option, which enters the carrier longitude geographical location.
- **Latitude** option, which enters the carrier latitude geographical location.
To access the **NIT Carrier ID** menu on the front panel:

- Navigate to **Root > Configuration > Transport Stream > Tables > Carrier ID**.

### NIT Carrier ID

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Carrier Identifier</td>
</tr>
<tr>
<td>2</td>
<td>Telephone Number</td>
</tr>
<tr>
<td>3</td>
<td>Longitude</td>
</tr>
<tr>
<td>4</td>
<td>Latitude</td>
</tr>
</tbody>
</table>

### Satellite Delivery Descriptor Sub-Menu

Use the **Satellite Delivery Descriptor** sub-menu to set the **NIT Satellite Delivery System Descriptor** parameters.

**NOTE:** This menu only displays on the Ellipse 2000.

The options provided by the **Satellite Delivery Descriptor** are:

- **Sat Orbital Pos** – The range is 0 to 180. The default is 0.
- **West/East Flag** – The default is **Western**.
- **Polarization** – The options are: **Linear-horizontal**, **Linear-vertical**, **Circular-left**, **Circular-right**. The default is **Linear-horizontal**.
- **TX RF Frequency** – This option must be set if there is an IF modulator. – The range is 0 to 00000000. The default is **950000**.

To access the **Satellite Delivery Descriptor** menu on the front panel:

- Navigate to **Root > Configuration > Transport Stream > Tables > Satellite Delivery Descriptor**.

### DPI Sub-Menu/Tab

The **DPI sub-menu** sets the parameters for a digital program insertion (Cue Tone trigger for commercial needs). The signal is enabled in Audio analog mode.

The set-up options for each DPI parameters are:

- **DPI Activation** – Sets the DPI operational status. Options: Disabled or Enabled (radio button selection). The default is **Disabled**.
- **PID** – Sets the PID of the elementary stream which carries the DPI information. The range is 32 to 8190. The default is **1904**.
- **Time to Splice** – Sets the time to the next expected splice. The range is 5 to 500 sec. The default is **6**.
- **Break Duration** – Sets the duration of the break for local material insertion. The range is 1 to 500 sec. The default is **1**.
- **Duration Flag** – Indicates the presence of a duration break. (when set to 1). Options: 0 or 1 (radio button selection). The default is **0**.
- **Auto Return** – Denotes that the break shall be used to mark the return to network feed. Options: Disabled or Enabled (radio button selection). The default is **Disabled**.

- **Avails Expected** – Sets the number of insertions expected in the current viewing event. The range is 0 to 255. The default is **1**.

- **Unique Program ID** – Selects the Program ID which represents the content ID. The range is 0x1 to 0xfff (Hex). The default is **0x1**.

- **DPI Source** – Chooses the audio channel where the DPI information is included. Options: all audio channels licensed to the unit (radio button selected). The default is **Audio CH#1 Left**.

To access the **DPI menu** on the front panel:
- Navigate to **Root > Configuration > Transport Stream > DPI** to display the available program insertion options.

Once the required DPI Input is selected for configuration, the DPI parameters list is displayed for viewing. Selecting an option enables the user to configure the parameter.
Chapter 17
Video Configuration Using the Front Panel

Use the following sub-menus on the Video sub-menu to configure the Ellipse encoder for the video data received (input) and generated (output):

- **Input Sub-Menu**
- **Ancillary Data Sub-Menu**
- **Filters Sub-Menu**
- **Encoding Sub-Menu**
- **Bitrate Sub-Menu**
- **Advanced Sub-Menu**

To access the Video menu using the front panel:

- Navigate to **Root > Configuration > Video > Video**.

The Ellipse 3000 Encoders have SDI and CV video inputs and a video engine supporting the following codec profiles:

- MPEG-2 4:2:0 8-bit
- MPEG-2 4:2:2 8-bit
- H.264 4:2:0 8-bit
- H.264 4:2:2 8-bit
- H.264 4:2:2 10-bit

**NOTE:** The Analog Interface parameters are only available for CV inputs.

See **Figure 17–1** for the front panel video configuration menu tree structure.
Figure 17–1: Video Configuration Menu Tree Structure
Input Sub-Menu

To access the Input menu using the front panel:

- Navigate to Root > Configuration > Video > Video > Input.

Use the Input sub-menu to display or configure the following video related parameters:

- **Video Source** – Use the Video Source parameter to set the type of test pattern display from the following:
  - Video Input (Default)
  - Color Bars
  - Black Screen
  - Blue Screen
  - Flicker Pattern

- **Physical Input** – The Ellipse encoder supports two types of video input interfaces:
  - SDI (Serial Digital Interface) (Values are SDI 1 (Default) and SDI 2)
  - CV (Composite Video)

- **Input Format** – See Input Format for details.

- **Output on Video Loss** – Select the output from the following options for when there is no video feed:
  - Black Screen (Default)
  - Color Bars
  - Last Frame – Output the last legal frame in the event of video loss. This feature does not function if Sync Mode is set to Sync to Video.
  - No Video PID
  - Mute Output Ports

- **Sync Mode** – Use the Sync Mode parameter to set the system-clock source, whether internal or external. This allows setting the encoder’s system clock synchronization to the internal Ellipse clock (user-configured), an external synchronization clock source or to Genlock. Select the sync mode from the following options:
  - Internal Clock – Clock source is internal (the internal clock is set through the Date/Time menu) (Default)
  - Sync to Video – Clock source is external.
  - Genlock – Synchronization information is embedded in the SDI of the input video stream.

**NOTE:** When working with passthrough audio schemes you must set the Sync Mode to Sync to Video. If for any reason the Ellipse cannot detect an external source, the Ellipse displays a Sync-Clock Error message and returns to its internal clock source. In audio passthrough encoding, this error causes malfunction in the audio bit-stream.

- **Analog Interface** – See Analog Interface Sub-Menu for details
Input Format

The SDI Input Format options are:

<table>
<thead>
<tr>
<th>Auto Detect (Default)</th>
<th>Automatically detects the stream's format (various HD / SD) and changes accordingly</th>
</tr>
</thead>
<tbody>
<tr>
<td>HD-1080p/50Hz&lt;sup&gt;1&lt;/sup&gt;</td>
<td>HD 1920x1080p at 59.94Hz</td>
</tr>
<tr>
<td>HD-1080p/59.94Hz&lt;sup&gt;1&lt;/sup&gt;</td>
<td>HD 1920x1080i at 29.97Hz</td>
</tr>
<tr>
<td>HD-1080i/29.97Hz</td>
<td>HD 1920x1080i at 25Hz</td>
</tr>
<tr>
<td>HD-1080i/25Hz</td>
<td>HD 1280x720p at 59.94Hz</td>
</tr>
<tr>
<td>HD-720p/59.94Hz</td>
<td>HD 1280x720p at 50Hz</td>
</tr>
<tr>
<td>HD-720p/50Hz</td>
<td>SD 720x480i at 29.97Hz</td>
</tr>
<tr>
<td>SD-480i/29.97Hz</td>
<td>SD 720x576i at 25Hz.</td>
</tr>
<tr>
<td>SD-576i/25Hz</td>
<td></td>
</tr>
</tbody>
</table>

1. MPEG-2 encoding is not supported.

The CV Input Format options are:

<table>
<thead>
<tr>
<th>Auto Detect (Default)</th>
<th>Automatically detects the stream's format and changes accordingly</th>
</tr>
</thead>
<tbody>
<tr>
<td>PAL</td>
<td></td>
</tr>
<tr>
<td>NTSC</td>
<td></td>
</tr>
<tr>
<td>PAL M</td>
<td></td>
</tr>
<tr>
<td>PAL CN</td>
<td></td>
</tr>
</tbody>
</table>

**NOTE:** When set to Auto Detect, the unit will automatically try to change the format according to the stream.
If any video definition does not match the new format, the encoder will not change the format (for example, VBI lines or a resolution that is available only for NTSC).
The encoder displays a Dependency Check error message and maintains the previous video format; the user must set all values to fit the new format and then automatic setting can be performed.

Analog Interface Sub-Menu

To access the Analog Interface sub-menu using the front panel:

- Navigate to Root > Configuration > Video > Video > Input > Analog Interface.

Use the Analog Interface sub-menu to display or configure the analog input video-signal interface card (CV). Configuration of these parameters is applied automatically and does not require access to the Save menu.

The Analog Interface sub-menu comprises the following parameters:
### Chapter 17 Video Configuration Using the Front Panel

**Input Sub-Menu**

- **Luminance Gain** – The *Luminance Gain* parameter controls the amount of digital gain applied to the luminance signal. This parameter influences the contrast of the picture – the larger the gain, the higher the contrast. The range is 0 to 255. Default value is 128.

- **Luminance Offset** – The *Luminance Offset* parameter controls the amount of digital offset applied to the luminance signal. This parameter influences the brightness of the picture – the larger the offset, the darker the image. The range is 0 to 255. Default value is 128.

- **Chroma Gain** – The *Chroma Gain* parameter controls the amount of digital gain applied to the chrominance signal. This parameter adjusts the saturation of the picture, for example, from pink to red. The range is 0 to 255. Default value is 128.

- **Chroma Phase** – The *Chroma Phase* parameter controls the amount of chrominance phase (Tint). This parameter influences the hue of the picture. The range is 0 to 255. Default value is 128.

**NOTE:** Chroma Phase is relevant only for NTSC format.

- **Video Decoder Mode** – The *Video Decoder Mode* parameter defines the mode of the analog interface. The analog interface can be TV, DVD or VCR.

  The available options are:
  - TV – Expects to have a stable and jitter-free video input signal. Thus, the required TBC (time-base corrector) algorithm is less aggressive. (Default)
  - DVD – Expects to have a stable and jitter-free video input signal but the video input may have some signals added by DVD to prevent recording on VTRs. This mode cleans the video input signal from the DVD signals.
  - VCR – Expects to have low quality video signal (synchronization time is jittery). Thus, the TBC algorithm invoked is the most aggressive.

- **NTSC Setup** – The *NTSC Setup* parameter enables the NTSC setup level option. It refers to the black level of the analog video signal.

**NOTE:** Setup level is relevant only for NTSC format.

The available options are:
  - On – Black level is higher than Blank level. (Default)
  - Off – Black level is equal to Blank level.

- **Color Coring** – The *Color Coring* parameter decreases the color error near the black level.

  The available options are:
  - Disable (Default)
  - Level 1
  - Level 2
  - Level 3

- **Y/C Delay** – The *Y/C Delay* parameter controls the chrominance and luminance delay, measured in pixels. The parameter displays the current delay value and enables the selection of the Y to C delay for the component video (active only when the component input interface is provided).
Luminance-to-chrominance delay inequality is the difference between the time it takes the chrominance portions of the signal to pass through the system and the time it takes the luminance portion of the signal to pass through the system. Picture effects caused by luminance-to-chrominance delay errors include color smearing or bleeding, particularly at image edges.

The available options are:
- No Delay (Default)
- +0.5 pixel
- -0.5 pixel

Ancillary Data Sub-Menu

To access the Ancillary Data sub-menu on the front panel:
- Navigate to Root > Configuration > Video > Video > Ancillary Data.

Use the Ancillary Data sub-menu to display or configure the following parameters:

- **Aspect Ratio** – Use the Aspect Ratio parameter to set the aspect ratio. The options are:
  - 4:3 – Aspect ratio is manually set to 4:3. (Default)
  - 16:9 – Aspect ratio is manually set to 16:9.
  - According to WSS – Aspect ratio is drawn from the WSS signal. When no WSS is detected, the aspect ratio is set to 4:3.

- **AFD Bar Data** – Use this parameter to manage the insertion of bar data from the AFD to the encoded streams. Configurable for SDI input only. Options:
  - Insert
  - Discard (Default)

- **AFD Bar Data Fallback** – Use this parameter to manage the bar data value inserted in the encoded video stream if there is no AFD VANC in the input. This parameter only displays when the AFD Bar Data parameter is set to Insert. Options:
  - 16:9 full frame (1000) (Default)
  - 4:3 pillarbox (1001)
  - 16:9 full frame (1010)
  - 14:9 pillarbox (1011)
  - 4:3 pillarbox, alternative 14:9 center (1101)
  - 16:9 full frame, alternative 14:9 center (1110)
  - 16:9 full frame, alternative 4:3 center (1111)

- **Time Code** – Configurable for SDI input only. Options:
  - VITC
  - Discard (Default)

- **Close Caption** – The Ellipse 3000 encoders are SMPTE 333 interface compliant for external closed caption servers over RS-232. The Ellipse 3000 encoders are SMPTE 334-1 closed caption data mapping compliant. CEA-608 (line 21) is not supported in MPEG-2
  - Discard (Default)
  - CEA-708 (SMPTE 334-1)
  - CEA-608 (SMPTE 334-1)
  - CEA-708 (SMPTE 333)
Filters Sub-Menu

The Filters sub-menu comprises:

- **MCTF Level** – The Motion Compensated Temporal Filter (MCTF) is used for reduction of random noise. It uses motion prediction in order to avoid motion blur by applying temporal filters along motion trajectories. Options:
  - Disabled
  - Enabled

- **Deblocking Filter** – If the coding format is MPEG-2 (see Codec Profile), this parameter is hidden. A deblocking filter is applied to macroblocks in decoded video to improve visual quality and prediction performance by smoothing the sharp edges which can form between blocks when block coding techniques are used. Options:
  - Disabled
  - Enabled (Default)

To access the Filters sub-menu on the front panel:

- Navigate to Root > Configuration > Video > Video > Filters.

Encoding Sub-Menu

To access the Encoding sub-menu on the front panel:

- Navigate to Root > Configuration > Video > Video > Encoding.

The the Encoding sub-menu comprises:

- **Activation** – Use to enable or disable encoding. Options:
  - Disabled
  - Enabled (Default)

- **PID** – The PID parameter sets the video-channel elementary stream PID number. The range is 32 to 8190. (Default 512)

- **Codec Profile** – Ellipse 3000 supports the following codec profiles:
  - MPEG-2 4:2:0 8-bit (Default)
  - MPEG-2 4:2:2 8-bit
  - H.264 4:2:0 8-bit
  - H.264 4:2:2 10-bit
  - H.264 4:2:2 8-bit

- **Latency Control** – See Latency Control (MPEG-2/MPEG-4 AVC) for details.

- **Resolution** – See Resolution (MPEG-2/MPEG-4 AVC) for details.

- **Bitrate Mode** – If the value of Input Format is Auto Detect then Bitrate Mode is set automatically. Options:
  - Manual – Set the bitrate using the Bitrate parameter.
  - Maximize Video – Use the maximum possible video rate. If there is no Modulator and the video is connected to an enabled IP Output then the IP Output Rate is used. If there is no IP Output enabled it uses ASI Output and the ASI Output Rate is used. (Default)

- **Bitrate** – See Bitrate Sub-Menu for details.
Latency Control (MPEG-2/MPEG-4 AVC)

Use the **Latency Control** parameter to set the low-delay activation mode for the video profile. When you set latency control to Ultra Low for H.264 or Low for MPEG-2, the video profile is 4:2:0.

Ultra Low and Low delay is generally used for distance interviews, where latency must be minimized. Ultra Low and Low delay use P-Only GOP mode, where all frames are coded as P-frames. Thus, the coding order is identical to the display order yielding a lower latency.

The available options are:

- **Ultra Low** – Use this option to set latency to ultra low. The latency is close to 300 msec depending on video format and PVR configuration. The user cannot change the parameter settings, they are hidden. Sync Mode should be set to Internal Clock.

- **Low** – Use this option to set latency to low. The latency is close to 850 msecs. See Table 16–1 for Low Latency parameter settings. The user cannot change the parameter settings, they are hidden. The System Clock should be set to Internal.

- **Standard** – Latency control is disabled. Delay is set to normal. The latency is close to 2 seconds. (Default)

- **Manual** – This mode can have a negative effect on the video quality and is not recommended. Manual mode enables the user to set the following parameters:
  - GOP Structure
  - GOP Length
  - IDR Interval
  - VBV Delay

**NOTE:** When setting the Latency control to Ultra Low Delay, the audio bit-rate must be set to a high rate. If the audio bit-rate is not high enough, the encoder displays the dependency check message, avsync mismatch, Audio # and video#.

The Latency Control default is **Standard**.

Resolution (MPEG-2/MPEG-4 AVC)

The **Resolution** parameter defines the current video-resolution mode. The current resolution displays in the status screen. Only the available options display.

The options are:

<table>
<thead>
<tr>
<th>NTSC: 480Vx 720H (Default)</th>
<th>PAL: 576V x 720H (Full D1) (Default)</th>
<th>720p x 1280</th>
<th>1080i x 1920</th>
<th>1080p x 1920</th>
</tr>
</thead>
<tbody>
<tr>
<td>NTSC: 480Vx 704H</td>
<td>PAL: 576V x 704H (MPEG-2 Only)</td>
<td>720p x 960</td>
<td>1080i x 1440</td>
<td>1080p x 1440</td>
</tr>
<tr>
<td>NTSC: 480Vx 640H</td>
<td>PAL: 576V x 640H</td>
<td>720p x 640</td>
<td>1080i x 1280</td>
<td>1080p x 1280</td>
</tr>
<tr>
<td>NTSC: 480Vx 544H</td>
<td>PAL: 576V x 544H (3/4 D1)</td>
<td>1080i x 960</td>
<td>1080p x 960</td>
<td></td>
</tr>
<tr>
<td>NTSC: 480Vx 480H</td>
<td>PAL: 576V x 528H</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Chapter 17 Video Configuration Using the Front Panel

Bitrate Sub-Menu

To access the Bitrate sub-menu on the front panel:
- Navigate to `Root > Configuration > Video > Video > Bitrate`.

The Bitrate sub-menu comprises:
- **Bitrate** – When **Bitrate Mode** is set to **Maximize Video** and **Activation** is set to **Enabled** then you cannot set this parameter and it displays the actual bitrate value. When the **Bitrate Mode** is set to **Manual** then the entered value for **Bitrate** is the value assigned to the video engine. The Ellipse 3000 supports CBR. The maximum output TS rate is 160 Mbps. Changing this parameter is service affecting.

Advanced Sub-Menu

To access the Advanced sub-menu on the front panel:
- Navigate to `Root > Configuration > Video > Video > Advanced`.

Use the Advanced sub-menu to set advanced picture optimizing and compressing parameters.

When **Latency Control** is not set to **Manual** then you cannot set any of the advanced parameters and their values are pre-set according to the following table:

<table>
<thead>
<tr>
<th>MPEG-2 Profiles</th>
<th>4:2:0</th>
<th>4:2:2</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>SD</strong></td>
<td>VBV &lt;= 1.8M: MP@ML</td>
<td>VBV &lt;= 1.8M: MP@HL</td>
</tr>
<tr>
<td></td>
<td>VBV &gt; 1.8M: MP@HL</td>
<td>VBV &gt; 1.8M: 4:2:2@ML</td>
</tr>
<tr>
<td></td>
<td>VBV &gt; 9.4M: 4:2:2@HL</td>
<td></td>
</tr>
<tr>
<td><strong>HD</strong></td>
<td>MP@HL</td>
<td>4:2:2@HL</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>H.264 Profiles</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>SD</strong></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td><strong>HD</strong></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
</tbody>
</table>
It comprises the following parameters:

- **Entropy Coding** – Use this parameter to set the form of entropy coding used. This parameter is hidden when **Coding Profile** has an MPEG-2 value. Changing this parameter is service affecting. Options:
  - CABAC – Only allowed if the bitrate is less than 80 Mbps. (Default)
  - CAVLC

- **Profile** – **Latency Control** must be set to **Manual** to be able to configure this parameter. When **Coding Profile** has an MPEG-2 value then you cannot set this profile. The options are:
  - Main
  - High
  - High 4:2:2 – You can only set this when **Codec Profile** is H.264 4:2:0 8-bit. It is automatically set when **Codec Profile** is any H.264 4:2:2 profile.

- **Level** – **Latency Control** must be set to **Manual** to be able to configure this parameter. Options:
  - Main – Mainstream consumer profile for broadcast and storage applications.
  - High – The primary profile for broadcast and disc storage applications, particularly for high-definition television applications.

- **GOP Structure** – **Latency Control** must be set to **Manual** to be able to configure this parameter. The Group of Pictures (GOP) Structure parameter sets the GOP reference frame structure. This parameter determines how frequently a standard reference frame is transmitted to generate bi-directional predicted frames, ensuring that the predictions are more accurate:
  - IBBP – Generates IBBP…IBBP… reference GOP frames. Results in a high delay and a high efficiency (bit rate wise) encoder. (MPEG-2)
  - IBP – Generates IBPBP…IBPBP… reference GOP frames. Results in a medium delay and a medium efficiency encoder. (MPEG-2)
  - IbBbP – H.264
  - IbbP – H.264
  - IbP – H.264
  - IP – Generates IPPP…IPPP… reference GOP frames. Results in a low delay and a low efficiency encoder. (H.264 and MPEG-2)
  - P – Predictive coded picture – contains motion compensated difference information from the preceding I- or P-frame within a GOP. (H.264 and MPEG-2)

The MPEG-4 AVC GOP Structure default is **IBBP**.

- **GOP Length [Frames]** – **Latency Control** must be set to **Manual** to be able to configure this parameter. The GOP Length parameter determines the time of GOP series, measured by the amount of frames. The selected Video Format influences the value range of this parameter. The 0 value is set for I-only GOP frames. The range is 0 to 250 Frames. Default value is **25** frames.

- **Closed GOP** – **Latency Control** must be set to **Manual** to be able to configure this parameter. Options are:
  - Enabled
  - Disabled
- **Fixed GOP – Latency Control** must be set to **Manual** to be able to configure this parameter. Options are:
  - Enabled – Fixed GOP length (== N), regardless SC or buffer fullness.
  - Disabled – GOP can be shorter or longer than N.
- **IDR Interval [GOP] – Latency Control** must be set to **Manual** to be able to configure this parameter. The MPEG-4 AVC SD/HD Instantaneous Decoding Refresh (IDR) Interval parameter defines the number of GOPs interval where the IDR will appear. The range is 0 to 120 GOP. Default value is **10**.
- **VBV Delay [msec] – Latency Control** must be set to **Manual** to be able to configure this parameter.
Chapter 18
Audio Configuration Using the Front Panel

This chapter details the audio channels management and setup options provided on the front panel of the Ellipse Series of Contribution Encoders.

Topics:
- Audio
- General Menu
- Channel Parameters Menu
- SDI Embedded Parameters
- Coding Scheme Configuration
- Cue Tone Parameters

Audio

The **Audio Configuration** menu displays the available audio channels with their coding schemes.

The number of available and permitted AAC and Dolby® scheme channels in the unit is set according to the license key.

The Ellipse audio channels are dual, in other words they operate in pairs, 1 and 2, 3 and 4, 5 and 6, and 7 and 8. When setting the coding scheme of one channel, the user must set its partner to the same coding scheme. This means that when setting audio channel 1 to MPEG-1 Layer 2, the user must set audio channel 2 to MPEG-1 Layer 2 as well, and vice versa.

The Ellipse encoder can currently support only one AAC LC embedded channel. This means that only the first channel of each pair (1, 3, 5, and 7) can be configured as AAC LC and its partner channel (2, 4, 6, and 8) is not active, however its partner channel must be configured according to the AAC LC coding scheme as well.

To access the **Audio** menu on the front panel:

1. Navigate to **Root > Configuration > Audio**.

<table>
<thead>
<tr>
<th>Channel</th>
<th>Coding Scheme</th>
<th>Source</th>
<th>Enabled</th>
</tr>
</thead>
<tbody>
<tr>
<td>AUD1</td>
<td>MPEG-1 Layer 2</td>
<td>Analog</td>
<td>Enabled</td>
</tr>
<tr>
<td>AUD2</td>
<td>MPEG-1 Layer 2</td>
<td>Analog</td>
<td>Enabled</td>
</tr>
<tr>
<td>AUD3</td>
<td>MPEG-1 Layer 2</td>
<td>Digital</td>
<td>Disabled</td>
</tr>
<tr>
<td>AUD4</td>
<td>MPEG-1 Layer 2</td>
<td>Digital</td>
<td>Disabled</td>
</tr>
</tbody>
</table>

The available information is divided into four columns, which display the following:

- **Channel name** – Audio channel name according to its number (AUD1 – audio channel 1, AUD2 – audio channel 2, etcetera).
- **Coding scheme** – Audio channel coding scheme name.
- **Source** – Audio channel source type (analog, digital or embedded).
- **Status** – Audio channel status (enabled or disabled).

Select an entry in this table to display its configuration menu. The audio configuration menu is a dynamic menu which changes according to the coding scheme and audio source of the channel.

To access the **Audio Channel Configuration** menu on the front panel:

- Navigate to **Root > Configuration > Audio > [Audio Channel]**.

```
<table>
<thead>
<tr>
<th>Audio 1</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 General</td>
</tr>
<tr>
<td>2 Channel Parameters</td>
</tr>
<tr>
<td>3 MPEG-1 Layer 2 Parameters</td>
</tr>
</tbody>
</table>
```

This menu has several sub-menus, according to the channel’s coding scheme.

The available menus are (see Figure 18–1):

- **General menu** – Holds general configuration parameters, required for managing the audio stream, such as coding scheme, source, volume, and so on (see General Menu).

- **Channel Parameters menu** – Holds channel definition parameters, required to set the audio channel’s configuration, such as PID, language, and activation mode (see Channel Parameters Menu).

**NOTE:** Additional menus are specific menus displayed according to the audio coding scheme and audio source used by the encoder’s various audio channels.

- **SDI Embedded Parameters menu** – Holds the Video Source and its embedded audio-source configuration parameters for SDI equipped units, when embedded audio source is selected (see SDI Embedded Parameters).

- **Coding Scheme Configuration menus** – Allows setting the parameters for the coding schemes available for the various audio encoding modes (see Coding Scheme Configuration).

- **Cue Tone Configuration menu** – Sets up the configuration for the cue tone function (see Cue Tone Parameters).
Figure 18–1: Audio Configuration Menu Tree Structure
General Menu

The **General** menu holds general configuration parameters, required for managing the audio stream.

The **General** menu allows setting general audio-encoding parameters. These parameters (such as: coding scheme, audio source, test, and so on) are generic and common to all supported coding schemes.

To access the **General** menu on the front panel:

- Navigate to **Root > Configuration > Audio > [Audio Channel#] > General**.

The following sections detail the **General** menu options and parameters.

**Coding Scheme**

The **Coding Scheme** parameter allows setting the coding scheme of the audio channel. Selecting a coding scheme – MPEG-1 Layer 2, Dolby Digital, AAC LC, or a passthrough coding scheme—enables the configuration menu suitable for that coding scheme.

*NOTE:* Before setting the coding scheme, the user must set the Activation mode of the audio channel to Disabled.

On the front panel, any changes last only 60 seconds while the Warning LED blinks. Therefore, when setting a new coding scheme, for the change to be permanent or last longer the user must save the change (press F1, for details, see **Front Panel Save Menu**).

*NOTE:* Due to the complexity and wide diversity of the Coding Schemes provided by the Ellipse Contribution Encoders, a full detailed description is provided in **Coding Scheme Configuration**.

The available options are:

- **MPEG-1 Layer 2 (Default)** – Sets the coding scheme of the audio channel to MPEG-1 Layer 2 analog, enabling the Musicam Configuration menu. See **MPEG-1 Layer 2 Parameters**.

- **DD 2.0** – Sets the coding scheme of the audio channel to Dolby Digital 2.0, enabling the Dolby Digital 2.0 Configuration menu. See **Dolby Digital 2.0 Parameters** and **Dolby Digital 2.0 and Dolby Digital 5.1 Pre-Processing**.

- **MPEG-2 AAC LC** – Sets the coding scheme of the audio to embedded MPEG-2 AAC LC (Advance Audio Coding – Low Complexity), enabling the MPEG-2 AAC LC Configuration menu. See **MPEG-2 AAC LC Parameters**.
- **DD Passthrough** – Sets the coding scheme of the audio to Dolby Digital passthrough, enabling the Dolby Digital Passthrough Configuration menu. See *Dolby Digital Passthrough Parameters*.
- **Dolby E Passthrough** – Sets the coding scheme of the audio to Dolby E passthrough, enabling the Dolby E Passthrough Configuration menu. See *Dolby E Passthrough Parameters Menu*.
- **Linear PCM Passthrough** – Sets the coding scheme of the audio to Linear PCM passthrough (Pulse Code Modulation), enabling the Linear PCM Configuration menu. See *Linear PCM Passthrough Parameters Menu*.
- **MPEG-4 HE AAC** – Sets the MPEG-4 HE AAC (Advance Audio Coding - High Efficiency) is a lossy data compression scheme for digital audio. It is an extension of MPEG-2 AAC LC optimized for MPEG-4 low-bitrate applications such as streaming audio. See *MPEG-4 HE AAC Parameters*.
- **Cue Tone** – Sets the Cue Tone parameters. See *Cue Tone Parameters*.
- **DD 5.1** – See *Dolby Digital 5.1*.

To set the **Coding Scheme** parameter on the front panel:
- Navigate to **Root > Configuration > Audio > [Audio Channel#] > General > Coding Scheme**.

<table>
<thead>
<tr>
<th>Coding Scheme</th>
<th>1</th>
<th>2</th>
<th>3</th>
<th>4</th>
<th>5</th>
<th>6</th>
<th>7</th>
<th>8</th>
<th>9</th>
</tr>
</thead>
<tbody>
<tr>
<td>Source</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

- **N/A**
- **Analog**
- **Digital**
- **Embedded**

According to the hardware scheme of audio channels, dependencies exist between the sources of each audio channel pair (Channels 1 and 2, Channels 3 and 4, and so on).
Setting up the odd channel in the pair, defines the options available for the even channel:

<table>
<thead>
<tr>
<th>Odd Channel Set-Up</th>
<th>Channel Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set to: Analog</td>
<td>Embedded</td>
</tr>
<tr>
<td>Set to: Embedded</td>
<td>Digital or Embedded</td>
</tr>
<tr>
<td>Set to: Digital</td>
<td>Digital or Embedded</td>
</tr>
</tbody>
</table>

Setting up the even channel in the pair, defines the options available for the odd channel:

<table>
<thead>
<tr>
<th>Even Channel Set-Up</th>
<th>Odd Channel Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Digital</td>
<td>Digital or Embedded</td>
</tr>
<tr>
<td>Embedded</td>
<td>Analog, Digital or Embedded</td>
</tr>
</tbody>
</table>

**NOTE:** The Embedded source is currently supported only for SDI video interface and is displayed as Not Available for a CV video interface. However, even when setting the source to Not Available, the DSP refers to it as an embedded source.

Channel 1/2 Digital – Channel 2/1 Analog is the only not allowed audio channel pair combo.

Even channels (Channels 2, 4, 6, and 8) can never receive an analog source.

The available options are:
- Analog
- Digital (Default)
- Embedded (for SDI card)
- N/A – Not available

To set the **Source** parameter on the front panel:
- Navigate to **Root > Configuration > Audio > [Audio Channel#] > General > Source**.

**Test Tone**

The **Test Tone** parameter sets the audio-pattern-source-self-test mode of operation. The Audio test simulates 1 kHz test tone input.

The available options are:
- Off – Deactivates the audio test
- On – Activates the audio test
The Test default is **Off**.

To set the **Test Tone** parameter on the front panel:
- Navigate to **Root > Configuration > Audio > [Audio Channel#] > General > Test Tone**.

![Test Tone Parameter]

### Volume

The **Volume** parameter sets the volume level for the audio channel.

The range is -3 to +9 dB. Default value is **0**.

To set the **Volume** parameter on the front panel:
- Navigate to **Root > Configuration > Audio > [Audio Channel#] > General > Volume**.

![Volume Parameter]

### Max Input Level

The **Max Input Level** parameter defines the maximum audio level value and enables setting the audio level for the input audio signal.

**CAUTION:** Receiving a higher input level than the maximum input level may cause distortion.

**NOTE:** This parameter is valid only when the audio source is analog. When the audio source is set to Digital or Embedded (Not Available), this parameter is available but does not affect the audio encoding.

The full audio path is described in the following two sections, namely Encoder Side (Ellipse) and Decoder Side (PVR-7K).

**Encoder Side (Ellipse)**

The Ellipse analog signal is a differential input that feeds the A/D via the XLR pins.
The full scale of each pin is determined by a parameter called **Max Input Level**. This parameter defines the maximum allowed analog level of the input. Any value above drives the internal ADC to be over loaded and causes unwanted audio distortion. In professional terms it is called A/D full scale (0dBFS).

The CVA (Configurable Volume Attenuator), managed by the above parameter, attenuates a large signal and adapts the level for the A/D. In the example below the signal attenuates from 17.4 Vpp to 3 Vpp (the A/D maximum value).

### Decoder Side (PVR-7K)

When the decoder receives the digital full scale (0dBFS) it outputs, via the analog XLR, the maximum power of 18 dBU.

On the decoder side there is no option to control the analog gain. However, there is an option to set digital attenuation up to 60 dB.

### Summary

The Ellipse **Max Input Level** parameter, provides the ability to determine and define the analog signal conversion gain. This feature can be very helpful while dealing with versatile equipment with low input signals.

The range is -20 to 20 dBU. Default value is 10 dBU.
To set the **Max Input Level** parameter on the front panel:

- Navigate to `Root > Configuration > Audio > [Audio Channel#] > General > Max Input Level`.

### Impedance

The **Impedance** parameter specifies the impedance for the incoming audio signal when the audio source parameter is set to analog.

**NOTE:** This parameter is valid only when the audio source is analog. When the audio source is set to Dolby or Embedded (Not Available), this parameter is available but does not affect the audio encoding.

The available options are:

- **600 Ohm** – Impedance is set to 600 Ω.
- **High Impedance** – Impedance is set to high impedance.

The Impedance default value is **600 Ohm**.

To set the **Impedance** parameter on the front panel:

- Navigate to `Root > Configuration > Audio > [Audio Channel#] > General > Impedance`.

### Channel Parameters Menu

The **Channel Parameters** menu allows setting audio-channel parameters. These parameters (such as: PID number, activation mode, and language) are generic and common to all supported coding schemes.
To access the Channel Parameters menu on the front panel:

- Navigate to Root > Configuration > Audio > [Audio Channel#] > Channel Parameters.

<table>
<thead>
<tr>
<th>Channel Parameters Menu</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Activation</td>
</tr>
<tr>
<td>2 PID</td>
</tr>
<tr>
<td>3 Language</td>
</tr>
</tbody>
</table>

The following sections detail the Channel Parameter’s menu options and parameters.

**Activation**

The **Activation** parameter sets the activation mode of the audio channel.

The available options are:

- **Disabled** – Audio channel is disabled.
- **Enabled** – Audio channel is enabled and active.

The Activation default value for the first channel is **Enabled**. The other channels are disabled by default.

To set the **Activation** parameter on the front panel:

- Navigate to Root > Configuration > Audio > [Audio Channel#] > Channel Parameters > Activation.

<table>
<thead>
<tr>
<th>Activation Menu</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Disabled</td>
</tr>
<tr>
<td>2 Enabled</td>
</tr>
</tbody>
</table>

**PID**

The **PID** parameter sets the audio channel PID number.

The range is +32 to +8190.
To set the PID parameter on the front panel:

- Navigate to Root > Configuration > Audio > [Audio Channel#] > Channel Parameters > PID.

![PID Parameter](image)

**Language**

The Language parameter specifies the language code for the audio channel. The value can be 0 if no specification is available or it can be defined as the language code number (3 characters) according to ISO 639-2 standard.

The available values are:

- 0 – No specific language has been set.
- XXX – 3 characters represent the language code according to the ISO 639-2 standard.

The Language default is ENG.

To set the Language parameter on the front panel:


![Language Parameter](image)

**SDI Embedded Parameters**

The Embedded Parameters menu allows setting embedded audio source parameters and definitions for an SDI video interface for digital video input.

This menu is available in the audio menus for all audio coding schemes—as long as the Audio Source is set to Embedded.

An audio stream can be received with video via SDI. This type of audio source is called Embedded.

When an audio channel is set to an embedded audio source, the audio menu displays the Embedded Parameters menu, allowing the user to set the Video Source (SDI 1 or SDI 2) and its embedded-audio-source definitions.
These definitions consists of two parameters:

- **Group**
- **Channels**

First select the audio channel group.

Each group has four audio channels (pairs 1+2 and 3+4, referred to as two stereophonic-channels). Once the group is selected, the user must select the stereophonic channel of the audio source.

*Figure 18–2* illustrates the process of setting the embedded audio definitions.

In Embedded mode the audio connectors are inactive as the audio stream is received through the SDI port.

Embedded mode does not work with audio-channel pairs. This means that when the unit is equipped with 4 channels, which are 2 audio pair channels, embedded mode allows 4 individual audio channels.

*Figure 18–2: Embedded Audio Source*
To access the **Embedded Parameters** menu on the front panel:

- Navigate to **Root > Configuration > Audio > [Audio Channel#] > Embedded Parameters**.

[Image: Embedded Parameters – Front Panel]

**Group**

Use the **Group** parameter to select the audio-channels group within the video channel.

To set the **Group** on the front panel:

1. Navigate to **Root > Configuration > Audio > [Audio Channel#] > DD 5.1 Embedded Parameters > Group**.
2. Select the group.

[Image: Group – Front Panel]

To set the **Groups** on the front panel for each Dolby Digital 5.1 channel set:

- Navigate to **Root > Configuration > Audio > [Audio Channel#] > L/R DD 5.1 Embedded Parameters > Group**.
  - Select the group.

- Navigate to **Root > Configuration > Audio > [Audio Channel#] > C/LFE DD 5.1 Embedded Parameters > Group**.
  - Select the group.

- Navigate to **Root > Configuration > Audio > [Audio Channel#] > LS/RS DD 5.1 Embedded Parameters > Group**.
  - Select the group.

The available options are a list of the available groups in the video channel.

To set the **Group** parameter in the Web Manager, Embedded parameters section:

1. Select **Audio > Audio #**.
2. Select the group in the Embedded parameters section.
Channel

Use the Channel parameter to select the stereophonic audio channel in the group. The stereophonic channel is represented by two R&L channels (pairs 1+2 and 3+4).

To set the Channel on the front panel:
1. Navigate to Root > Configuration > Audio > [Audio Channel#] > Embedded Parameters > Channel.
2. Select the channel.

To set the Channels on the front panel for each Dolby Digital 5.1 channel set group:

- Navigate to Root > Configuration > Audio > [Audio Channel#] > L/R DD 5.1 Embedded Parameters > Channel.
  - Select the channel.
- Navigate to Root > Configuration > Audio > [Audio Channel#] > C/LFE DD 5.1 Embedded Parameters > Channel.
  - Select the channel.
- Navigate to Root > Configuration > Audio > [Audio Channel#] > LS/RS DD 5.1 Embedded Parameters > Channel.
  - Select the channel.

The available options are a list of the available channel pairs (or single stereophonic channels) in the group. Each group holds four channels (2 single stereophonic channels).

Coding Scheme Configuration

The Ellipse supports a wide range of audio coding schemes, allowing the user a variety of audio-encoding options. Each audio channel, in addition to the common General and Channel Parameter’s menus, also holds one or two specific-configuration menus. These menus are dynamic and displayed according to the selected coding-scheme of the audio channel.

The available coding scheme configuration menus are:

- MPEG-1 Layer 2 Parameters
- Dolby Digital 2.0 Parameters
- Dolby Digital 2.0 and Dolby Digital 5.1 Pre-Processing
- MPEG-2 AAC LC Parameters
- MPEG-4 HE AAC Parameters
- Dolby Digital 5.1
The encoder supports three passthrough schemes:

- **Dolby Digital Passthrough Parameters**
- **Dolby E Passthrough Parameters Menu**
- **Linear PCM Passthrough Parameters Menu**

**NOTE:** Passthrough audio streams must be synchronized according to an external clock. Refer to Appendix F, Audio Passthrough Schemes Setup, for a detailed description how to use the external clock.

### MPEG-1 Layer 2 Parameters

The MPEG-1 Layer 2 Parameters menu is the specific-configuration menu of the analog audio channel receiving MPEG-1 Layer 2 audio encoded information. This menu allows setting analog audio parameters, specific for MPEG-1 Layer 2 audio encoding scheme.

**NOTE:** The coding scheme of the selected audio channel must be set to MPEG-1 Layer 2.

To access the MPEG-1 Layer 2 Parameters menu on the front panel:

- Navigate to **Root > Configuration > Audio > [Audio Channel] > MPEG-1 Layer 2 Parameters**.

<table>
<thead>
<tr>
<th>MPEG-1 Layer 2 Parameters</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Encoding Mode</td>
<td>Stereo</td>
</tr>
<tr>
<td>Sample Rate</td>
<td>48 kHz</td>
</tr>
<tr>
<td>Output Rate</td>
<td>192 Kbps</td>
</tr>
<tr>
<td>A/V Delay</td>
<td>000</td>
</tr>
<tr>
<td>Error Protection</td>
<td>Off</td>
</tr>
<tr>
<td>Original Mark</td>
<td>Off</td>
</tr>
<tr>
<td>Copyright Mark</td>
<td>Off</td>
</tr>
<tr>
<td>Digital De-emphasis</td>
<td>Auto</td>
</tr>
<tr>
<td>User Bit</td>
<td>Ignore</td>
</tr>
</tbody>
</table>

The following sections detail the MPEG-1 Layer 2 Audio menu’s options.

### Encoding Mode (MPEG-1 Layer 2)

The **Encoding Mode** parameter sets the operation mode of the MPEG-1 Layer 2 audio channel. The available options are:

- **L,R Dual PIDs** – Encoding mode allows two different audio PIDs (elementary-streams) to be transferred through the left and the right.
- **Mono (L only)** – Encoding mode is set to single, mono channel. Mono channel is always left.
■ **Dual Mono** – Encoding mode allows two independent channels, carrying the same audio PIDs.

■ **Stereo** – Encoding mode is set to stereo for encoding a stereophonic audio signal.

■ **Joint Stereo** – Encoding mode is set to joint stereo. Joint stereo is used for more efficient combined encoding of the left and right channels of a stereophonic audio signal.

The MPEG-1 Layer 2 Encoding mode default value is **Stereo**.

To set the **Encoding Mode** parameter on the front panel:

- Navigate to **Root > Configuration > Audio > [Audio Channel] > MPEG-1 Layer 2 Parameters > Encoding Mode**.

---

### Encoding Mode

<table>
<thead>
<tr>
<th>Encoder Mode</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 L,R Dual PIDs</td>
</tr>
<tr>
<td>2 Mono (L Only)</td>
</tr>
<tr>
<td>3 Dual Mono</td>
</tr>
<tr>
<td>4 Stereo</td>
</tr>
<tr>
<td>5 Joint Stereo</td>
</tr>
</tbody>
</table>

---

#### Sample Rate (MPEG-1 Layer 2)

The **Sample Rate** parameter sets the current sampling rate for the MPEG-1 Layer 2 incoming audio signal. This parameter is used to define the incoming audio quality of the audio input element device (A/D, digital receiver).

The available options are:

- **32 kHz**
- **44.1 kHz**
- **48 kHz**

The MPEG-1 Layer 2 Sample Rate default value is **48 kHz**.

To set the **Sample Rate** parameter on the front panel:

- Navigate to **Root > Configuration > Audio > [Audio Channel] > MPEG-1 Layer 2 Parameters > Sample Rate**.
Output Rate (MPEG-1 Layer 2)

The **Output Rate** parameter sets the current output audio bit rate for the audio channel. The output rate value is affected by the MPEG-1 Layer 2 Coding Scheme and Encoding Mode parameters. This results in different available options for each combination of Coding Scheme and Encoding Modes.

The available MPEG-1 Layer 2 (Musicam) Output Rate Options are given in the following table. The Output Rate default value is **192** Kbps.

<table>
<thead>
<tr>
<th>Encoding Mode</th>
<th>Available Output Rates (measured in Kbps)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mono</td>
<td>32, 48, 56, 64, 80, 96, 112, 128, 160, 192, 224, 256, 324, 384 Kbps</td>
</tr>
<tr>
<td>Dual Mono</td>
<td>64, 96, 112, 128, 160, 192, 224, 256, 324, 384 Kbps</td>
</tr>
<tr>
<td>Stereo</td>
<td>64, 96, 112, 128, 160, 192, 224, 256, 324, 384 Kbps</td>
</tr>
<tr>
<td>Joint Stereo</td>
<td>64, 96, 112, 128, 160, 192, 224, 256, 324, 384 Kbps</td>
</tr>
</tbody>
</table>

**NOTE:** When setting the latency control parameter to low delay, the audio output rate must be set to a high rate (minimum of 384,000 bps). If the rate is not high enough, the encoder will display a **Dependency Check** message. For more information about Latency Control, see **Latency Control (MPEG-2/MPEG-4 AVC)**.

To set the **Output Rate** parameter on the front panel:

- Navigate to **Root > Configuration > Audio > [Audio Channel] > MPEG-1 Layer 2 Parameters > Output Rate**.

A/V Delay (MPEG-1 Layer 2)

The **A/V Delay** parameter sets the delay between the MPEG-1 Layer 2 encoded audio and the video received. The delay can be either negative or positive, where negative values cause video delay, and positive values cause audio delay.

The MPEG-1 Layer 2 A/V Delay range is -300 to 300 msec. Default value is **0**.
To set the A/V Delay parameter on the front panel:

**Error Protection (MPEG-1 Layer 2)**
The Error Protection parameter indicates whether MPEG-1 Layer 2 Error Protection CRC should be added to the audio stream.

The available options are:
- **Off** – Error protection detector is disabled.
- **On** – Error protection detector is enabled and active.

The MPEG-1 Layer 2 Error Protection default value is **Off**.

To set the Error Protection parameter on the front panel:
- Navigate to Root > Configuration > Audio > [Audio Channel] > MPEG-1 Layer 2 Parameters > Error Protection.

**Original Mark (MPEG-1 Layer 2)**
The Original Mark parameter is used for the MPEG-1 Layer 2 copy protection mechanism. The original mark indicates whether or not the bit stream is a copy of an original bit stream.

The available options are:
- **Off** – The bit stream is a copy of an original bit stream.
- **On** – The bit stream is an original bit stream.

The MPEG-1 Layer 2 Original Mark default is **Off**.
To set the **Original Mark** parameter on the front panel:

- Navigate to **Root > Configuration > Audio > [Audio Channel] > MPEG-1 Layer 2 Parameters > Original Mark**.

**Copyright Mark (MPEG-1 Layer 2)**

The **Copyright Mark** parameter indicates whether the MPEG-1 Layer 2 information in the bit stream is displayed according to copyright protection laws.

The available options are:

- **Off** – The information is not protected by copyright.
- **On** – The information is protected by copyright.

The MPEG-1 Layer 2 Copyright Mark default is **Off**.

To set the **Copyright Mark** parameter on the front panel:

- Navigate to **Root > Configuration > Audio > [Audio Channel] > MPEG-1 Layer 2 Parameters > Copyright Mark**.

**Digital De-Emphasis (MPEG-1 Layer 2)**

The **Digital De-Emphasis** parameter activates digital de-emphasis applied to the MPEG-1 Layer 2 PCM (pulse code modulation) input signal, wherever detected that the input has been de-emphasized.

The available options are:

- **Auto** – Detection mode is automatic. Detection is performed by monitoring the pre-emphasis flags within the channel status data of the incoming digital audio signal.
- **On** – Detection mode of operation is enabled. The audio signal is constantly de-emphasized.
- **Off** – Detection mode of operation is disabled.

The MPEG-1 Layer 2 Digital De-Emphasis default is **Auto**.
To set the **Digital De-Emphasis** parameter on the front panel:

- Navigate to **Root > Configuration > Audio > [Audio Channel] > MPEG-1 Layer 2 Parameters > Digital De-Emphasis.**

### Digital De-Emphasis

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Auto</td>
</tr>
<tr>
<td>2</td>
<td>On</td>
</tr>
<tr>
<td>3</td>
<td>Off</td>
</tr>
</tbody>
</table>

### User Bit (MPEG-1 Layer 2)

The **User Bit** parameter allows revealing specific bits in the MPEG-1 Layer 2 audio AES/EBU for detecting of digital audio input.

The available options are: Ignore and Detect.

The MPEG-1 Layer 2 User Bit default is **Ignore**.

To set the **User Bit** parameter on the front panel:

- Navigate to **Root > Configuration > Audio > [Audio Channel] > MPEG-1 Layer 2 Parameters > User Bit.**

### Dolby Digital 2.0 Parameters

The Dolby Digital 2.0 Parameters menu is the specific-configuration menu of the digital audio channel receiving Dolby Digital 2.0 audio encoded information. This menu allows setting digital-audio parameters, specific for the Dolby Digital 2.0 audio encoding scheme.

**NOTE:** The coding scheme of the selected audio channel must be set to DD 2.0. The Dolby Digital 2.0 coding scheme is available only upon license permission.
To access the **Dolby Digital 2.0 Configuration** menu on the front panel:

- Navigate to **Root > Configuration > Audio > [Audio Channel] > DD 2.0 Parameters**.

<table>
<thead>
<tr>
<th>DD 2.0 Parameters</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>01 Encoding Mode</td>
<td>Stereo</td>
</tr>
<tr>
<td>02 Sample Rate</td>
<td>48 kHz</td>
</tr>
<tr>
<td>03 Output Rate</td>
<td>192 Kbps</td>
</tr>
<tr>
<td>04 A/V Delay</td>
<td>000</td>
</tr>
<tr>
<td>05 Surround Mode</td>
<td>Not Indicated</td>
</tr>
<tr>
<td>06 Production Info Exist</td>
<td>On</td>
</tr>
<tr>
<td>07 Mixing Level</td>
<td>25</td>
</tr>
<tr>
<td>08 Room Type</td>
<td>Small Room, Flat</td>
</tr>
<tr>
<td>09 Original Mark</td>
<td>On</td>
</tr>
<tr>
<td>10 Copyright Mark</td>
<td>On</td>
</tr>
<tr>
<td>11 Bitstream Mode</td>
<td>Complete Main</td>
</tr>
<tr>
<td>12 Dialog Normalization</td>
<td>-27</td>
</tr>
</tbody>
</table>

The following sections detail the DD 2.0 configuration menu options.

**Encoding Mode (DD 2.0)**

The **Encoding Mode** parameter sets the operation mode of the DD 2.0 audio channel.

The available options are:

- **Mono** – Encoding mode is set to single, mono channel. Mono channel is always left.
- **Stereo** – Encoding mode is set to stereo for encoding a stereophonic audio signal.

The DD 2.0 Encoding mode default value is **Stereo**.

To set the DD 2.0 Encoding Mode parameter on the front panel:

- Navigate to **Root > Configuration > Audio > [Audio Channel] > DD 2.0 Parameters > Encoding Mode**.
**Sample Rate (DD 2.0)**

The **Sample Rate** parameter sets the current sampling rate for the incoming Dolby Digital 2.0 coded audio signal. This parameter is used to define the incoming audio quality of the audio input element device (A/D, digital receiver).

The available options are:
- **32 kHz** – The sample rate is set to 32 kHz.
- **44.1 kHz** – The sample rate is set to 44.1 kHz.
- **48 kHz** – The sample rate is set to 48 kHz.

The DD 2.0 Sample Rate default value is **48 kHz**.

To set the DD 2.0 **Sample Rate** parameter on the front panel:
- Navigate to Root > Configuration > Audio > [Audio Channel] > DD 2.0 Parameters > Sample Rate.

**Output Rate Mode (DD 2.0)**

The **Output Rate** parameter sets the current output audio bit rate for the audio channel. The output rate value is affected by the DD 2.0 Coding Scheme and Encoding Mode parameters. This results in different available options for each combination of Coding Scheme and Encoding Modes. The following table details the available values of the DD 2.0 Output Rate for each available Encoding mode.

The DD 2.0 Output Rate default value is **192 Kbps**. The following table details the available values of the DD 2.0 Output Rate for each available Encoding mode.

<table>
<thead>
<tr>
<th>Encoding Mode</th>
<th>Available Output Rate (measured in Kbps)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mono</td>
<td>56, 64, 80, 96, 112, 128, 160, 192, 224, 256, 320, 384, 448, 512, 576, 640 Kbps</td>
</tr>
<tr>
<td>Stereo</td>
<td>64, 96, 112, 128, 160, 192, 224, 256, 320, 384, 448, 512, 576, 640 Kbps</td>
</tr>
</tbody>
</table>

The Output Rate default value is **192 Kbps**.

**NOTE:** When setting the latency control parameter to low delay, the audio output rate must be set to a high rate (minimum of 384 Kbps). If the rate is not high enough, the encoder displays a Dependency Check message. For more information about Latency Control, see **Latency Control (MPEG-2/MPEG-4 AVC)**.
To set the DD 2.0 **Output Rate** parameter on the front panel:

- Navigate to **Root > Configuration > Audio > [Audio Channel] > DD 2.0 Parameters > Output Rate**.

![Output Rate](image)

**A/V Delay Mode (DD 2.0)**

The **A/V Delay** parameter sets the delay between the Dolby Digital 2.0 encoded audio and the video received. The delay can be either negative or positive, where negative values cause video delay and positive values cause audio delay.

The DD 2.0 A/V Delay range is -300 to 300. Default value is 0.

To set the DD 2.0 **A/V Delay** parameter on the front panel:

- Navigate to **Root > Configuration > Audio > [Audio Channel] > DD 2.0 Parameters > A/V Delay**.

![A/V Delay](image)

**Surround Mode**

The **Surround Mode** parameter indicates if the Dolby Digital 2.0 encoded bit-stream is currently conveying a Dolby-surround encoded program. In other words, this parameter indicates whether the audio input signal is surround-coded.

The available options are:

- **Not Indicated** – Surround indicator is disabled.
- **No Surround Indicated** – Audio input signal is not surround-coded.
- **Surround Coded** – Audio input signal is surround coded.

The Dolby Digital 2.0 Surround Mode default is **Not Indicated**.
To set the DD 2.0 **Surround Mode** parameter on the front panel:

- Navigate to **Root > Configuration > Audio > [Audio Channel] > DD 2.0 Parameters > Surround Mode**.

### Production Info Exist Mode (DD 2.0)

The **Production Info Exist** parameter indicates whether the Mixing Level and Room Type parameters exist within the Dolby Digital 2.0 encoded bit stream.

The available options are On / Off.

The DD 2.0 Production Info Exist default is **Off** (disabled).

To set the **Production Info Exist** parameter on the front panel:

- Navigate to **Root > Configuration > Audio > [Audio Channel] > DD 2.0 Parameters > Production Info Exist**.

### Mixing Level (DD 2.0)

The **Mixing Level** parameter indicates the acoustic sound pressure level of the dialog level during the final audio mixing session in the Dolby Digital 2.0 encoding scheme. Thus, the program can be replayed at the same loudness or at a known difference from the original.

The DD 2.0 Mixing Level range is 80 to 111 dB. Default is **105 dB**.
To set the DD 2.0 **Mixing Level** parameter on the front panel:

- Navigate to **Root > Configuration > Audio > [Audio Channel] > DD 2.0 Parameters > Mixing Level**.

![Mixing Level](image)

**Room Type Mode (DD 2.0)**

The **Room Type** parameter indicates the type and calibration of the mixing room used for the final Dolby Digital 2.0 audio mixing session.

The available options are:

- **Not Indicated** – Room type is not indicated.
- **Large Room, X Curve Monitor** – Room type is large.
- **Small Room, Flat Monitor** – Room type is small.

The DD 2.0 Room Type default is **Small Room, Flat Monitor**.

To set the DD 2.0 **Room Type** parameter on the front panel:

- Navigate to **Root > Configuration > Audio > [Audio Channel] > DD 2.0 Parameters > Room Type**.

![Room Type](image)

**Original Mark Mode (DD 2.0)**

The **Original Mark** parameter is used for the copy protection mechanism of the Dolby Digital 2.0 encoding scheme. The original mark indicates whether or not the bit stream is a copy of an original bit stream.

The available options are:

- **Off** – The bit stream is a copy of an original bit stream.
- **On** – The bit stream is an original bit stream.

The DD 2.0 Original Mark default is **Off**.
To set the DD 2.0 Original Mark parameter on the front panel:

- Navigate to Root > Configuration > Audio > [Audio Channel] > DD 2.0 Parameters > Original Mark.

**Copyright Mark Mode (DD 2.0)**

The Copyright Mark parameter indicates whether the information in the Dolby Digital 2.0 encoded bit stream is displayed as protected by copyright.

The available options are:

- **Off** – The information is not protected by copyright.
- **On** – The information is protected by copyright.

The DD 2.0 Copyright Mark default is Off.

To set the DD 2.0 Copyright Mark parameter on the front panel:

- Navigate to Root > Configuration > Audio > [Audio Channel] > DD 2.0 Parameters > Copyright Mark.

**Bitstream Mode (DD 2.0)**

The Bitstream Mode parameter indicates the type of audio service that the Dolby Digital 2.0 encoded bit-stream transports.

The available options are:

- Complete Main
- Music and Effects
- Visually Impaired
- Hearing Impaired
- Dialog
- Commentary
Chapter 18 Audio Configuration Using the Front Panel

Coding Scheme Configuration

- Emergency
- Voiceover-Mono or Karaoke-stereo

The DD 2.0 Bitstream Mode default is Complete Main.

To set the DD 2.0 Bitstream Mode parameter on the front panel:
- Navigate to Root > Configuration > Audio > [Audio Channel] > DD 2.0 Parameters > Bitstream Mode.

Dialog Normalization Mode (DD 2.0)

The Dialog Normalization Mode parameter indicates how far the average dialog level of the Dolby Digital 2.0 encoded program is below digital 100%. Valid values are 1 to 31, which are interpreted as -1 to -31 dB with respect to digital 100%. This parameter affects the sound reproduction level.

The DD 2.0 Dialog Normalization range is -31 to -1 dB.

Default value is -27 dB.

To set the DD 2.0 Dialog Normalization Mode parameter on the front panel:
Dolby Digital 2.0 and Dolby Digital 5.1 Pre-Processing

The Pre-Processing menu displays and manages the DD 2.0 and DD 5.1 pre-processing parameters which include filters and protections.

**NOTE:** The coding scheme of the selected audio channel must be set to DD 2.0 or DD 5.1. The Dolby Digital 2.0 and DD 5.1 coding schemes require licenses.

To access the Pre-Processing menu on the front panel:

- Navigate to Root > Configuration > Audio > [Audio Channel] > Pre-Processing.

The following sections detail the Dolby Pre-Processing menu options.

**Low Pass Filter (Dolby Digital 2.0 and Dolby Digital 5.1 Pre-Processing)**

The Low-Pass Filter parameter sets the Dolby Digital 2.0 and Dolby Digital 5.1 Pre-Processing low pass filter mode of operation.

The available options are:

- **Off** – Low-pass filter is disabled.
- **On** – Low-pass filter is enabled.

The Dolby Pre-Processing Low-Pass Filter default is On.

To set the Dolby Pre-Processing Low-Pass Filter parameter on the front panel:

- Navigate to Root > Configuration > Audio > [Audio Channel] > Pre-Processing > Low-Pass Filter.
DC High-Pass Filter (Dolby Digital 2.0 and Dolby Digital 5.1 Pre-Processing)

The **DC High-Pass Filter** parameter sets the DC high-pass filter mode of operation for the Dolby Digital 2.0 and Dolby Digital 5.1 by Pre-Processing audio encoding scheme.

The available options are:
- **Off** – DC high-pass filter is disabled.
- **On** – DC high-pass filter is enabled.

The Dolby Pre-Processing DC High-Pass Filter default is **On**.

To set the Dolby Pre-Processing **DC High-Pass Filter** parameter on the front panel:

- Navigate to **Root > Configuration > Audio > [Audio Channel] > Pre-Processing > DC High-Pass Filter**.

RF Overmodulation Protection (DD 2.0 Pre-Processing)

The **RF Overmodulation Protection** parameter enables the RF overmodulation protection to prevent the Dolby Digital 2.0 decoded audio signal from being over modulated when it is RF modulated.

The available options are:
- **Off** – RF overmodulation protector is disabled.
- **On** – RF overmodulation protector is enabled.

The Dolby Pre-Processing RF Over modulation protection default is **Off**.

To set the **RF Overmodulation Protection** parameter on the front panel:

- Navigate to **Root > Configuration > Audio > [Audio Channel] > Pre-Processing > RF Overmodulation Protection**.

LFE LPF Enable

Use the **LFE LPF Enable** parameter to set the Dolby Digital 5.1 LFE low pass filter.
The available options are:

- On
- Off

The LFE LPF default is Off.

To set the LFE LPF Enable parameter on the front panel:

- Navigate to Root > Configuration > Audio > [Audio Channel] > Pre-Processing > Low-Pass Filter.

90 Degree Phase Shift

Use this parameter to apply a 90° phase shift to the surround channels during encoding.

The available options are:

- On
- Off

The 90 Degree phase shift default is On.

To set the 90 Degree Phase Shift on the front panel:

- Navigate to Root > Configuration > Audio > [Audio Channel] > Pre-Processing > 90 Degree phase shift.

3dB Attenuation

Use this parameter to reduce the levels of the surround channels to compensate between the calibration of film dubbing stages and consumer replay environments.

The available options are:

- Off
- On

The 3dB Attenuation default is Off.

To set the 3dB Attenuation on the front panel:

- Navigate to Root > Configuration > Audio > [Audio Channel] > Pre-Processing > 3dB attenuation.

Dynamic Range Compression (Dolby Digital 2.0 and Dolby Digital 5.1 Pre-Processing)

The Dynamic Range Compression parameter sets the audio dynamic-range compression profile for the Dolby Digital 2.0 and Dolby Digital 5.1 encoded audio channels. There are six modes of compression profile. This parameter determines the characteristic curve of the dynamic range compression algorithm. Each profile has its own boost, null-band, and cut parameters.

The available options are:

- None
- Film Standard
- Film Light
- Music Standard
- Music Light
- Speech
The Dolby Pre-Processing Dynamic Range Compression default is **Film Standard**.

To set the Pre-Processing **Dynamic Range Compression** menu on the front panel:

- Navigate to **Root > Configuration > Audio > [Audio Channel] > Pre-Processing > Dynamic Range Compression**.

<table>
<thead>
<tr>
<th>Dynamic Range Compression</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 None</td>
</tr>
<tr>
<td>2 Film Standard</td>
</tr>
<tr>
<td>3 Film Light</td>
</tr>
<tr>
<td>4 Music Standard</td>
</tr>
<tr>
<td>5 Music Light</td>
</tr>
<tr>
<td>6 Speech</td>
</tr>
</tbody>
</table>

### MPEG-2 AAC LC Parameters

The **MPEG-2 Advanced Audio Code Low Complexity (MPEG-2 AAC LC) Parameters** menu is the specific-configuration menu of the embedded audio channel receiving MPEG-2 AAC LC audio encoded information.

**NOTE:** The coding scheme of the selected audio channel must be set to MPEG-2 AAC LC. The MPEG-2 AAC LC coding scheme is available only upon license permission.

To access the **MPEG-2 AAC LC Parameters** menu on the front panel:

- Navigate to **Root > Configuration > Audio > [Audio Channel] > MPEG-2 AAC LC Parameters**.

<table>
<thead>
<tr>
<th>MPEG-2 AAC LC Parameters</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Encoding Mode</td>
</tr>
<tr>
<td>2 Sample Rate</td>
</tr>
<tr>
<td>3 Output Rate</td>
</tr>
<tr>
<td>4 A/V Delay</td>
</tr>
</tbody>
</table>

The following sections detail the **MPEG-2 AAC LC Audio** menu options and parameters.

### Encoding Mode (MPEG-2 AAC LC)

The **Encoding Mode** parameter sets the operation mode of the MPEG-2 AAC LC encoded audio channel.

The available options are:

- **Mono** – Encoding mode is set to single, mono channel (always left channel).
Chapter 18 Audio Configuration Using the Front Panel

Coding Scheme Configuration

- Stereo Mid-Side Off
- Stereo Mid-Side On

The MPEG-2 AAC LC Encoding mode default is **Stereo**.

To set the MPEG-2 AAC LC **Encoding Mode** parameter on the front panel:

- Navigate to **Root > Configuration > Audio > [Audio Channel] > MPEG-2 AAC LC Parameters > Encoding Mode**.

### Sample Rate (MPEG-2 AAC LC)

The **Sample Rate** parameter sets the current sampling rate for the incoming MPEG-2 AAC LC encoded audio signal. This parameter is used to define the incoming audio quality of the audio input element device (A/D, digital receiver).

The available options are:

- 32
- 44.1
- 48 kHz

The MPEG-2 AAC LC Sample Rate default value is **48 kHz**.

To set the MPEG-2 AAC LC **Sample Rate** parameter on the front panel:

- Navigate to **Root > Configuration > Audio > [Audio Channel] > MPEG-2 AAC-LC Parameters > Sample Rate**.

### Output Rate (MPEG-2 AAC LC)

The **Output Rate** parameter sets the current output audio bit rate for the MPEG-2 AAC LC encoded audio channel.
The output rate value is affected by the Coding Scheme and Encoding Mode parameters. This results in different available options for each combination of Coding Scheme and Encoding Modes. The following table details the available values of the MPEG-2 AAC LC Output Rate for each available encoding mode.

The following table details the available values of the MPEG-2 AAC LC Output Rate for each available Encoding mode.

<table>
<thead>
<tr>
<th>Encoding Mode</th>
<th>Available Output Rates (measured by Kbps)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mono</td>
<td>32, 48, 56, 64, 80, 96, 112, 128, 160, 192 Kbps</td>
</tr>
<tr>
<td>Stereo</td>
<td>64, 80, 96, 112, 128, 160, 192 Kbps</td>
</tr>
</tbody>
</table>

The MPEG-2 AAC LC Output Rate default value is 48 Kbps.

**NOTE:** Latency control parameter at low delay is not supported for MPEG-2 AAC LC. If selected, Dependency Check displays. For more information about Latency Control, see *Latency Control (MPEG-2/MPEG-4 AVC)*.

To set the MPEG-2 AAC LC **Output Rate** parameter on the front panel:

- Navigate to **Root > Configuration > Audio > [Audio Channel] > MPEG-2 AAC-LC Parameters > Output Rate**.

**A/V Delay (MPEG-2 AAC LC)**

The **A/V Delay** parameter sets the delay between the MPEG-2 AAC LC encoded audio and the video received. The delay can be either negative or positive, where negative values cause video delay and positive values cause audio delay.

The MPEG-2 AAC LC A/V Delay range is -300 to 300 in msec. Default value is 0 msec.
To set the MPEG-2 AAC LC A/V Delay parameter on the front panel:


### MPEG-4 HE AAC Parameters

The MPEG-4 High Efficiency Advanced Audio Code (MPEG-4 HE AAC) Parameters menu allows setting specific audio parameters for the MPEG-4 HE AAC audio encoding scheme.

**NOTE:** The coding scheme of the selected audio channel must be set to MPEG-4 HE AAC. The MPEG-4 HE AAC coding scheme is available only upon license permission.

To access the MPEG-4 HE-AAC Parameters menu on the front panel:

- Navigate to Root > Configuration > Audio > [Audio Channel] > MPEG-4 HE AAC Parameters.

The following sections detail the MPEG-4 HE AAC Audio menu options and parameters.

**Version (MPEG-4 HE AAC)**

The Version parameter sets the version for the MPEG-4 HE-AAC encoded audio channel.

The MPEG-4 HE-AAC Encoding Mode available options are MPEG-4 HE-AAC v1 and MPEG-4 HE-AAC v2. The default is v1.
To set the Version parameter on the front panel:

Encoding Mode (MPEG-4 HE AAC)
The Encoding Mode parameter sets the operation mode of the MPEG-4 HE-AAC encoded audio channel.
The available options are:
- Mono – Encoding mode is set to single, mono channel. Mono channel is always left.
- Stereo – Encoding mode is stereo.
The MPEG-4 HE AAC Encoding Mode default is Stereo.
To set the MPEG-4 HE AAC Encoding Mode parameter on the front panel:
- Navigate to Root > Configuration > Audio > [Audio Channel] > MPEG-4 HE AAC Parameters > Encoding Mode.

Sample Rate (MPEG-4 HE AAC)
The Sample Rate parameter sets the current sampling rate for the incoming MPEG-4 HE AAC encoded audio signal. This parameter is used to define the incoming audio quality of the audio input element device (A/D, digital receiver).
The available options are:
- 32 kHz
- 44.1 kHz
- 48 kHz
The MPEG-4 HE AAC Sample Rate default value is 48 kHz.
To set the MPEG-4 HE AAC **Sample Rate** parameter on the front panel:

- Navigate to **Root > Configuration > Audio > [Audio Channel] > MPEG-4 HE AAC Parameters > Sample Rate**.

### Output Rate (MPEG-4 HE AAC)

The **Output Rate** parameter sets the current output audio bit rate for the MPEG-4 HE AAC encoded audio channel. The output rate value is affected by the Coding Scheme and Encoding Mode parameters. This results in different available options for each combination of Coding Scheme and Encoding Modes.

The following table details the available values of the **MPEG-4 HE AAC Output Rate** for each available **Encoding Mode**.

<table>
<thead>
<tr>
<th>Encoding Mode</th>
<th>Available Output Rates (measured in Kbps)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mono</td>
<td>10, 12, 14, 18, 20*, 24, 32, 36, 40*, 48, 64, 72 Kbps</td>
</tr>
<tr>
<td>Stereo</td>
<td>18*, 24, 32, 36, 40*, 48, 64, 72 Kbps</td>
</tr>
</tbody>
</table>

The MPEG-4 HE AAC Output Rate default value is **48** Kbps.

**NOTE:** Latency control parameter at low delay is not supported for MPEG-4 HE AAC. If selected, the encoder will display a “Dependency Check” message. For more information about Latency Control, see *Latency Control (MPEG-2/MPEG-4 AVC)*.

To set the MPEG-4 HE AAC **Output Rate** parameter on the front panel:

- Navigate to **Root > Configuration > Audio > [Audio Channel] > MPEG-4 HE AAC Parameters > Output Rate**.
A/V Delay (MPEG-4 HE AAC)

The **A/V Delay** parameter sets the delay between the MPEG-4 HE AAC encoded audio and the video received. The delay can be either negative or positive, where negative values cause video delay and positive values cause audio delay.

The MPEG-4 HE AAC A/V Delay range is -300 to 300. The default value is 0.

To set the MPEG-4 HE AAC **A/V Delay** parameter on the front panel:

- Navigate to **Root > Configuration > Audio > [Audio Channel] > MPEG-4 HE AAC Parameters > A/V Delay**.

Dolby Digital 5.1

The standard Ellipse 3000 audio card supports 1 set of Dolby Digital 5.1 audio channels from digital sources, the optional Audio Expansion Card supports 2 sets of Dolby Digital 5.1. To input 6 analog audio channels for Dolby Digital 5.1 encoding, you need to use the optional Audio Expansion Card. See *Optional Audio Expansion Card*.

See **Figure 18–4** for Dolby Digital 5.1 speaker positions.

![Figure 18–4: Dolby Digital 5.1 speaker positions](image)
The Dolby Digital 5.1 channels are mapped to the Ellipse audio channels as follows:

<table>
<thead>
<tr>
<th>Ellipse Audio Channels</th>
<th>Dolby Digital 5.1 Channels</th>
</tr>
</thead>
<tbody>
<tr>
<td>AUD1</td>
<td>Left, Right</td>
</tr>
<tr>
<td>AUD2</td>
<td>Center, Subwoofer</td>
</tr>
<tr>
<td>AUD3</td>
<td>Left Surround, Right Surround</td>
</tr>
<tr>
<td>AUD4</td>
<td>any stereo coding scheme</td>
</tr>
</tbody>
</table>

**NOTE:** Metadata is not supported.

### Configuring Dolby Digital 5.1

To configure an audio channel with the Dolby Digital 5.1 coding scheme on the front panel:

1. On the front panel navigate to **Root > Configuration > Audio**.
2. If you are using the standard XLR audio card, select the **AUD1** audio channel, if you are using the Audio Expansion Card you can select the **AUD1** or the **AUD5** audio channel.

   The following two audio channels are reserved automatically, therefore AUD2-AUD3 if you selected AUD1 and AUD6-AUD7 if you selected AUD5.

3. Select the **General** menu.
4. Select the **Coding Scheme** menu.
5. Select **DD 5.1**.
6. Press **F1** to **Save**.

### DD 5.1 Parameters

#### Accessing the DD 5.1 Parameters

**Sample Rate (DD 5.1)**

Use this parameter to choose one of the following sample rates:

- **32 kHz**
- **44.1 kHz**
- **48 kHz**

The default sample rate is **48 kHz**.

**Output Rate (DD 5.1)**

Use this parameter to choose an output rate from a list of rates ranging from 224 kbps to 640 kbps.

The default output rate is **256 kbps**.

**A/V Delay (DD 5.1)**

Use this parameter to delay the audio or video to correct synchronization between the audio and video. Enter a positive value in milliseconds to delay the audio or a negative value in milliseconds to delay the video.
The default audio/video delay is 0 milliseconds.

**Production Info Exist (DD 5.1)**

Use this parameter to enable or disable the inclusion of the Mixing Level and Room Type parameters in the Dolby Digital 5.1 encoded bit stream.

The Production Info Exist default is **On**.

**Mixing Level (DD 5.1)**

Use this parameter to enter a mixing level in decibels. The Mixing Level parameter indicates the acoustic sound pressure level of the dialog during the final audio mixing session in the Dolby Digital 5.1 encoding scheme. Thus, the program can be replayed at the same loudness or at a known difference from the original.

The Mixing Level range is 80 to 111. The default is **25**.

**Room Type (DD 5.1)**

Use this parameter to indicate the type and calibration of the mixing room used for the final Dolby Digital 5.1 audio mixing session.

Choose one of the following:

- **Not Indicated**
- **Large Room, X Curve Monitor**
- **Small Room, Flat Monitor**

The Room Type default is **Small Room, Flat Monitor**.

**Original Mark (DD 5.1)**

Use this parameter to indicate the copy protection mechanism. The original mark indicates whether or not the bit stream is a copy of an original bit stream.

Choose one of the following:

- **On**
- **Off**

The Original Mark default is **On**.

**Copyright Mark (DD 5.1)**

Use this parameter to indicate whether the information in the bit stream is displayed according to copyright protection laws.

Choose one of the following:

- **On**
- **Off**

The Copyright Mark default is **On**.

**Bitstream Mode (DD 5.1)**

Use this parameter to indicate the type of audio service that the Dolby Digital 5.1 encoded bitstream transports.

Choose one of the following:

- **Complete Main**
- Music and Effects
- Visually Impaired
- Hearing Impaired
- Dialog
- Commentary
- Emergency
- Voice Over-Mono or Kara

The Bitstream Mode default is **Complete Main**.

**Dialog Normalization (DD 5.1)**

Use this parameter to indicate how far the average dialog level of the Dolby Digital 5.1 encoded program is below digital 100%. Valid values are -31 to -1. -1 is equal to 100%. This parameter affects the sound reproduction level.

The Dialog Normalization default is **-27**.

**LFE channel (DD 5.1)**

Use this parameter to enable or disable the LFE channel.

**Extended BSI (DD 5.1)**

Use this parameter to enable or disable the Extended Bitstream.
To access the **DD 5.1 Parameters** menu on the front panel:

- Navigate to **Root > Configuration > Audio > [Audio Channel] > DD 5.1 Parameters**.

### Dynamic Range Control Parameters

#### Compression Preset

Use this parameter to select a Dynamic Range Preset that defines the compression characteristic that is applied to the Dolby Digital bitstream during decoding.

The options are:

- **None**
- **Film Standard**
  - Max Boost: 6 dB (below -43 dB)
  - Boost Range: -43 to -31 dB (2:1 ratio)
  - Null Band Width: 5 dB (-31 to -26 dB)
  - Early Cut Range: -26 to -16 dB (2:1 ratio)
  - Cut Range: -16 to +4 dB (20:1 ratio)
- **Film Light**
  - Max Boost: 6 dB (below -53 dB)
  - Boost Range: -53 to -41 dB (2:1 ratio)
  - Null Band Width: 20 dB (-41 to -21 dB)
Early Cut Range: -26 to -11 dB (2:1 ratio)
Cut Range: -11 to +4 dB (20:1 ratio)

Music Standard
Boost Range: 55 to -31 dB (2:1 ratio)
Null Band Width: 5 dB (-31 to -26 dB)
Early Cut Range: -26 to -16 dB (2:1 ratio)
Cut Range: -16 to +4 dB (20:1 ratio)

Music Light – (No early cut range)
Max Boost: 12 dB (below -65 dB)
Boost Range: -65 to -41 dB (2:1 ratio)
Null Band Width: 20 dB (-41 to -21 dB)
Cut Range: -21 to +9 dB (2:1 ratio)

Speech
Max Boost: 15 dB (below -50 dB)
Boost Range: -50 to -31 dB (5:1 ratio)
Null Band Width: 5 dB (-31 to -26 dB)
Early Cut Range: -26 to -16 dB (2:1 ratio)
Cut Range: -16 to +4 dB (20:1 ratio)

RF Overmodulation Protection
Use this parameter to enable additional protection for bitstreams that are decoded in RF Compression mode and modulated, for example in set-top boxes.

Accessing the Dynamic Range Control Parameters
To access the Dynamic Range Control Parameters menu on the front panel:

Extended BSI
Dolby Surround EX mode
Use this parameter to indicate whether the audio is encoded as Surround EX material. Only use this parameter if the encoded audio has two surround channels. Extended BSI must be on.
The options are:
Not indicated
### EX mode encoded
- Not EX mode encoded

### Stereo Downmix Preference
Use this parameter to select either the Lo/Ro or the Lt/Rt downmix in a consumer decoder that has stereo outputs. Extended BSI must be on.

The options are:
- Not indicated
- Lo/Ro Downmix
- Lt/Rt Downmix

### Lt/Rt Center Mix level
Use this parameter to indicate to the decoder the desired level shift for the center channel during downmixing to stereo or mono. Extended BSI must be on.

The options are:
- 3dB
- 1.5dB
- 0dB
- -1.5dB
- -3dB
- -4.5dB
- -6dB
- -Inf dB

### Lt/Rt Surround Mix level
Use this parameter to indicate to the decoder the desired level shift for the surround channels during downmixing to stereo or mono. Extended BSI must be on.

The options are:
- -1.5dB
- -3dB
- -4.5dB
- -6dB
- -Inf dB

### Lo/Ro Center Mix level
Use this parameter to indicate to the decoder the desired level shift for the center channel during downmixing to stereo or mono. Extended BSI must be on.

The options are:
- 3dB
- 1.5dB
- 0dB
Lo/Ro Surround Mix level

Use this parameter to indicate to the decoder the desired level shift for the surround channels during downmixing to stereo or mono. Extended BSI must be on.

The options are:

- -1.5dB
- -3dB
- -4.5dB
- -6dB
- -Inf dB

To access the Extended BSI parameters menu on the front panel:

- Navigate to Root > Configuration > Audio > [Audio Channel] > Extended BSI.

<table>
<thead>
<tr>
<th>Extended BSI</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Dolby Surround EX Mode</td>
<td>Not EX Mode Encoded</td>
</tr>
<tr>
<td>2 Stereo Downmix Preference</td>
<td>Lt/Rt Downmix</td>
</tr>
<tr>
<td>3 Lt/Rt Center Mix Level</td>
<td>-3dB</td>
</tr>
<tr>
<td>4 Lt/Rt Surround Mix Level</td>
<td>-3dB</td>
</tr>
<tr>
<td>5 Lo/Ro Center Mix Level</td>
<td>-3dB</td>
</tr>
<tr>
<td>6 Lo/Ro Center Mix Level</td>
<td>-3dB</td>
</tr>
</tbody>
</table>

Figure 18–7: Extended BSI parameters – Front Panel

Mix Level

You can only access Mix Level when DD 5.1 Extended BSI is off.

The parameters are:

- Center Mix Level
- Surround Mix Level

Center Mix Level

The options are:

- -3 dB
-4.5 dB
-6 dB

Surround Mix Level
The options are:
- -3 dB
- -6 dB
- 0 dB

To access the Mix Level menu using the front panel:

Dolby Digital Passthrough Parameters

The DD Passthrough Parameters menu is the specific configuration menu of the Dolby Digital passthrough coding scheme. This menu allows setting the specific audio parameters for the passthrough coding scheme.

When set to DD Passthrough, the Ellipse does not encode the audio stream and instead passes it as is. The output rates of this coding scheme match output rates of the Dolby Digital coding scheme, to match the definitions already assigned to the stream by the original encoder.

**NOTE:** When Ellipse transmits passthrough coding schemes, the Ellipse must synchronize with the external equipment sending the audio stream (see Appendix F, Audio Passthrough Schemes Setup).

**NOTE:** The coding scheme of the selected audio channel must be set to DD Passthrough. Max Input Level and Impedance parameters are valid only when the Audio Source parameter value is Analog. When the Audio Source is set to Digital or Embedded (Not Available), these parameters are available but do not affect the audio encoding.

To access the DD Passthrough Parameters menu on the front panel:
☆ Navigate to Root > Configuration > Audio > [Audio Channel] > DD Passthrough Parameters.

The following sections detail the DD Passthrough options and parameters.

**Encoding Mode (DD Passthrough)**

The **Encoding Mode** parameter sets the operation mode of the incoming audio channel, already encoded in the Dolby Digital coding scheme.

The Dolby Digital Passthrough Encoding mode default is **Stereo**.
To set the DD Passthrough **Encoding Mode** parameter on the front panel:

- Navigate to **Root > Configuration > Audio > [Audio Channel] > DD Passthrough Parameters > Encoding Mode**.

![Encoding Mode](image)

**1 Stereo**

---

**Sample Rate (Dolby Digital Passthrough)**

The **Sample Rate** parameter sets the current sampling rate for the incoming audio signal, already encoded in the Dolby Digital coding scheme. This parameter is used to define the incoming audio quality of the audio input element device (A/D, digital receiver).

The Dolby Digital Passthrough Sample Rate default value is **48 kHz**.

To set the DD Passthrough **Sample Rate** parameter on the front panel:

- Navigate to **Root > Configuration > Audio > [Audio Channel] > DD Passthrough Parameters > Sample Rate**.

![Sample Rate](image)

**48 kHz**

---

**Output Rate (DD Passthrough)**

The **Output Rate** parameter sets the current output audio bit rate for the Dolby Digital Passthrough audio channel.

The DD Passthrough scheme is used when the Ellipse receives an audio stream, already encoded in the Dolby Digital coding scheme.

The output rate of the Dolby Digital Passthrough must be set according to the output rate assigned to the stream by the former encoder. The output rate value is affected by the Coding Scheme and Encoding Mode parameters. This results in different available options for each combination of Coding Scheme and Encoding Modes.
The DD Passthrough Output Rate default value is 192 Kbps. The following table details the available values of the DD Passthrough Output Rate for each available Encoding Mode.

<table>
<thead>
<tr>
<th>Encoding Mode</th>
<th>Available Output Rates</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mono</td>
<td>56, 64, 80, 96, 112, 128, 160, 192, 224, 256, 320, 384, 448, 512, 576, 640 Kbps</td>
</tr>
<tr>
<td>Stereo</td>
<td>96, 112, 128, 160, 192, 224, 256, 320, 384, 448, 512, 576, 640 Kbps</td>
</tr>
</tbody>
</table>

**NOTE:** When setting the latency control parameter to low delay, the audio output rate must be set to a high rate (minimum of 384,000 bps). If the rate is not high enough, the encoder will display a “Dependency Check” message. For more information about Latency Control, see Latency Control (MPEG-2/MPEG-4 AVC).

To set the DD Passthrough Output Rate parameter on the front panel:
- Navigate to Root > Configuration > Audio > [Audio Channel] > DD Passthrough Parameters > Output Rate.

**A/V Delay (DD Passthrough)**

The A/V Delay parameter sets the delay between the audio and video transmissions. The delay can be either negative or positive, where negative values cause video delay and positive values cause audio delay.

The range is -300 to 300 msec. The DD Passthrough A/V Delay default is 0 msec.

To set the DD Passthrough A/V Delay parameter on the front panel:
Dolby E Passthrough Parameters Menu

The **Dolby E Passthrough Parameters** menu is the specific-configuration menu of the Dolby E Passthrough coding scheme. This menu allows setting the passthrough coding scheme with specific audio parameters.

Dolby E Passthrough coding scheme is used for the audio stream to remain un-encoded. This situation maintains the best stream-quality and audible quality. This is often used for audio-based transmissions, such as radio stations and so on.

**NOTE:** When Ellipse transmits passthrough coding schemes, the Ellipse must be synchronized with the external equipment sending the audio stream (see Appendix F, Audio Passthrough Schemes Setup).

To access the **Dolby E Passthrough Parameters** menu on the front panel:
- Navigate to **Root > Configuration > Audio > [Audio Channel] > Dolby E Passthrough Parameters**.

The following sections detail the **Dolby E Passthrough Menu** options and parameters.

**Encoding Mode (Dolby E Passthrough)**

The **Encoding Mode** parameter sets the operation mode of the incoming audio channel, already encoded in the Dolby E encoding scheme.

The Dolby E Passthrough Encoding mode default is **Stereo**.

To set the Dolby E Passthrough **Encoding Mode** parameter on the front panel:
- Navigate to **Root > Configuration > Audio > [Audio Channel] > Dolby E Passthrough Parameters > Encoding Mode**.

**Sample Rate (Dolby-E Passthrough)**

The **Sample Rate** parameter sets the current sampling rate for the incoming audio signal. This parameter is used to define the incoming quality of the Dolby E encoded audio input element device (A/D, digital receiver).
The Dolby E Passthrough Sample Rate default value is 48 kHz.

To set the Dolby E Passthrough **Sample Rate** parameter on the front panel:
- Navigate to **Root > Configuration > Audio > [Audio Channel] > Dolby E Passthrough Parameters > Sample Rate**.

### Output Rate (Dolby E Passthrough)

The **Output Rate** parameter sets the current output audio bit rate for the Dolby E Passthrough audio channel. The output rate of the Dolby E Passthrough coding scheme is calculated according to both:

- A constant sampling rate of 48 Ksps (samples per second)
- The word length, in bits, of each sample (16, 20, or 24)

The output rate of this coding scheme is not affected by the encoding mode.

The available options are:

- **1.920 Mbps/16 bits** – Output rate is calculated according to 16 information bits.
- **2.304 Mbps/20 bits** – Output rate is calculated according to 20 information bits.
- **2.688 Mbps/24 bits** – Output rate is calculated according to 24 information bits.

**NOTE:** When setting the latency control parameter to low delay, the audio output rate must be set to a high rate (minimum of 384,000 bps). If the rate is not high enough, the encoder will display a “Dependency Check” message. For more information about Latency Control, see *Latency Control (MPEG-2/MPEG-4 AVC)*.

The Dolby E Passthrough Output Rate default value is **2.688 Mbps/24 bits**.

To set the Dolby E Passthrough **Output Rate** parameter on the front panel:
- Navigate to **Root > Configuration > Audio > [Audio Channel] > Dolby E Passthrough Parameters > Output Rate**.
A/V Delay (Dolby E Passthrough)

The A/V Delay parameter sets the delay between the audio and video transmissions. The delay can be either negative or positive, where negative values cause video delay and positive values cause audio delay.

The range is -300 to 300 msec. The Dolby E Passthrough A/V Delay default is 0 msec.

To set the Dolby-E Passthrough A/V Delay parameter on the front panel:


Linear PCM Passthrough Parameters Menu

The Linear PCM Passthrough Parameters menu is the configuration menu of the Linear PCM audio channel. This menu allows setting audio parameters.

The Linear PCM coding scheme is used when the audio stream is to remain un-encoded; this maintains the best stream-quality and audible quality. This is often used for audio-based transmissions, such as radio stations and so on.

The Linear PCM Passthrough scheme allows the audio stream as is and the output rates are calculated in Mbps (instead of kbps).

**NOTE:** When Ellipse transmits passthrough coding schemes, the Ellipse must be synchronized with the external equipment sending the audio stream (see in Appendix F, Audio Passthrough Schemes Setup).

To access the Linear PCM Passthrough Parameters menu on the front panel:

- Navigate to Root > Configuration > Audio > [Audio Channel] > Linear PCM Passthrough Parameters.

Encoding Mode (Linear PCM Passthrough)

The Linear PCM Passthrough Encoding Mode parameter sets the operation mode of the audio channel.
The Linear PCM Passthrough Encoding mode default value is **Stereo**.

To set the Linear PCM Passthrough *Encoding Mode* parameter on the front panel:

- Navigate to **Root > Configuration > Audio > [Audio Channel] > Linear PCM Passthrough Parameters > Encoding Mode**.

---

**Sample Rate (Linear PCM Passthrough)**

The Linear PCM Passthrough *Sample Rate* parameter sets the current sampling rate for the incoming audio signal. This parameter is used to define the incoming audio quality of the audio input element device (A/D, digital receiver).

The Linear PCM Passthrough Sample Rate default value is **48 kHz**.

To set the Linear PCM Passthrough *Sample Rate* parameter on the front panel:

- Navigate to **Root > Configuration > Audio > [Audio Channel] > Linear PCM Passthrough Parameters > Sample Rate**.

---

**Output Rate (Linear PCM Passthrough)**

The Linear PCM Passthrough *Output Rate* parameter sets the current output audio bit rate for the Linear PCM audio channel. The output rate of the Linear PCM coding scheme is calculated according to both:

- A constant sampling rate of 48 Ksps (samples per second)
- The word length, in bits, of each sample (16, 20, or 24 bits)

The output rate of this coding scheme is not affected by its encoding mode.

The available options are:

- **1.920 Mbps/16 bits** – Output rate is calculated according to 16 information bits.
- **2.304 Mbps/20 bits** – Output rate is calculated according to 20 information bits.
- **2.688 Mbps/24 bits** – Output rate is calculated according to 24 information bits.
Chapter 18 Audio Configuration Using the Front Panel

Cue Tone Parameters

The Linear PCM Passthrough Output Rate default value is **2.688 Mbps/24 bits**.

To set the Linear PCM Passthrough **Output Rate** parameter on the front panel:

- Navigate to **Root > Configuration > Audio > [Audio Channel] > Linear PCM Passthrough Parameters > Output Rate**.

A/V Delay (Linear PCM Passthrough)

The **Linear PCM Passthrough A/V Delay** parameter sets the delay between the audio and video transmissions. The delay can be either negative or positive, where negative values cause video delay and positive values cause audio delay.

The range is from -300 to 300 msec. The Linear PCM Passthrough A/V Delay default is **0 msec**.

To set the **Linear PCM Passthrough A/V Delay** parameter on the front panel:

- Navigate to **Root > Configuration > Audio > [Audio Channel] > Linear PCM Passthrough Parameters > A/V Delay**.

Cue Tone Parameters

*Cue Tone* parameters are divided into two groups, **Left Channel** parameters and **Right Channel** parameters. This feature only works with analog audio input.

The **Cue Tone** parameters provide the following setup options for the left and right channels:

- **Sensitivity** – Sets the sensitivity level. Range: 0 to +16. Default value: +06.
- **Activation** – Enables/Disables the Cue Tone function. Default: **Disabled**.
- **Mode** – Sets the mode of operation of the channel. Options: Selective/Non-Selective. Default: **Non-Selective**.
- **Codes** – Enables listing, adding and dropping codes.
To access the **Cue Tone** parameters on the front panel:

- Navigate to **Root > Configuration > Audio > [Audio Channel] > Left/Right Channel Parameters.**

<table>
<thead>
<tr>
<th>Left Channel Parameters</th>
<th>1</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Sensitivity</td>
<td>06</td>
</tr>
<tr>
<td>2 Activation</td>
<td>Enabled</td>
</tr>
<tr>
<td>3 Mode</td>
<td>None Selective</td>
</tr>
<tr>
<td>4 Codes</td>
<td></td>
</tr>
</tbody>
</table>
Use the following menus to configure the Ellipse encoder for VBI:

- **Video Standard Parameter**
- **PID Parameter**
- **Activation Parameter**
- **VBI Lines (Even Fields and Odd Fields)**
- **VBI Bit-Rate Calculation**

The VBI menu sets VBI elementary stream definitions, such as PID, activation mode, and VBI lines.

To access the VBI menu using the front panel:

- Navigate to **Root > Configuration > VBI**.

---

### General Sub-Menu

Use this sub-menu to activate and configure VBI.

---

### Video Standard Parameter

Displays the video input format.

### PID Parameter

The PID parameter sets the VBI elementary stream PID number. In the Ellipse 3000 VBI is extracted only from the video input that is being encoded (active video).

The range is +32 to +8190.
Chapter 19 VBI Configuration Using the Front Panel

Teletext Subtitling Sub-Menu

Activation Parameter
The Activation parameter sets the VBI elementary-stream activation mode. The available options are:
- Enabled
- Disabled (Default)

Teletext Subtitling Activation Parameter
The available options are:
- Enabled
- Disabled

Teletext Subtitling Sub-Menu
The Teletext Subtitling sub-menu displays a list of the teletext pages and enables the user to set the page number and language. Select any of the options in the Teletext Subtitling sub-menu to display an edit screen, relevant to the option:
- Activation option – Enables/Disables the teletext subtitling function
- Subtitling Page 0/1/2/3/Additional Information/Program Schedule options – Sets the page number (The range is 100 to 899.)
- Subtitling Page 0/1/2/3/Additional Information/Program Schedule Language options – Sets the 3 characters page language code according to the ISO 639-2 standard
VBI Lines (Even Fields and Odd Fields)

The VBI Lines menu displays a list of available VBI lines in the stream. Each VBI line is assigned with available VBI types. For example, inserting the VBI elementary stream to line 16 allows inserting a VBI of VPS type (Video Program System).

Each line has odd and even values.

Ellipse supports VBI processing for SD resolution only, MPEG-2 and MPEG-4 AVC. The Ellipse receives analog VBI over the CV interface and digital VBI over the SDI.

NTSC option – Lines 5-8 and 22-23 are disabled for NTSC video format. When the Video Format is set to NTSC, line 21 can insert Closed Caption VBI. Enabling the line sends the Closed Caption through the Video Header.

Raw Data option – Raw Data is only available for a CV interface. Raw data is a field designated for monochrome 4:2:2 samples (ETSI EN 301 775). The monochrome sample data coding is included in order to manage VBI-information transfer and signaling standards that are not supported by the unit. The encoder can use the monochrome 4:2:2 mechanisms to encode any single VBI line, as long as no chrominance information is involved.

When working with an Ellipse unit with both CV and SDI video interfaces, the VBI headers are currently only supported for the SDI interface.

The supported VBIs are:
- WSS
- Teletext
- VPS
- CC
The following table detailed the VBI information supported by the Ellipse, the line number where the information is captured and the interface used.

<table>
<thead>
<tr>
<th>VBI Feature</th>
<th>PAL (576i) line #</th>
<th>NTSC (480i) line #</th>
<th>Over CV</th>
<th>Over SDI</th>
</tr>
</thead>
<tbody>
<tr>
<td>Teletext Subtitling</td>
<td>7-22</td>
<td>N/A</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>WSS</td>
<td>23</td>
<td>N/A</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>VPS</td>
<td>16 Odd</td>
<td>N/A</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Raw Data (monochrome, analog only)</td>
<td>7-23</td>
<td>10-21</td>
<td>Yes</td>
<td>N/A</td>
</tr>
<tr>
<td>AMOL I</td>
<td>N/A</td>
<td>20 Odd, 22 Even</td>
<td>Yes</td>
<td>N/A</td>
</tr>
<tr>
<td>AMOL II</td>
<td>N/A</td>
<td>20, 22</td>
<td>Yes</td>
<td>N/A</td>
</tr>
<tr>
<td>TV Guide</td>
<td>N/A</td>
<td>10-20</td>
<td>Yes</td>
<td>N/A</td>
</tr>
</tbody>
</table>

To set the odd and even values of a line, on the front panel:
1. Select the line.
2. Select the odd or even side for value see the following example for VBI line 1/1/Odd).

<table>
<thead>
<tr>
<th>Odd</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Disabled</td>
</tr>
<tr>
<td>2 Raw_data</td>
</tr>
<tr>
<td>3 WST625x525</td>
</tr>
</tbody>
</table>

VBI Bit-Rate Calculation

The VBI elementary-stream’s bit-rate consumption is dynamic; it changes according to the number of lines and fields in use. The bit-rate consumption is also affected by the Video Format mode.

The VBI bit-rate calculation is currently most important now, as the encoder cannot add elementary-streams if the total bit-rate of the ESs will exceed the transport-stream’s output rate. If it is required to add another line to the VBI, it must be known how to calculate the VBI’s current bit-rate and future bit-rate (after adding the new line).

**NOTE:** Each VBI odd or even line is considered as a single line. This means that in order to enable a line’s odd and even rows calculation need to be done for two lines.

Each VBI line’s bit-rate consumption is calculated according to the following formula:

**Table 19–1: VBI Bit-Rate Calculation Formula**

<table>
<thead>
<tr>
<th>46 bytes per row</th>
<th>X</th>
<th>8 bits per byte</th>
<th>X</th>
<th>video format’s frames per second</th>
</tr>
</thead>
<tbody>
<tr>
<td>46 X 8 X 25</td>
<td>46 X 8 X 30</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>PAL</td>
<td>NTSC</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Each row takes 46 bytes from the packet, each byte is made of 8 bits; The number of total bits is timed by the number of frames per second. The number of frames per second is different in the two video formats, for PAL it is 25 frames, and for NTSC it is 30 frames.

Raw Data lines (lines that are enabled as Raw Data) are calculated as 18 single lines. In other words, a Raw Data line’s bit-rate is calculated as a regular line’s bit-rate then timed by 18.

To calculate the total bit-rate consumption of the VBI elementary-stream:
1. Sum all active non-Raw-Data lines (NRD Lines) in the VBI.
2. Sum all Raw-Data lines (RD Lines) in the VBI.
3. Sum the total Lines using the following formula: \((NRD \text{ Lines})+18\times(RD \text{ Line})\)
4. To the sum received in step Sum the total Lines using the following formula: \((NRD \text{ Lines})+18\times(RD \text{ Line})\), add 5 more virtual rows. These virtual rows are used for stream operation and technical requirements.
5. Round down the received number (calculated in Level 4) to the closest number that can be evenly divided by 4. For example, if the value calculated in level 4 is 15, round it to 12.

6. Time the number received in step 5 with the calculation formula (Table 19–1). For example, if using PAL, calculate 12x46x8x25.

**NOTE:** Due to rounding down the total row number (see Step 4), the user must recalculate the bit-rate consumption every time when trying to add a new row, as it may change the final numbers. The user cannot just add (+1) to the final number (timed by the formula).
Chapter 20
Outputs Configuration Using the Front Panel

Use the following sub-menus on the Outputs menu to configure the physical output configuration settings.

NOTE: The DS3 sub-menu is only available if the hardware configuration includes DS3.

- **IP OUTPUT Sub-Menu**
- **ASI OUTPUT Sub-Menu**
- **DS3 Sub-Menu**

To access the Outputs sub-menu on the front panel:

- Navigate to **Root > Configuration > Outputs**.
See Figure 20–1 for the front panel Outputs menu tree structure.

Figure 20–1: Outputs Sub-Menu Tree Structure

**IP OUTPUT Sub-Menu**

Use the IP OUTPUT sub-menu to set the IP output interface parameters and define output interfaces for IP transmission.

NOTE: You must set the transmission of each program to a different IP address.

NOTE: The output rate is the transport stream rate.

To access the IP OUTPUT menu on the front panel:

- Navigate to **Root > Configuration > Outputs > IP OUTPUT**.
Chapter 20 Outputs Configuration Using the Front Panel

CAUTION: The IP output parameters manage the IP definitions of the Ellipse unit and the destination IP definitions. These parameters have default values set in the factory. However, default values may not be compatible for the user's network and will not allow the user to work with them. The user must configure the values before starting to use the IP output interface.

DVBoIP 1/2 Sub-Menu

To access the DVBoIP sub-menu on the front panel:

- Navigate to Root > Configuration > Outputs > IP OUTPUT > General > DVBoIP 1 Menu.

Use the DVBoIP (DVBoIP 1 or DVBoIP 2) sub-menu to display or configure the following IP related parameters:

- **Node IP Address** – Sets the encoder IP address. The available value is an IP address xxx.xxx.xxx.xxx.
- **Node Subnet Mask** – Sets the encoder Subnet Mask address. The available value is an IP address xxx.xxx.xxx.xxx.
- **Node Default Gateway** – Sets the encoder default gateway address. The available value is an IP address xxx.xxx.xxx.xxx.
- **Node UDP Port** – Sets the encoder UDP port number. The range is 0 to 65535.

General Sub-Menu

The General sub-menu comprises the following parameters:

- **Activation** – Sets the operational status of the Encoder IP Output. Options:
  - Disabled
  - Enabled
- **Scrambling** – Select Enable for scrambling. The output scrambling level is following the encoder scrambling mode / level, set by the Scrambling Mode parameter (for details, refer to Scrambling Mode). Options:
  - Disabled – (Default)
  - Enabled

ASI OUTPUT Sub-Menu

To access the ASI OUTPUT sub-menu on the front panel:

- Navigate to Root > Configuration > Outputs > ASI OUTPUT.

Use the ASI OUTPUT sub-menu to set the DVB-ASI Output scrambling mode (clear or scrambled) to support encoder scrambling.

The ASI OUTPUT sub-menu comprises the following:

- **General sub-menu**
  - **ASI** – Set the DVB-ASI Output scrambling mode (clear or scrambled) to support encoder scrambling. Options:
    - Cleared – DVB-ASI output stream is clear. (Default)
    - Scrambled – DVB-ASI output stream is scrambled. The output scrambling level is following the encoder scrambling mode / level, set by the Scrambling Mode parameter (for details, refer to Scrambling Mode).
Chapter 20 Outputs Configuration Using the Front Panel

DS3 Sub-Menu

**NOTE:** Scrambling the cascading input is not supported in this release.

**DS3 Sub-Menu**

**NOTE:** The DS3 sub-menu is only available if the hardware configuration includes DS3.

To access the DS3 sub-menu on the front panel:

- Navigate to **Root > Configuration > Output Interface > DS3**.

Use the DS3 sub-menu to display or configure the following options:

- **Framing**
  - Disabled
  - M13 (Default)
  - C-Parity

- **FEC**
  - Disabled
  - Reed Solomon – Enabling Reed-Solomon is allowed only if Packet Length is 204.
  - Reed Solomon + Randomizing
  - RS + Interleaving
  - RS + INTRLV + Randomizing (Default)

- **Output Level**
  - Normal (Default)
  - High

- **Scrambling** – This parameter manages the scrambling status of the DS3 port.
  - Disabled
  - Enabled (Default)

- **Activation**
  - Enabled (Default)
  - Disabled – Use to bypass the functionality of the DS3.
Chapter 21
Input Interface Configuration

The **Inputs** configuration sub-menu enables you to set the input interface parameters and defines input interfaces for a given input signal (ASI, IP or Serial) on the Ellipse Series of Contribution Encoders.

**General**

The Input Interface menu contains the following sub-menus (see *Figure 21−1*):

- **ASI Input Menu** – Allows setting the DVB-ASI Input interface parameters (see *ASI Input*).
- **IP Input Menu** – Allows setting the IP input interface parameters (see *IP Input Menu (MPE input)*).
- **Serial Input Menu** – Allows setting the serial input (low speed data, LSD) interface parameters (see *Serial (Low Speed Data) Input Menu*).

To set the **Inputs** parameters on the front panel:

- Navigate to **Root > Configuration > Inputs** (see the following example).

![Inputs Menu](image)
Chapter 21 Input Interface Configuration

ASI Input

The **ASI Input** menu allows managing the cascading parameters of the Ellipse encoder DVB-ASI Input.

To access the **ASI Input** menu on the front panel:

- Navigate to **Root > Configuration > Inputs > ASI Input**.

---

**Rate (DVB-ASI Input / Cascading)**

The **Rate** parameter sets the DVB-ASI Input rate value (in bps).

To set the **Rate** parameter on the front panel:
Navigate to **Root > Configuration > Inputs > ASI Inputs > Rate**.

![Rate Setting](image)

The range is 0 to 50,000,000 bps. The Rate default value is **32,000,000** bps.

**Activation (DVB-ASI Input / Cascading)**

The **Activation** parameter sets the cascading activation mode for the DVB-ASI Input.

To set the **Activation** parameter on the front panel:

- Navigate to **Root > Configuration > Inputs > ASI Inputs > Activation**.

![Activation Setting](image)

The available options are:

- **Disabled** – Cascading is disabled.
- **Enabled** – Cascading is enabled and active.

The DVB-ASI Cascading Activation default is **Disabled**.

**IP Input Menu (MPE input)**

The Ellipse utilizes Multi Protocol Encapsulation (MPE) technique for conveying high speed data using the encoder as transmitter. The IP Input menu allows selecting between MPE definitions and port configuration.

The **IP Input** menu contains the following sub-menus:

- **IP Input MPE Configuration Menu** – Allows setting the MPE parameters for the IP input (see **MPE Menu**).
- **IP Input Port Configuration Menu** – Allows setting the port parameters for the IP input (see **Port Configuration Menu**).

To access the **IP Input** menu on the front panel:
Navigate to **Root > Configuration > Inputs > IP Input.**

**MPE Menu**

The **MPE** menu allows setting up the MPE parameters.

To access the **MPE** menu on the front panel:

- Navigate to **Root > Configuration > Inputs > IP Input > MPE.**

**Activation (MPE IP Input)**

The **MPE Activation** parameter sets the MPE activation mode.

To access the **Activation** menu on the front panel:

- Navigate to **Root > Configuration > Inputs > IP Input > MPE > Activation.**

The available options are:

- **Disabled** – Activation is disabled.
- **Enabled** – Activation is enabled and active.

The MPE Activation default is **Disabled.**
MPE PID (IP Input / MPE)

The PID parameter sets the MPE PID value.
To access the PID menu on the front panel:
- Navigate to Root > Configuration > Inputs > IP Input > MPE > PID.

![PID menu]

The range is 32 to 8190.

MPE Rate (IP Input / MPE)

The Rate parameter sets the MPE rate value (in bps).
To access the Rate menu on the front panel:
- Navigate to Root > Configuration > Inputs > IP Input > MPE > Rate.

![Rate menu]

The range is 00000001 to 40000000 bps.

Port Configuration Menu

The Port Configuration menu allows selecting the IP Node mode of operation and parameters.
To access the Port Configuration menu on the front panel:
- Navigate to Root > Configuration > Inputs > IP Input > Port Configuration.

![Port Configuration menu]
Chapter 21 Input Interface Configuration

Serial (Low Speed Data) Input Menu

Node IP Address (IP Input / Port Configuration)

The Node IP Address parameter sets the IP Port address. The available value is an IP address xxx.xxx.xxx.xxx.

To access the Node IP Address on the front panel:

- Navigate to Root > Configuration > Inputs > IP Input > Port Configuration > Node IP Address.

Node Subnet Mask (IP Input / Port Configuration)

The Node Subnet Mask parameter sets the IP Port subnet mask address. The available value is an IP subnet mask address xxx.xxx.xxx.xxx.

To access Node Subnet Mask on the front panel:

- Navigate to Root > Configuration > Inputs > IP Input > Port Configuration > Node Subnet Mask.

Serial (Low Speed Data) Input Menu

The Encoder behaves as a transparent pipe and supports Low Speed Data (LSD) input in three operating modes:

- **Raw mode** – this mode provides an endless stream of data. To push a character out of the pipe, a maximum of 80+180 are needed. This mode is active if the Time Out parameter is set to 0 and the EOC is set to 256.

- **Timeout mode** – in this mode, any break of more than a selected time between two characters will cause the last character to be flushed out to the pipe before the break. This mode is active if the Time Out parameter is set to any value but 0 (i.e., non zero) and the EOC is set to 256.

- **End of File mode** – in this mode, a character signals the end of the stream and the received buffer (including this character) is flushed out to the pipe. This mode is active if the Time Out parameter is set to any value (including zero) and the EOC is greater than 0 but less than 256.
NOTE: Working with low speed data requires using the supplied RJ-45-to-DB-9 converter.

The **Serial Input** parameter allows setting the Serial LSD definitions.

To access the **Serial Input** sub-menu on the front panel:
- Navigate to **Root > Configuration > Inputs > Serial Input > LSD**.

### LSD Activation Menu

The options are:
- **Disabled**
- **Enabled**

To access the **Activation** menu on the front panel:
- Navigate to **Root > Configuration > Inputs > Serial Input > LSD > Activation**.

### LSD PID Setup Menu

The range is 0X20 to 0X1FFE (HEX).
To access the **PID** menu on the front panel:

- Navigate to **Root > Configuration > Inputs > Serial Input > LSD > PID**.

**LSD Rate Setup Menu**

The **Rate** parameter sets the LSD value.

The available rate options are 9600, 14400, 19200, 38400, 57600 and 115200 (in bps). The Rate default value is **9600** bps.

To set the **Rate** parameter on the front panel:

- Navigate to **Root > Configuration > Inputs > Serial Input > LSD > Rate**.

**LSD Timeout Setup Menu**

The range is 0 to 320000 msec.

To access the **Timeout** parameter on the front panel:

- Navigate to **Root > Configuration > Inputs > IP Input > MPE > Timeout**.
LSD End Of File (EOF) Character Setup Menu

The range is 0 to 256.

To access the **EOF Character** on the front panel:
- Navigate to **Root > Configuration > Inputs > IP Input > MPE > EOF Character**.

![EOF Character Menu](image)
Chapter 22
Unit Configuration Using the Front Panel

This chapter details the Ellipse Series of Contribution Encoders unit configuration menus and parameters.

Topics:
- General
- Licensing
- Ellipse System Sub-Menu
- SNMP Traps Sub-Menu
- Alarm Sub-Menu
- Redundancy Sub-Menu
- Display Contrast Menu

General

The Unit Configuration menu allows access to various menus and parameters that allow setting unit definitions, including: permissions, system definitions, clock setting and version information.

The available menus and options are (see Figure 22–1):

- **Licensing menu** – Displays the unit ID and allows entering a permission key (see Licensing).
- **System sub-menu** – Allows setting system information and functions (see Ellipse System Sub-Menu).
- **SNMP Traps menu** – Allows defining trap destination hosts for trap messages. Trap message currently support raised and cancelled alarm notifications (see SNMP Traps Sub-Menu).
- **Alarm sub-menu** – Displays a list of alarms supported by the Ellipse (see Alarm Sub-Menu).
- **Redundancy sub-menu** – Use to configure device’s 1:1 hot:warm redundancy (see Redundancy Sub-Menu).
- **Display Contrast sub-menu** – Allows setting the display contrast of the front panel LCD (see Display Contrast Menu).

To access the Unit Configuration menu on the front panel:

- Navigate to Root > Configuration > Unit.
Licensing

Licensing allows entering a permission key. A product license key has different acquired features allowing access to various advanced encoder capabilities, such as: 4:2:2 video format, Dolby encoding, 16 QAM permission, DVB-S2, and so on (the available features according to the current license key are displayed on the Permissions screen, see Permissions).

The License menu enables access to two sub-menus:

- **Device ID** – Displays the unit ID number (see Device ID).
- **Modulator ID** – Displays the left eight digits of the Device ID (if installed).
- **License Key** – Manages the license key. Allows entering a new license key number (see License Key).

**NOTE:** In Ellipse 3200, the modulator license number is part of the License Key

- **Select Modulator License** – (for 3202 only) Use to apply the modulator license (if installed).

To access the Licensing menu on the front panel:

- Navigate to Root > Configuration > Unit > Licensing.
Device ID

Use the Device ID menu or Web Manager parameter to view the ID number. It is a unique combination between the main-board characteristics and the modulator card (if available).

To access the Device ID menu on the front panel:

- Navigate to Root > Configuration > Unit > Licensing.

The Device ID menu displays the Device ID parameter.

Modulator ID

The Modulator ID displays the ID of the modulator card (if installed).

License Key

The License Key menu allows setting the unit’s license key, which determines the available permission features and capabilities of the unit. Each license key received legally from the company enables different features, such as: Dolby audio encoding, MPEG-4 AVC video encoding, 4:2:2 video format, and so on.

To access the License Key menu on the front panel:

- Navigate to Root > Configuration > Unit > Licensing.

The License Key menu displays the KEY parameter. The KEY parameter allows access to an edit value screen in which to insert the license key. Once authorized, the new permissions are valid in the unit and the advanced options are available through the various configuration and status parameters.

To set the License Key parameter on the front panel:

- Navigate to Root > Configuration > Unit > Licensing.

The available value is a license-key string of digits, with eleven 4-digits boxes and one 16-digit box.

Ellipse System Sub-Menu

The System sub-menu allows setting and monitoring various system elements from: system-description to versions, system clock source, management ports, and date and time.

The System sub-menu enables access to the following sub-menus:

- **Description Menu** – Sets the system description parameters, such as: name, up-time, contact, and so on.
- **Version Information Menu** – Displays version information of the unit for hardware, software, and serial number.
- **Administration Menu**:
  - Web Password
  - Diagnostic Report
- **Ethernet Port (Management) Menu** – Manages the Ethernet port.
- **Serial Port (Management) Menu** – Manages the Serial port.
- **Date and Time Menu** – Sets the unit date and time, when the system clock source is internal.
- **Front Panel Control** – Controls the front panel response when not used locally.
Chapter 22 Unit Configuration Using the Front Panel

- **BOOTP Control Menu** – Manages the BOOTP control parameters.

To access the `System` menu on the front panel:
- Navigate to `Root > Configuration > Unit > System`.

**Description Menu**

The Description menu allows setting the identity and description names and system parameters.

To access the `System Description` menu on the front panel:
- Navigate to `Root > Configuration > Unit > System > Description`.

<table>
<thead>
<tr>
<th>Description</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>System Description</td>
<td>Ellipse 3202</td>
</tr>
<tr>
<td>System Uptime</td>
<td>00050619</td>
</tr>
<tr>
<td>System Contact</td>
<td>H. Travis</td>
</tr>
<tr>
<td>System Name</td>
<td>Ellipse</td>
</tr>
<tr>
<td>System Location</td>
<td>Room1_Rack1</td>
</tr>
<tr>
<td>Temperature (C)</td>
<td>036</td>
</tr>
<tr>
<td>Temperature (F)</td>
<td>096</td>
</tr>
</tbody>
</table>

The following sections detail the System menu options and parameters.

**System Description**

The `System Description` parameter displays the unit model. This is a read-only parameter and cannot be set by the user.

To view the `System Description` parameter on the front panel:
- Navigate to `Root > Configuration > Unit > System > Description`.

**System Uptime**

The `System Uptime` parameter displays the time since the network management portion of the system was last re-initialized (the current format is Hour:Min:Sec). This is a read-only parameter and cannot be set by the user.

To view the `System Uptime` parameter on the front panel:
- Navigate to `Root > Configuration > Unit > System > Description`.

**System Contact**

The `System Contact` parameter defines a textual string identification of the contact person for the managed node.

The available value is a string of characters.
To set the **System Contact** parameter on the front panel:

- Navigate to **Root > Configuration > Unit > System > Description > System Contact**.

  ![System Contact](image)

  H. Travis

**System Name**

The **System Name** parameter allows setting the name of the unit or system. The available value is a string of characters.

To set the **System Name** parameter on the front panel:

- Navigate to **Root > Configuration > Unit > System > Description > System Name**.

  ![System Name](image)

  Modulator1

**System Location**

The **System Location** parameter allows writing a location description for the system. The available value is a string of characters.

To set the **System Location** parameter on the front panel:

- Navigate to **Root > Configuration > Unit > System > Description > System Location**.

  ![System Location](image)

  Modulator_Truck1

**Temperature (°C/°F)**

The two **Temperature** parameters display the encoder temperature by Celsius (°C) and by Fahrenheit (°F) degrees. This is a read-only parameter and does not lead to a new screen.
To view the **Temperature** parameter on the front panel:

- Navigate to **Root > Configuration > Unit > System > Description > Temperature**.

**Version Information Menu**

The **Version Information** menu displays the encoder serial number and version information for hardware, software.

The parameters are all read-only:

- **Encoder Serial Number** – Displays the unit’s serial number.
- **SW Version** – Displays the software version.
- **OS** – Displays the operating system’s version.
- **BOOT-ROM** – Displays the Boot-ROM flash device’s version.
- **HW Version** – Displays the hardware version.

To display the Version Information on the front panel:

- Navigate to **Root > Configuration > Unit > System > Version Information**.

**Administration Menu**

The **Administration** menu displays the current configuration. It comprises:

- **Web Password** – Use to configure the requirement of a password for Web Manager access. Options:
  - Disabled
  - Enabled – Select to enable.

  **NOTE:** The default user name/password is; admin/ellipse.

- **Diagnostic Report** – The Diagnostic Report feature assists advanced users and Harmonic technical support in debugging field issues if and when they occur. Options:
  - Idle
  - Generate – The generated Diagnostic Report can be found under ftp://<Ellipse IP Address>/reports/<number>/diagnosticreport.txt.

- **Event Log** – Each event log can be found under ftp://<Ellipse IP Address>/log/<number>/event_log.csv. The events in the file are sorted from most recent. The logged events are: Reboots, Applied, Remitted alarms. The log maintains 256 entries.

  Options:
  - Idle (Default)
  - Generate – Generate the alarm log in csv format
  - Clear

- **Reset Device** – Use to reset the device.

To display the **Administration** menu on the front panel:

- Navigate to **Root > Configuration > Unit > System > Administration**.
To generate an Event Log:

Front Panel

- Navigate to Root > Configuration > Unit > Administration > Event Log > Generate.

To view the event log:

1. Enter ftp://<IP address of Ellipse> in Internet Explorer.
2. Select the Log directory.
3. Select the [xxxx] directory, where x is a digit.
4. Open the event_log.csv file. (This file is displayable in Excel or other CSV readers.)

See below for a sample of the event log.

```
<table>
<thead>
<tr>
<th>Time</th>
<th>Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>08/05/2014 14:18</td>
<td>Save</td>
</tr>
<tr>
<td>08/05/2014 13:57</td>
<td>Save</td>
</tr>
<tr>
<td>08/05/2014 13:57</td>
<td>Save</td>
</tr>
<tr>
<td>08/05/2014 12:40</td>
<td>Save</td>
</tr>
<tr>
<td>08/05/2014 11:40</td>
<td>Save</td>
</tr>
<tr>
<td>08/05/2014 11:36</td>
<td>Save</td>
</tr>
<tr>
<td>08/05/2014 11:25</td>
<td>Reset</td>
</tr>
<tr>
<td>08/05/2014 11:13</td>
<td>Alarm</td>
</tr>
<tr>
<td>08/05/2014 11:13</td>
<td>Cpu/Telnet</td>
</tr>
<tr>
<td>08/05/2014 11:13</td>
<td>Critical</td>
</tr>
<tr>
<td>08/05/2014 11:13</td>
<td>Reset</td>
</tr>
<tr>
<td>08/05/2014 11:13</td>
<td>Reset</td>
</tr>
<tr>
<td>08/05/2014 11:13</td>
<td>Reset</td>
</tr>
<tr>
<td>08/05/2014 11:13</td>
<td>Reset</td>
</tr>
<tr>
<td>08/05/2014 11:13</td>
<td>Reset</td>
</tr>
<tr>
<td>08/05/2014 11:13</td>
<td>Reset</td>
</tr>
<tr>
<td>08/05/2014 11:13</td>
<td>Reset</td>
</tr>
<tr>
<td>08/05/2014 11:13</td>
<td>Reset</td>
</tr>
</tbody>
</table>
```

**Ethernet Port (Management) Menu**

Use the Ethernet Port (Management) menu to set or view the following management port parameters:

- **IP Address**
- **Subnet Mask**
- **Default Gateway**
- **MAC Address**

**NOTE:** The default, factory set values of these parameters may not be compatible with the user’s network and must be configured to the environment where the encoder is installed.

The following sections detail the Ethernet Port (Management) menu options and parameters.

To access the Ethernet Port (Management) menu on the front panel:
Navigate to **Root > Configuration > Unit > System > Ethernet Port (Management)**.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>IP Address</td>
<td>010.041.012.101</td>
</tr>
<tr>
<td>Subnet Mask</td>
<td>255.255.000.000</td>
</tr>
<tr>
<td>Default Gateway</td>
<td>010.041.012.001</td>
</tr>
<tr>
<td>MAC Address</td>
<td>00:0C:A2:06:F4:30</td>
</tr>
</tbody>
</table>

**IP Address**

The **IP Address** parameter sets the Ethernet Management port IP address. Only one IP address can be associated with the Ethernet Management port simultaneously.

The available value is of IP address type: xxx.xxx.xxx.xxx.

To set the **IP Address** parameter on the front panel:

- Navigate to **Root > Configuration > Unit > System > Ethernet Port (Management) > IP Address**.

**Subnet Mask**

The **Subnet Mask** parameter sets the Ethernet Management port Subnet Mask address associated with the Ethernet Management port IP address.

The available value is of IP address type: xxx.xxx.xxx.xxx.

To set the **Subnet Mask** parameter on the front panel:

- Navigate to **Root > Configuration > Unit > System > Ethernet Port (Management) > Subnet Mask**.

**Default Gateway**

The **Default Gateway** parameter sets the Default Gateway address used by the device. The Gateway address must be from the same subnet as the Ethernet Management port IP address.

The available value is of IP address type: xxx.xxx.xxx.xxx.

To set the **Default Gateway** parameter on the front panel:

- Navigate to **Root > Configuration > Unit > System > Ethernet Port (Management) > Default Gateway**.
MAC Address

The MAC address displays in the Ethernet Port section in the web manager and under the Ethernet Port menu on the front panel.

Serial Port (Management) Menu

The Serial Port (Management) menu allows setting Baud Rate of the serial management port. Unlike bit rate, this determines the transmit rate through the network, which determines the transmit rate through stream and DVB-ASI.

The available options are:

- 9,600 bps
- 14,400 bps
- 19,200 bps
- 57,600 bps
- 115,200 bps

The Baud Rate default value is 9,600 bps.

To set the Baud Rate parameter on the front panel:

- Navigate to Root > Configuration > Unit > System > Serial Port (Management) > Baud Rate.

Date and Time Menu

The Date and Time menu sets the encoder’s internal clock.

Selecting an option in the Date and Time menu enables the user to set the option (Year, Month, Day Hour, Minute and Second).

To access the Date and Time menu on the front panel:

- Navigate to Root > Configuration > Unit > System > Date and Time.

<table>
<thead>
<tr>
<th>Date and Time</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Year</td>
<td>2012</td>
</tr>
<tr>
<td>2 Month</td>
<td>Sep</td>
</tr>
<tr>
<td>3 Day</td>
<td>11</td>
</tr>
<tr>
<td>4 Hour</td>
<td>19</td>
</tr>
<tr>
<td>5 Minute</td>
<td>36</td>
</tr>
<tr>
<td>6 Second</td>
<td>27</td>
</tr>
</tbody>
</table>

Front Panel Control

The Front Panel Control function enables the operator to set the response of the encoder front panel when not in use. It enables to lock the keys and to turn off the front panel back light.

To access the Front Panel Control menu on the front panel:
Navigate to **Root > Configuration > Unit > System > Front Panel Control.**

### Front Panel Light On Time

The **Front Panel Light On Time** menu sets the time interval before the front panel turns off the backlight.

The available options are:
- **Always on** – The front panel back light is always on (Default).
- **On for x minute** – The front panel back light will turn off after x (1, 5, 10, 15, 20 or 25) minutes of no usage.

To access the **Front Panel Light On Time** menu on the front panel:

- Navigate to **Root > Configuration > Unit > System > Front Panel Control > Front Panel Light On Time.**

### Front Panel Keys Locked

The **Front Panel Keys Locked** menu sets the enables locking the front panel keys when not in use.

The available options are:
- **Unlocked** – The front panel keys are always available (Default).
- **Locked** – The front panel keys are locked for local operation.

To access the **Front Panel Keys Locked** menu on the front panel:

- Navigate to **Root > Configuration > Unit > System > Front Panel Control > Front Panel Keys Locked.**

### BOOTP Control Menu

The **Bootstrap Protocol (BOOTP) Control** menu allows setting the basic parameters for managing the operation of the BOOTP software updating protocol.
The available options are:

- **BOOTP Activation** – Enables/Disables updating the encoder software using BOOTP.
- **BOOTP Retries Count** – Sets the number of update tries for the BOOTP before failure is declared. The range is 01 to 10 tries.
- **BOOTP Retry Time Out** – Sets the time out for each BOOTP try. The range is 01 to 10 sec.

To access the **BOOTP Control** menu on the front panel:

- Navigate to **Root > Configuration > Unit > System > BOOTP Control**.

### SNMP Traps Sub-Menu

The **SNMP Traps** sub-menu allows defining a trap-host for the encoder’s trap messages. The menu allows viewing the Traps Destinations list, which defines the trap hosts of the unit. The menu commands also allow adding or deleting entries from the Traps Destinations list.

**NOTE:** Trap messages are sent by the device without manager intervention whenever a notification event occurs. Currently, the Ellipse support alarms notifications and alarm cancellations (known as alarmOn and alarmOff). For more information about SNMP traps and Ellipse SNMP abilities, refer to the Ellipse MIB User Guideline documentation.

**NOTE:** At least one IP destination must be defined to enable the Drop Entry option.

To access the **SNMP Traps** sub-menu on the front panel:

- Navigate to **Root > Configuration > Unit > SNMP Traps**.

The following sections detail the menu options and parameters.

### Traps Destination List

The **Traps Destination List** sub-menu displays a list of the existing trap-host entries. Each entry in the list leads to the Trap configuration menu.

Adding an entry to the table is done differently from the Ellipse front panel and from the Web manager. For details, see:

- **Add Entry Menu** for the Ellipse front panel interface operation
- **Adding and Dropping Entries** for the Web Manager Interface operation
Selecting an entry from the **Traps Destination List** displays the Trap configuration menu. This menu allows setting the trap definitions, such as name, IP address, UDP port, and community.

To access the **Traps Destinations List** sub-menu on the front panel:

- Navigate to **Root > Configuration > Unit > SNMP Traps > Traps Destinations List**.

```
Traps Destinations List
1 New Host (10.2.2.1)
2 Remote_Control (192.168.002.001)
```

To access the **Trap** configuration sub-menu on the front panel:

- Navigate to **Root > Configuration > Unit > SNMP Traps > Traps Destinations List > [Trap Name]**.

```
Trap
Name                  Remote_Control
IP Address            192.168.002.001
UDP Port              00162
Community             public
```

**Name**

The **Name** parameter defines the trap-host station name. The trap-host’s name represents the trap access through the Traps Destinations list. Therefore, it is recommended to select a name that represents the station as accurately as it can (for example, **Room 6D** or **Paul’s Computer**).

The available value is a string of up to 255 characters and digits.

To set the **Name** parameter on the front panel:

- Navigate to **Root > Configuration > Unit > SNMP Traps > Traps Destination List > [Trap Name] > Name**.

**IP Address**

The **IP Address** parameter sets the trap-host IP address.

The available value is of IP address type: xxx.xxx.xxx.xxx.

To set the **IP Address** parameter on the front panel:

- Navigate to **Root > Configuration > Unit > SNMP Traps > Traps Destinations List > [Trap Name] > IP Address**.
UDP Port

The **UDP Port** parameter sets the trap-host UDP port.

The range is 0 to 65535.

To set the **UDP Port** parameter on the front panel:

- Navigate to **Root > Configuration > Unit > SNMP Traps > Traps Destinations List > [Trap Name] > UDP Port**.

Community

The **Community** parameter sets the trap-host community definition. Community is an optional parameter and is used as a security precaution, allowing access to a user of the same community string.

The available value is a string of up to 255 characters and digits.

To set the **Community** parameter on the front panel:

- Navigate to **Root > Configuration > Unit > SNMP Traps > Traps Destinations List > [Trap Name] > Community**.

Add Entry Menu

The **Add Entry** menu allows adding new entries (trap hosts), to the Traps Destinations list. The menu allows defining a new host by an IP address and adding it to the list.

To access the **Add Entry** menu on the front panel:

- Navigate to **Root > Configuration > Unit > SNMP Traps > Add Entry**.

### Add Entry Menu

- **Add Entry**

  - **1 Destination IP**
  - **010.251.251.010**

  - **2 Add**

Set Destination IP

The **Destination IP** parameter defines the new trap-host entry by a new IP address.

To set the **Destination IP** parameter on the front panel:

- Navigate to **Root > Configuration > Unit > SNMP Traps > Add Entry > Destination IP**.

The available value is of IP address type: xxx.xxx.xxx.xxx.

Add Entry

The **Add Entry** option allows creating a new entry in the Traps Destinations list. The new entry, meaning host, is defined with the selected Destination IP address (see the previous section). This option executes the Add Entry command, not leading to a new screen.

Once the new entry is displayed in the list, the user can access the Trap configuration menu and set its other parameters (name, UDP port, and community).

To execute the **Add Entry** parameter, on the front panel:
Navigate to Root > Configuration > Unit > SNMP Traps > Add Entry > Add Entry.

**Drop Entry Menu**

The **Drop Entry** menu allows deleting existing entries, meaning trap hosts, from the Traps Destinations list.

To access the **Drop Entry** menu on the front panel:

- Navigate to Root > Configuration > Unit > SNMP Traps > Drop Entry.

**Select Entry to Drop**

The **Select Entry To Drop** parameter displays a select value screen with the complete Traps Destinations list, allowing the user to select the entry-to-drop.

To set the **Select Entry To Drop** parameter on the front panel:

- Navigate to Root > Configuration > Unit > SNMP Traps > Drop Entry > Select Entry To Drop.

The **Drop Entry** option allows deleting the selected entry from the Traps Destinations list. The entry-to-drop is selected by the Select Entry To drop parameter (see the previous section). This option executes the **Drop Entry** command, not leading to a new screen.

**Alarm Sub-Menu**

The front panel **Alarm** sub-menu comprises the following sub-menus:

- **Alarm Configuration** – use to set alarm severity levels (None, Information, Warning or Critical)
- **Action Upon Critical Alarm** – enable to mute output ports when a critical alarm occurs

The **Alarm Configuration** sub-menu provides a list of all alarms defined for the Ellipse. The following table lists and describes the Ellipse alarms in alphabetical form:

<table>
<thead>
<tr>
<th>Alarm Text</th>
<th>Description/Action</th>
</tr>
</thead>
</table>
| AP_EDH Error on Input                     | You can enable or disable this alarm. This alarm is activated when there is an CRC error for the Active Picture.  
  ■ Check the video input  
  ■ Contact Harmonic’s Technical Assistance Center |
| Audio 1/2/3/4 Encoding Failure¹           | Any of the Audio 1 through Audio 4 has an actual audio rate of more than ±20% the configured rate.  
  When the audio expansion card is used, alarms Audio 5/6/7/8 fault are enabled.  
  ■ Contact Harmonic’s Technical Assistance Center |
| Audio 1/2/3/4 Input Absent²               | Any of the Audio 1 through Audio 4 is missing.  
  When the audio expansion card is used, alarms Audio 5/6/7/8 Input Absent are enabled.  
  ■ Check the Audio source  
  ■ Check if the audio cable is connected to the correct Audio Input (based on the Audio configuration) |
<table>
<thead>
<tr>
<th>Alarm Text</th>
<th>Description/Action</th>
</tr>
</thead>
</table>
| Backup Device is Active    | The alarm is triggered by a backup device when it is active.  
  ▪ Swap between the primary and the backup.                                                                                                               |
| BOOTP Failed               | Wrong BOOTP parameters for encoder.  
  ▪ Check the network connection between the Ellipse and the NMX  
  ▪ Check the NMX and Ellipse BOOTP configuration                                                                                                           |
| Cascade Service ID Conflict| ▪ Change the Service ID                                                                                                                                                                                             |
| Cascading Rate Failure      | Cascading bit rate is different from configured (set-up) rate.  
  ▪ Increase the ASI input bitrate                                                                                                                         |
| Compact Flash 99% Full      | ▪ Contact Harmonic’s Technical Assistance Center                                                                                                                                                                  |
| Corrupted Database          | User Database corrupted.  
  ▪ Load the factory settings                                                                                                                                                                                      |
| Data Port Disconnected      | Data port cable is not connected.  
  ▪ Connect the data port cable                                                                                                                                                                                     |
| DS3 Hardware Failure        | A hardware failure occurred.  
  ▪ Contact Harmonic’s Technical Assistance Center                                                                                                                                                              |
| Duplicate SGID             | The alarm is triggered by a primary device if another primary device in the group is detected with same SGID. For 1:1 scheme the SGID is not user configurable so this alarm is triggered if more than one primary is configured with the same group ID.  
  ▪ Check the other primary devices and find the one with the same Group ID and same SGID.  
  ▪ For 1:1, find two primary devices with the same GID.                                                                                                  |
| DVBoIP Output 1/2 Disconnected | The DVBoIP Output 1/2 cable is disconnected.  
  ▪ Check the cable connection                                                                                                                                                                                     |
| External (GPI) 1/2 Triggered | Alarm indication on GPI 1/2.  
  ▪ Check the alarm table                                                                                                                                                                                          |
| Fail to Sync Configuration  | This alarm is triggered by a backup device when it fails to get the primary’s configuration.  
  ▪ Check why the backup can’t get the configuration. It can be due to a primary problem, primary connectivity (the sync can only be on the management network) or backup connectivity. |
| Fan A/B/C Failure           | Fan A, B or C not working.  
  ▪ Contact Harmonic’s Technical Assistance Center                                                                                                                                                                |
| FF_EDH Error on Input       | This alarm is raised when the unit encounters a CRC error in the SDI source.  
  ▪ Check for errors in the SDI source                                                                                                                                                                            |
| Genlock Absent             | Active when the Genlock sync mode is selected.  
  ▪ Check the Genlock source  
  ▪ Check the cable connection                                                                                                                                                                                    |
### Alarm Sub-Menu

<table>
<thead>
<tr>
<th>Alarm Text</th>
<th>Description/Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>High/Low Temperature</td>
<td>The ambient temperature either lower than 0°C or higher than +65°C.</td>
</tr>
<tr>
<td></td>
<td>- Contact Harmonic’s Technical Assistance Center</td>
</tr>
<tr>
<td>Management Port Disconnected</td>
<td>Management port address is not connected.</td>
</tr>
<tr>
<td></td>
<td>- Check the Management port connection</td>
</tr>
<tr>
<td>Modulator Failure</td>
<td>Modulator board reports a hardware failure.</td>
</tr>
<tr>
<td></td>
<td>- Contact Harmonic’s Technical Assistance Center</td>
</tr>
<tr>
<td>Multiplexer Failure</td>
<td>MUX rate is different from the configured (set-up) rate.</td>
</tr>
<tr>
<td></td>
<td>- Contact Harmonic’s Technical Assistance Center</td>
</tr>
<tr>
<td>No Activity on a Message Port</td>
<td>(Only relevant for redundancy.) No activity on a message port.</td>
</tr>
<tr>
<td></td>
<td>- Check the Data and Management port connection</td>
</tr>
<tr>
<td>No Available Backup</td>
<td>This alarm is triggered by a primary Ellipse when there is no available backup Ellipse in the same group with a valid configuration and without DRT.</td>
</tr>
<tr>
<td></td>
<td>- Check the backup device for:</td>
</tr>
<tr>
<td></td>
<td>Connectivity</td>
</tr>
<tr>
<td></td>
<td>A valid configuration</td>
</tr>
<tr>
<td></td>
<td>If it is already active</td>
</tr>
<tr>
<td>No Available Primary</td>
<td>This alarm is triggered by a backup Ellipse (active or inactive) the moment the primary is not detected.</td>
</tr>
<tr>
<td></td>
<td>- Check the primary device.</td>
</tr>
<tr>
<td>Other Traffic on Port</td>
<td>Unrecognized messages on the IP port that is defined to carry the redundancy message traffic.</td>
</tr>
<tr>
<td></td>
<td>- Make sure that no video is streamed to the redundancy message ports</td>
</tr>
<tr>
<td>Primary Device Is Not Active</td>
<td>The alarm is triggered by a primary device when it is inactive.</td>
</tr>
<tr>
<td></td>
<td>- Check what caused the primary to be inactive, fix the problem then switch back.</td>
</tr>
<tr>
<td>PSU#1 Failure</td>
<td>PSU#1 fails (only relevant when two PSUs are assembled in the unit).</td>
</tr>
<tr>
<td></td>
<td>- Contact Harmonic’s Technical Assistance Center</td>
</tr>
<tr>
<td>PSU#2 Failure</td>
<td>PSU#2 fails (only relevant when two PSUs are assembled in the unit).</td>
</tr>
<tr>
<td></td>
<td>- Contact Harmonic’s Technical Assistance Center</td>
</tr>
<tr>
<td>Redundancy Mode Mismatch</td>
<td>Redundancy mode mismatch.</td>
</tr>
<tr>
<td></td>
<td>- Check the Redundancy configuration on both units</td>
</tr>
<tr>
<td>Software Upgrade Failure</td>
<td>Software upgrade failed due to hardware.</td>
</tr>
<tr>
<td></td>
<td>- Contact Harmonic’s Technical Assistance Center</td>
</tr>
<tr>
<td>TFTP Failed</td>
<td>Failure to connect to the TFTP server.</td>
</tr>
<tr>
<td></td>
<td>- Check the network connection between the Ellipse and the NMX</td>
</tr>
<tr>
<td></td>
<td>- Check the NMX and Ellipse BOOTP configuration</td>
</tr>
</tbody>
</table>
The serial digital video input supports error detection and handling (EDH) as defined by the specification SMPTE RP 165-1994 or the ITU standard ITU-R BT.1304, Error Detection for SD-SDI input.

To display the Alarm Configuration menu on the front panel:

- Navigate to Root > Configuration > Unit > Alarm > Alarm Configuration.

Select any alarm in the menu to set the alarm severity level: None, Information, Warning or Critical. This setting also controls the operation of the two LEDs on the Ellipse front panel that light up when an alarm is raised.

To set the alarm severity level using the front panel:

- Navigate to Root > Configuration > Unit > Alarm > Alarm Configuration > [Alarm Type] > Set Severity.

The Set Severity default value for all alarms is Information.

The available alarm severities are:

<table>
<thead>
<tr>
<th>Alarm Text</th>
<th>Description/Action</th>
</tr>
</thead>
</table>
| Video 1 Encoding Failure      | Any of the Video 1 through Video 4 has an actual video rate of more than ±20% the configured rate.  
                                 | ■ Contact Harmonic’s Technical Assistance Center                                  |
| Video Loss on CV Input        | There is no video on the CV Input.                                                
                                 | ■ Check video source                                                               |
| Video Loss on SDI 1 Input     | No video on SDI 1 Input.                                                          
                                 | ■ Check video source                                                               |
| Video Loss on SDI 2 Input     | No video on SDI 2 Input.                                                          
                                 | ■ Check video source                                                               |
| Wrong Boot File Name          | The BOOTP parameters are not suitable for the encoder.                            
                                 | ■ Check the NMX and Ellipse BOOTP configuration                                     |
| ZAP Failed                    | NMX ZAP failed.                                                                   
                                 | ■ Check the network connection between the Ellipse and the NMX                      |
|                               | ■ Check the NMX and Ellipse BOOTP configuration                                     |

1. Depending on the hardware, the Audio number can go up to 8.
2. Depending on the hardware, the Audio number can go up to 8.

The serial digital video input supports error detection and handling (EDH) as defined by the specification SMPTE RP 165-1994 or the ITU standard ITU-R BT.1304, Error Detection for SD-SDI input.
Redundancy Sub-Menu

To ensure the continuous transmission of video/data streams, transmitting networks employ various protection or redundancy options. Redundancy solutions are implemented where high availability is required. Redundancy solutions provide various levels of assurance (power supply versus device redundancy) and are application dependent.

This section discusses the redundancy solution that relates to device redundancy. The redundancy mechanism is basically a 1:1 device redundancy and it protects from severe failures and provides a high level of assurance.

The Ellipse 3102/3202 supports device 1:1 hot:warm redundancy. Use the Redundancy sub-menu to configure device redundancy.

Primary and backup devices are connected via the management and MPE ports.

Automatic mode is the normal way of using redundancy. The primary Ellipse 3000 is active and the backup Ellipse 3000 is inactive. You can use many redundancy pairs by using a different group number for each pair. You can change the device mode but not the device state. At least one critical alarm must be set to use auto redundancy mode.

Automatic Mode

When a critical alarm is triggered, the backup Ellipse 3000 takes over from the primary Ellipse 3000. You cannot change the redundancy mode for an inactive primary or for an active backup. In the cases of an inactive primary and an active backup, you first need to change the device roles so that the primary is the active and the backup is the inactive and change mode to None.

When using Automatic mode redundancy, the most common way to force a redundancy switch is to unplug the video input cable. The backup Ellipse automatically becomes active when the primary device has no video input, as long as you have a related input alarm configured as critical.

Manual Mode

You might manually perform a redundancy switch because:

- You received notification of a service-affecting alarm on a primary device.
- An automatic redundancy switch occurred, and now you are ready to put the recovered device back online.
- You want to take a device offline temporarily.

The redundancy parameters are:

- **Mode** – The parameters are None, Manual and Automatic. The default is None.
- **Device Role** – The parameters are Primary and Backup. This device can be either the primary or the backup. The backup device advertises the latest configuration. The backup device gets the most updated configuration from the primary device. Usually the backup device polls the configuration of the primary device once redundancy is applied and during operation to monitor for changes in the primary configuration. The default is Primary.
- **Multicast Address** – The same multicast address must be configured for both devices. The default is `225.000.000.001`.
- **Multicast Port** – The range is 0–65535. The default is `12345`.
- **Group ID** – Use the same group number for each redundancy pair. The range is 1–65535. The default is `1`.

To display the **Redundancy** menu on the front panel:
- Navigate to **Root > Configuration > Unit > Redundancy**.

### Display Contrast Menu

The **Display Contrast** menu allows setting the Ellipse display contrast.
The range is 1 to 10. The Set contrast default value is `3`.

**NOTE:** The Display Contrast parameter is currently NOT available through the Web Manager control interface.

To access the **Display Contrast** menu on the front panel:
- Navigate to **Root > Configuration > Unit > Display contrast > Set contrast**.

The **Set contrast** parameter sets the Ellipse LCD display contrast.
Harmonic Global Service and Support has many Technical Assistance Centers (TAC) located globally, but virtually co-located where our customers can obtain technical assistance or request on-site visits from the Regional Field Service Management team. The TAC operates a Follow-The-Sun support model to provide Global Technical Support anytime, anywhere, through a single case management and virtual telephone system. Depending on time of day, anywhere in the world, we will receive and address your calls or emails in one of our global support centers. The Follow-the-Sun model greatly benefits our customers by providing continuous problem resolution and escalation of issues around the clock.

Table A–1: For Distribution and Delivery (D&D, Legacy Harmonic) Products

<table>
<thead>
<tr>
<th>Region</th>
<th>Telephone Technical Support</th>
<th>E-mail</th>
</tr>
</thead>
<tbody>
<tr>
<td>Americas</td>
<td>888.673.4896 (888.MPEG.TWO) or 408.490.6477</td>
<td><a href="mailto:support@harmonicinc.com">support@harmonicinc.com</a></td>
</tr>
<tr>
<td>EME</td>
<td>+44.1252.555.450</td>
<td><a href="mailto:support.emea@harmonicinc.com">support.emea@harmonicinc.com</a></td>
</tr>
<tr>
<td>India</td>
<td>+44.1252.555.450</td>
<td><a href="mailto:support.emea@harmonicinc.com">support.emea@harmonicinc.com</a></td>
</tr>
<tr>
<td>Russia</td>
<td>+7.495.926.4608</td>
<td><a href="mailto:support.sm@harmonicinc.com">support.sm@harmonicinc.com</a></td>
</tr>
<tr>
<td>Africa</td>
<td>+44.1252.555.450</td>
<td><a href="mailto:support.emea@harmonicinc.com">support.emea@harmonicinc.com</a></td>
</tr>
<tr>
<td>Mainland China</td>
<td>+86.10.6569.5580</td>
<td><a href="mailto:chinasupport@harmonicinc.com">chinasupport@harmonicinc.com</a></td>
</tr>
<tr>
<td>Japan</td>
<td>+81.3.5565.6737</td>
<td><a href="mailto:japansupport@harmonicinc.com">japansupport@harmonicinc.com</a></td>
</tr>
<tr>
<td>Asia Pacific – Other Territories</td>
<td>+65.6542.0050</td>
<td><a href="mailto:apacsupport@harmonicinc.com">apacsupport@harmonicinc.com</a></td>
</tr>
</tbody>
</table>

Table A–2: For Production and Playout (P&P, Legacy Omneon and Rhozet) Products

<table>
<thead>
<tr>
<th>Region</th>
<th>Telephone Technical Support</th>
<th>E-mail</th>
</tr>
</thead>
<tbody>
<tr>
<td>Americas</td>
<td>888.673.4896 (888.MPEG.TWO) or 408.490.6477</td>
<td><a href="mailto:omneon.support@harmonicinc.com">omneon.support@harmonicinc.com</a></td>
</tr>
<tr>
<td>EMEA</td>
<td>+44.1252.555.450</td>
<td><a href="mailto:omneonemeasupport@harmonicinc.com">omneonemeasupport@harmonicinc.com</a></td>
</tr>
<tr>
<td>Mainland China</td>
<td>+86.10.6569.5580</td>
<td><a href="mailto:chinasupport@harmonicinc.com">chinasupport@harmonicinc.com</a></td>
</tr>
<tr>
<td>Japan</td>
<td>+81.3.5565.6737</td>
<td><a href="mailto:japansupport@harmonicinc.com">japansupport@harmonicinc.com</a></td>
</tr>
<tr>
<td>Asia Pacific – Other Territories</td>
<td>+65.6542.0050</td>
<td><a href="mailto:apacsupport@harmonicinc.com">apacsupport@harmonicinc.com</a></td>
</tr>
</tbody>
</table>
The Harmonic Inc. support website is:
http://www.harmonicinc.com/content/technical-support

The Harmonic Inc. Distribution and Delivery product software downloads site is:
ftp://ftp.harmonicinc.com

The Harmonic Inc. Playout and Production software downloads site is:

The Harmonic Inc. corporate address is:
Harmonic Inc.
4300 North First St.
San Jose, CA 95134, U.S.A.
Attn: Customer Support

The corporate telephone numbers for Harmonic Inc. are:
Tel. 1.800.788.1330 (from the U.S. and Canada)
Tel. +1.408.542.2500 (outside the U.S. and Canada)
Fax.+1.408.542.2511
Appendix B
Safety and Regulatory Compliance Information

Legal Disclaimer: Information in this document is provided in connection with Harmonic products. Unless otherwise agreed in writing Harmonic products are not designed nor intended for any application in which the failure of the product could cause personal injury or death.

NOTE: The information in this appendix may apply to purchased products only.

Important Safety Instructions

This section provides important safety guidelines for operators and service personnel. Specific warnings and cautions are found throughout the guide where they apply, but may not appear here. Please read and follow the important safety information, noting especially those instructions related to risk of fire, electric shock or injury to persons. You must adhere to the guidelines in this document to ensure and maintain compliance with existing product certifications and approvals. In this document, we use “product,” “equipment,” and “unit” interchangeably.

This equipment generates, uses, and can radiate radio frequency energy. It may cause harmful interference to radio communications if it is not installed and used in accordance with the instructions in this manual. Operation of this equipment in a residential area is likely to cause harmful interference If this occurs, the user will be required to correct the interference at his or her own expense.

In event of conflict between the information in this document and information provided with the product or on our website for a particular product, this product documentation takes precedence.

Safety Symbols & Translated Safety, Warning & Caution Instructions (English)

To avoid personal injury or property damage, before you begin installing or replacing the product, read, observe, and adhere to all the following safety instructions and information. Harmonic products and/or product packaging may be marked with the safety symbols used throughout this document, when it is necessary to alert operators, users, and service providers to pertinent safety instructions in the manuals.
<table>
<thead>
<tr>
<th>Mark</th>
<th>Notes</th>
</tr>
</thead>
</table>
| ![Warning](image) | **Installing or Replacing the Product Unit Warning**  
- Only trained and qualified service personnel should be allowed to install, replace, or service this unit (refer AS/NZS 3260 Clause 1.2.14.3 Service Personnel).  
- Read the installation instructions before connecting the system to the power source.  
- When installing or replacing the unit, always make the ground connection first and disconnect it last.  
- Installation of the unit must comply with local and national electrical codes.  
- This unit is intended for installation in restricted access areas. A restricted access area can be accessed only through the use of special tool, lock and key or other means of security.  
- Use only specified replacement parts.  
- Do not use this unit in or near water. Disconnect all AC power before installing any options or servicing the unit unless instructed to do so by this manual. |
| ![Warning](image) | **Rack Mount Warning**  
- To prevent bodily injury when mounting or servicing this unit in a rack, special precautions must be taken to ensure your safety and stability of system:  
  - Conform to local occupational health and safety requirements when moving and lifting the equipment.  
  - Ensure that mounting of the unit by mechanical loading tools should not induce hazardous conditions.  
  - To avoid risk of potential electric shock, a proper safety ground must be implemented for the rack and each piece of equipment installed on it. |
| ![Warning](image) | **Chassis Warning**  
- Before connecting or disconnecting ground or power wires to the chassis, ensure that power is removed from the DC circuit.  
- To prevent personal injury or damage to the chassis, lift the unit only by using handles that are an integral part of the chassis, or by holding the chassis underneath its lower edge.  
- Any instructions in this guide that require opening the chassis or removing a board should be performed by qualified service personnel only.  
- Slots and openings in the chassis are provided for ventilation. Do not block them. Leave the back of the frame clear for air exhaust cooling and to allow room for cabling - a minimum of 6 inches (15.24 cm) of clearance is recommended. |
### Safety Symbols & Translated Safety, Warning & Caution Instructions (English)

<table>
<thead>
<tr>
<th>Mark</th>
<th>Notes</th>
</tr>
</thead>
</table>
| **Warning** | **Electric Shock Warning**  
- This unit might have more than one power cord. To reduce the risk of electric shock, disconnect the two power supply cords before servicing the unit.  
- Before working on a chassis or working near power supplies, unplug the power cord on AC units.  
- Do not work on the system or connect or disconnect cables during periods of lightning activity.  
- This unit is grounded through the power cord grounding conductor. To avoid electric shock, plug the power cord into a properly wired receptacle before connecting the product input or outputs.  
- Route power cords and other cables so that they are not likely to be damaged. Disconnect power input to unit before cleaning. Do not use liquid or aerosol cleaners; use only a damp cloth to clean chassis.  
- Dangerous voltages exist at several points in this product. To avoid personal injury, do not touch exposed connections and components while power is on. Do not insert anything into either of the system’s two power supply cavities with power connected  
- Never install an AC power module and a DC power module in the same chassis.  
- Do not wear hand jewelry or watch when troubleshooting high current circuits, such as the power supplies.  
- To avoid fire hazard, use only the specified correct type voltage and current ratings as referenced in the appropriate parts list for this unit. Always refer fuse replacement to qualified service personnel.  
- This unit relies on the building’s installation for short-circuit (overcurrent) protection. Ensure that a fuse or circuit breaker no larger than 120 VAC, 15A U.S. (240 VAC, 10A international) is used on the phase conductors (all current-carrying conductors).  
- To avoid electrocution ensure that the rack has been correctly grounded before switching on the unit. When removing the unit remove the grounding connection only after the unit is switched off and unplugged. |

| Caution | **Electrostatic Discharge (ESD) Caution**  
- Follow static precaution at all times when handling this unit.  
- Always wear an ESD-preventive wrist or ankle strap when handling electronic components. Connect one end of the strap to an ESD jack or an unpainted metal component on the system  
- Handle cards by the faceplates and edges only; avoid touching the printed circuit board and connector pins.  
- Place any removed component on an antistatic surface or in a static shielding bag.  
- Avoid contact between the cards and clothing.  
- Periodically check the resistance value of the antistatic strap. Recommended value is between 1 and 10 mega-ohms (Mohms). |
<table>
<thead>
<tr>
<th>Mark</th>
<th>Notes</th>
</tr>
</thead>
</table>
| ![Laser Radiation Warning](image) | **Laser Radiation Warning**  
Invisible laser radiation may be emitted from disconnected fibers or connectors. Do not stare into beams or view directly with optical instruments. Never operate a unit with a broken fibre or with a separated fiber connector. |
| ![Lithium Battery Handling Safety Instructions](image) | **Lithium Battery Handling Safety Instructions**  
- **CALIFORNIA PERCHLORATE ADVISORY:** Some lithium batteries may contain perchlorate material. The following advisory is provided:  
"Perchlorate Material - special handling may apply, see: [www.dtsc.ca.gov/hazardous_waste/perchlorate/](http://www.dtsc.ca.gov/hazardous_waste/perchlorate/) for information". |
| ![Caution](image) | - Risk of explosion if battery is replaced incorrectly or with an incorrect type  
- Dispose of used batteries according to the manufacturer’s instructions  
- There are no user-serviceable batteries inside Harmonic products. Refer to Harmonic qualified personnel only to service the replaceable batteries |

---

**Symboles de sécurité et traduits de sécurité, d’avertissement et Attention Instructions (français)**

Pour éviter des blessures ou des dommages matériels, avant de commencer l’installation ou le remplacement du produit, lire, observer, et de respecter toutes les instructions et informations de sécurité suivantes. Produits harmoniques et / ou l'emballage du produit peuvent être marqués avec les symboles de sécurité utilisés dans le présent document, lorsque cela est nécessaire pour alerter les opérateurs, les utilisateurs et les fournisseurs de services de consignes de sécurité pertinentes dans les manuels.
## Mark

### Avertissement

**Installation ou remplacement de l'unité de produit Avertissement**

- Il est vivement recommandé de confier l'installation, le remplacement et la maintenance de ces équipements à des personnels qualifiés et expérimentés. (voir AS / NZS 3260 article 1.2.14.3 du personnel de service).
- Avant de brancher le système sur la source d'alimentation, consulter les directives d'installation.
- Lors de l'installation ou le remplacement de l'appareil, la mise à la terre doit toujours être connectée en premier et déconnectée en dernier.
- L'équipement doit être installé conformément aux normes électriques nationales et locales.
- Cet appareil est à installer dans des zones d'accès réservé. Ces dernières sont des zones auxquelles seul le personnel de service peut accéder en utilisant un outil spécial, un mécanisme de verrouillage et une clé, ou tout autre moyen de sécurité.
- Utilisez uniquement des pièces de rechange spécifiées.
- Ne pas utiliser ce produit dans l'eau ni à proximité de l'eau. Débrancher toutes les prises d'alimentation secteur avant d'installer des options ou d'effectuer l'entretien de l'unité, à moins d'instructions contraires dans le présent manuel.

### Avertissement

**Rack Monture Avertissement**

Pour éviter les blessures corporelles lors du montage ou l'entretien de cet appareil dans un rack, des précautions particulières doivent être prises pour assurer votre sécurité et la stabilité du système:

- Conformez-vous aux exigences de médecine du travail et de sécurité lorsque vous déplacez et soulevez le matériel.
- Assurez-vous que le montage de l'appareil par des outils de chargement mécaniques ne doit pas induire des conditions dangereuses.
- Pour éviter tout risque d'électrocution, le rack et chaque élément de l'équipement installé dans le rack doivent être correctement reliés à la terre.

### Avertissement

**Châssis Avertissement**

- Avant de connecter ou de déconnecter les câbles d'alimentation (pôles et terre) du châssis, vérifiez que le circuit de courant continu est hors tension.
- Pour éviter toute blessure ou des dommages au châssis, soulevez l'unité uniquement par les poignées du châssis lui-même ou en portant celui-ci par le bord inférieur.
- Toutes les opérations du présent guide nécessitant l'ouverture du châssis ou le retrait d'une carte doivent être uniquement effectuées par du personnel d'entretien qualifié.
- Le châssis est muni de fentes et d'ouvertures d'aération. Ne pas les bloquer. Dégager l’arrière du cadre pour permettre le refroidissement de l’évacuation d’air et laisser de la place au câblage; un dégagement d‘au moins 15.24 cm (6 po) est recommandé.
### Choc électrique Avertissement

- Il est possible que cette unité soit munie de plusieurs cordons d'alimentation. Pour éviter les risques d'électrocution, débrancher les deux cordons d'alimentation avant de réparer l'unité.
- Avant de travailler sur un châssis ou à proximité d'une alimentation électrique, débrancher le cordon d'alimentation des unités en courant alternatif.
- Ne pas travailler sur le système ni brancher ou débrancher les câbles pendant un orage.
- Ce unité est mis à la terre par le conducteur de protection intégré au cordon d'alimentation. Pour éviter les chocs électriques,brancher le cordon d'alimentation dans une prise correctement cable avant de raccorder les entrées ou sorties du unité.
- Installer les cordons d'alimentation et autres cables de sorte qu'ils ne risquent pas d'être endommagés. Couper l'alimentation avant nettoyage. Ne pas utiliser de nettoyant liquide ou en aérosol; utiliser seulement un linge humide.
- Des courants électriques dangereux circulent dans cet appareil. Afin d'éviter les lessures, ne pas toucher les connexions et composants exposés lorsque l'appareil est sous tension. Ne rien insérer dans l'une ou l'autre des cavités des prises de courant du système lorsque l'appareil est sous tension.
- N'installez jamais un module d'alimentation AC et un module d'alimentation DC dans le même châssis.
- Ne pas porter de bijoux aux mains ni de montre durant le dépannage des circuits à haute tension, comme les transformateurs.
- Pour prévenir les risques d'incendie, n'utiliser que le type, la tension et le courant nominal spécifiés dans la nomenclature des pièces de ce unité. Toujours confier le remplacement des fusibles à du personnel d'entretien qualifié.
- Pour ce qui est de la protection contre les courts-circuits (surtension), ce produit dépend de l'installation électrique du local. Vérifier qu'un fusible ou qu'un disjoncteur de 120 V alt., 15 A U.S. maximum (240 V alt., 10 A international) est utilisé sur les conducteurs de phase (conducteurs de charge).
- Pour éviter l’électrocution, assurez-vous que le rack a bien été mis à la terre avant de mettre l'unité en marche. Lors du retrait de l'unité, retirer le raccordement de terre seulement après avoir mis l'unité à l’arrêt et l'avoir débranchée.
<table>
<thead>
<tr>
<th>Mark</th>
<th>Les décharges électrostatiques (ESD) Attention</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Respected systématiquement les precautions relatives aux charges électrostatiques durant la manipulation de cet unité.</td>
</tr>
<tr>
<td></td>
<td>Portez toujours un poignet ou la cheville bracelet antistatique préventive lors de la manipulation des composants électroniques. Branchez une extrémité de la sangle à une prise ESD ou d’un composant métallique non peinte sur le système.</td>
</tr>
<tr>
<td></td>
<td>Manipulez les cartes en les faces avant et les bords seulement; éviter de toucher la carte de circuit imprimé et les broches du connecteur.</td>
</tr>
<tr>
<td></td>
<td>Placer un composant retiré sur une surface antistatique ou dans un sac de protection statique.</td>
</tr>
<tr>
<td></td>
<td>Éviter tout contact entre les cartes et les vêtements.</td>
</tr>
<tr>
<td></td>
<td>Vérifier périodiquement la valeur de résistance de la sangle antistatique. Valeur recommandée est comprise entre 1 et 10 méga-ohms (Mohms).</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Mark</th>
<th>Rayonnement laser Attention</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Rayonnement laser invisible peut être émis à partir de fibres ou les connecteurs débranchés. Ne pas regarder en faisceaux ou regarder directement avec des instruments optiques. Ne jamais faire fonctionner une unité en cas de bris d’une fibre ou de séparation d’un connecteur de fibre.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Mark</th>
<th>Batterie au lithium Manipulation instructions de sécurité</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Perchlorate pour la Californie Consultatif: Certaines batteries au lithium, peuvent contenter du perchlorate. le texte qui suit consultatif est prévu: &quot;Présence de perchlorate - une manipulation spéciale peut s’apliquier, voir: <a href="http://www.dtsc.ca.gov/hazardous">www.dtsc.ca.gov/hazardous</a> waste/perchlorate/ for information&quot;.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Mark</th>
<th>Attention</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Il y a danger d'explosion si la batterie est remplacée de manière incorrecte ou par une batterie de type incorrect.</td>
</tr>
<tr>
<td></td>
<td>Mettre au rebut les batteries usages conformément aux instructions du fabricant.</td>
</tr>
<tr>
<td></td>
<td>Les batteries des produits Harmonic ne peuvent pas être réparées ni entretenues par l’utilisateur. Ne confier l’entretien des batteries remplaçables qu’à du personnel compétent de Harmonic.</td>
</tr>
</tbody>
</table>

**Sicherheit Symbole und übersetzt Sicherheit, Achtung & Vorsicht Anleitung (Deutsch)**

Um Verletzungen oder Sachschäden zu vermeiden, bevor Sie mit der Installation oder Austausch des Produkts zu beginnen, zu lesen, zu beobachten, und sich an all den folgenden Sicherheitshinweise und Informationen. Harmonic Produkte und / oder Produktverpackungen können mit den Sicherheitssymbole in diesem Dokument verwendet werden, markiert, wenn es notwendig ist für die Betreiber, Anwender und Dienstleister, um relevante Sicherheitsanweisungen in den Handbüchern zu alarmieren.
### Installation oder den Austausch des Produkts Einheit Warnung

- Das Installieren, Ersetzen oder Bedienen dieser Ausrüstung sollte nur geschultem, qualifiziertem Personal gestattet werden (siehe AS / NZS 3260 Clause 1.2. H.3 Servicepersonal).
- Lesen Sie die Installationsanweisungen, bevor Sie das System an die Stromquelle anschließen.
- Der Erdanschluß muß bei der Installation der Einheit immer zuerst hergestellt und zuletzt abgetrennt werden.
- Die Installation der Geräte muss den Sicherheitsstandards entsprechen.
- Verwenden Sie nur die angegebenen Ersatzteile

### Rack-Montage-Warnung

Zur Vermeidung von Kör perverletzung beim Anbringen oder Warten dieser Einheit in einem Gestell müssen Sie besondere Vorkehrungen treffen, um sicherzustellen, daß das System stabil bleibt:

- Entsprechen den lokalen Arbeitsschutzanforderungen beim Bewegen und Heben der Ausrüstung.
- Stellen Sie sicher, dass die Montage des Gerätes durch mechanische Belastung Werkzeuge sollten nicht gefährlichen Bedingungen zu induzieren.
- Um das Risiko von möglichen elektrischen Schlag zu vermeiden, muss mit einer angemessenen Erdung für Rack und jedes Gerät installiert ist implementiert werden.

### Chassis Warnung

- Gleichstrom-Unterbrechung Bevor Sie Erdungs- oder Stromkabel an das Chassis anschließen oder von ihm abtrennen, ist sicherzustellen, daß der Gleichstrom-Stromkreis unterbrochen ist.
- Um Verletzungen und Beschädigung des Chassis zu vermeiden, sollten Sie das Chassis nicht an den Henkeln auf den Elementen (wie z.B. Stromanschlüsse, Kühlungen oder Karten) heben oder kippen; oder indem Sie es unterhalb der Unterkante packen.
- Alle Hinweise in diesem Handbuch, die das Öffnen benötigen Sie das Gehäuse oder das Entfernen eines Board sollte nur von qualifiziertem Fachpersonal durchgeführt werden.
<table>
<thead>
<tr>
<th>Mark</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Warnung</strong></td>
<td><strong>Elektroschock-Warnung</strong></td>
</tr>
<tr>
<td></td>
<td>- Diese Einheit hat möglicherweise mehr als ein Netzkabel. Zur Verringerung der Stromschlaggefahr trennen Sie beide Netzgerätekabel ab, bevor Sie die Einheit warten.</td>
</tr>
<tr>
<td></td>
<td>- Vor der Arbeit an einem Chassis für Arbeiten in der Nähe Stromversorgung, ziehen Sie das Netzkabel mit Netzeinheiten.</td>
</tr>
<tr>
<td></td>
<td>- Arbeiten Sie nicht am System und schließen Sie keine Kabel an bzw. trennen Sie keine ab, wenn es gewittert.</td>
</tr>
<tr>
<td></td>
<td>- Dieses Gerät ist über das Netzkabel Erdungsleiter geerdet. Um einen Stromschlag zu vermeiden, stecken Sie das Netzkabel in eine Steckdose richtig verdrahtet, bevor Sie das Produkt Eingang oder Ausgänge.</td>
</tr>
<tr>
<td></td>
<td>- Verlegen Sie Netzkabel und andere Kabel, so dass sie wahrscheinlich nicht beschädigt werden. Trennen Eingangsleistung Einheit vor der Reinigung. Verwenden Sie keine flüssigen oder Aerosolreiniger; nur mit einem feuchten Tuch zu reinigen Chassis.</td>
</tr>
<tr>
<td></td>
<td>- Ein Wechselstrommodul und ein Gleichstrommodul dürfen niemals in demselben Chassis installiert werden.</td>
</tr>
<tr>
<td></td>
<td>- Tragen Sie keine Hand Schmuck oder schauen Sie bei der Fehlersuche hohen Stromkreise, wie beispielsweise die Stromversorgung.</td>
</tr>
<tr>
<td></td>
<td>- Um die Brandgefahr zu vermeiden, verwenden Sie nur den genannten richtige Art von Spannung und Strom Ratings als in der entsprechenden Stückliste für diese Einheit verwiesen. Beziehen sich immer auf Austausch der Sicherung von qualifiziertem Fachpersonal.</td>
</tr>
<tr>
<td></td>
<td>- Um einen Stromschlag zu vermeiden, sicherzustellen, dass die Zahnstange wurde korrekt vor dem Einschalten des Gerätes geerdet. Beim Entfernen der Einheit entfernen Sie die Masseverbindung nur, nachdem das Gerät ausgeschaltet und der Netzstecker gezogen.</td>
</tr>
</tbody>
</table>
**Site Preparation Instructions**

**NOTE:** Only trained and qualified service personnel (as defined in IEC 60950 and AS/NZS 3260) should install, replace, or service the equipment. Install the system in accordance with the U.S. National Electric Code if you are in the United States.

1. **Preparing & Choosing a Site for Installation**
   - To ensure normal system operation, plan your site configuration and prepare the site before installation.
   - Install the unit in a restricted access area.

---

<table>
<thead>
<tr>
<th>Mark</th>
<th>Notes</th>
</tr>
</thead>
</table>
| ![Vorsich](image) | **Elektrostatische Entladung (ESD) Vorsicht**
  - Folgen Sie statische vorsorglich zu jeder Zeit beim Umgang mit diesem Gerät.
  - Hand Karten nur durch die Faceplates und Kanten; Berühren Sie die bedruckte Leiterplatte und Steckerstifte.
  - Legen Sie alle entfernten Komponenten auf eine antistatische Oberfläche oder in einem Statik-Beutel.
  - Kontakt zwischen den Karten und Kleidung vermeiden.
  - Den Widerstandswert der gegen statische Gurt in regelmäßigen Abständen überprüfen. Empfohlener Wert ist zwischen 1 und 10 Mega-Ohm (MOhm). |
| ![Warnung](image) | **Laserstrahlungen Warnung.**
| ![Warnung](image) | **Lithium-Batterie Handhabung Sicherheitshinweise**
| ![Vorsich](image) | **Bei Einsetzen einer falschen Batterie besteht Explosionsgefahr**
- Entsorgen Sie die benutzten Batterien nach den Anweisungen des Herstellers.
- Es gibt keine zu wartenden Akkus im Harmonic Produkte. Siehe Harmonic qualifiziertes Personal, um die austauschbare Batterien Service zu erhalten. |
Appendix B Safety and Regulatory Compliance

Site Preparation Instructions

1. Site Preparation Instructions
   - Choose a site with a dry, clean, well-ventilated and air-conditioned area.
   - Choose a site that maintains an ambient temperature of 32 to 104°F (0 to 40°C).

2. Creating a Safe Environment
   - Connect AC-powered systems to grounded power outlets or as per local regulations.
   - Do not move or ship equipment unless it is correctly packed in its original wrapping and shipping containers.
   - Only allow Harmonic trained personnel to undertake equipment service and maintenance. Do not permit unqualified personnel to operate the unit.
   - Wear ear protection when working near an NSG Pro platform for a longer period of time.

3. Rack Mounting the Unit
   - Install the system in an open rack whenever possible. If installation in an enclosed rack is unavoidable, ensure that the rack has adequate ventilation.
   - Reliable earthing of rack-mounted equipment should be maintained. Particular attention should be given to supply connections other than direct connections to the branch circuit (e.g. use of power strips). This unit should be mounted at the bottom of the rack if it is the only unit in the rack.
   - When mounting this unit in the partially filled rack, load the rack from the bottom to the top with the heaviest component at the bottom of the rack.
   - If the rack is provided with stabilizing devices, install the stabilizers before mounting or servicing the unit in the rack.
   - The rack must be anchored to an immovable support to prevent it from tipping when the unit is mounted on it. The rack must be installed according to the rack manufacturer's instructions.
   - Disconnect all power and external cables before lifting the unit. Depending on the weight of the unit, more than one person might be required to lift it.

4. Power Considerations
   a. AC Power
      - Adding to the system a UPS (Uninterrupted Power Supply) and an AVR (Automated Voltage Regulator) is highly recommended.
      - Installing the main power supply by a qualified electrician, according to power authority regulations. Make sure all powering are wired with an earth leakage, according to local regulations.
      - It is recommended to install the encoder within 1.5m (approximately 5 feet) from an easily accessible grounded AC outlet.
      - When the encoder is rack-mounted, ensure that the rack is correctly grounded.
   b. DC Power
      - Ensure a suitable overcurrent device is in-line between the equipment and the power source.
      - Connect DC-input power supplies only to a DC power source that complies with the safety extra-low voltage (SELV) requirements in the UL60950-1, CAN/CSA-C22.2 No. 60950-1-03, AS/NZS 60950-1, EN/IEC 60825-1, 21 CFR 1040, EN 60950-1, and IEC 60950-1 standards.
      - Ensure that power is removed from the DC circuit before installing or removing power supplies.

5. Handling Fiber Channel Cables
   - Always read and comply with the handling instructions on the shipping container.
   - Follow all ESD precautions and approved fiber cleaning procedures.
The fiber is made of a very pure, expensive glass and should be treated with great care. Handle fibers only in areas that are very clean and do not contain sharp objects.

- Wear finger cots or gloves as dirt and oils can damage the fiber and contaminate connectors.
- Do not allow kinks or knots to develop in the fiber. If tangles occur, carefully work out the tangles avoiding pulling or bending the fibre beyond its bend radius.
- Always use the correct tools for stripping and cleaving the fiber. It will save time and reduce breakage caused by scratches.
- If you must secure a bundle of fiber cables together, avoid plastic and metal tie wraps; secure with velcro instead.

6. Disposing of the Unit

- Dispose of the unit and its components (including batteries) as specified by all national laws and regulations.

Product End-of-Life Disassembly Instructions

For disassembly instructions, please call the technical support in order to remove components requiring selective treatment, as defined by the EU WEEE Directive (2012/19/EU). See Contacting the Technical Assistance Center.

Product Disassembly Process

1. Disassemble equipment at a dedicated area only, gather the needed tools for disassembly.
2. Remove covers, housing, etc.
3. Remove and separate sub-assemblies (i.e. cables, metals, displays, fans, etc.).
4. Separate hazardous materials from the remainder of the material.
   a. Sort hazardous materials into their different types (i.e., batteries, hazardous liquids, hazardous solids, fiberglass, etc.).
   b. Proceed with hazardous waste management processes only.
5. Identify re-usable materials/sub-assemblies and separate these from the rest of the material.
6. Identify and separate recyclable materials as per below examples:
   a. Scrap material to be sent to smelter(s).
   b. E-waste such as displays, CPU’s, cables and wires, hard drives, keyboards, etc.
   c. Metals such as steel, brass, and aluminum.
   d. Plastics such as fan casings, housings, covers, etc.
   e. Fiber optics and plastic tubing not containing electrical or data wiring.

Safety Rules (English)

Recycler personnel are to wear personal protective equipment including proper eye protection, proper hand protection, and proper breathing protection if needed.

Recycler personnel shall be experienced with using the proper tools required for disassembling equipment. Untrained personnel shall not disassemble Harmonic products. Unfamiliarity with tools can cause damage and injury.

Règles de sécurité (French)

Le personnel du recyleur doit porter de l’équipement de protection individuelle, y compris des lunettes, des gants et un masque de protection appropriés au besoin.
Le personnel du recycleur doit avoir de l'expérience des outils de démontage de l'appareil. Les produits Harmonic ne doivent pas être démontés par du personnel non qualifié. Une mauvaise connaissance des outils peut causer des dommages et des blessures.

**EU Manufacturer's Declaration of Conformity**

This equipment is in compliance with the essential requirements and other provisions of Directives 73/23/EEC and 89/336/EEC as amended by Directive 93/68/EEC.

**NOTE:** For specifics, about which standards have been applied, refer to the Declaration of Conformity of the product on Harmonic website at Product Regulatory Compliance or contact Harmonic Compliance Team at regulatory.compliance@harmonicinc.com

**Electromagnetic Compatibility Notices – Class A**

a. **FCC Verification Statement (USA)**

This device complies with Part 15 of the FCC Rules. Operation is subject to the following two conditions: (1) This device may not cause harmful interference, and (2) this device must accept any interference received, including interference that may cause undesired operation.

This equipment has been tested and found to comply with the limits for a Class A digital device, pursuant to Part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful interference when the equipment is operated in a commercial environment. This equipment generates, uses, and can radiate radio frequency energy and, if not installed and used in accordance with the instruction manual, may cause harmful interference to radio communications. Operation of this equipment in a residential area is likely to cause harmful interference in which case users will be required to correct the interference at their own expense.

Connections between the Harmonic equipment and other equipment must be made in a manner that is consistent with maintaining compliance with FCC radio frequency emission limits. Modifications to this equipment not expressly approved by Harmonic may void the authority granted to the user by the FCC to operate this equipment and you may be required to correct any interference to radio or television communications at your own expense.

b. **ICES–003 Statement (Canada)**

**English:** This Class A digital apparatus complies with Canadian ICES-003.

**French:** Cet appareil numérique de la classe A est conforme à la norme NMB-003 du Canada.

c. **CE Declaration of Conformity (European Union)**

This product has been tested in accordance too, and complies with the Low Voltage Directive (2014/30/EU) and EMC Directive (2014/35/EU). The product has been marked with the CE Mark to illustrate its compliance.
d. VCCI Class A Warning (Japan)

この装置は、情報処理装置等電波障害自主規制協議会（VCCI）の基準に基づくクラスA情報技術装置です。この装置を家庭環境で使用すると電波妨害を引き起こすことがあります。この場合には使用者が適切な対策を講ずるよう要求されることがあります。

English translation of the notice above:

This is a Class A product based on the standard of the Voluntary Control Council for Interference (VCCI) from Information Technology Equipment. If this equipment is used in a domestic environment, it may cause radio interference. When such trouble occurs, the user may be required to take corrective actions.

e. BSMI EMC Notice (Taiwan)

警告使用者：
這是甲類的資訊產品，當使用於住宅環境時，可能造成射頻干擾，在這種情況下，使用者會被要求採取某些適當的對策

English translation of the notice above:

This is a Class A Information Product, when used in residential environment, it may cause radio frequency interference, under such circumstances, the user may be requested to take appropriate counter measures.

f. Class A Warning (Korea)

주의 A급 기기 이 기기는 업무용으로 전자파 적합 등록을 한 기기이 오니 판매자 또는 사용자는 이 점을 주의하시기 바라며 만약 잘못 판매 또는 구입하였을 때에는 가전용으로 교환하시기 바랍니다.

English translation of the notice above:

This is a Class A device and is registered for EMC requirements for industrial use. The seller or buyer should be aware of this. If this was sold or purchased by mistake, it should be replaced with a residential-use type.

g. Class A Statement (China)

中华人民共和国“A类”警告声明

声明
此为A级产品，当使用于家庭环境时，该产品可能会造成无线电干扰，在这种情况下，可能需要用户对其采取切实可行的措施。

English translation of the notice above:

This is a Class A device and is registered for EMC requirements for industrial use. The seller or buyer should be aware of this. If this was sold or purchased by mistake, it should be replaced with a residential-use type.
When labeled with the CCC marking, the product meets the applicable safety and EMC requirements for China. This is a Class A product. In a domestic environment this product may cause radio interference, in which case the user may be required to take adequate measures.

h. Class A Warning – CISPR 22 (AS/NZS)

Warning (English)

This is a class A product. In a domestic environment this product may cause radio interference in which case the user may be required to take adequate measures.

Attention (French)

Il s’agit d’un produit de classe A. Dans un environnement local, ce produit peut entraîner des perturbations radioélectriques, auquel cas l’utilisateur devra éventuellement prendre des mesures adéquates.

**Product Regulatory Compliance**

Harmonic products are typically tested to the latest safety and electromagnetic compatibility (EMC) specifications and test methods, and are marked with one or more of the following regulatory/certification markings. Some of the certification markings will vary depending on what certifier was used to obtain a certification.

Please visit Harmonic [Product Regulatory Compliance](#) page to view information on applied safety & EMC standards and regulatory marks on Harmonic products. You can also email us at regulatory.compliance@harmonicinc.com for assistance on regulatory compliance for Harmonic products.

**Product Regulatory Compliance Markings**

<table>
<thead>
<tr>
<th>Country/Region</th>
<th>Testing Standard/Specification</th>
<th>Certification Type</th>
<th>Regulatory Mark Name</th>
<th>Product Marketing</th>
</tr>
</thead>
</table>

| USA/Canada    | FCC CFR 47 Part 15, Class A ICES-003: Issue 5, 2012; Class A | EMC | FCC Class A Statement | ![This device complies with part 15 of the FCC Rules. Operation is subject to the following two conditions: (1) This device may not cause harmful interference, and (2) this device must accept any interference received, including interference that may cause undesired operations.](#) |

© 2014 Harmonic Inc. All rights reserved.
## Table 22–1: Regulatory Compliance Markings

<table>
<thead>
<tr>
<th>Country/Region</th>
<th>Testing Standard/Specification</th>
<th>Certification Type</th>
<th>Regulatory Mark Name</th>
<th>Product Marketing</th>
</tr>
</thead>
<tbody>
<tr>
<td>Germany</td>
<td>EN 60950-1; EN60825-1 (for laser)</td>
<td>Safety</td>
<td>GS</td>
<td></td>
</tr>
<tr>
<td>Mexico</td>
<td>NOM-019-SCFI-1998</td>
<td>Safety</td>
<td>NOM</td>
<td></td>
</tr>
<tr>
<td>Taiwan</td>
<td>CNS 14336-1:2010 CNS 13438:2006; Class A</td>
<td>Safety and EMC</td>
<td>BSMI Certification (RPC Number &amp; Class A Warning)</td>
<td></td>
</tr>
<tr>
<td>Japan</td>
<td>VCCI V-3/2013.04; CISPR 22:2008, Class A</td>
<td>EMC</td>
<td>VCCI</td>
<td></td>
</tr>
<tr>
<td>Australia and New Zealand</td>
<td>AS/NZS CISPR22:2009+A1:2010; Class A</td>
<td>Safety</td>
<td>C-Tick</td>
<td></td>
</tr>
<tr>
<td>Korea</td>
<td>KN22 Class A and KN24</td>
<td>EMC</td>
<td>KC</td>
<td></td>
</tr>
</tbody>
</table>
Harmonic manufactures high quality and innovative IT and telecommunications equipment, video delivery infrastructure solutions and services for its customers worldwide. Harmonic is committed to providing our customers with safe and environmentally friendly products that are compliant with all relevant regulations, customer specifications, and environmental legislation, including the directives described below.

**EU RoHS**

In July 2006, the European Union’s (EU) Directive (2002/95/EC) on the Restriction of the use of certain Hazardous Substances (RoHS) in Electrical and Electronic Equipment (EEE) went into effect, and in July, 2011, the European Union’s RoHS Recast Directive (2011/65/EU) also known as RoHS II entered into force.

Harmonic understands the environmental risks associated with the substances covered by the RoHS Directive and has committed to eliminating or reducing the use of these, as well as other environmentally sensitive substances in our products. Harmonic also continues to comply with the requirements under RoHS II.

For more information, please visit EU RoHS directive page at official EU website.


**Restricted Substance Statement**

Harmonic products contain less than the permitted limits for the six restricted substances except where exemptions published in the RoHS2 Directive are applicable. This statement is based on vendor-supplied analysis or material certifications, and/or lab test results of the component raw materials used in the manufacture of Harmonic products.

### Table 22–2: Restricted Substances

<table>
<thead>
<tr>
<th>Restricted Substance</th>
<th>Permitted Limit*</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cadmium (Cd)</td>
<td>$\leq 0.01%$</td>
</tr>
<tr>
<td>Lead (Pb)</td>
<td>$\leq 0.1%$</td>
</tr>
<tr>
<td>Chromium (VI) (Cr (VI))</td>
<td>$\leq 0.1%$</td>
</tr>
<tr>
<td>Mercury (Hg)</td>
<td>$\leq 0.1%$</td>
</tr>
</tbody>
</table>
Appendix B Safety and Regulatory Compliance Information

EU REACH

REACH (Registration, Evaluation, Authorization and restriction of Chemicals) (EC 1907/2006) is a European Union’s regulation on chemicals and their safe use which came into force in June, 2007. Harmonic supports the basic aim of REACH in improving the protection of human health and environment through the better and earlier identification of intrinsic properties of chemical substances. Harmonic products are considered “articles” under REACH; therefore, we are required to provide recipients of our products with information on Substance of Very High Concern (SVHC) present in concentration above 0.1% (w/w).

Substances in our products are not intended to be released under normal or reasonably foreseeable conditions of use; therefore, the registration requirement in REACH Article 7(1) does not apply to our products.

For more information, please visit REACH regulation page at official EU website.

http://ec.europa.eu/environment/chemicals/reach/reach_en.htm

China RoHS

China’s regulation on restriction of the use of certain hazardous substances commonly (China RoHS), is applicable to all Electronic and Information Products (EIPs) and parts sold in China after March 01, 2007. China RoHS regulation restricts the use of the same six substances as the European Union’s ROHS, but has requirements for product labeling and regulated substance information disclosure.

Harmonic complies with China RoHS Phase I for labeling and information disclosure requirements and continues to monitor new developments in China RoHS Phase II towards substance restriction and certification program.

For more information, please visit China RoHS regulation page at official US export website.

http://www.export.gov/china/doingbizinchina/

Table 22–2: Restricted Substances

<table>
<thead>
<tr>
<th>Restricted Substance</th>
<th>Permitted Limit*</th>
</tr>
</thead>
<tbody>
<tr>
<td>Polybrominated biphenyls (PBBs)</td>
<td>≤ 0.1%</td>
</tr>
<tr>
<td>Polybrominated diphenyl ether (PBDE)</td>
<td>≤ 0.1%</td>
</tr>
</tbody>
</table>

*Homogeneous material definition as per the EU Directive.
## China RoHS Disclosure Report

Below table shows the presence of hazardous substances, or elements in Harmonic products, if the part is present.

### Table: Components and Hazardous Substances

<table>
<thead>
<tr>
<th>部件名称 (Part name)</th>
<th>铅 (PB)</th>
<th>汞 (Hg)</th>
<th>镉 (Cd)</th>
<th>六价铬 (CrVI)</th>
<th>多溴联苯 (PBB)</th>
<th>多溴二苯醚 (PBDE)</th>
</tr>
</thead>
<tbody>
<tr>
<td>印刷线路板 (Printed Circuit Assemblies)</td>
<td>X</td>
<td>O</td>
<td>O</td>
<td>O</td>
<td>O</td>
<td>O</td>
</tr>
<tr>
<td>机械组件 (Mechanical Subassemblies)</td>
<td>X</td>
<td>O</td>
<td>O</td>
<td>O</td>
<td>O</td>
<td>O</td>
</tr>
<tr>
<td>光学组件 (Optical Subassemblies)</td>
<td>X</td>
<td>O</td>
<td>O</td>
<td>O</td>
<td>O</td>
<td>O</td>
</tr>
<tr>
<td>电源 (Power Supplies)</td>
<td>X</td>
<td>O</td>
<td>O</td>
<td>O</td>
<td>O</td>
<td>O</td>
</tr>
<tr>
<td>缆线 / 线束 (Cables, harnesses)</td>
<td>X</td>
<td>O</td>
<td>O</td>
<td>O</td>
<td>O</td>
<td>O</td>
</tr>
<tr>
<td>屏幕 / 显示器 (Screens, Monitors)</td>
<td>X</td>
<td>O</td>
<td>O</td>
<td>O</td>
<td>O</td>
<td>O</td>
</tr>
<tr>
<td>金属零件 (Metal Parts)</td>
<td>X</td>
<td>O</td>
<td>O</td>
<td>O</td>
<td>O</td>
<td>O</td>
</tr>
<tr>
<td>塑料 /发泡材料 (Plastics, foams)</td>
<td>O</td>
<td>O</td>
<td>O</td>
<td>O</td>
<td>O</td>
<td>O</td>
</tr>
<tr>
<td>电池 (Batteries)</td>
<td>O</td>
<td>O</td>
<td>O</td>
<td>O</td>
<td>O</td>
<td>O</td>
</tr>
</tbody>
</table>

**O:** 表示在该部件的所有均质材料中，此类有毒有害物质的含量均小于 SJ/T11363-2006 标准所规定的限量。

**X:** 表示在该部件的某一均质材料中，此类有毒有害物质的含量超出 SJ/T11363-2006 标准规定的限量。

The Environmental Protective Use Period for Harmonic products is 20 years unless displayed otherwise on the product. The EPLP period is valid only when the products are operated or stored as per the conditions specified in the product manual.
Other RoHS and REACH type Regulations

Harmonic will comply with RoHS and REACH type regulations evolving in other countries, if they become relevant to our products or in markets where we sell our products.

Waste Electrical and Electronic Equipment (WEEE)

European Parliament and the Council of the European Union's WEEE Directive (2002/96/EC) came into force on August, 2005 and, were more recently amended in July, 2012. This directive encourages the reuse, recycling, and recovery of WEEE and to improve the environmental performance of all operators involved in the life cycle of electrical and electronic equipment, especially those dealing with WEEE. Harmonic ensures that all requirements for registration, reporting, design and data tracking are complied with to meet the objectives of the WEEE directive.

For more information, please visit WEEE directive page at official EU website.


Battery Directive

In September 2006, the European Union’s Directive 2006/66/EC (Battery Directive) came into force with an aim to prohibit the sale of batteries and accumulators containing hazardous substances and to set rules and promote collection, treatment, recycling and disposal of waste batteries and accumulators. This directive applies to spent batteries collected together with WEEE and requires their removal and separate collection. Once removed from WEEE, spent batteries are governed by the Battery Directive. Harmonic uses lithium batteries in its products and our responsibility under the Battery Directive is taken care of under our WEEE Take-Back program.

For more information, please visit Batteries and Accumulators directive page at official EU website.

http://ec.europa.eu/environment/waste/batteries/

Harmonic is committed to manufacturing environmentally safe products for the community, and will make reasonable efforts and required adjustments to its practices, if necessary, to comply with various environmental directives and industry initiatives on the elimination of hazardous substances, labeling, marking, certification and registration as required in markets where we sell our products.

Download Harmonic’s Environmental Compliance Statement at the following location:


WEEE Take–Back Request Program

In order to assist EU member states to preserve, protect and improve the quality of the environment, protect human health and utilize natural resources prudently and rationally, Harmonic strives to recycle in compliance with the WEEE Directive any of its products that cannot be re-used.

Harmonic’s customers should:

- Not discard equipment in household or office garbage
- Arrange proper recycling of unneeded equipment. For the take-back of Harmonic equipment, customers must:
  - Collect the information required to complete Harmonic’s WEEE Take-Back Request form
Appendix B Safety and Regulatory Compliance

Information

- Complete and submit the online WEEE Take-Back Request form. Please note that forms must be fully completed in order to prevent process delays
- Receive instant online confirmation indicating the reference number
- Receive the End of Life (EOL) asset return authorization number and instruction for EOL asset return

- Not ship EOL product to Harmonic without a Harmonic-provided EOL asset return authorization number

The crossed-out wheeled bin symbol on a Harmonic-branded commercial product indicates that the product should not be disposed of along with municipal waste, but invites our customers to return the product to us under Harmonic’s WEEE Take-Back program for product disposal.

Harmonic will pay for the cost of shipping and will provide a Certificate of Recycling or a Certificate of Destruction upon request. For more information on collection, reuse and recycling or to initiate the WEEE take-back process, please complete the form at http://www.harmonicinc.com/webform/weee-takeback-request or contact Harmonic Technical Assistance Center (TAC) or email RMA team at rma.emea@harmonicinc.com.

Compliance with additional country specific environmental, safety and EMC standards:

In addition to above listed standards and compliance regulations, Harmonic products may also be compliant with other country specific environmental, safety and EMC requirements. Please contact Harmonic Compliance Team at regulatory.compliance@harmonicinc.com or your local sales representative for more information about compliance with particular country or standard.
Appendix C
Characteristics and Capabilities

Encoder Inputs

Video Inputs:
  - Video formats:
    - NTSC: M, J
    - PAL: B, G, M, CN
  - Input ports:
    - CV and SDI
  - Port specifications:
    - CV level: 1.0 Vpp
    - SDI level: 800 mVpp
    - CV impedance: 75Ω unbalanced
    - SDI impedance: 75Ω unbalanced

Video Resolution:
  - Horizontal SD:
    - 720, 704, 640, 544, 528, 480, 368, 352
  - Vertical SD:
    - NTSC: 480
    - PAL: 576
  - High Definition:
    - 1080px1920
    - 1080px1440
    - 1080px1280
    - 1080px960
    - 1080ix1920
    - 1080ix1440
    - 1080ix1280
    - 1080ix960
    - 720px1280
    - 720px960
    - 720px640
  - Interfaces:
    - SMPTE 259M for SD (SDI)
    - SMPTE 292M for HD (SDI)
  - Aspect Ratio:
    - 16:9 and 4:3 with auto mode
Appendix C Characteristics and Capabilities

Encoder Outputs

Audio Inputs:

- Input formats:
  - Analog
  - AES/EBU
  - Embedded

- AES/EBU audio input:
  - Impedance: 110 ± 2Ω

- Analog audio input:
  - Impedance:
    - Balanced 600Ω / >13KΩ Selectable
  - Level adjustment:
    - 0 dBFS= -20 to +20 dBu (0.5dB steps)

- Quantization:
  - 24 bit (without compression)

DVB-ASI Input:

- Built-in multiplexer for encoder cascading
- Passive loop-through for cascading redundancy
- Up to 50 Mbps

Sync Clock

- Black Burst (CV) formats:
  - PAL
  - NTSC

- Interface:
  - ITU-R 624
  - Level:
    - 1.0 Vpp
  - Impedance:
    - 75Ω unbalanced

Encoder Outputs

DVB-ASI Outputs:

- Physical line rate:
  - 270 Mbps

- Output data rate:
  - 350Kbps – 160 Mbps

- Impedance:
  - 75±2Ω unbalanced
Interface:
- Hot-Link

**Dual GbE outputs:**
- 100/1000 Base-T Auto Negotiation
- Output data rate
  - M-SPTS: Up to 70 Mbps
  - FEC: Up to 160 Mbps
- Dual MPEGoIP output
- UDP/RTP protocols

**Modulator Characteristics (Ellipse 3202)**
- QPSK per DVB-S (EN 300421)
- Optional QPSK, 8PSK and 16QAM per DVB-DSNG (EN 301210)
- Optional QPSK, 8PSK, 16APSK, and 32APSK per DVB-S2 (EN 302307)
- Symbol Rate range: from 0.25 Msps to 72 Msps
- Roll-Off at 5%, 10%, 15%, 20%, 25%, and 35%
- Constant Code Rate Modulation (CCM)
- Supports Pilot Mode

**L-Band Output:**
- L-band output range: from 950 MHz (default) to 2,150 MHz (10 Hz steps)
- Output power range: from -35 dBm to +5 dBm (0.1 dB steps)
- Spurious level range:
  - Signal related: better than -67 dBc/4kHz over -35/ +5 dBm output range and >50kbaud
  - Non-signal related: < - 75 dBc @ +5 dBm output
- L-band monitoring output power: -45 dBm (+/- 5 dB)
- L-band monitoring output frequency: at current L-band transmit frequency

**External Block Up-Converter Support:**
- DC Feed to BUC: switchable up to 400 mA/24V with 1A current limiting.
- Selectable 10 MHz Reference clock (in-band or external)
  - 0-3dBm

**IF Output:**
- IF output range: from 50-90 MHz and 100-180 MHz (10 Hz steps)
- Output power range: from -35 dBm to +5 dBm (0.1 dB steps)
- Spurious level range:
  - Signal related: better than -65 dBc/4kHz @ +5 dBm output level and > 50kBaum
  - Non-signal related: < - 75 dBc @ +5 dBm output
Processing Capabilities

Video Processing:

- Video encoding formats:
  - MPEG-2 4:2:0 MP@ML 8-bit
  - MPEG-2 4:2:2 P@ML 8-bit
  - H.264 4:2:0 MP@level3 8-bit
  - H.264 4:2:0 HP@level4 8-bit
  - H.264 4:2:2 8-bit
  - H.264 4:2:2 10-bit

- Video latency modes:
  - Ultra Low
  - Low
  - Standard
  - Manual

- Video encoding rates:
  - 4:2:0:
    - MPEG-2: 0.3 Mbps • 80 Mbps
    - H.264: 0.3 Mbps • 75 Mbps
    - 4:2:2: 1.5 Mbps • 100 Mbps

Video Test Bar

- Each video input supports the Broadcast Test Pattern (BAR signal emulation).

Audio Processing:

- Audio encoding formats:
  - MPEG-1 layer 2
  - Dolby® Digital¹ 2.0
  - Advanced Audio Coding – Low Complexity (MPEG-2 AAC LC)
  - High Efficiency Advanced Audio Coding (MPEG-4 HE AAC) V1, V2

- Audio encoding rates:
  - MPEG-1 Layer 2: 32 Kbps to 384 Kbps
  - Dolby® Digital¹: 56 Kbps to 640 Kbps
  - MPEG-2 AAC LC: 32 Kbps to 192 Kbps (stereo)

¹. Dolby, Dolby Digital, and Dolby E are registered trademarks of Dolby Laboratories.
Appendix C Characteristics and Capabilities

Storage

- MPEG-4 HE AAC: 10 Kbps to 72 Kbps
- Sample Rate Converter (SRC) – Sampling Rates: 32 kHz, 44.1 kHz, 48 kHz

Audio Passthrough:

- Dolby E\[1\] (Bitrate range: 1.920 Mbps – 2.688 Mbps)
- Linear PCM (Bitrate range: 1.920 Mbps – 2.688 Mbps)
- Dolby® Digital\[1\] 5.1 (Bitrate range: 56 Kbps – 640 Kbps)

Multiplexing:

- Generation of the following PSI/SI tables: PAT, PMT, NIT, SDT, EIT, TDT
- Advanced Multiplexing: Up to 8 services
- Encoding and multiplexing is compliant with:
  - ISO/IEC 13818 (MPEG-2)
  - DVB MPEG-2 implementation guidelines (DVB 001)

Scrambling Modes

- BISS Mode-1
- BISS-E Buried ID, Injected ID

Multi SPTS (Multicast):

- Up to 8 IP transport stream sockets
- Overall bitrate: max. 160 Mbps
- Bitrate per socket: min. 350 Kbps

Audio/Video Delay:

- Delay Range: ±300 msec, user configurable

Control and Monitoring

Local:

- Front panel contains: Graphic rear-lit LCD, Easy access keys, Alphanumeric Touch Pad

Remote:

- Web management through IP interface
- External NMS communication (using SNMP), management through IP interface

Software Upgrade:

- Easy-to-use FTP (file-transfer protocol) or TFTP

Storage

Compact Flash

- Capacities:
  - 4 GB

© 2014 Harmonic Inc. All rights reserved.
Dry Contact Alarms (GPI/O):
- 1 configurable output for encoder status

Configuration Setups:
- Up to 60 different stored setup configurations

BIT (Built In Tests):
- Audio BIT: Audio test tone
- Video BIT:
  - Color Bar
  - Blue Screen
  - Black Screen
  - Flicker

Power and Physical Specifications:
- Dimensions: 1U height, 19" width / 439x44x489 mm (WxHxD)
- Weight: 10 lbs; 6 kg

Power:
- Voltage:
  - 90 – 260 VAC
  - -48 VDC (optional)
- Power consumption:
  - Ellipse 3102: Up to 100W
  - Ellipse 3202: Up to 88W

Environment:
- Temperature
  - Operating: 0° – 65° C
  - Storage: -20° – 70° C
- Humidity: 85% on-condensing
- Pressure: From -200 ft up to 10,000 ft

Compliance:
- EMC:
  - EN55022
  - EN55024
  - FCC part 15
  - sub-part B class A
- Safety: According to EN 60950
Appendix D
Software Upgrade Using FTP

This appendix details the preparations and procedures required for software installation.

Ellipse encoders employ the Fail Safe Upgrade feature. If the device fails to boot three times after a software upgrade then it reverses the software upgrade and boots with the prior version.

**NOTE:** Viewing the Ellipse software version is available through the front panel:
Root > Configuration > Unit > System > Version Information (see Version Information Menu) or the Web Manager (select the Unit > System tabs).

### Ellipse Setup IP

**NOTE:** Configure the Ellipse IP Management Port according to local network specifications.

To configure the encoder IP Management on the front panel:
1. Navigate to **Root > Configuration > Unit > System > Ethernet Port (Management)**.

   **Ethernet Port (Management) ▼

   1 IP Address  010.002.002.020
   2 Subnet Mask  255.255.254.000
   3 Default Gateway  010.002.002.001

2. Set the following IP Management parameters:
   - IP Address
   - Subnet Mask
   - Default Gateway

### Loading the Software through FTP

To load the new software:
1. In Windows Explorer enter ftp://<Ellipse IP address>.

   An Explorer window displays with the Ellipse storage contents.
2. Drag the upgrade RAR file from your network folder to the Ellipse window.
3. In the Web Manager select **System > Administration > Settings** and change the parameter of **Restart to Initiate**. This restarts the device to enable the extraction of the new software into the device. Once the extraction is complete, the device restarts itself. After a second boot, download is complete.

**NOTE:** The upgrade of the Ellipse 3202 from Release 3.2 to 3.3 will take up to one hour.
This appendix details the preparations and procedures required for cloning a database of an Ellipse device through the FTP session. This procedure is relevant for cloning the configuration of a single encoder into all the encoders within the group.

**Ellipse Setup IP**

Database cloning is performed when the encoders are already operative. Therefore, the IP definitions are already configured.

To extract the IP information of the requested encoder, access the IP management menu of the encoder (see [IP Address](#)).

**NOTE:** It is required that the source and destination Ellipse devices have the same license and firmware version.

**Preparations**

Start the database cloning process by copying the database from the source Ellipse device to a temporary folder on your local hard disk.

To copy the database from the source to the temporary folder on your local hard disk:
1. Create a temporary folder on the root of your computer, for example C:\tmp.
2. In Windows Explorer enter ftp://<Ellipse IP address>.
   
   An Explorer window displays with the Ellipse storage contents.
3. From the Config folder, copy the **e9k.db** file to the temporary folder you created in step 1.

**Uploading the Database Through FTP**

To upload the database to another Ellipse device:
1. In Windows Explorer enter ftp://<Ellipse IP address>.
   
   An Explorer window displays with the Ellipse storage contents.
2. Drag the **e9k.db** file from the temporary folder on your local hard disk to the Config folder of the destination Ellipse device, overwriting the existing database file.
3. Via the Web Manager of the destination Ellipse device, select **Unit > System > Restart > Initiate**, this restarts the device and the database is implemented.
Appendix F
Audio Passthrough Schemes Setup

The audio passthrough coding schemes allow the user to transmit an audio stream without encoding it. This coding scheme is useful for previously-encoded audio streams or for maintaining audio quality when the user can afford the required bandwidth (usually measured in Mb instead of Kb).

Transmitting passthrough audio streams through the Ellipse requires an external synchronization source between the Ellipse and any other equipment (such as the Dolby encoder that sends the audio stream to the Ellipse).

To synchronize the equipment, the user may perform one of the following:

- **External Clock Source** – Set the Ellipse system clock to External. Synchronization is performed between the Ellipse and the external equipment according to an external clock source (see details in Input Sub-Menu).
- **Ellipse External Synchronization Interface** – The Ellipse is equipped with an external clock interface. The clock is available at all times. Upon creating a direct connection between the external equipment and the Ellipse clock interface, the external equipment will be synchronized according to the Ellipse’s clock interface (see Figure F–1).

**NOTE:** The external synchronization interface is an AES3/EBUU transmitter at 48 kHz. The interface complies with IEC-60958 and EIAI-CP1202 standards.

![Figure F–1: Ellipse Clock Interface Synchronization](image)

The Audio Passthrough Schemes specific-parameters menus are:

- **Dolby Digital** (see MPEG-4 HE AAC Parameters)
- **Dolby E** (see Dolby E Passthrough Parameters Menu)
- **Linear PCM** (see Linear PCM Passthrough Parameters Menu)

**NOTE:** The audio passthrough schemes are available upon permission only, with a correct license key.
Appendix G
DS9034PCX PowerCap

GENERAL DESCRIPTION
The DS9034PCX PowerCap is designed to be a lithium power source for nonvolatile timekeeping RAMs in Dallas Semiconductor's directly surface-mountable PowerCap Module (PCM) package. After a PowerCap module board has been soldered in place and cleaned, the DS9034PCX PowerCap is placed on top of the PCM board to form a complete PowerCap module package. The PowerCap is keyed to prevent incorrect attachment.

The DS9034PCX can be easily removed by inserting a regular screwdriver into a detachment feature and prying gently outward and upward to release the PowerCap from the PowerCap module board.

ABSOLUTE MAXIMUM RATINGS
Storage Temperature Range: -40°C to +85°C
Stresses beyond those listed under “Absolute Maximum Ratings” may cause permanent damage to the device. These are stress ratings only, and functional operation of the device at these or any other conditions beyond those indicated in the operational sections of the specifications is not implied. Exposure to the absolute maximum rating conditions for extended periods may affect device.

BATTERY CHARACTERISTICS
Nominal Voltage: 3V
Nominal Capacity: 130mAhr
Chemistry: Li(CF)x

CRYSTAL CHARACTERISTICS
Nominal Frequency: 32.768kHz
Load Capacitance: 6pF

FEATURES
- Provides 10 Years of Battery Backup Power for Nonvolatile Timekeeping RAMs in the PowerCap Module Package (PCM)
- Snaps Directly Onto Surface-Mounted PowerCap Module Boards
- Detachment Feature Allows Easy Removal
- Compatible with these 34-Pin PowerCap Module Boards:
  - DS1386P DS1543P/YP/WP
  - DS1486P DS1553P/YP/WP
  - DS1643P DS1554P/YP/WP
  - DS1644P DS1556P/YP/WP
  - DS1646P DS1557P/YP/WP
  - DS1647P DS1744P/YP/WP
  - DS1743P/YP/WP DS1746P/YP/WP
  - DS1251YP/WP DS1747P/YP/WP
  - DS1248YP/WP
  - DS1244YP/WP

PACKAGE INFORMATION

PIN DESCRIPTION

<table>
<thead>
<tr>
<th>NAME</th>
<th>FUNCTION</th>
</tr>
</thead>
<tbody>
<tr>
<td>X1, X2</td>
<td>32.768kHz Crystal Connections</td>
</tr>
<tr>
<td>V_{BAT}</td>
<td>+3V Battery Output</td>
</tr>
<tr>
<td>GND</td>
<td>Ground</td>
</tr>
</tbody>
</table>
**ORDERING INFORMATION**

<table>
<thead>
<tr>
<th>PART</th>
<th>TEMP RANGE</th>
<th>VOLTAGE (V)</th>
<th>PIN-PACKAGE</th>
<th>TOP MARK*</th>
</tr>
</thead>
<tbody>
<tr>
<td>DS9034PCX</td>
<td>0°C to +70°C</td>
<td>3.0</td>
<td>PCM</td>
<td>DS9034PCX</td>
</tr>
<tr>
<td>DS9034PCX+</td>
<td>0°C to +70°C</td>
<td>3.0</td>
<td>PCM</td>
<td>DS9034PCX</td>
</tr>
<tr>
<td>DS9034I-PCX</td>
<td>-40°C to +85°C</td>
<td>3.0</td>
<td>PCM</td>
<td>DS9034PCXI</td>
</tr>
<tr>
<td>DS9034I-PCX+</td>
<td>-40°C to +85°C</td>
<td>3.0</td>
<td>PCM</td>
<td>DS9034PCXI</td>
</tr>
</tbody>
</table>

* Denotes a lead-free/RoHS-compliant device.

* A “+” on the top of the package indicates a lead-free device.

**PowerCap ATTACHMENT AND REMOVAL**

1. Align PowerCap contact springs with module base contact lands.
3. Push down and forward with the screwdriver while inserting the PowerCap. This action will “open” the attachment feature.

**PowerCap REMOVAL**

1. Insert small flathead screwdriver vertically into PowerCap slot.
2. Pull back screwdriver handle slowly until slot side of PowerCap releases from module base.
ATTENTION: BATTERY COMPONENT
The DS9034PCX contains a lithium battery. Do not short, ground, or apply external voltages to the electrical portions of this device. Do not expose to temperatures over 85°C. Do not subject this device to any type of cleaning process. Store only in nonconductive containers. Failure to observe these precautions may result in battery discharge or decreased battery life.
Appendix H

How to Connect an Ellipse 3000 to a Redundancy Switch

Use the Harmonic GPI cable part no. 093-0260-001 to connect an Ellipse to an RSW-7200 redundancy switch.

To connect the devices:
1. Connect the green MICRO COMBICON to the GPI/O port of the Ellipse 3000.
2. To ensure good grounding, connect the green/yellow grounding cable to the grounding screw on the Ellipse 3000.
3. Connect the DB-25 female connector to the DB-25 port on the redundancy switch.

Figure H–1: Harmonic GPI Cable 093–0260–001